<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <script src="/cdn-cgi/apps/head/qi-d7VPgmWSlQ3i1JEg8Q5OwcYo.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://noqreport.com/xmlrpc.php" />
    <meta property="og:type" content="article">
<meta property="og:title" content="Nearly $500,000 raised for jailed salon owner Shelley Luther">
<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes">
<meta property="og:description" content="Shelley Luther defied Texas Governor Greg Abbott's executive order about closing her business. She opened her salon and was charged">
<meta property="og:url" content="https://noqreport.com/2020/05/06/nearly-500000-raised-for-jailed-salon-owner-shelley-luther/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i2.wp.com/noqreport.com/wp-content/uploads/2020/05/Nearly-500000-raised-for-jailed-salon-owner-Shelley-Luther.jpg?fit=1000%2C500&amp;ssl=1">
<meta property="og:image:height" content="500">
<meta property="og:image:width" content="1000">
<meta property="article:published_time" content="2020-05-07T02:43:52+00:00">
<meta property="article:modified_time" content="2020-05-07T02:48:35+00:00">
<meta property="article:section" content="Conservatism">
<meta property="article:tag" content="Coronavirus">
<meta property="article:tag" content="Dan Patrick">
<meta property="article:tag" content="Featured">
<meta property="article:tag" content="Greg Abbott">
<meta property="article:tag" content="Lockdown">
<meta property="article:tag" content="Shelly Luther">
<meta property="article:tag" content="Texas">
<meta property="article:tag" content="Top Story">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nearly $500,000 raised for jailed salon owner Shelley Luther">
<meta name="twitter:description" content="Shelley Luther defied Texas Governor Greg Abbott&#039;s executive order about closing her business. She opened her salon and was charged">
<meta name="twitter:url" content="https://noqreport.com/2020/05/06/nearly-500000-raised-for-jailed-salon-owner-shelley-luther/">
<meta name="twitter:site" content="https://twitter.com/jdrucker">
<meta name="twitter:image:src" content="https://i2.wp.com/noqreport.com/wp-content/uploads/2020/05/Nearly-500000-raised-for-jailed-salon-owner-Shelley-Luther.jpg?fit=1000%2C500&amp;ssl=1">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="500">

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nearly $500,000 raised for jailed salon owner Shelley Luther</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://noqreport.com/2020/05/06/nearly-500000-raised-for-jailed-salon-owner-shelley-luther/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nearly $500,000 raised for jailed salon owner Shelley Luther" />
	<meta property="og:description" content="Shelley Luther defied Texas Governor Greg Abbott&#8217;s executive order about closing her business. She opened her salon and was charged for it. She has now been sentenced to jail for being &#8220;selfish&#8221; and defying government. On top of that, she was fined $7,000. That&#8217;s the bad news, which we covered in the latest episode of [&hellip;]" />
	<meta property="og:url" content="https://noqreport.com/2020/05/06/nearly-500000-raised-for-jailed-salon-owner-shelley-luther/" />
	<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes" />
	<meta property="article:published_time" content="2020-05-07T02:43:52+00:00" />
	<meta property="article:modified_time" content="2020-05-07T02:48:35+00:00" />
	<meta property="og:image" content="https://noqreport.com/wp-content/uploads/2020/05/Nearly-500000-raised-for-jailed-salon-owner-Shelley-Luther.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/jdrucker" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://noqreport.com/#website","url":"https://noqreport.com/","name":"NOQ Report - Conservative Christian News, Opinions, and Quotes","description":"NOQ Report","potentialAction":[{"@type":"SearchAction","target":"https://noqreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://noqreport.com/2020/05/06/nearly-500000-raised-for-jailed-salon-owner-shelley-luther/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/noqreport.com/wp-content/uploads/2020/05/Nearly-500000-raised-for-jailed-salon-owner-Shelley-Luther.jpg?fit=1000%2C500&ssl=1","width":1000,"height":500,"caption":"Nearly 500000 raised for jailed salon owner Shelley Luther"},{"@type":"WebPage","@id":"https://noqreport.com/2020/05/06/nearly-500000-raised-for-jailed-salon-owner-shelley-luther/#webpage","url":"https://noqreport.com/2020/05/06/nearly-500000-raised-for-jailed-salon-owner-shelley-luther/","name":"Nearly $500,000 raised for jailed salon owner Shelley Luther","isPartOf":{"@id":"https://noqreport.com/#website"},"primaryImageOfPage":{"@id":"https://noqreport.com/2020/05/06/nearly-500000-raised-for-jailed-salon-owner-shelley-luther/#primaryimage"},"datePublished":"2020-05-07T02:43:52+00:00","dateModified":"2020-05-07T02:48:35+00:00","author":{"@id":"https://noqreport.com/#/schema/person/2b2c3866daa8ba2443fe7cb43827282e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://noqreport.com/2020/05/06/nearly-500000-raised-for-jailed-salon-owner-shelley-luther/"]}]},{"@type":["Person"],"@id":"https://noqreport.com/#/schema/person/2b2c3866daa8ba2443fe7cb43827282e","name":"JD Rucker","description":"Editor-in-Chief. Christian, conservative, limited-government federalist. Husband. Father. Legal immigrant.","sameAs":["https://twitter.com/https://twitter.com/jdrucker"]}]}</script>
	<!-- / Yoast SEO plugin. -->


			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Feed" href="https://noqreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Comments Feed" href="https://noqreport.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/noqreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- noqreport.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/4b797.css" media="all" />






<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/1398c.css" media="all" />




<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/c04a0.css" media="all" />



<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src="https://noqreport.com/wp-content/cache/minify/2aed4.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.0","api_key":"1"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/2087b.js"></script>


<link rel='https://api.w.org/' href='https://noqreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noqreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://noqreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://noqreport.com/?p=84667' />
<link rel="alternate" type="application/json+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <meta name="google-site-verification" content="fInym-KMA81igviU6kC0PEWqP0RBMBz6bT3ObGgeGoM" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77858875-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77858875-3');
</script>
<script data-ad-client="ca-pub-7694669818652308" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://noqreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5cafbebb-542f-4215-948f-52b3066e6fec';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://noqreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/noqreport.com\/#organization","url":"https:\/\/noqreport.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/NoqReport","https:\/\/www.youtube.com\/noqreport","https:\/\/feeds.feedburner.com\/NOQReport"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/noqreport.com\/#website","url":"https:\/\/noqreport.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/noqreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style>		<style type="text/css" id="wp-custom-css">
			.jnews_comment_container, #respond {
    display: none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-84667 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://noqreport.com/contact/">Advertise</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="https://noqreport.com/contact/">Careers</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, May 6, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://feedburner.google.com/fb/a/mailverify?uri=NoqReport&amp;loc=en_US"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-envelope"></i>
			NEWSLETTER		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/" style="padding: 0 0 0 0;">
	    	    <img   data-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light- data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark- data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x" data-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   data-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light- data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark- data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x" data-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x"></noscript></noscript>	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
</ul>
</li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li id="menu-item-77359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li id="menu-item-77360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li id="menu-item-77361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li id="menu-item-77358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li id="menu-item-77362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li id="menu-item-77368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li id="menu-item-77363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li id="menu-item-77364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li id="menu-item-77365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li id="menu-item-77366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li id="menu-item-77367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li id="menu-item-77369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li id="menu-item-77375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li id="menu-item-77374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li id="menu-item-77373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li id="menu-item-77372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li id="menu-item-77370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li id="menu-item-77371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-77383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li id="menu-item-77378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li id="menu-item-77379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li id="menu-item-77381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li id="menu-item-77380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li id="menu-item-77382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li id="menu-item-77357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li id="menu-item-77385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li id="menu-item-77386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li id="menu-item-77384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li id="menu-item-77397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-77387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li id="menu-item-77388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li id="menu-item-77389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/">
		        <img   data-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light- data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark- data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x" data-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   data-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light- data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark- data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x" data-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x"></noscript></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '><a href='https://americanconservativemovement.com/' target="_blank" class='adlink ads_image '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/04/ACM-720x90-1.png' alt='American Conservative Movement' data-pin-no-hover="true">
                                </a><a href='https://americanconservativemovement.com/' target="_blank" class='adlink ads_image_tablet '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/04/ACM-720x90-1.png' alt='American Conservative Movement' data-pin-no-hover="true">
                                </a><a href='https://americanconservativemovement.com/' target="_blank" class='adlink ads_image_phone '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/04/ACM-720x90-1.png' alt='American Conservative Movement' data-pin-no-hover="true">
                                </a></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://noqreport.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://noqreport.com/category/politics/">Politics</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Nearly $500,000 raised for jailed salon owner Shelley Luther</h1>

                                    <h2 class="jeg_post_subtitle">Seven days in jail and becoming the face of the Open America movement is worth quite a bit.</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

						<div class="jeg_meta_author">
								<span class="meta_text">by</span>
				<a href="https://noqreport.com/author/ijp9mablcm/">JD Rucker</a>			</div>
			
			<div class="jeg_meta_date">
			<a href="https://noqreport.com/2020/05/06/nearly-500000-raised-for-jailed-salon-owner-shelley-luther/">May 6, 2020</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://noqreport.com/category/politics/conservatism/" rel="category tag">Conservatism</a>, <a href="https://noqreport.com/category/us-news/economy/" rel="category tag">Economy</a>, <a href="https://noqreport.com/category/us-news/crime/" rel="category tag">Guns and Crime</a>, <a href="https://noqreport.com/category/tech/healthcare/" rel="category tag">Healthcare</a>, <a href="https://noqreport.com/category/news/" rel="category tag">News</a>, <a href="https://noqreport.com/category/politics/state-and-local/" rel="category tag">State and Local</a>			</span>
		</div>
	
	
	<div class="meta_right">
					</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://i2.wp.com/noqreport.com/wp-content/uploads/2020/05/Nearly-500000-raised-for-jailed-salon-owner-Shelley-Luther.jpg?fit=1000%2C500&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Nearly 500000 raised for jailed salon owner Shelley Luther" data-src="https://i2.wp.com/noqreport.com/wp-content/uploads/2020/05/Nearly-500000-raised-for-jailed-salon-owner-Shelley-Luther.jpg?resize=750%2C375&amp;ssl=1" data-sizes="auto" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">586</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Nearly+%24500%2C000+raised+for+jailed+salon+owner+Shelley+Luther&url=https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F&title=Nearly+%24500%2C000+raised+for+jailed+salon+owner+Shelley+Luther" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F&title=Nearly+%24500%2C000+raised+for+jailed+salon+owner+Shelley+Luther" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F&media=https://i2.wp.com/noqreport.com/wp-content/uploads/2020/05/Nearly-500000-raised-for-jailed-salon-owner-Shelley-Luther.jpg?fit=1000%2C500&ssl=1&description=Nearly+%24500%2C000+raised+for+jailed+salon+owner+Shelley+Luther" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div class="noqre-before-content" id="noqre-1083000328"><div id="ld-2721-4338"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073749029817446,size:[0, 0],id:"ld-2721-4338"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>Shelley Luther defied Texas Governor Greg Abbott&#8217;s executive order about closing her business. She opened her salon and was charged for it. She has now been sentenced to jail for being &#8220;selfish&#8221; and defying government. On top of that, she was fined $7,000. That&#8217;s the bad news, which we covered in the latest episode of the <a href="https://share.transistor.fm/s/be4427cc">NOQ Report Podcast</a>.</p>
<p>The good news came the next day. First, she found out that Lt. Governor Dan Patrick is going to pay her fine. Then, she learned her <a href="https://www.gofundme.com/f/shelley-luther-fund">GoFundMe</a> is nearing $500,000 in donations. Not bad for a week in jail.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">7 days in jail, no bail and a $7K fine is outrageous. No surprise Texans are responding.  I’m covering the $7K fine she had to pay and I volunteer to be placed under House Arrest so she can go to work and feed her kids.  <a href="https://twitter.com/hashtag/txlege?src=hash&amp;ref_src=twsrc%5Etfw">#txlege</a> <a href="https://twitter.com/hashtag/TexansHelpingTexans?src=hash&amp;ref_src=twsrc%5Etfw">#TexansHelpingTexans</a>  <a href="https://t.co/gdtMLAHFV5">https://t.co/gdtMLAHFV5</a></p>
<p>&mdash; Dan Patrick (@DanPatrick) <a href="https://twitter.com/DanPatrick/status/1258140452253061123?ref_src=twsrc%5Etfw">May 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>There are times when GoFundMe campaigns go viral for the wrong reasons. This campaign for Shelley Luther is spot on, as we discussed in our podcast today. She represents true American patriotism. We need more of that during this crisis.</p><div class="noqre-content" id="noqre-616960984"><div id="ld-5283-2791"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035051374491494,size:[0, 0],id:"ld-5283-2791"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<hr />
<p><em>Check out the NEW <a href="https://podcast.noqreport.com/">NOQ Report Podcast</a>.</em></p>
<hr />
<h3><a href="https://americanconservativemovement.com/">American Conservative Movement</a></h3>
<h5>Join fellow patriots as we form a grassroots movement to advance the cause of conservatism. The coronavirus crisis has prompted many, even some conservatives, to promote authoritarianism. It&#8217;s understandable to some extent now, but it must not be allowed to embed itself in American life. We currently have 8000+ patriots with us in a very short time. If you are interested, please join us to receive updates.</h5>

	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="american-conservative-movement-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
									<label for="yikes-easy-mc-form-1-PHONE" style="display:none;" class="PHONE-label ">

										<!-- dictate label visibility -->
																					<span class="PHONE-label">
												Phone Number											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-PHONE"  name="PHONE"  placeholder=""  class="yikes-easy-mc-phone "   type="text"  data-phone-type="international" title="International Phone Number" pattern="[0-9,-,+]{1,}"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-MMERGE6"  class="MMERGE6-label ">

										<!-- dictate label visibility -->
																					<span class="MMERGE6-label">
												Comments											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-MMERGE6"  name="MMERGE6"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="527d9f46cd">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="5688dcbac5">
				<input type="hidden" name="_wp_http_referer" value="/2020/05/06/nearly-500000-raised-for-jailed-salon-owner-shelley-luther/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
<hr />
<hr />
<p><center><script src="https://videos.whatfinger.com/widgets/wfw.js"></script></center></p>
<div id="wWidget_b1a6d20b69" data-action="widget"></div>
<p><script type="application/javascript">var wWidgetConf_b1a6d20b69 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_b1a6d20b69'};</script></p>
<hr />
<div id="unit_92936"><a href="https://mixi.media/" rel="nofollow">Mixi.Media News</a></div>
<p><script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/92936.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></p>
<div id="rc-widget-aaa5a9" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112081"></div>
<p><script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></p>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>














<script>
    var VUUKLE_CONFIG = {
        apiKey: "21dc6c86-2652-48e5-a824-58793f86f89e",
        articleId: "84667",
        tags: "Coronavirus, Dan Patrick, Featured",
        author: "JD Rucker",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [1,2,3,4,5,6],
            },
        powerbar: {
            enabled: false,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://noqreport.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://noqreport.com/tag/dan-patrick/" rel="tag">Dan Patrick</a><a href="https://noqreport.com/tag/featured/" rel="tag">Featured</a><a href="https://noqreport.com/tag/greg-abbott/" rel="tag">Greg Abbott</a><a href="https://noqreport.com/tag/lockdown/" rel="tag">Lockdown</a><a href="https://noqreport.com/tag/shelly-luther/" rel="tag">Shelly Luther</a><a href="https://noqreport.com/tag/texas/" rel="tag">Texas</a><a href="https://noqreport.com/tag/top-story/" rel="tag">Top Story</a></div>
                                                            </div>

                            <div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">26</span></span></a><a href="https://twitter.com/intent/tweet?text=Nearly+%24500%2C000+raised+for+jailed+salon+owner+Shelley+Luther&url=https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">16</span></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F&title=Nearly+%24500%2C000+raised+for+jailed+salon+owner+Shelley+Luther" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F&title=Nearly+%24500%2C000+raised+for+jailed+salon+owner+Shelley+Luther" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F&media=https://i2.wp.com/noqreport.com/wp-content/uploads/2020/05/Nearly-500000-raised-for-jailed-salon-owner-Shelley-Luther.jpg?fit=1000%2C500&ssl=1&description=Nearly+%24500%2C000+raised+for+jailed+salon+owner+Shelley+Luther" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/01/Fake-News.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image_tablet '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/01/Fake-News.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image_phone '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/01/Fake-News.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
					</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://noqreport.com/author/ijp9mablcm/">
					JD Rucker				</a>
			</h3>
			<p class="jeg_author_desc">
				Editor-in-Chief. Christian, conservative, limited-government federalist.

Husband. Father. Legal immigrant.			</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://twitter.com/jdrucker' class='twitter'><i class='fa fa-twitter'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><center><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_b1a6d20b69" data-action="widget"></div><script type="application/javascript">var wWidgetConf_b1a6d20b69 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_b1a6d20b69'};</script></center>
<hr />
<center><a href="https://podcast.noqreport.com">
<img src="https://i1.wp.com/noqreport.com/wp-content/uploads/2020/04/NOQ-Report-Podcast.png?ssl=1" alt="Donate to NOQ Report" data-recalc-dims="1" />
</a></center>&nbsp;
<center><a href="https://podcasts.apple.com/us/podcast/noq-report/id1509059063?mt=2&app=podcast" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2020-04-24T00:00:00Z&kind=podcast&bubble=podcasts) no-repeat;width:165px;height:40px;"></a></center>
<center><a href="https://noqreport.givingfuel.com/noq-report">
<img src="https://i2.wp.com/noqreport.com/wp-content/uploads/2020/04/Donate.png?ssl=1" alt="Donate to NOQ Report" data-recalc-dims="1" />
</a></center></div></div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5eb37746ecfeb"><h3 class="jeg_block_title"><span>Mixi Media</span></h3></div><div class="textwidget custom-html-widget"><style type="text/css"> #unit_92784 td { border-style: none; }  </style>
<div id="unit_92784"><a href="https://mixi.media/" rel="nofollow">Mixi.Media News</a></div>
<script type="text/javascript" charset="utf-8">
    (function () {
        var sc = document.createElement("script"); sc.type = "text/javascript"; sc.async = true;
        sc.src = '//mixi.media/data/js/92784.js'; sc.charset = 'utf-8';
        sc.charset = "utf-8"; var s = document.getElementsByTagName("script")[0];
        s.parentNode.insertBefore(sc, s);
    } ());
</script>
<script type="text/javascript" src="//static.mixi.media/static/js/adexpanding.js"></script>
<script type="text/javascript">
    window.onload = function () {
        mediaAdExpanding.blockId = 92784;
        mediaAdExpanding.init();
    }
</script>
<div id="ld-3487-585"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035050200086374,size:[0, 0],id:"ld-3487-585"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-8"><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=443964538980413&autoLogAppEvents=1"></script>
<div class="fb-page" data-href="https://www.facebook.com/NOQreport" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/NOQreport" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/NOQreport">NOQ Report</a></blockquote></div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/BsYC9UR78QTdq716KjUcAX/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-6"><div class="textwidget custom-html-widget"><script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/a2PzK1pw9AxJjYdGT2Vwtk/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script></div></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-84667 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://thefederalist.com/feed/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://thefederalist.com/">The Federalist</a></span></h3></div><ul><li><a class='rsswidget' href='https://thefederalist.com/2020/05/06/rosenstein-scope-memo-for-mueller-peddled-steele-dossier-logan-act-conspiracy-theories/'>Rosenstein Scope Memo For Mueller Peddled Steele Dossier, Logan Act Conspiracy Theories</a></li><li><a class='rsswidget' href='https://thefederalist.com/2020/05/06/stream-during-quarantine-o-brother-where-art-thou/'>Stream During Quarantine: ‘O Brother, Where Art Thou?’</a></li><li><a class='rsswidget' href='https://thefederalist.com/2020/05/06/the-judge-who-saved-easter-coasts-through-confirmation-hearing-for-higher-court/'>The Judge Who Saved Easter Coasts Through Confirmation Hearing For Higher Court</a></li><li><a class='rsswidget' href='https://thefederalist.com/2020/05/06/pompeo-debunks-narrative-that-trump-administration-made-conflicting-statements-on-wuhan-virus-origin/'>Pompeo Debunks Narrative That Trump Administration Made Conflicting Statements On Wuhan Virus Origin</a></li><li><a class='rsswidget' href='https://thefederalist.com/2020/05/06/politico-reporter-melts-down-over-conservative-media-citing-new-york-times-letter-from-politico-founder/'>Politico Reporter Melts Down Over Conservative Media Citing New York Times Letter From Politico ‘Founder’</a></li></ul></div><div class="footer_widget widget_rss" id="rss-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.theblaze.com/feeds/feed.rss"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://www.theblaze.com/">The Blaze</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.theblaze.com/news/dan-patrick-wants-to-pay-for-salon-owners-fine'>Texas Lt. Gov. Patrick says he will pay salon owner&#039;s fine and take her place in jail so she can keep working</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/gov-cuomo-shocking-66-of-new-covid-19-hospitalizations-in-ny-are-people-who-had-been-staying-home'>Gov. Cuomo: &#039;Shocking&#039; 66% of new COVID-19 hospitalizations in NY are people who had been staying home</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/firefight-armed-homeowner-crook'>Homeowner confronts man breaking into his vehicle. Crook opens fire, but so does homeowner — it&#039;s Texas, after all — and things end badly for suspect.</a></li><li><a class='rsswidget' href='https://www.theblaze.com/unleashed/covid-19'>WATCH: Texas of all places is struggling with government oppression</a></li><li><a class='rsswidget' href='https://www.theblaze.com/glenn-radio/dallas-salon-owner-jailed-for-reopening-confronts-judge-to-his-face-with-viral-message-ag-paxton-gov-abbott-call-for-release'>&#039;Outrageous and out of touch&#039;: AG Paxton, Gov. Abbott call for release of jailed Dallas salon owner</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://pjmedia.com/feed"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://pjmedia.com/feed">PJ Media</a></span></h3></div><ul><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2020/05/06/many-americans-very-cautious-about-reopening-n388636'>Many Americans Very Cautious About Reopening</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/jim-treacher/2020/05/06/china-demands-prevents-coronavirus-investigation-n388567'>China Demands, Prevents Coronavirus Investigation</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2020/05/06/cenk-uygur-wants-a-democratic-president-to-cut-off-funds-to-red-states-n388592'>Cenk Uygur Wants a Democratic President to Cut Off Funds to Red States</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/stephen-green/2020/05/06/cancer-treatments-on-hold-the-invisible-health-costs-of-the-shutdown-n388516'>Cancer Treatments on Hold: The Invisible Health Costs of the Shutdown</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/megan-fox/2020/05/06/president-of-tanzania-fires-head-of-covid-19-testing-after-goat-and-pawpaw-fruit-test-positive-for-the-virus-n388590'>President of Tanzania Fires Head of COVID-19 Testing  After Goat and Pawpaw Fruit Test Positive for the Virus</a></li></ul></div><div class="footer_widget widget_rss" id="rss-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="http://nationalfile.com/feed/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://nationalfile.com/">National File</a></span></h3></div><ul><li><a class='rsswidget' href='https://nationalfile.com/exclusive-democrat-congressional-candidate-admitted-to-occult-activity/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=exclusive-democrat-congressional-candidate-admitted-to-occult-activity'>EXCLUSIVE: Democrat Congressional Candidate Admitted To Occult Activity</a></li><li><a class='rsswidget' href='https://nationalfile.com/gates-honored-obama-admin-appointed-doctor-wants-to-get-rid-of-all-the-whites/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=gates-honored-obama-admin-appointed-doctor-wants-to-get-rid-of-all-the-whites'>Gates-Honored, Obama Admin-Appointed Doctor Wants to ‘Get Rid of All The Whites’</a></li><li><a class='rsswidget' href='https://nationalfile.com/animator-receives-thousands-of-death-threats-for-racist-covid-19-cartoon/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=animator-receives-thousands-of-death-threats-for-racist-covid-19-cartoon'>EXCLUSIVE: Animator Receives Thousands of Death Threats for ‘Racist’ COVID-19 Cartoon</a></li><li><a class='rsswidget' href='https://nationalfile.com/game-developer-doesnt-want-bigots-playing-last-of-us-2/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=game-developer-doesnt-want-bigots-playing-last-of-us-2'>Game Developer Doesn’t Want ‘Bigots’ Playing Last of Us 2</a></li><li><a class='rsswidget' href='https://nationalfile.com/antifa-activist-brags-about-suing-his-own-grandma-over-rent/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=antifa-activist-brags-about-suing-his-own-grandma-over-rent'>Antifa Activist Brags About Suing His Own Grandma Over Rent</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://townhall.com/rss/columnists/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://townhall.com/columnists/feed/">Townhall</a></span></h3></div><ul><li><a class='rsswidget' href='https://townhall.com/columnists/christalgo/2020/05/06/could-coronavirus-cause-communist-china-to-crumble-n2568320'>Could Coronavirus Cause Communist China to Crumble?</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/mdkittle/2020/05/06/liberty-on-trial-n2568316'>Liberty on Trial</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/larryoconnor/2020/05/06/cuomos-false-how-much-is-a-human-life-worth-rhetoric-n2568300'>Cuomo&#039;s Fake &#039;How Much Is a Human Life Worth?&#039; Rhetoric</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/rossmarchand/2020/05/06/warrenocasio-cortez-plan-would-spell-doom-for-struggling-businesses-and-workers-n2568307'>Warren-Ocasio Cortez Plan Would Spell Doom for Struggling Businesses and Workers</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/kevinlundberg/2020/05/06/open-up-the-churches-now-n2568305'>Open Up the Churches Now!</a></li></ul></div><div class="footer_widget widget_rss" id="rss-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.redstate.com/feed/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://redstate.com/feed/">RedState</a></span></h3></div><ul><li><a class='rsswidget' href='https://redstate.com/streiff/2020/05/06/831974/'>This Latest Whistleblower Was Fired for Incompetence and Insubordination but Now He&#039;s a Hero Because He&#039;s Attacking President Trump</a></li><li><a class='rsswidget' href='https://redstate.com/alexparker/2020/05/06/wisconsin-tony-evers-judge-rebecca-bradley-very-definition-tyranny/'>Judge Blasts Wisconsin&#039;s Stay-at-Home Orders: &#039;the Very Definition of Tyranny&#039;</a></li><li><a class='rsswidget' href='https://redstate.com/bonchie/2020/05/06/new-yorks-politicians-released-hell-on-their-nursing-homes-what-they-are-blaming-now-will-infuriate-you/'>New York&#039;s Politicians Released Hell On Their Nursing Homes, What They Are Saying Now Will Infuriate You</a></li><li><a class='rsswidget' href='https://redstate.com/brandon_morse/2020/05/06/fundraiser-for-jailed-dallas-salon-owner-explodes-with-donations-showing-us-where-americas-priorities-are/'>Fundraiser for Jailed Dallas Salon Owner Explodes With Donations, Showing Us Where America&#039;s Priorities Are</a></li><li><a class='rsswidget' href='https://redstate.com/nick-arama/2020/05/06/white-house-blasts-cnn-for-spreading-misinformation-meant-to-cause-panic-over-virus/'>White House Blasts CNN for Spreading Misinformation, Meant to Cause &#039;Panic&#039; Over Virus</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.dailysignal.com/rss"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://www.dailysignal.com/">Daily Signal</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.dailysignal.com/2020/05/06/how-the-cdc-could-optimize-best-practices-from-covid-19-hot-spots/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=how-the-cdc-could-optimize-best-practices-from-covid-19-hot-spots'>How the CDC Could Optimize Best Practices From COVID-19 Hot Spots</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2020/05/06/covid-19-measures-highlight-absurdity-of-plastic-bag-bans/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=covid-19-measures-highlight-absurdity-of-plastic-bag-bans'>COVID-19 Measures Highlight Absurdity of Plastic Bag Bans</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2020/05/06/lawsuit-aims-to-stop-gov-newsoms-spending-over-75-million-for-illegal-immigrants/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=lawsuit-aims-to-stop-gov-newsoms-spending-over-75-million-for-illegal-immigrants'>Lawsuit Aims to Stop Gov. Newsom’s Spending Over $75 Million for Illegal Immigrants</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2020/05/06/dispelling-2-myths-about-the-meat-supply-amid-covid-19/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=dispelling-2-myths-about-the-meat-supply-amid-covid-19'>Dispelling 2 Myths About the Meat Supply Amid COVID-19</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2020/05/06/progressive-policies-have-aggravated-homeless-crisis-during-covid-19/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=progressive-policies-have-aggravated-homeless-crisis-during-covid-19'>How Progressive Policies Aggravated Homeless Crisis During COVID-19</a></li></ul></div><div class="footer_widget widget_rss" id="rss-7"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://twitchy.com/feed/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://twitchy.com/feed/">Twitchy</a></span></h3></div><ul><li><a class='rsswidget' href='https://twitchy.com/greg-3534/2020/05/06/thread-from-bethany-mandel-says-what-many-are-feeling-right-now-i-feel-lied-to-about-the-terms-of-this-lockdown/'>Thread from Bethany Mandel says what MANY are feeling right now: &#039;I feel lied to about the terms of this lockdown&#039;</a></li><li><a class='rsswidget' href='https://twitchy.com/sarah-313035/2020/05/06/the-very-worst-virtue-signaling-ive-seen-metoos-death-rattle-rings-out-in-this-nyt-opinion-piece-on-tara-reade-and-joe-biden/'>&#039;The very worst virtue signaling I&#039;ve seen&#039;: #MeToo&#039;s death rattle rings out in this NYT opinion piece on Tara Reade and Joe Biden</a></li><li><a class='rsswidget' href='https://twitchy.com/greg-3534/2020/05/06/breaking-gov-abbott-calls-for-immediate-release-of-salon-owner-shelley-luther/'>BREAKING: Gov. Abbott calls for immediate release of salon owner Shelley Luther</a></li><li><a class='rsswidget' href='https://twitchy.com/sarah-313035/2020/05/06/andrew-cuomo-thanks-health-care-workers-who-volunteered-to-fight-covid19-in-new-york-by-making-them-pay-income-tax/'>Andrew Cuomo thanks health care workers who volunteered to fight COVID19 in New York by making them pay income tax</a></li><li><a class='rsswidget' href='https://twitchy.com/greg-3534/2020/05/06/listen-history-was-made-today-during-u-s-supreme-court-oral-arguments-and-its-hilarious/'>LISTEN: History was made today during U.S. Supreme Court oral arguments (and it&#039;s HILARIOUS)</a></li></ul></div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://noqreport.com/contact/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="https://noqreport.com/contact/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul>
                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2020 NOQ Report </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-110"><a href="https://noqreport.com/">Home</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-111"><a href="https://noqreport.com/category/politics/">Politics</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://noqreport.com/category/tech/science/">Science</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 NOQ Report</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
                    <div class="selectShare-inner">
                        <div class="select_share jeg_share_button">              
                            <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F" data-image-url="" data-title="Nearly+%24500%2C000+raised+for+jailed+salon+owner+Shelley+Luther" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fnoqreport.com%2F2020%2F05%2F06%2Fnearly-500000-raised-for-jailed-salon-owner-shelley-luther%2F" data-image-url="" data-title="Nearly+%24500%2C000+raised+for+jailed+salon+owner+Shelley+Luther" ><i class="fa fa-twitter"></i></a>
                        </div>
                        <div class="selectShare-arrowClip">
                            <div class="selectShare-arrow"></div>      
                        </div> 
                    </div>      
                  </div><div class="jeg_read_progress_wrapper"></div><link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/b2d28.css" media="all" />

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"84667","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"noqreport.com"};
/* ]]> */
</script>


<script src="https://noqreport.com/wp-content/cache/minify/13fc9.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/imagesloaded.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://noqreport.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>

<script src="https://noqreport.com/wp-content/cache/minify/442f9.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","page_data":"84667","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"2c2e07d19a","feedback_message_placement":"before"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/44701.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/noqreport.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"84667"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/de6ef.js"></script>

<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/noqreport.com\/2020\/05\/06\/nearly-500000-raised-for-jailed-salon-owner-shelley-luther\/"},"dateCreated":"2020-05-06 22:43:52","datePublished":"2020-05-06 22:43:52","dateModified":"2020-05-07 02:48:35","url":"https:\/\/noqreport.com\/2020\/05\/06\/nearly-500000-raised-for-jailed-salon-owner-shelley-luther\/","headline":"Nearly $500,000 raised for jailed salon owner Shelley Luther","name":"Nearly $500,000 raised for jailed salon owner Shelley Luther","articleBody":"Shelley Luther defied Texas Governor Greg Abbott's executive order about closing her business. She opened her salon and was charged for it. She has now been sentenced to jail for being \"selfish\" and defying government. On top of that, she was fined $7,000. That's the bad news, which we covered in the latest episode of the <a href=\"https:\/\/share.transistor.fm\/s\/be4427cc\">NOQ Report Podcast<\/a>.\r\n\r\nThe good news came the next day. First, she found out that Lt. Governor Dan Patrick is going to pay her fine. Then, she learned her <a href=\"https:\/\/www.gofundme.com\/f\/shelley-luther-fund\">GoFundMe<\/a> is nearing $500,000 in donations. Not bad for a week in jail.\r\n\r\nhttps:\/\/twitter.com\/DanPatrick\/status\/1258140452253061123\r\n\r\nThere are times when GoFundMe campaigns go viral for the wrong reasons. This campaign for Shelley Luther is spot on, as we discussed in our podcast today. She represents true American patriotism. We need more of that during this crisis.\r\n\r\n<hr \/>\r\n\r\n<em>Check out the NEW <a href=\"https:\/\/podcast.noqreport.com\/\">NOQ Report Podcast<\/a>.<\/em>\r\n\r\n<hr \/>\r\n\r\n<h3><a href=\"https:\/\/americanconservativemovement.com\/\">American Conservative Movement<\/a><\/h3>\r\n<h5>Join fellow patriots as we form a grassroots movement to advance the cause of conservatism. The coronavirus crisis has prompted many, even some conservatives, to promote authoritarianism. It's understandable to some extent now, but it must not be allowed to embed itself in American life. We currently have 8000+ patriots with us in a very short time. If you are interested, please join us to receive updates.<\/h5>\r\n[yikes-mailchimp form=\"1\"]\r\n\r\n<hr \/>\r\n\r\n\r\n\r\n<hr \/>\r\n\r\n<center><script src=\"https:\/\/videos.whatfinger.com\/widgets\/wfw.js\"><\/script><\/center>\r\n<div id=\"wWidget_b1a6d20b69\" data-action=\"widget\"><\/div>\r\n<script type=\"application\/javascript\">var wWidgetConf_b1a6d20b69 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_b1a6d20b69'};<\/script>\r\n\r\n<hr \/>\r\n\r\n<div id=\"unit_92936\"><a href=\"https:\/\/mixi.media\/\" rel=\"nofollow\">Mixi.Media News<\/a><\/div>\r\n<script type=\"text\/javascript\" charset=\"utf-8\">\r\n  (function() {\r\n    var sc = document.createElement('script'); sc.type = 'text\/javascript'; sc.async = true;\r\n    sc.src = '\/\/mixi.media\/data\/js\/92936.js'; sc.charset = 'utf-8';\r\n    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);\r\n  }());\r\n<\/script>\r\n<div id=\"rc-widget-aaa5a9\" data-rc-widget=\"\" data-widget-host=\"habitat\" data-endpoint=\"\/\/trends.revcontent.com\" data-widget-id=\"112081\"><\/div>\r\n<script type=\"text\/javascript\" src=\"\/\/assets.revcontent.com\/master\/delivery.js\" defer=\"defer\"><\/script>","author":{"@type":"Person","name":"JD Rucker","url":"https:\/\/noqreport.com\/author\/ijp9mablcm\/","sameAs":["https:\/\/twitter.com\/jdrucker"]},"articleSection":["Conservatism","Economy","Guns and Crime","Healthcare","News","State and Local"],"image":{"@type":"ImageObject","url":"https:\/\/noqreport.com\/wp-content\/uploads\/2020\/05\/Nearly-500000-raised-for-jailed-salon-owner-Shelley-Luther.jpg","width":1000,"height":500},"publisher":{"@type":"Organization","name":"","url":"https:\/\/noqreport.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/NoqReport","https:\/\/www.youtube.com\/noqreport","https:\/\/feeds.feedburner.com\/NOQReport"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Nearly $500,000 raised for jailed salon owner Shelley Luther","published":"2020-05-06 22:43:52","updated":"2020-05-07 02:48:35"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/noqreport.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/noqreport.com\/category\/politics\/","name":"Politics"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/noqreport.com\/category\/politics\/conservatism\/","name":"Conservatism"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/noqreport.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/noqreport.com\/category\/politics\/","name":"Politics"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/noqreport.com\/category\/politics\/conservatism\/","name":"Conservatism"}}]}</script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'171406580',post:'84667',tz:'-4',srv:'noqreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '171406580', '84667' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 187/208 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 18/31 queries in 0.013 seconds using disk

Served from: noqreport.com @ 2020-05-06 22:49:43 by W3 Total Cache
-->