<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://noqreport.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="Thomas Massie: Fauci Is a &#8220;Snake Oil Salesman Trying to Quietly Ride His Wagon Out of Town Before the People Hold Him Acco">
<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes">
<meta property="og:description" content="The announced retirement of Anthony Fauci has prompted many Republican lawmakers to claim they will still hold him accountable for">
<meta property="og:url" content="https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg?fit=1000%2C500&amp;ssl=1">
<meta property="og:image:height" content="500">
<meta property="og:image:width" content="1000">
<meta property="article:published_time" content="2022-08-23T12:04:28-04:00">
<meta property="article:modified_time" content="2022-08-23T12:04:28-04:00">
<meta property="article:section" content="Opinions">
<meta property="article:tag" content="Anthony Fauci">
<meta property="article:tag" content="Coronavirus">
<meta property="article:tag" content="Covid-19">
<meta property="article:tag" content="GOP">
<meta property="article:tag" content="Lede">
<meta property="article:tag" content="Midterm Elections">
<meta property="article:tag" content="Republicans">
<meta property="article:tag" content="Thomas Massie">
<meta property="article:tag" content="Top Story">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Thomas Massie: Fauci Is a &#8220;Snake Oil Salesman Trying to Quietly Ride His Wagon Out of Town Before the People Hold Him Accountable&#8221;">
<meta name="twitter:description" content="The announced retirement of Anthony Fauci has prompted many Republican lawmakers to claim they will still hold him accountable for">
<meta name="twitter:url" content="https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/">
<meta name="twitter:site" content="https://twitter.com/jdrucker">
<meta name="twitter:image:src" content="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg?fit=1000%2C500&amp;ssl=1">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="500">
			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Thomas Massie: Fauci Is a &quot;Snake Oil Salesman Trying to Quietly Ride His Wagon Out of Town Before the People Hold Him Accountable&quot;</title>
	<link rel="canonical" href="https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thomas Massie: Fauci Is a &quot;Snake Oil Salesman Trying to Quietly Ride His Wagon Out of Town Before the People Hold Him Accountable&quot;" />
	<meta property="og:description" content="The announced retirement of Anthony Fauci has prompted many Republican lawmakers to claim they will still hold him accountable for the massive damage he has caused the nation and the world. The man who fancies himself as &#8220;THE SCIENCE&#8221; is a conman at best and very likely complicit in the deaths of countless people. Call [&hellip;]" />
	<meta property="og:url" content="https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/" />
	<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes" />
	<meta property="article:published_time" content="2022-08-23T16:04:28+00:00" />
	<meta property="og:image" content="https://noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="JD Rucker" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/jdrucker" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="JD Rucker" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://noqreport.com/#website","url":"https://noqreport.com/","name":"NOQ Report - Conservative Christian News, Opinions, and Quotes","description":"NOQ Report","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://noqreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/#primaryimage","url":"https://i0.wp.com/noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg?fit=1000%2C500&ssl=1","contentUrl":"https://i0.wp.com/noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg?fit=1000%2C500&ssl=1","width":1000,"height":500,"caption":"Fauci Snake Oil"},{"@type":"WebPage","@id":"https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/","url":"https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/","name":"Thomas Massie: Fauci Is a \"Snake Oil Salesman Trying to Quietly Ride His Wagon Out of Town Before the People Hold Him Accountable\"","isPartOf":{"@id":"https://noqreport.com/#website"},"primaryImageOfPage":{"@id":"https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/#primaryimage"},"image":{"@id":"https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg?fit=1000%2C500&ssl=1","datePublished":"2022-08-23T16:04:28+00:00","dateModified":"2022-08-23T16:04:28+00:00","author":{"@id":"https://noqreport.com/#/schema/person/2b2c3866daa8ba2443fe7cb43827282e"},"breadcrumb":{"@id":"https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/"]}]},{"@type":"BreadcrumbList","@id":"https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://noqreport.com/"},{"@type":"ListItem","position":2,"name":"Thomas Massie: Fauci Is a &#8220;Snake Oil Salesman Trying to Quietly Ride His Wagon Out of Town Before the People Hold Him Accountable&#8221;"}]},{"@type":"Person","@id":"https://noqreport.com/#/schema/person/2b2c3866daa8ba2443fe7cb43827282e","name":"JD Rucker","description":"Editor-in-Chief. Christian, conservative, limited-government federalist. Husband. Father. Legal immigrant.","sameAs":["https://twitter.com/https://twitter.com/jdrucker"],"url":"https://noqreport.com/author/ijp9mablcm/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Feed" href="https://noqreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Comments Feed" href="https://noqreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Thomas Massie: Fauci Is a &#8220;Snake Oil Salesman Trying to Quietly Ride His Wagon Out of Town Before the People Hold Him Accountable&#8221; Comments Feed" href="https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/noqreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- noqreport.com is managing ads with Advanced Ads --><script id="noqre-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/f5977.css" media="all" />









<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-auth-check-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/wp-auth-check.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/72352.css" media="all" />

<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/noqreport.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"180734"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/modules/videopress/js/videopress-token-bridge.js' id='media-video-jwt-bridge-js'></script>
<script  src="https://noqreport.com/wp-content/cache/minify/5c636.js"></script>

<link rel="https://api.w.org/" href="https://noqreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://noqreport.com/wp-json/wp/v2/posts/180734" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noqreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://noqreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://noqreport.com/?p=180734' />
<link rel="alternate" type="application/json+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2022%2F08%2F23%2Fthomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2022%2F08%2F23%2Fthomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable%2F&#038;format=xml" />
<meta name="google-site-verification" content="fInym-KMA81igviU6kC0PEWqP0RBMBz6bT3ObGgeGoM" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77858875-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77858875-3');
</script>
<style>

	/* for unique landing page accent color values,  put any new css added here inside tcb-bridge/js/editor */

	/* accent color */
	#thrive-comments .tcm-color-ac,
	#thrive-comments .tcm-color-ac span {
		color: #03a9f4;
	}

	/* accent color background */
	#thrive-comments .tcm-background-color-ac,
	#thrive-comments .tcm-background-color-ac-h:hover span,
	#thrive-comments .tcm-background-color-ac-active:active {
		background-color: #03a9f4	}

	/* accent color border */
	#thrive-comments .tcm-border-color-ac {
		border-color: #03a9f4;
		outline: none;
	}

	#thrive-comments .tcm-border-color-ac-h:hover {
		border-color: #03a9f4;
	}

	#thrive-comments .tcm-border-bottom-color-ac {
		border-bottom-color: #03a9f4;
	}

	/* accent color fill*/
	#thrive-comments .tcm-svg-fill-ac {
		fill: #03a9f4;
	}

	/* accent color for general elements */

	/* inputs */
	#thrive-comments textarea:focus,
	#thrive-comments input:focus {
		border-color: #03a9f4;
		box-shadow: inset 0 0 3px #03a9f4;
	}

	/* links */
	#thrive-comments a {
		color: #03a9f4;
	}

	/*
	* buttons and login links
	* using id to override the default css border-bottom
	*/
	#thrive-comments button,
	#thrive-comments #tcm-login-up,
	#thrive-comments #tcm-login-down {
		color: #03a9f4;
		border-color: #03a9f4;
	}

	/* general buttons hover and active functionality */
	#thrive-comments button:hover,
	#thrive-comments button:focus,
	#thrive-comments button:active {
		background-color: #03a9f4	}

</style>
<style>img#wpstats{display:none}</style>
	<style type="text/css" id="tve_global_variables">:root{--tcb-background-author-image:url(https://secure.gravatar.com/avatar/5dcef80787b725dd634fac1896433b2d?s=256&d=monsterid&r=g);--tcb-background-user-image:url();--tcb-background-featured-image-thumbnail:url(https://noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg);}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/noqreport.com\/#organization","url":"https:\/\/noqreport.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/t.me\/noqreport","https:\/\/gab.com\/jdrucker","https:\/\/gettr.com\/user\/jdrucker","https:\/\/parler.com\/user\/JDRucker"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/noqreport.com\/#website","url":"https:\/\/noqreport.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/noqreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">@media only screen and (min-width : 1200px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1370px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1370px; }  } @media only screen and (min-width : 1441px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1400px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1400px; }  } .jeg_midbar { height : 130px; } .jeg_header .socials_widget > a > i.fa:before { color : #ffffff; } .jeg_header .socials_widget.nobg > a > span.jeg-icon svg { fill : #ffffff; } .jeg_header .socials_widget > a > span.jeg-icon svg { fill : #ffffff; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta name="_mg-domain-verification" content="8e7e80927be3d564cd19d9629724be20" />

<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_main .box_wrap .jeg_meta_comment{display:none;}.post-wrapper ul li{font-size:20px;}.jeg_main_content .jeg_inner_content .entry-content .content-inner p{font-size:20px;}.post-wrapper .jeg_main .takeaway{font-size:27px;}.noqre-newsletter .pullquote a{font-size:28px;}.post-wrapper ol li{font-size:20px;}#mct_ai_excerpt p{font-size:24px;}#mct-ai-attriblink{font-size:20px;}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-180734 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"><script async src="https://widget.spreaker.com/widgets.js"></script>


    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
<li id="menu-item-129013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129013"><a href="https://noqreport.com/give/">Give</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://gab.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_odnoklassniki"><i class="fa fa-odnoklassniki"></i> </a><a href="https://gettr.com/user/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_dribbble"><i class="fa fa-dribbble"></i> </a><a href="https://parler.com/user/JDRucker" target='_blank' rel='external noopener nofollow' class="jeg_github"><i class="fa fa-github"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://noqreport.com/contact/newsletter/"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-envelope"></i>
			Newsletter		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://noqreport.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png"  alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x,  2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Tuesday, August 23, 2022</div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129024 bgnav" data-item-row="default" ><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129023 bgnav" data-item-row="default" ><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129022 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-114689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-114688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129024 bgnav" data-item-row="default" ><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129023 bgnav" data-item-row="default" ><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129022 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-114689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-114688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/">
		        <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png"  alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x,  2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x,  2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/" data-title="Thomas Massie: Fauci Is a &#8220;Snake Oil Salesman Trying to Quietly Ride His Wagon Out of Town Before the People Hold Him Accountable&#8221;" data-id="180734"  data-prev="https://noqreport.com/2022/08/23/pro-vax-bully-implicated-in-virus-engineering-program/" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'><h1><a href="https://americafirstreport.com/">NOQ Report Is Moving to AmericaFirstReport.com</a></h1></div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Thomas Massie: Fauci Is a &#8220;Snake Oil Salesman Trying to Quietly Ride His Wagon Out of Town Before the People Hold Him Accountable&#8221;</h1>

															<h2 class="jeg_post_subtitle">We&#039;re hearing a whole lot of tough talk about Anthony Fauci. Considering the fact that most who are doing the talking said nothing about Fauci in the past, will they really hold him to account?</h2>
							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://noqreport.com/author/ijp9mablcm/">JD Rucker</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/">August 23, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://noqreport.com/category/opinions/" rel="category tag">Opinions</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						<div  class="jeg_featured featured_image "><a href="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg?fit=1000%2C500&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Fauci Snake Oil" sizes="(max-width: 750px) 100vw, 750px" data-src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg?resize=750%2C375&amp;ssl=1" data-srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/08/Fauci-Snake-Oil.jpg?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" /></div></a></div>
						
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><h4><a href="https://americafirstreport.com/">NOQ Report Is Moving to AmericaFirstReport.com</a></h4></div></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner ">
								<div class="noqre-opening-statement" id="noqre-20264397"><blockquote class="pullquote align-center"><p>FLASH SALE: Get a 3-Month-Supply of <a href="https://mypatriotsupply.com/collections/long-term-food-storage/products/3-month-emergency-food-supply-2-000-calories-day?rfsn=6170821.5dcc2a">long-term storage food for $647</a>, VERY limited-time offer.</p></blockquote>
</div><p>The announced retirement of Anthony Fauci has prompted many Republican lawmakers to claim they will still hold him accountable for the massive damage he has caused the nation and the world. The man who fancies himself as &#8220;THE SCIENCE&#8221; is a conman at best and very likely complicit in the deaths of countless people.</p>
<p>Call me a skeptic, but I take threats by most in the feckless GOP as nothing more than campaign promises. But there are a few who I believe truly will try to hold Fauci and others accountable if the Republican Party can retake control of the House and/or Senate following the midterm elections. One such lawmaker is Congressman Thomas Massie who laid out Fauci&#8217;s fraudulent actions in a Twitter thread:</p>
<p style="padding-left: 40px;"><em>Science didn’t evolve, Fauci ignored science. He denied the existence of natural immunity. He spoke of droplets to avoid acknowledging the size of the virus was too small to be stopped by the filters of loose fitting cloth masks.</em></p>
<p style="padding-left: 40px;"><em>The vaccine trials were designed NOT to show the vaccines didn’t prevent infection or spread, but he spoke as if they did. He ignored harm caused by locking down people &#8211; delayed cancer screenings, untreated diabetes, un-filled prescriptions, mental health (suicides), etc.</em></p><div class="noqre-mypillow-support-mike" id="noqre-1022536997"><hr />
<p class="alert alert-warning"><b>Don&#8217;t get caught unprepared as things go south. Order a case of <a href="https://jasemedical.com/rucker">five life-saving antibiotics prescribed directly to you by board certified physicians</a>. Use promo code &#8220;RUCKER10&#8221; for $10 off. Having an emergency supply of antibiotics is crucial before the crap hits the fan.</b></p>
<hr />
</div>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The vaccine trials were designed NOT to show the vaccines didn’t prevent infection or spread, but he spoke as if they did.</p>
<p>He ignored harm caused by locking down people &#8211; delayed cancer screenings, untreated diabetes, un-filled prescriptions, mental health (suicides), etc.<br />(2/4)</p>
<p>&mdash; Thomas Massie (@RepThomasMassie) <a href="https://twitter.com/RepThomasMassie/status/1562011806113087488?ref_src=twsrc%5Etfw">August 23, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p style="padding-left: 40px;"><em>He ignored and still ignores all side effects of the novel mRNA vaccines. The policies he advanced never properly acknowledged that the elderly had exponentially more risk than children. He cared not about the stunted social and educational development of children.</em></p>
<p style="padding-left: 40px;"><em>He downplayed early treatments and promoted late stage expensive pharmaceuticals while ignoring their side effects. Fauci isn’t science, he’s a snake oil salesman trying to quietly ride his wagon out of town before the people hold him accountable for his fraud.</em></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">He downplayed early treatments and promoted late stage expensive pharmaceuticals while ignoring their side effects.</p>
<p>Fauci isn’t science, he’s a snake oil salesman trying to quietly ride his wagon out of town before the people hold him accountable for his fraud.<br />(4/4)</p>
<p>&mdash; Thomas Massie (@RepThomasMassie) <a href="https://twitter.com/RepThomasMassie/status/1562011812270379008?ref_src=twsrc%5Etfw">August 23, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Once the midterms are over, there will be a quick shift by Republican lawmakers who will suddenly forget who Anthony Fauci was or what he did. It will no longer be politically expedient for them to go after him so most will drop him like a hot potato. But as President Trump learned in 2017 and beyond when he was advised to not go after Hillary Clinton, obeying political expedience is often a mistake.</p>
<p>Had he gone after Clinton as he promised throughout the campaign, including his famous line during a debate when he told he she would be in jail, Russiagate could have been exposed early as the fraud that it was.</p><div class="noqre-revcontent-inline-2" id="noqre-1692262938"><div id="ld-9492-6649"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073749029817446,size:[0, 0],id:"ld-9492-6649"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>We need Congress to do its job as oversight for executive departments, and that includes holding bureaucrats like Anthony Fauci accountable, retired or not. Will a GOP majority heed Thomas Massie&#8217;s call or will they wimp out as usual?</p>
<span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><div class="noqre-1" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-1638273892"><p><center><iframe loading="lazy" style="border: 1px solid #EEE; background: white;" src="https://jdrucker.substack.com/embed" width="400" height="320" frameborder="0" scrolling="no"></iframe></center></p>
</div><div class="noqre-after-content" id="noqre-1386592810"><hr />
<hr />
<h2>Most &#8220;Conservative&#8221; News Outlets Are on the Big Tech Teat</h2>
<h4>Not long ago, conservative media was not beholden to anyone. Today, most sites are stuck on the Big Tech gravy train.</h4>
<p>I&#8217;ll keep this short. The rise of Pandemic Panic Theater, massive voter fraud, and other &#8220;taboo&#8221; topics have neutered a majority of conservative news sites. You&#8217;ll notice they are very careful about what topics they tackle. Sure, they&#8217;ll attack Critical Race Theory, Antifa, and the Biden-Harris regime, but you won&#8217;t see them going after George Soros, Bill Gates, the World Economic Forum, or the Deep State, among others.</p>
<p>The reason is simple. They are beholden to Big Tech, and Big Tech doesn&#8217;t allow certain topics to be discussed or they&#8217;ll cut you off. Far too many conservative news outlets rely on Google, Facebook, and Twitter for the bulk of their traffic. They depend on big checks from Google ads to keep the sites running. I don&#8217;t necessarily hold it against them. We all do what we need to do to survive. I just wish more would do like we have, which is to cut out Big Tech altogether.</p>
<p>We don&#8217;t get Google checks. We don&#8217;t have Facebook or Twitter buttons on our stories. We don&#8217;t have a YouTube Channel (banned), an Instagram profile (never made one), or a TikTok (no thanks, CCP). We&#8217;re not perfect, but we&#8217;re doing everything we can to not owe anything to anyone&#8230; other than our readers. We owe YOU the truth. We owe YOU the facts that others won&#8217;t reveal about topics that others won&#8217;t tackle. And we owe America, this great land that allows us to take hold of these opportunities.</p>
<p>Like I said, I don&#8217;t hold other conservative sites under too much scrutiny over their choices. It&#8217;s easy for people to point fingers when we&#8217;re not the ones paying their bills or supporting their families. I just wish there were more who would make the bold move. Today, only a handful of other major conservative news outlets have broken free from the Big Tech teat. Of course, we need help.</p>
<p>The best way you can help us grow and continue to bring proper news and opinions to the people is by donating. We appreciate everything, whether a dollar or $10,000. Anything brings us closer to a point of stability when we can hire writers, editors, and support staff to make the America First message louder. Our <strong><a href="https://noqreport.givingfuel.com/noq-report">Giving Fuel page</a></strong> makes it easy to donate one-time or monthly. Alternatively, you can <strong><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BJBTSXXH3MLUN&amp;source=url">donate through PayPal</a></strong> or Bitcoin as well. <strong>Bitcoin: 3A1ELVhGgrwrypwTJhPwnaTVGmuqyQrMB8</strong></p>
<p>Our network is currently comprised of nine sites:</p>
<ul>
<li><a href="https://noqreport.com/">NOQ Report</a></li>
<li><a href="https://conservativeplaylist.com/">Conservative Playlist</a></li>
<li><a href="https://truthbasedmedia.com/">Truth. Based. Media.</a></li>
<li><a href="https://freedomfirstnetwork.com/">Freedom First Network</a></li>
<li><a href="https://basedunderground.com/">Based Underground</a></li>
<li><a href="https://uncanceled.news/">Uncanceled News</a></li>
<li><a href="https://americanconservativemovement.com/">American Conservative Movement</a></li>
<li><a href="https://conservativeplaybook.com/">Conservative Playbook</a></li>
<li><a href="https://ourgoldguy.com/">Our Gold Guy</a></li>
</ul>
<p>We are also building partnerships with great conservative sites like <a href="https://thelibertydaily.com/">The Liberty Daily</a> and <a href="https://www.theepochtimes.com/?utm_source=partner&amp;utm_campaign=noqreport">The Epoch Times</a> to advance the message as loudly as possible, and we&#8217;re always looking for others with which to partner.</p>
<p>Some of our content is spread across multiple sites. Other pieces of content are unique. We write most of what we post but we also draw from those willing to allow us to share their quality articles, videos, and podcasts. We collect the best content from fellow conservative sites that give us permission to republish them. We&#8217;re not ego-driven; I&#8217;d much rather post a properly attributed story written by experts like <a href="https://www.mercola.com/">Dr. Joseph Mercola</a> or <a href="https://naturalnews.com/">Natural News</a> than rewrite it like so many outlets like to do. We&#8217;re not here to take credit. We&#8217;re here to spread the truth.</p>
<p>While donations are the best way to help, you can also support us by buying through our sponsors:</p>
<ul>
<li><a href="https://www.mypillow.com/">MyPillow</a>: Use promo code &#8220;NOQ&#8221; to get up to 66% off AND you&#8217;ll be helping a patriotic, America First company.</li>
<li><a href="https://zstacklife.com/freedom">ZStack</a>: Improve your immune system with the Z-Stack protocol or rejuvenate your body from vaccines or shedding with Z-DTox by Dr. Vladimir Zelenko.</li>
<li><a href="https://ourgoldguy.com/contact/">OurGoldGuy</a>: Tell them JD sent you in your request to buy gold and it will help us&#8230; AND (wait for it) you&#8217;ll be helping a patriotic, America First company.</li>
<li><a href="https://mypatriotsupply.com/?rfsn=6170821.5dcc2a">MyPatriotSupply</a>: Stock up on long-term food, survival gear, and other things that you&#8217;ll need just in case things don&#8217;t recover and we keep heading towards apocalypse.</li>
</ul>
<p>We know we could make a lot more money if we sold out like so many &#8220;conservative&#8221; publications out there. You won&#8217;t find Google ads on our site for a reason. Yes, they&#8217;re lucrative, but I don&#8217;t like getting paid by minions of Satan (I don&#8217;t like Google very much if you couldn&#8217;t tell).</p>
<p>Time is short. As the world spirals towards The Great Reset, the need for truthful journalism has never been greater. But in these times, we need as many conservative media voices as possible. <strong><a href="https://noqreport.givingfuel.com/noq-report">Please help keep NOQ Report and the other sites in the network going</a></strong>. Our promise is this: We will never sell out America. If that means we&#8217;re going to struggle for a while or even indefinitely, so be it. Integrity first. Truth first. America first.</p>
<p>Thank you and God Bless,<br />
JD Rucker</p>
<p><strong>Bitcoin: 32SeW2Ajn86g4dATWtWreABhEkiqxsKUGn</strong></p>
</div><div class="noqre-ilovemyfreedom-3" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-2112745297"><p><script type="text/javascript" src="//www.avantlink.com/product_ad_widget/paw.php?pawid=161809&amp;pw=322081&amp;output=js"></script></p>
</div><div class="noqre-lockerdome-after" id="noqre-1170848346"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1655261733"><a href="https://zstacklife.com/freedom"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/05/TOP-Z-Stack.jpg?fit=1000%2C100&#038;ssl=1" alt="TOP Z-Stack"  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/05/TOP-Z-Stack.jpg?w=1000&ssl=1 1000w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/05/TOP-Z-Stack.jpg?resize=300%2C30&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/05/TOP-Z-Stack.jpg?resize=768%2C77&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/05/TOP-Z-Stack.jpg?resize=750%2C75&ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" class="no-lazyload" width="1000" height="100"  style="display: inline-block;" /></a></div></div><div class="noqre-republish" id="noqre-2097109554"><div id="ld-1831-9436"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035050200086374,size:[0, 0],id:"ld-1831-9436"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class="noqre-rumble" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1429594019"><script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="cu1wxk5"></div><script>Rumble("play", {rel:5,"autoplay":2,"video": "cu1wxk5","div": "cu1wxk5"});</script></div>								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://noqreport.com/tag/anthony-fauci/" rel="tag">Anthony Fauci</a><a href="https://noqreport.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://noqreport.com/tag/covid-19/" rel="tag">Covid-19</a><a href="https://noqreport.com/tag/gop/" rel="tag">GOP</a><a href="https://noqreport.com/tag/lede/" rel="tag">Lede</a><a href="https://noqreport.com/tag/midterm-elections/" rel="tag">Midterm Elections</a><a href="https://noqreport.com/tag/republicans/" rel="tag">Republicans</a><a href="https://noqreport.com/tag/thomas-massie/" rel="tag">Thomas Massie</a><a href="https://noqreport.com/tag/top-story/" rel="tag">Top Story</a></div>
															</div>


						</div>
						
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://noqreport.com/2022/08/23/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable/" data-title="Thomas Massie: Fauci Is a &#8220;Snake Oil Salesman Trying to Quietly Ride His Wagon Out of Town Before the People Hold Him Accountable&#8221;" data-id="180734"  data-prev="https://noqreport.com/2022/08/23/pro-vax-bully-implicated-in-virus-engineering-program/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comments-compat-jnews">
	<div id="thrive-comments" class="clearfix">
		<div class="tcm-dot-loader">
			<span class="inner1"></span>
			<span class="inner2"></span>
			<span class="inner3"></span>
		</div>
		<div class="thrive-comments-content">
			<div class="tcm-comments-filter"></div>
			<div class="tcm-comments-create" id="respond"></div>
			<div class="tcm-comments-list">
							</div>
			<div class="tcm-lazy-comments"></div>
		</div>
	</div>
</div>
</div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><center><h3>Bypass Big Tech Censors</h3>
<iframe style="border: 1px solid #EEE; background: white;" src="https://jdrucker.substack.com/embed" width="350" height="320" frameborder="0" scrolling="no"></iframe></center>

<hr />



<hr />

<center>
<h3>My Shows</h3>
<h5><a href="https://rumble.com/c/JDRuckerShow">The JD Rucker Show</a> (Rumble)</h5>

<h5><a href="https://podcasts.apple.com/us/podcast/the-jd-rucker-show/id1509059063">The JD Rucker Podcast</a> (Apple)</h5>

<h5><a href="https://redstatetalkradio.com/">Red State Talk Radio</a> (M-F 2pm ET)</h5>

<h5><a href="https://www.americaoutloud.com/the-jd-rucker-political-report/">America Out Loud</a> (M-F 7pm ET)</h5>

<h5><a href="https://jdrucker.substack.com/">America First Report</a> (Substack)</h5>

<h5><a href="https://lateprepper.substack.com/">The Late Prepper</a> (Substack)</h5>

<h5><a href="https://endmedicaltyranny.substack.com/">End Medical Tyranny</a> (Substack)</h5>
</center>

<hr />

<center><h3>Our Sponsors</h3></center>&nbsp;

<center><a href="https://www.mypillow.com/slippers-49-98/mypillow-sandals">
<img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/06/MyPillow-Sandals.jpg?ssl=1" alt="MyPillow Promo Code NOQ" border="0" data-recalc-dims="1" /></a></center>

<hr />

<center><a href="https://mypatriotsupply.com/collections/long-term-food-storage?rfsn=6170821.5dcc2a">
<img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/06/MyPatriotSupply-Square.jpg?ssl=1" alt="MyPatriotSupply" border="0" data-recalc-dims="1" /></a></center>

<hr />

<center><a href="https://zstacklife.com/freedom">
<img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/06/Z-Stack-Square.jpg?ssl=1" alt="Z-Stack Life" border="0" data-recalc-dims="1" /></a></center>

<hr />

<center><a href="https://ourgoldguy.com/contact/">
<img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/06/Our-Gold-Guy-Square.jpg?ssl=1" alt="Our Gold Guy" data-recalc-dims="1" />
</a></center>&nbsp;

<hr />

<center><a href="https://www.avantlink.com/click.php?tt=cl&amp;merchant_id=754a66fc-7ace-4b3a-8c88-333523627173&amp;website_id=6ef335b2-5485-4cd2-9187-518a5323f4f4&amp;url=https%3A%2F%2Fvalleyfoodstorage.com%2Fcollections%2Fdeals">
<img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/06/Valley-Food-Square.jpg?ssl=1" alt="Valley Food" data-recalc-dims="1" />
</a></center>&nbsp;

<hr />

<center><h3>Shows</h3></center>
<h5>Blame the Globalists</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_v1dz4w1"></div>
<script>
Rumble("play", {"video":"v1dz4w1","div":"rumble_v1dz4w1"});</script>
<br>
<h5>Obliterating the Uniparty Swamp</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_v1dquer"></div>
<script>
Rumble("play", {"video":"v1dquer","div":"rumble_v1dquer"});</script>
<br>
<h5>Preventing Civil War</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_v1dlmtb"></div>
<script>
Rumble("play", {"video":"v1dlmtb","div":"rumble_v1dlmtb"});</script>
<br>
<h5>Dr. Sherri Tenpenny</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_v1d6141"></div>
<script>
Rumble("play", {"video":"v1d6141","div":"rumble_v1d6141"});</script>
<br>
<h5>Kari Lake</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_v1cxhkn"></div>
<script>
Rumble("play", {"video":"v1cxhkn","div":"rumble_v1cxhkn"});</script>
<br>
<h5>Prepare for Civil War</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_v1cr7n1"></div>
<script>
Rumble("play", {"video":"v1cr7n1","div":"rumble_v1cr7n1"});</script>
<br>

<center><h3>Bypass Big Tech Censors</h3>
<iframe style="border: 1px solid #EEE; background: white;" src="https://jdrucker.substack.com/embed" width="350" height="320" frameborder="0" scrolling="no"></iframe></center></div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-180734 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_rss" id="rss-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://thefederalist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://thefederalist.com/">The Federalist</a></span></h3></div><ul><li><a class='rsswidget' href='https://thefederalist.com/2022/08/23/study-the-more-insane-public-schools-were-about-covid-the-more-parents-abandoned-them/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=study-the-more-insane-public-schools-were-about-covid-the-more-parents-abandoned-them'>Study: The More Insane Public Schools Were About Covid, The More Parents Abandoned Them</a></li><li><a class='rsswidget' href='https://thefederalist.com/2022/08/23/bidens-iran-appeasement-has-always-been-about-personal-legacy-not-national-security/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bidens-iran-appeasement-has-always-been-about-personal-legacy-not-national-security'>Biden’s Iran Appeasement Has Always Been About Personal Legacy, Not National Security</a></li><li><a class='rsswidget' href='https://thefederalist.com/2022/08/23/republicans-should-treat-fauci-like-democrats-treat-republicans/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=republicans-should-treat-fauci-like-democrats-treat-republicans'>Republicans Should Treat Anthony Fauci Like Democrats Treat Republicans</a></li><li><a class='rsswidget' href='https://thefederalist.com/2022/08/23/pro-life-ob-gyn-dispels-the-most-common-lies-about-abortion-miscarriage-and-saving-the-life-of-a-mother/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=pro-life-ob-gyn-dispels-the-most-common-lies-about-abortion-miscarriage-and-saving-the-life-of-a-mother'>OB-GYN Dispels The Most Common Lies About Abortion, Miscarriage, And Saving The ‘Life Of A Mother’</a></li><li><a class='rsswidget' href='https://thefederalist.com/2022/08/23/tiktoks-new-elections-center-is-a-massive-threat-to-national-security/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tiktoks-new-elections-center-is-a-massive-threat-to-national-security'>TikTok’s New ‘Elections Center’ Is A Massive Threat To National Security</a></li></ul></div><div class="footer_widget widget_rss" id="rss-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://www.theblaze.com/feeds/feed.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.theblaze.com/">The Blaze</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.theblaze.com/news/dei-over-free-speech-colleges'>Free speech takes back seat to DEI on campus, survey finds</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/spielberg-is-a-super-polluter-despite-climate-activism'>Though Steven Spielberg is &#039;terrified&#039; of global warming, his private jet has emitted 4,465 tons of CO2 in 2022</a></li><li><a class='rsswidget' href='https://www.theblaze.com/shows/louder-with-crowder/college-debt'>WTF! Biden is making you pay for WORTHLESS college degrees</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/cruz-responds-liz-cheney-unfit'>Ted Cruz fires back after Liz Cheney declares him &#039;unfit&#039; for office: &#039;Soon-to-be-former Rep. Liz Cheney&#039;</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/aging-illegal-aliens-get-uninterrupted-health-care-coverage-in-newsoms-california'>Newsom ensures illegal aliens who have aged out of eligibility see no disruption in health care coverage</a></li></ul></div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_rss" id="rss-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://pjmedia.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://pjmedia.com/feed">PJ Media</a></span></h3></div><ul><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2022/08/23/pentagon-denies-d-c-mayor-bowsers-request-for-help-with-illegals-again-n1623398'>Pentagon Denies D.C. Mayor Bowser&#039;s Request for Help With Illegals Again</a></li><li><a class='rsswidget' href='https://pjmedia.com/vodkapundit/2022/08/23/insanity-wrap-lefties-beg-fauci-i-wish-i-knew-how-to-quit-you-n1623235'>Insanity Wrap: Lefties Beg, &#039;Fauci, I Wish I Knew How to Quit You!&#039;</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/megan-fox/2022/08/23/the-people-v-cynthia-abcug-who-is-the-conspiracy-theorist-n1623360'>The People v. Cynthia Abcug: Who Is the &#039;Conspiracy Theorist?&#039;</a></li><li><a class='rsswidget' href='https://pjmedia.com/columns/larry-elder/2022/08/23/mar-a-lago-raid-two-tiered-justice-n1623400'>Mar-a-Lago &#039;Raid&#039;: Two-Tiered Justice?</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2022/08/23/biden-set-to-pull-the-trigger-on-forgiving-at-least-some-student-loan-debt-n1623375'>Biden Set to Pull the Trigger on Forgiving at Least Some Student Loan Debt</a></li></ul></div><div class="footer_widget widget_rss" id="rss-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="http://nationalfile.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://nationalfile.com/">National File</a></span></h3></div><ul><li><a class='rsswidget' href='https://nationalfile.com/columbus-teachers-strike-just-two-days-before-students-begin-new-school-year/'>Columbus Teachers Strike Just Two Days Before Students Begin New School Year</a></li><li><a class='rsswidget' href='https://nationalfile.com/florida-rep-daniel-webster-appears-to-wear-life-alert-necklace-skipped-trump-impeachment-vote-over-medical-obligations/'>Florida Rep. Daniel Webster Appears to Wear ‘Life Alert’ Necklace, Skipped Trump Impeachment Vote Over ‘Medical Obligations’</a></li><li><a class='rsswidget' href='https://nationalfile.com/new-research-reveals-tiktok-instagram-and-meta-can-monitor-keystrokes-seize-passwords-and-credit-card-information/'>New Research Reveals Tiktok, Instagram And Meta Can Monitor Keystrokes, Seize Passwords And Credit Card Information</a></li><li><a class='rsswidget' href='https://nationalfile.com/top-wef-advisor-says-humans-will-wear-biometric-sensors-be-constantly-monitored-by-chinese-government-facebook-google/'>Top WEF Advisor Says Humans Will Wear ‘Biometric Sensors,’ be ‘Constantly Monitored’ by Chinese Government, Facebook, Google</a></li><li><a class='rsswidget' href='https://nationalfile.com/rino-charading-as-florida-maga-candidate-doctors-photo-with-trump-called-trump-supporters-terrorists/'>RINO Charading As Florida MAGA Candidate Doctors Photo With Trump, Called Trump Supporters Terrorists</a></li></ul></div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_rss" id="rss-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://townhall.com/rss/columnists/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://townhall.com/columnists/feed/">Townhall</a></span></h3></div><ul><li><a class='rsswidget' href='https://townhall.com/columnists/nicholaswaddy/2022/08/23/the-yawning-abyss-n2612119'>The Yawning Abyss</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/scottpowell/2022/08/23/an-american-gestapo-and-bullets-or-overwhelming-ballots-n2612111'>An American Gestapo and Bullets or Overwhelming Ballots?</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/dwwilber/2022/08/23/death-to-america-is-irans-goal-n2612105'>&#039;Death to America&#039; Is Iran’s goal</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/calthomas/2022/08/23/guns-of-washington-n2612078'>Guns of Washington</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/johnnantz/2022/08/23/reform--dont-defund-the-fbi-n2612099'>Reform — Don&#039;t Defund the FBI</a></li></ul></div><div class="footer_widget widget_rss" id="rss-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://www.redstate.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://redstate.com/feed/">RedState</a></span></h3></div><ul><li><a class='rsswidget' href='https://redstate.com/nick-arama/2022/08/23/twitter-whistleblower-levies-shocking-charges-about-threats-to-user-info-national-security-n616349'>Twitter Whistleblower Levies Shocking Charges About Threats to User Info, National Security</a></li><li><a class='rsswidget' href='https://redstate.com/mike_miller/2022/08/23/politically-correct-cnn-ignores-science-declares-monkeypox-is-not-a-sexually-transmitted-infection-n616250'>Politically-Correct CNN Ignores Science, Declares: &#039;Monkeypox Is NOT a Sexually-Transmitted Infection&#039;</a></li><li><a class='rsswidget' href='https://redstate.com/sister-toldjah/2022/08/23/the-bitter-nadler-maloney-house-battle-takes-an-even-uglier-turn-on-primary-day-n616345'>The Bitter Nadler-Maloney House Battle Takes an Even Uglier Turn on Primary Day</a></li><li><a class='rsswidget' href='https://redstate.com/brutalbrittany/2022/08/23/finlands-pm-sanna-marin-fights-for-her-right-to-party-n616323'>Finland&#039;s PM Sanna Marin Fights for Her Right to Party</a></li><li><a class='rsswidget' href='https://redstate.com/brutalbrittany/2022/08/23/fl-primary-top-gov-desantis-is-running-against-nobody-but-the-school-board-n616319'>FL Primary: &#039;Top Gov&#039; DeSantis Is Running Against Nobody but the School Board</a></li></ul></div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129013"><a href="https://noqreport.com/give/">Give</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2021 <a href="https://noqreport.com" title="NOQ Report">NOQ Report</a> </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-110"><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129015"><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129014"><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-129017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129017"><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-129016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129016"><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-129021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129021"><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129018"><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-129019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129019"><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-129020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129020"><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://gab.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_odnoklassniki"><i class="fa fa-odnoklassniki"></i> </a><a href="https://gettr.com/user/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_dribbble"><i class="fa fa-dribbble"></i> </a><a href="https://parler.com/user/JDRucker" target='_blank' rel='external noopener nofollow' class="jeg_github"><i class="fa fa-github"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 <a href="https://noqreport.com" title="NOQ Report">NOQ Report</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script><script type="text/template" id="comments-conversion"><# if ( html_switch === 'tcm_live_update' ) { #>
	<div class="tcm-thank-you-submited tcm-border-color-ac">
		<#= custom_message #>
	</div>
<# } #>
<# if ( html_switch === 'tcm_related_posts' ) { #>
	<div class="tcm-posts tcm-border-color-ac">
	        <#= custom_message #>
	        <div class="tcm-posts-list <# if ( ! show_featured_image ) { #> no-featured-image <# } #> clear-this posts-length-<#= ThriveComments.related_posts.length #>">
		        <# ThriveComments.related_posts.forEach( function ( value ) { #>
			        <div class="tcm-post tcm-color-ac <# if ( ! show_featured_image ) { #> tcm-border-bottom-color-ac <# } #>">
				        <# if ( show_featured_image ) { #>
				            <div>
		                         <a href="<#= value.guid #>" style="background-image: url(<#= value.featured_image #>)" class="tcm-related-thumbnail <# if ( ! value.featured_image ) { #>tcm-no-featured-image<# } #>">
	                            </a>
				            </div>
					    <# } #>
				        <h3><a href="<#= value.guid #>">

								<span>
									<svg class="related-posts-arrow tcm-svg-fill-ac"><use xlink:href="#tcm-related-posts-arrow"></use></svg>								</span>


								<#= value.post_title #>

								</#></a></h3>
			        </div>
		        <# } ) #>
	        </div>
	</div>
<# } #>
<# if ( html_switch === 'tcm_social_share' ) { #>
	<div class="tcm-share-post tcm-border-color-ac">
		<#= custom_message #>
		<div class="share-buttons">
			<# if ( share_btns.fb_share ) { #><div class="fb-button" data-href="http://www.facebook.com/share.php"></div><# } #>
			<# if ( share_btns.tw_share ) { #><div class="tw-button" data-href="https://twitter.com/intent/tweet"></div><# } #>
			<# if ( share_btns.lk_share ) { #><div class="in-button" data-href="https://www.linkedin.com/cws/share"></div><# } #>
			<# if ( share_btns.pt_share ) { #><div class="pt-button" data-href="http://pinterest.com/pin/create/button"></div><# } #>
			<# if ( share_btns.xi_share ) { #><div class="xi-button" data-href="https://www.xing.com/spi/shares/new"></div><# } #>
		</div>
	</div>
<# } #>
</script><script type="text/template" id="comments-create">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</script><script type="text/template" id="comments-deleted"><div class="tcm-deleted-comment clear-this">
	<div class="deleted-header">
		<div class="moderation-img no-image" data-social-avatar="<#= comment.get('social_avatar') #>" data-email="<#= comment.get('comment_author_email') #>" data-src="<#= comment.get('photo_src') #>" style="background-image: url(<#= comment.get('author_avatar_urls') #>);"></div>
		<div class="deleted-header-text">
			<strong>
				<#= comment.get('author_name') #>
			</strong>
			<span>
				<#= comment.get('formatted_date') #>
			</span>
		</div>
	</div>
	<div class="deleted-text">
		<p class="deleted-info-text tcm-color-ac">
			<# if ( comment.get('status') === 'spam' ) { #>
			<span>This comment was marked as spam</span>
			<# } else { #>
			<span>This comment was marked as trash</span>
			<# } #>
			<a href="#" data-key="z" class="undo-action">Undo</a>
		</p>

		<p>
			<#= comment.get('comment_content') #>
		</p>
	</div>
</div>
</script><script type="text/template" id="comments-item">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</script><script type="text/template" id="comments-lazy-loading"><button class="tcm-loader">
	<div style="display: inline-block" class="tcm-dot-loader done">
		<span class="inner1"></span>
		<span class="inner2"></span>
		<span class="inner3"></span>
	</div>
	<p>
		<#= ThriveComments.util.render_label('load_comments') #>
	</p>
</button>
<# if ( comments_rendered > 2 && ! ThriveComments.close_comments ) { #>
<div class="add-comment tcm-background-color-ac">
	<p>
			<span class="add-comment-icon">
				<svg class="add-comment-svg"><use xlink:href="#tcm-add-comment"></use></svg>			</span>
		<#= ThriveComments.util.render_label('add_comment') #></#></p>
</div>
<# } #>
<# if ( showPoweredBy ) { #>
<div class="tcm-powered-by">
    	<a href="https://thrivethemes.com/comments/" title="Powered by Thrive Comments" target="_blank">
			<span class="tcm-footer-logo">
				<svg class="logo-footer-svg"><use xlink:href="#tcm-logo-footer"></use></svg>			</span>

		<span>
			Powered by 		</span>
		<span>
			Thrive Comments		</span>
	</a>
</div>
<# } #>

<# if ( ! ThriveComments.close_comments && ThriveComments.email_services.length !== 0 ) { #>
	<div class="tcm-align-right">

		<a href="javascript:void(0)" class="tcm-link-unsubscribe" title="<#= ThriveComments.util.render_label('unsubscribe') #>"
		<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) || ( typeof ThriveComments.current_user.ID === 'undefined' ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('unsubscribe') #></a>

		<a href="javascript:void(0)" class="tcm-link-subscribe" title="<#= ThriveComments.util.render_label('subscribe') #>"
		<# if ( - 1 !== ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('subscribe') #></a>

		<div id="tcm-subscribe-form" class="tcm-subscribe-form" hidden>
			<div class="tcm-error-message"></div>
			<input class="form-input tcm-subscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
			<button class="submit-subscribe-post"><#= ThriveComments.util.render_label('subscribe') #></a></button>
		</div>

		<# if ( typeof ThriveComments.current_user.ID === 'undefined' ) { #>
			<div id="tcm-unsubscribe-form" class="tcm-subscribe-form"
			<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID )  ) { #> hidden <# } #> >
				<div class="tcm-error-message"></div>
				<input class="form-input tcm-unsubscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
				<button class="submit-unsubscribe-post"><#= ThriveComments.util.render_label('unsubscribe') #></a></button>
			</div>
		<# } #>
        <p class="tcm-already-subscribed" hidden> Already subscribed! </p>

    </div>
<# } #>
<div class="clear"></div>
</script><script type="text/template" id="comments-list"><div id="tcm-comments-filter" class="tcm-comments-filter">
	<div class="tcm-lazy-loader"></div>
</div></script><script type="text/template" id="comments-moderation"><div class="tcm-moderate-dots tcm-background-color-ac-h">
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
</div>

<div class="tcm-dropdown-moderate">
	<# _.each( actions, function( action, key ){ #>
	<div class="tcm-dropdown-moderate-element" data-fn="<#= action.fn #>" data-value="<#= action.value #>"><#= action.text #></div>
	<# }) #>
</div></script><script type="text/template" id="comments-sort"><div class="tcm-comments-filters">
	<div class="left">
		<div class="tcm-comments-number">
			<#= ThriveComments.util.render_label( 'number_of_comments', 'comment_count' ) #>
		</div>
	</div>
	<div class="right">
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','before') #>
		</label>
		<div name="sort-by" id="tcm-sort-by" class="tcm-dropdown tcm-filter-dropdown tcm-really-random">
            <span class="tcm-toggle-button current-sorting">
                <# if ( ThriveComments.settings.comment_order === 'desc') { #>
					<#= ThriveComments.util.render_label( 'newest') #>
					<# } else if( ThriveComments.settings.comment_order === 'asc') { #>
					<#= ThriveComments.util.render_label( 'oldest') #>
					<# } else {#>
				<# if( ThriveComments.settings.tcm_vote_type != 'no_vote' ) {#>
					<#= ThriveComments.util.render_label( 'top_rated') #>
					<# } #>
				<# } #>
			</span>

			<span class="dropdown-arrow-comments">
						<svg class="sort-by-dropdown-svg"><use xlink:href="#tcm-sort-by-dropdown"></use></svg>			</span>

			<div class="tcm-dropdown-content">

				<div data-value="desc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'newest') #>
				</div>
				<div data-value="asc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'oldest') #>
				</div>
				<# if(ThriveComments.settings.tcm_vote_type != 'no_vote'){#>
				<div data-value="top-rated" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'top_rated') #>
				</div>

				<# } #>

			</div>
		</div>
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','after') #>
		</label>
	</div>
</div>
<div class="clear"></div>
<# if ( ThriveComments.close_comments ) { #>
<div class="tcm-closed-comments" style="text-align: center">
	<p>
		<#= ThriveComments.util.render_label('close_comments') #>
	</p>
</div>
<# } #></script>	<div id="wp-auth-check-wrap" class="hidden">
	<div id="wp-auth-check-bg"></div>
	<div id="wp-auth-check">
	<button type="button" class="wp-auth-check-close button-link"><span class="screen-reader-text">Close dialog</span></button>
			<div id="wp-auth-check-form" class="loading" data-src="https://noqreport.com/patriots3000/?interim-login=1&#038;wp_lang=en_US"></div>
			<div class="wp-auth-fallback">
		<p><b class="wp-auth-fallback-expired" tabindex="0">Session expired</b></p>
		<p><a href="https://noqreport.com/patriots3000/" target="_blank">Please log in again.</a>
		The login page will open in a new tab. After logging in you can close it and return to this page.</p>
	</div>
	</div>
	</div>
	<div style="display: none;">
    <svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"xml:space="preserve">
	<defs>

	<symbol id="tcm-reply" viewBox="0 0 100 100">
			<g>
				<path d="M69.9,38.1L69.9,38.1c-1.5-3.7-4.7-6.4-7.4-9.2c-2.8-2.8-6.3-4.7-9.9-6.3c-3.7-1.6-7.7-2.4-11.7-2.4h-11
					l4.7-4.8c3.4-3.4,3.4-9,0-12.4c-3.4-3.4-8.9-3.4-12.2,0L2.8,22.7c-3.4,3.4-3.4,9,0,12.4l19.4,19.7c1.7,1.7,3.9,2.6,6.1,2.6
					c2.2,0,4.4-0.9,6.1-2.6c3.4-3.4,3.4-9,0-12.4l-4.6-4.6h10.9c3.4,0,6.6,1.4,9.1,3.8l4.8,4.8c1.2,2,3,3.4,5.1,4.1
					c2.1,0.6,4.5,0.4,6.6-0.7C70.5,47.5,72,42.3,69.9,38.1z"/>
				<ellipse cx="81.1" cy="60.8" rx="8.5" ry="8.6"/>
			</g>
	</symbol>

	<symbol id="tcm-icon-thumb_down" viewBox="0 0 24 24">
		<g>
			<path d="M18.984 3h4.031v12h-4.031v-12zM15 3c1.078 0 2.016 0.938 2.016 2.016v9.984c0 0.563-0.234 1.031-0.609
			1.406l-6.563 6.609-1.078-1.078c-0.281-0.281-0.422-0.609-0.422-1.031v-0.328l0.984-4.594h-6.328c-1.078 0-2.016-0.891-2.016-1.969l0.047-0.094h-0.047v-1.922c0-0.281
			0.047-0.516 0.141-0.75l3.047-7.031c0.281-0.703 0.984-1.219 1.828-1.219h9z" />
		</g>
	</symbol>

	<symbol id="tcm-icon-thumb_up" viewBox="0 0 24 24">
		<g>
			<path d="M23.016 9.984l-0.047 0.094h0.047v1.922c0 0.281-0.047 0.516-0.141 0.75l-3.047 7.031c-0.281 0.703-0.984
			1.219-1.828 1.219h-9c-1.078 0-2.016-0.938-2.016-2.016v-9.984c0-0.563 0.234-1.031 0.609-1.406l6.563-6.609 1.078
			1.078c0.281 0.281 0.422 0.609 0.422 1.031v0.328l-0.984 4.594h6.328c1.078 0 2.016 0.891 2.016 1.969zM0.984 21v-12h4.031v12h-4.031z" />
		</g>>

	</symbol>

	<symbol id="tcm-add-comment" viewBox="0 0 267.3 245">
		<path style="fill:#FFFFFF;" class="st0" d="M265.7,61C259.6,27.5,230.3,2,195.1,2H72.5C33,2,0.8,34.2,0.8,73.8v77c0,0.1,0,0.1,0,0.2v81.6
			c0,0-1.8,11.1,9.7,11.1c0,0,4.2,1,13.1-4.6l46.8-43.2h124.6c39.5,0,71.7-32.2,71.7-71.7V83.8L265.7,61z M78.4,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6S93,91.4,93,99.5C93,107.5,86.5,114,78.4,114z M137.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C152.1,107.5,145.5,114,137.5,114z M196.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C211.1,107.5,204.6,114,196.5,114z"/>
	</symbol>

	<symbol id="tcm-logo-footer" viewBox="0 0 130 100">
		<path style="fill:#434343;" class="st0" d="M108.8,26.5C106.7,14.9,96.5,6.1,84.4,6.1H41.9C28.2,6.1,17,17.2,17,30.9v26.7c0,0,0,0,0,0.1v28.2
			c0,0-0.6,3.8,3.4,3.8c0,0,1.5,0.4,4.6-1.6l16.2-14.9h12.1c0.1-0.2,0.3-0.4,0.4-0.6l2.2-3.1c0.4-0.6,1.9-2.3,3.1-3.6H37.6
			c-1.1,0-2.1,0.6-2.8,1.4l0,0L24.1,78.6V58.2c0-0.2,0.1-0.4,0.1-0.6V30.9c0-9.7,7.9-17.6,17.6-17.6h42.5c9.7,0,17.6,7.9,17.6,17.6
			v16.9c2.6-0.4,5.3-0.6,7.2-0.7V34.4L108.8,26.5z"/>
		<path style="fill:#57A245;" class="st1" d="M43.7,39.9c-3.3,0-6-2.7-6-6c0-3.3,2.7-6,6-6h38.9c3.3,0,6,2.7,6,6c0,3.3-2.7,6-6,6H43.7z"/>
		<path style="fill:#434343;" class="st0" d="M43.7,52.2h38.9c2.4,0,4.3-1.9,4.3-4.3s-1.9-4.3-4.3-4.3H43.7c-2.4,0-4.3,1.9-4.3,4.3S41.3,52.2,43.7,52.2"/>
		<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#57A245;" class="st2" d="M118.2,52.4c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4
			c-3.4,4.2-4.1,4.9-6.8,10.2c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5
			c-0.6,0.5-1.3,1-1.9,1.5c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2
			c-0.2,0.1-0.4,0.2-0.5,0.2c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7
			c0.6-1.4,1.3-2.8,2.1-4.1c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6l0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7l4.1-1.9
			c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3
			c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4
			c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6
			c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8
			c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9
			c3.5-0.7,12.3-2.3,16.6-2.3h0.9C114,51.2,117.4,51.2,118.2,52.4z"/>
		<path style="fill:none;" class="st3" d="M99.5,58.5c0.4,0,0.2,0,0.2-0.1C99.4,58.4,99.6,58.4,99.5,58.5z M99.5,58.5c0.1-0.1-0.1-0.1,0.2-0.1
			C99.7,58.5,99.9,58.5,99.5,58.5 M99.9,58.3l-0.1,0.1 M99.5,58.5c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3
			c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3
			c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5
			c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3
			c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8
			c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9c3.5-0.7,12.3-2.3,16.6-2.3h0h0.2h0.6c2.2,0,5.6,0.1,6.4,1.3
			c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4c-3.4,4.2-4.1,4.9-6.8,10.2
			c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5c-0.6,0.5-1.3,1-1.9,1.5
			c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2c-0.2,0.1-0.4,0.2-0.5,0.2
			c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7c0.6-1.4,1.3-2.8,2.1-4.1
			c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6c0.1-0.1,0.2-0.2,0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7L99.5,58.5"/>
	</symbol>

	<symbol id="tcm-related-posts-arrow" viewBox="0 0 16 16">
		<path class="st0" d="M8,15.9c-4.4,0-7.9-3.5-7.9-7.9S3.6,0.1,8,0.1s7.9,3.5,7.9,7.9S12.4,15.9,8,15.9z M8,2.4C4.9,2.4,2.4,4.9,2.4,8
			s2.5,5.6,5.6,5.6s5.6-2.5,5.6-5.6S11.1,2.4,8,2.4z M11.9,8.3l-3.3,3.3c-0.1,0.1-0.2,0.1-0.2,0.1c-0.2,0-0.3-0.2-0.3-0.3v-2H4.4
			C4.2,9.3,4.1,9.2,4.1,9V7c0-0.2,0.2-0.3,0.3-0.3H8v-2c0-0.2,0.1-0.3,0.3-0.3c0.1,0,0.2,0,0.2,0.1l3.3,3.3C11.9,7.9,12,7.9,12,8
			S11.9,8.2,11.9,8.3z"/>
	</symbol>

	<symbol id="tcm-sort-by-dropdown" viewBox="0 0 12 7">
		<path style="fill:#6E767D;" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>

	<symbol id="tcm-author-icon" viewBox="0 0 1020 1080">
		<polygon style="fill:#474F57" class="st0" points="44.5,882.9 251.4,1081 251.4,889.8 "/>
		<path style="fill:#6E767D" class="st1" d="M937.8,891.8H81.2c-44.3,0-80.6-36.3-80.6-80.6V82.7c0-44.3,36.3-80.6,80.6-80.6h856.6
			c44.3,0,80.6,36.3,80.6,80.6v728.5C1018.4,855.5,982.1,891.8,937.8,891.8z"/>
		<g>
			<path style="fill:#6E767D" class="st2" d="M732,688.3c-0.5,0.1-2.7,0.5-6.3,1.1c-142.4,25.4-168.6,29.8-171.6,30.1c-7,0.8-12.3,0.4-16-1.3
				c-2.4-1-3.6-2.3-4-2.8c0.2-1,1.4-3.3,2.2-4.7c0.7-1.4,1.6-3,2.3-4.6c4.9-11.1,1.5-22.4-8.9-29.5c-7.8-5.3-18.1-7.4-30.6-6.3
				c-7.5,0.6-138.9,22.6-211.1,34.7l-35.4,27.7c82.6-13.9,240.1-40.2,248.4-41c7.4-0.6,13.2,0.3,16.7,2.7c2,1.4,1.8,1.8,1.3,3.1
				c-0.4,0.9-1,2-1.6,3.2c-2.4,4.4-5.6,10.5-4.5,18c1.2,8.2,7.3,15.3,16.7,19.4c5.3,2.3,11.4,3.5,18.4,3.5c2.8,0,5.7-0.2,8.8-0.5
				c5.7-0.7,63.8-10.9,172.9-30.3c3.6-0.6,5.8-1,6.3-1.1c5.9-1,9.8-6.6,8.7-12.5C743.4,691.2,737.8,687.3,732,688.3L732,688.3z
				 M732,688.3"/>
			<path style="fill:#FFFFFF" class="st2" d="M349.8,583.9l-91.7,95.5c-10.1,10.5-17.2,23.5-20.6,37.7l130.2-102c40.8,18,73.3,23.7,98.3,23.7
				c43.8,0,64.2-17.7,64.2-17.7c-40.8-21.2-46.6-60.6-46.6-60.6c31.3,13.2,96.4,28.7,96.4,28.7c86.5-57.5,131.7-181.9,131.7-181.9
				c-9,2.5-17.5,3.5-25.6,3.5c-40.6,0-68.5-25.9-68.5-25.9l113-24.5c37.6-76.7,41.2-211.1,41.2-211.1L428.2,453.5
				C389.2,487.9,361.9,533.4,349.8,583.9L349.8,583.9z M349.8,583.9"/>
		</g>
	</symbol>

	<symbol id="tcm-bulk-action-arrow" viewBox="0 0 12 7">
		<path style="fill:#6E767D" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>


	</defs>
	</svg>
</div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>( $ => {
	/**
	 * Displays toast message from storage, it is used when the user is redirected after login
	 */
	if ( window.sessionStorage ) {
		$( window ).on( 'tcb_after_dom_ready', () => {
			let message = sessionStorage.getItem( 'tcb_toast_message' );

			if ( message ) {
				tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
				sessionStorage.removeItem( 'tcb_toast_message' );
			}
		} );
	}

	/**
	 * Displays toast message
	 */
	function tcbToast( message, error, callback ) {
		/* Also allow "message" objects */
		if ( typeof message !== 'string' ) {
			message = message.message || message.error || message.success;
		}
		if ( ! error ) {
			error = false;
		}
		TCB_Front.notificationElement.toggle( message, error ? 'error' : 'success', callback );
	}
} )( typeof ThriveGlobal === 'undefined' ? jQuery : ThriveGlobal.$j );
</script><style type="text/css" id="tcb-style-base-tve_notifications-141281"  onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()" class="tcb-lightspeed-style"></style><style type="text/css" id="tve_notification_styles"></style>
<div class="tvd-toast tve-fe-message" style="display: none">
	<div class="tve-toast-message tve-success-message">
		<div class="tve-toast-icon-container">
			<span class="tve_tick thrv-svg-icon"></span>
		</div>
		<div class="tve-toast-message-container"></div>
	</div>
</div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>

<script  src="https://noqreport.com/wp-content/cache/minify/9b855.js"></script>

<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/noqreport.com\/2022\/08\/23\/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"180734","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"noqreport.com","zoom_button":"0","autoload_limit":"10","autoload_content":""};
/* ]]> */
</script>

<script  src="https://noqreport.com/wp-content/cache/minify/fbbb7.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://noqreport.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.7.8' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[],"post_id":"180734"};
/* ]]> */
</script>
<script  src="https://noqreport.com/wp-content/cache/minify/3c0c9.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' id='tcm-frontend-js-js-extra'>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</script>

<script  src="https://noqreport.com/wp-content/cache/minify/c0fb2.js"></script>

<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/noqreport.com\/2022\/08\/23\/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable\/"},"dateCreated":"2022-08-23 12:04:28","datePublished":"2022-08-23 12:04:28","dateModified":"2022-08-23 16:04:28","url":"https:\/\/noqreport.com\/2022\/08\/23\/thomas-massie-fauci-is-a-snake-oil-salesman-trying-to-quietly-ride-his-wagon-out-of-town-before-the-people-hold-him-accountable\/","headline":"Thomas Massie: Fauci Is a &#8220;Snake Oil Salesman Trying to Quietly Ride His Wagon Out of Town Before the People Hold Him Accountable&#8221;","name":"Thomas Massie: Fauci Is a &#8220;Snake Oil Salesman Trying to Quietly Ride His Wagon Out of Town Before the People Hold Him Accountable&#8221;","articleBody":"The announced retirement of Anthony Fauci has prompted many Republican lawmakers to claim they will still hold him accountable for the massive damage he has caused the nation and the world. The man who fancies himself as \"THE SCIENCE\" is a conman at best and very likely complicit in the deaths of countless people.\r\n\r\nCall me a skeptic, but I take threats by most in the feckless GOP as nothing more than campaign promises. But there are a few who I believe truly will try to hold Fauci and others accountable if the Republican Party can retake control of the House and\/or Senate following the midterm elections. One such lawmaker is Congressman Thomas Massie who laid out Fauci's fraudulent actions in a Twitter thread:\r\n<p style=\"padding-left: 40px;\"><em>Science didn\u2019t evolve, Fauci ignored science. He denied the existence of natural immunity. He spoke of droplets to avoid acknowledging the size of the virus was too small to be stopped by the filters of loose fitting cloth masks.<\/em><\/p>\r\n<p style=\"padding-left: 40px;\"><em>The vaccine trials were designed NOT to show the vaccines didn\u2019t prevent infection or spread, but he spoke as if they did. He ignored harm caused by locking down people - delayed cancer screenings, untreated diabetes, un-filled prescriptions, mental health (suicides), etc.<\/em><\/p>\r\nhttps:\/\/twitter.com\/RepThomasMassie\/status\/1562011806113087488\r\n<p style=\"padding-left: 40px;\"><em>He ignored and still ignores all side effects of the novel mRNA vaccines. The policies he advanced never properly acknowledged that the elderly had exponentially more risk than children. He cared not about the stunted social and educational development of children.<\/em><\/p>\r\n<p style=\"padding-left: 40px;\"><em>He downplayed early treatments and promoted late stage expensive pharmaceuticals while ignoring their side effects. Fauci isn\u2019t science, he\u2019s a snake oil salesman trying to quietly ride his wagon out of town before the people hold him accountable for his fraud.<\/em><\/p>\r\nhttps:\/\/twitter.com\/RepThomasMassie\/status\/1562011812270379008\r\n\r\nOnce the midterms are over, there will be a quick shift by Republican lawmakers who will suddenly forget who Anthony Fauci was or what he did. It will no longer be politically expedient for them to go after him so most will drop him like a hot potato. But as President Trump learned in 2017 and beyond when he was advised to not go after Hillary Clinton, obeying political expedience is often a mistake.\r\n\r\nHad he gone after Clinton as he promised throughout the campaign, including his famous line during a debate when he told he she would be in jail, Russiagate could have been exposed early as the fraud that it was.\r\n\r\nWe need Congress to do its job as oversight for executive departments, and that includes holding bureaucrats like Anthony Fauci accountable, retired or not. Will a GOP majority heed Thomas Massie's call or will they wimp out as usual?","author":{"@type":"Person","name":"JD Rucker","url":"https:\/\/noqreport.com\/author\/ijp9mablcm\/","sameAs":["https:\/\/twitter.com\/jdrucker"]},"articleSection":["Opinions"],"image":{"@type":"ImageObject","url":"https:\/\/noqreport.com\/wp-content\/uploads\/2022\/08\/Fauci-Snake-Oil.jpg","width":1000,"height":500},"publisher":{"@type":"Organization","name":"","url":"https:\/\/noqreport.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/t.me\/noqreport","https:\/\/gab.com\/jdrucker","https:\/\/gettr.com\/user\/jdrucker","https:\/\/parler.com\/user\/JDRucker"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Thomas Massie: Fauci Is a &#8220;Snake Oil Salesman Trying to Quietly Ride His Wagon Out of Town Before the People Hold Him Accountable&#8221;","published":"2022-08-23 12:04:28","updated":"2022-08-23 16:04:28"}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'171406580',post:'180734',tz:'-4',srv:'noqreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '171406580', '180734' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 177/199 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 23/43 queries in 0.004 seconds using disk

Served from: noqreport.com @ 2022-08-23 12:05:58 by W3 Total Cache
-->