<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://noqreport.com/xmlrpc.php" />
    <style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="Chinese Scientist Who Shipped Deadly Pathogens to Wuhan Held 2 Patents">
<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes">
<meta property="og:description" content="“The high-profile scientist who was fired from Canada’s top infectious disease lab collaborated with Chinese government scientists on inventions registered">
<meta property="og:url" content="https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/Chinese-Scientist-Who-Shipped-Deadly-Pathogens-to-Wuhan-Held-2-Patents.jpg?fit=1000%2C500&amp;ssl=1">
<meta property="og:image:height" content="500">
<meta property="og:image:width" content="1000">
<meta property="article:published_time" content="2021-06-26T19:08:43+00:00">
<meta property="article:modified_time" content="2021-06-26T19:08:43+00:00">
<meta property="article:author" content="https://www.theepochtimes.com/">
<meta property="article:section" content="China">
<meta property="article:tag" content="China">
<meta property="article:tag" content="Coronavirus">
<meta property="article:tag" content="Covid-19">
<meta property="article:tag" content="The Epoch Times">
<meta property="article:tag" content="Top Story">
<meta property="article:tag" content="Wuhan">
<meta property="article:tag" content="Xiangguo Qiu">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Chinese Scientist Who Shipped Deadly Pathogens to Wuhan Held 2 Patents">
<meta name="twitter:description" content="“The high-profile scientist who was fired from Canada’s top infectious disease lab collaborated with Chinese government scientists on inventions registered">
<meta name="twitter:url" content="https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/">
<meta name="twitter:site" content="https://www.theepochtimes.com/">
<meta name="twitter:image:src" content="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/Chinese-Scientist-Who-Shipped-Deadly-Pathogens-to-Wuhan-Held-2-Patents.jpg?fit=1000%2C500&amp;ssl=1">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="500">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chinese Scientist Who Shipped Deadly Pathogens to Wuhan Held 2 Patents</title>
	<link rel="canonical" href="https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chinese Scientist Who Shipped Deadly Pathogens to Wuhan Held 2 Patents" />
	<meta property="og:description" content="Share the truth“The high-profile scientist who was fired from Canada’s top infectious disease lab collaborated with Chinese government scientists on inventions registered in Beijing, but closely related to her federal job,” reports National Post reporter Tom Blackwell. Article by Lloyd Billingsley from our partners at The Epoch Times. Xiangguo Qiu was “a long-time federal civil servant when [&hellip;]" />
	<meta property="og:url" content="https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/" />
	<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes" />
	<meta property="article:published_time" content="2021-06-26T19:08:43+00:00" />
	<meta property="og:image" content="https://noqreport.com/wp-content/uploads/2021/06/Chinese-Scientist-Who-Shipped-Deadly-Pathogens-to-Wuhan-Held-2-Patents.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lloyd Billingsley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://noqreport.com/#website","url":"https://noqreport.com/","name":"NOQ Report - Conservative Christian News, Opinions, and Quotes","description":"NOQ Report","potentialAction":[{"@type":"SearchAction","target":"https://noqreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/Chinese-Scientist-Who-Shipped-Deadly-Pathogens-to-Wuhan-Held-2-Patents.jpg?fit=1000%2C500&ssl=1","contentUrl":"https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/Chinese-Scientist-Who-Shipped-Deadly-Pathogens-to-Wuhan-Held-2-Patents.jpg?fit=1000%2C500&ssl=1","width":1000,"height":500,"caption":"Chinese Scientist Who Shipped Deadly Pathogens to Wuhan Held 2 Patents"},{"@type":"WebPage","@id":"https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/#webpage","url":"https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/","name":"Chinese Scientist Who Shipped Deadly Pathogens to Wuhan Held 2 Patents","isPartOf":{"@id":"https://noqreport.com/#website"},"primaryImageOfPage":{"@id":"https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/#primaryimage"},"datePublished":"2021-06-26T19:08:43+00:00","dateModified":"2021-06-26T19:08:43+00:00","author":{"@id":"https://noqreport.com/#/schema/person/c0b5d8087f21485fde1d479346992b0e"},"breadcrumb":{"@id":"https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/"]}]},{"@type":"BreadcrumbList","@id":"https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://noqreport.com/"},{"@type":"ListItem","position":2,"name":"Chinese Scientist Who Shipped Deadly Pathogens to Wuhan Held 2 Patents"}]},{"@type":"Person","@id":"https://noqreport.com/#/schema/person/c0b5d8087f21485fde1d479346992b0e","name":"Lloyd Billingsley","sameAs":["https://www.theepochtimes.com/"],"url":"https://noqreport.com/author/lloyd-billingsley/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Feed" href="https://noqreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Comments Feed" href="https://noqreport.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/noqreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- noqreport.com is managing ads with Advanced Ads --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/49eb6.css" media="all" />


<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Caslon+Text%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/44cb0.css" media="all" />


<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/1398c.css" media="all" />




<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/72352.css" media="all" />

<script type='text/javascript'  src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://noqreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://noqreport.com/wp-json/wp/v2/posts/123316" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noqreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://noqreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://noqreport.com/?p=123316' />
<link rel="alternate" type="application/json+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F&#038;format=xml" />
        <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
        <link rel="preconnect" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link rel="preconnect" href="https://api.vuukle.com/">
        <link rel="prefetch preload" href="https://cdn.vuukle.com/platform.js" as="script">
<meta name="google-site-verification" content="fInym-KMA81igviU6kC0PEWqP0RBMBz6bT3ObGgeGoM" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77858875-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77858875-3');
</script>
<script data-ad-client="ca-pub-7694669818652308" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type='text/css'>img#wpstats{display:none}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://noqreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5cafbebb-542f-4215-948f-52b3066e6fec';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://noqreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/noqreport.com\/#organization","url":"https:\/\/noqreport.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/t.me\/noqreport","https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/jdrucker","https:\/\/www.youtube.com\/noqreport","https:\/\/feeds.feedburner.com\/NOQReport"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/noqreport.com\/#website","url":"https:\/\/noqreport.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/noqreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_midbar { height : 90px; } .jeg_header .socials_widget > a > i.fa:before { color : #ffffff; } .jeg_header .socials_widget.nobg > a > span.jeg-icon svg { fill : #ffffff; } .jeg_header .socials_widget > a > span.jeg-icon svg { fill : #ffffff; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.jnews_comment_container, #respond {
    display: none;
}
a {

 color: #0031FF;

}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_singlepage .__cedato_content_video{display:none;}.jeg_singlepage div .__cedato_content_container{display:none;}.jeg_singlepage .content-inner > div:nth-child(7){display:none;}.jeg_singlepage .entry-header h2{color:#5b5b5b;}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-123316 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"><script async src="https://widget.spreaker.com/widgets.js"></script>

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://noqreport.com/contact/">Advertise</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="https://noqreport.com/contact/">Careers</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Saturday, June 26, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://noqreport.com/contact/noq-and-acm-newsletter/"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-envelope"></i>
			NEWSLETTER		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.facebook.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
	<li id="menu-item-114688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-114689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li id="menu-item-77359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li id="menu-item-77360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li id="menu-item-114690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114690 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/intelligence/">Intelligence</a></li>
	<li id="menu-item-77361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li id="menu-item-77358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li id="menu-item-77362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li id="menu-item-77368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li id="menu-item-77363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li id="menu-item-77364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li id="menu-item-77365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li id="menu-item-77366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li id="menu-item-77367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li id="menu-item-77369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li id="menu-item-77375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li id="menu-item-77374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li id="menu-item-77373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li id="menu-item-77372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li id="menu-item-77370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li id="menu-item-77371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-77383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li id="menu-item-77378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li id="menu-item-77379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li id="menu-item-77381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li id="menu-item-77380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li id="menu-item-77382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li id="menu-item-77357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li id="menu-item-77385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li id="menu-item-77386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li id="menu-item-77384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li id="menu-item-77397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-77387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li id="menu-item-77388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li id="menu-item-77389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114690 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/intelligence/">Intelligence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/">
		        <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '><div class='ads_code'><!-- POWERINBOX 970x250 -->
<div class="pi_122335 powerinbox"><!-- domain: rs-stripe.com --> <style type="text/css">
    .pi_122335 div, .pi_122335 a, .pi_122335 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122335 { position: relative; max-width: 970px; margin: 0 auto; overflow: hidden; } .pi_122335 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122335 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122335 .pi_brand img { width: 84px; max-width: 84px; } .pi_122335 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122335 .pi_brand:hover { width: 84px; } .pi_122335 .pi_au img { height: auto; width: 100%; max-width: 970px; }<br />
    </style>
<div class="pi_brand"><a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&amp;utm_medium=web&amp;utm_campaign=rs_122335&amp;utm_content=logo&amp;rs_type=web" target="_blank" rel="nofollow noopener">
<img src="https://stripe.rs-stripe.com/branding/recommend/web.png" alt="Learn more about RevenueStripe..." height="15" />
</a></div>
<div class="pi_au"><a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&amp;cs_stripeid=122335&amp;cs_offset=0&amp;cs_containertype=web&amp;cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=122335&amp;cs_offset=0&amp;cs_containertype=web&amp;cs_esp=powerinbox_web" alt="" /></a></div>
</div>
<!-- POWERINBOX 970x250 --></div></div>        </div>

        
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Chinese Scientist Who Shipped Deadly Pathogens to Wuhan Held 2 Patents</h1>

                                    <h2 class="jeg_post_subtitle">Documents withheld in case possibly related to espionage, biological warfare</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
                                    <div class="jeg_meta_author">
                                        <span class="meta_text">by</span>
                    <a href="https://noqreport.com/author/lloyd-billingsley/">Lloyd Billingsley</a>                </div>
                    
                    <div class="jeg_meta_date">
                <a href="https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/">June 26, 2021</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://noqreport.com/category/world-news/china/" rel="category tag">China</a>, <a href="https://noqreport.com/category/offbeat/conspiracy-theory/" rel="category tag">Conspiracy Theory</a>, <a href="https://noqreport.com/category/tech/healthcare/" rel="category tag">Healthcare</a>, <a href="https://noqreport.com/category/opinions/" rel="category tag">Opinions</a>, <a href="https://noqreport.com/category/tech/science/" rel="category tag">Science</a>                </span>
            </div>
        
            </div>

	<div class="meta_right">
					</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/Chinese-Scientist-Who-Shipped-Deadly-Pathogens-to-Wuhan-Held-2-Patents.jpg?fit=1000%2C500&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Chinese Scientist Who Shipped Deadly Pathogens to Wuhan Held 2 Patents" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/Chinese-Scientist-Who-Shipped-Deadly-Pathogens-to-Wuhan-Held-2-Patents.jpg?resize=750%2C375&amp;ssl=1" data-srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/Chinese-Scientist-Who-Shipped-Deadly-Pathogens-to-Wuhan-Held-2-Patents.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/Chinese-Scientist-Who-Shipped-Deadly-Pathogens-to-Wuhan-Held-2-Patents.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/Chinese-Scientist-Who-Shipped-Deadly-Pathogens-to-Wuhan-Held-2-Patents.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/Chinese-Scientist-Who-Shipped-Deadly-Pathogens-to-Wuhan-Held-2-Patents.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/Chinese-Scientist-Who-Shipped-Deadly-Pathogens-to-Wuhan-Held-2-Patents.jpg?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" /></div></a></div>
                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                            </div>

                            <div class="content-inner ">
                                <div class="noqre-before-content" id="noqre-1716554905"><div id="ld-5283-2791"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035051374491494,size:[0, 0],id:"ld-5283-2791"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the truth</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F&text=Chinese%20Scientist%20Who%20Shipped%20Deadly%20Pathogens%20to%20Wuhan%20Held%202%20Patents")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Parler" Title="Parler" class="heateorSssSharing heateorSssParlerBackground" onclick='heateorSssPopup("https://parler.com/new-post?message=Chinese%20Scientist%20Who%20Shipped%20Deadly%20Pathogens%20to%20Wuhan%20Held%202%20Patents&url=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssParlerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="MeWe" Title="MeWe" class="heateorSssSharing heateorSssMeWeBackground" onclick='heateorSssPopup("https://mewe.com/share?link=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssMeWeSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F&text=Chinese%20Scientist%20Who%20Shipped%20Deadly%20Pathogens%20to%20Wuhan%20Held%202%20Patents")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F&title=Chinese%20Scientist%20Who%20Shipped%20Deadly%20Pathogens%20to%20Wuhan%20Held%202%20Patents")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Chinese%20Scientist%20Who%20Shipped%20Deadly%20Pathogens%20to%20Wuhan%20Held%202%20Patents&url=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/', 'Chinese%20Scientist%20Who%20Shipped%20Deadly%20Pathogens%20to%20Wuhan%20Held%202%20Patents', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p>“The high-profile scientist who was fired from Canada’s top infectious disease lab collaborated with Chinese government scientists on inventions registered in Beijing, but closely related to her federal job,” reports <a href="https://nationalpost.com/news/canada/fired-winnipeg-lab-scientist-listed-as-co-inventor-on-two-chinese-government-patents" target="_blank" rel="noopener">National Post</a> reporter Tom Blackwell.</p>
<p><em>Article by Lloyd Billingsley from our partners at <a href="https://www.theepochtimes.com/missing-chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents_3873518.html/?utm_source=partner&amp;utm_campaign=noqreport">The Epoch Times</a>.</em></p>
<p>Xiangguo Qiu was “a long-time federal civil servant when the patents were registered in 2017 and 2019 for innovations related to the Ebola and Marburg viruses, key focuses of her work at Winnipeg’s National Microbiology Laboratory (NML),” according to Blackwell’s article. Qiu shipped a load of the deadly pathogens from the NML to the Wuhan Institute of Virology (WIV), a likely source of the virus that causes COVID-19.</p>
<figure style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="size-full" src="https://i2.wp.com/img.theepochtimes.com/assets/uploads/2021/05/31/GettyImages-1210149339-600x400.jpg?resize=600%2C400&#038;ssl=1" width="600" height="400" data-recalc-dims="1" /><figcaption class="wp-caption-text">The P4 laboratory at the Wuhan Institute of Virology in Wuhan, China, on April 17, 2020. (Hector Retamal/AFP via Getty Images)</figcaption></figure>
<p>Canadian government employees cannot file a patent outside the country without permission from the health minister. The Public Health Agency of Canada (PHAC) refused to disclose whether Qiu had obtained such permission and whether the PHAC was even aware of the patents. The whereabouts of <a href="https://www.theepochtimes.com/winnipeg-to-wuhan-mystery-deepens_3850657.html" target="_blank" rel="noopener">Qui and her husband Keding Cheng</a> are unknown and the Royal Canadian Mounted Police (RCMP) will not disclose if they know where they are.</p><div class="noqre-content-3" id="noqre-5830294"><center><hr>
<div id="vuukle-ad-3"></div>
<hr></center></div>
<p>As<a href="https://www.ctvnews.ca/politics/tensions-flare-as-top-federal-health-official-scolded-in-the-house-for-failing-to-turn-over-documents-1.5479227" target="_blank" rel="noopener"> CTV News reports</a>, PHAC President Iain Stewart “refused to provide further paperwork containing more details related to why scientists Xiangguo Qiu and her husband, Keding Cheng, were removed from [NML] in July 2019 and then later fired by the agency.”</p>
<p>Canadian officials called it a policy breach but others see a case of espionage related to biological warfare. The “main culprit” behind the breach is Qiu, according to “<a href="https://besacenter.org/china-biological-warfare/" target="_blank" rel="noopener">China and Viruses: The Case of Dr. Xiangguo Qiu</a>,” a January 2020 paper from the Begin-Sadat Center for Strategic Studies (BESA).</p>
<p>According to the paper, the “outstanding Chinese scientist” came to Canada for graduate studies in 1996 and until recently headed the Special Pathogens program at the NML. Since 2006, Dr. Qiu has been “studying powerful viruses—Ebola most of all—at the NML.” The viruses that were “surreptitiously shipped from the NML to China” include Machupo, Junin, Rift Valley Fever, Crimean-Congo Hemorrhagic Fever, and Hendra.</p>
<p>“China and Viruses” author Dr. Dany Shoham, a microbiologist and expert in biological and chemical warfare, says Dr.Qiu “maintains a close bond with China and visits frequently, and many Chinese students from a notable range of Chinese scientific facilities have joined her at the NML over the past decade.” Of those facilities, four are believed to be involved in Chinese biological weapons development: the Institute of Military Veterinary, Academy of Military Medical Sciences, Changchun; Center for Disease Control and Prevention, Chengdu Military Region; Wuhan Institute of Virology, Chinese Academy of Sciences, Hubei; and the Institute of Microbiology, Chinese Academy of Sciences, in Beijing.</p><div class="noqre-content-6" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 3px; margin-bottom: 3px; " id="noqre-146230263"><a href="https://www.mypillow.com/mystore"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/MyStore-Promo-Code-NOQ.jpg?fit=750%2C300&#038;ssl=1" alt="MyStore Promo Code NOQ"  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/MyStore-Promo-Code-NOQ.jpg?w=750&ssl=1 750w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/06/MyStore-Promo-Code-NOQ.jpg?resize=300%2C120&ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" class="no-lazyload" width="750" height="300"  style="display: inline-block;" /></a></div>
<p>One of the graduate students Qiu and Cheng brought to the NML, <a href="https://ici.radio-canada.ca/rci/en/news/1800416/wake-up-call-for-canada-security-experts-say-case-of-2-fired-scientists-could-point-to-espionage" target="_blank" rel="noopener">Radio Canada reports</a>, was Feihu Yan, from the People’s Liberation Army’s (PLA) Academy of Military Medical Sciences. PHAC spokesperson Eric Morrissette declined to answer questions about Yan’s work at the sensitive Winnipeg lab.</p>
<p>Security expert Christian Leuprecht of Canada’s Royal Military College and Queen’s University told Radio Canada that “China has a very active, very aggressive and extremely dangerous bioweapons program. So all the research that’s being generated here could easily be reappropriated by the Chinese authorities to advance rather nefarious causes.” And “It appears that what you might well call Chinese agents infiltrated one of the highest prized national security elements when it comes to biosecurity and biodefence.”</p>
<p>Qui and Cheng were last seen publicly in February 2020. They have been absent from their Canadian properties, reportedly worth nearly $2 million. According to former co-workers, Dr. Qiu has bragged about owning a mansion in China. If the RCMP has any clue where Qiu and Cheng might be, they aren’t saying, and on all fronts, Canadian officials are withholding crucial documents.</p><div class="noqre-content-9" id="noqre-1342200496"><!-- Whizzco Widget -->
<div class="ads_container" website_id="1788" widget_id="5219"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<!-- End Whizzco Widget --></div>
<p>Dr. Qui holding Chinese patents “should be a cautionary tale,” University of Windsor professor Myra Tawfik, a specialist in intellectual property, told The National Post. On the prospect of espionage related to biological warfare, Canadian Health <a href="https://www.ctvnews.ca/politics/tensions-flare-as-top-federal-health-official-scolded-in-the-house-for-failing-to-turn-over-documents-1.5479227" target="_blank" rel="noopener">Minister Patty Hajdu claimed</a>, “We will never put Canadians’ national security at risk.” If Canadians thought their government had already done so it would hard to blame them.</p>
<p><em>Lloyd Billingsley is the author of “Yes I Con: United Fakes of America,” “Barack ‘em Up: A Literary Investigation,” “Hollywood Party,” and other books. His articles have appeared in many publications, including Frontpage Magazine, City Journal, The Wall Street Journal, and American Greatness. Billingsley serves as a policy fellow with the Independent Institute.</em></p>
<hr />
<hr />
<h2>New Conservative Network Seeks Crowdfunding Help</h2>
<h4>They say we have to go big or go home. We&#8217;re trying to go big and bring the patriotic truth the the nation, but we need help.</h4>
<p>Readers may or may not realize that over the past year, we&#8217;ve been bringing more conservative news and opinion outlets under our wing. Don&#8217;t take our expansion as a sign of riches; all of the &#8220;acquisitions&#8221; have been through sweat and promises of greater things to come for all involved. As a result, we&#8217;ve been able to bring together several independent media sites under a unified vision of preventing America from succumbing to the progressive, &#8220;woke,&#8221; Neo-Marxist ideologies that are spreading like wildfire across America.</p>
<p>The slow and steady reopening of America is revealing there was a lot more economic hardship brought about from the Covd-19 lockdowns than most realize. While we continue to hope advertising dollars on the sites go up, it&#8217;s simply not enough to do things the right way. We are currently experiencing a gap between revenue and expenses that cannot be overcome by click-ads and <a href="https://www.mypillow.com/">MyPillow</a> promos alone (promo code &#8220;NOQ&#8221; by the way).</p><div class="noqre-content-13" id="noqre-249016481">  <!-- POWERINBOX 970x250 -->
  <div class="pi_122335 powerinbox">
    <!-- domain: rs-stripe.com -->
    <style type="text/css">
    .pi_122335 div, .pi_122335 a, .pi_122335 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122335 { position: relative; max-width: 970px; margin: 0 auto; overflow: hidden; } .pi_122335 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122335 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122335 .pi_brand img { width: 84px; max-width: 84px; } .pi_122335 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122335 .pi_brand:hover { width: 84px; } .pi_122335 .pi_au img { height: auto; width: 100%; max-width: 970px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_122335&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
        <img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1">
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=122335&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=122335&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 970x250 --></div>
<p>To overcome our revenue gap and keep these sites running, our needs fluctuate between $3000-$7000 per month. In other words, we&#8217;re in the red and hemorrhaging.</p>
<p>The best way you can help us grow and continue to bring the truth to the people is by donating. We appreciate everything, whether a dollar or $10,000. Anything brings us closer to a point of stability when we can hire writers, editors, and support staff to make the America First message louder. Our <strong><a href="https://noqreport.givingfuel.com/noq-report">Giving Fuel page</a></strong> makes it easy to donate one-time or monthly. Alternatively, you can <strong><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BJBTSXXH3MLUN&amp;source=url">donate through PayPal</a></strong> as well.</p>
<p>As the world spirals towards radical progressivism, the need for truthful journalism has never been greater. But in these times, we need as many conservative media voices as possible. <strong><a href="https://noqreport.givingfuel.com/noq-report">Please help keep NOQ Report and the other sites in the network going</a></strong>.</p><div class="noqre-content_5" id="noqre-144720974"><div id="ld-1267-2911"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:14082130967999590,size:[0, 0],id:"ld-1267-2911"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>Thank you and God Bless,<br />
JD Rucker</p>
<p><strong>Bitcoin: 32SeW2Ajn86g4dATWtWreABhEkiqxsKUGn</strong></p>
<div id="vuukle-emote"  class="emotesBoxDiv"></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the truth</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F&text=Chinese%20Scientist%20Who%20Shipped%20Deadly%20Pathogens%20to%20Wuhan%20Held%202%20Patents")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Parler" Title="Parler" class="heateorSssSharing heateorSssParlerBackground" onclick='heateorSssPopup("https://parler.com/new-post?message=Chinese%20Scientist%20Who%20Shipped%20Deadly%20Pathogens%20to%20Wuhan%20Held%202%20Patents&url=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssParlerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="MeWe" Title="MeWe" class="heateorSssSharing heateorSssMeWeBackground" onclick='heateorSssPopup("https://mewe.com/share?link=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssMeWeSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F&text=Chinese%20Scientist%20Who%20Shipped%20Deadly%20Pathogens%20to%20Wuhan%20Held%202%20Patents")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F&title=Chinese%20Scientist%20Who%20Shipped%20Deadly%20Pathogens%20to%20Wuhan%20Held%202%20Patents")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Chinese%20Scientist%20Who%20Shipped%20Deadly%20Pathogens%20to%20Wuhan%20Held%202%20Patents&url=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnoqreport.com%2F2021%2F06%2F26%2Fchinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://noqreport.com/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/', 'Chinese%20Scientist%20Who%20Shipped%20Deadly%20Pathogens%20to%20Wuhan%20Held%202%20Patents', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="noqre-after-content" id="noqre-1871661250"><!-- Whizzco Widget -->
<div class="ads_container" website_id="1788" widget_id="5218"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<!-- End Whizzco Widget --></div><div class="noqre-after-content_2" id="noqre-1670494181"><hr />
<div id="unit_92936"></div>
<p><script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/92936.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></p>
<div id="vuukle-ad-12"></div>
<hr />
<hr />
<h3>Newsletter</h3>
<h5>Join fellow patriots as we keep Americans informed and advance the cause of conservatism.</h5>

	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="527d9f46cd">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="411f08b2ff">
				<input type="hidden" name="_wp_http_referer" value="/2021/06/26/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.8.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
<hr />
<hr />
</div><div class="noqre-lockerdome-after" id="noqre-506874316"><div id="ld-3487-585"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035050200086374,size:[0, 0],id:"ld-3487-585"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div id="sharing"></div>

<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>














                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://noqreport.com/tag/china/" rel="tag">China</a><a href="https://noqreport.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://noqreport.com/tag/covid-19/" rel="tag">Covid-19</a><a href="https://noqreport.com/tag/the-epoch-times/" rel="tag">The Epoch Times</a><a href="https://noqreport.com/tag/top-story/" rel="tag">Top Story</a><a href="https://noqreport.com/tag/wuhan/" rel="tag">Wuhan</a><a href="https://noqreport.com/tag/xiangguo-qiu/" rel="tag">Xiangguo Qiu</a></div>
                                                            </div>


                        </div>
	                    
	                                            <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" rel="nofollow noopener" class='adlink ads_image_tablet '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" rel="nofollow noopener" class='adlink ads_image_phone '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
					</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://noqreport.com/author/lloyd-billingsley/">
					Lloyd Billingsley				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://www.theepochtimes.com/' class='url'><i class='fa fa-globe'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><a href="https://www.mypillow.com/">
<img border="0" alt="Freedom First Coffee" src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/04/320x480.png?ssl=1" data-recalc-dims="1">

<hr><center>Follow NOQ Report on<br><a href="https://gab.com/jdrucker">
  <img src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/02/Gab.png?ssl=1" alt="NOQ Report on Gab"  data-recalc-dims="1">
</a>
<br><a href="https://t.me/noqreport">
  <img src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/01/Telegram.jpg?ssl=1" alt="NOQ Report on Telegram"  data-recalc-dims="1">
</a>
<br><a href="https://parler.com/profile/JDRucker/posts">
  <img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/02/Parler.png?ssl=1" alt="NOQ Report on Parler"  data-recalc-dims="1">
</a></center><hr>
<!-- POWERINBOX 300x250 -->
  <div class="pi_122336 powerinbox">
    <!-- domain: stripe.rs-stripe.com -->
    <style type="text/css">
    .pi_122336 div, .pi_122336 a, .pi_122336 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122336 { position: relative; max-width: 300px; margin: 0 auto; overflow: hidden; } .pi_122336 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122336 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122336 .pi_brand img { width: 84px; max-width: 84px; } .pi_122336 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122336 .pi_brand:hover { width: 84px; } .pi_122336 .pi_au img { height: auto; width: 100%; max-width: 300px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_122336&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
        <img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1">
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=122336&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=122336&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 300x250 -->
<center>
<hr>
<a href="https://www.freedomfirstcoffee.com/product-page/foundersblend">
<img border="0" alt="Freedom First Coffee" src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/01/Freedom-First-Coffee-Small-Ad.jpg?ssl=1" data-recalc-dims="1">
<hr>
<style type="text/css"> #unit_92784 td { border-style: none; }  </style>
<div id="unit_92784"><a href="https://mixi.media/" rel="nofollow">Mixi.Media News</a></div>
<script type="text/javascript" charset="utf-8">
    (function () {
        var sc = document.createElement("script"); sc.type = "text/javascript"; sc.async = true;
        sc.src = '//mixi.media/data/js/92784.js'; sc.charset = 'utf-8';
        sc.charset = "utf-8"; var s = document.getElementsByTagName("script")[0];
        s.parentNode.insertBefore(sc, s);
    } ());
</script>
<script type="text/javascript" src="//static.mixi.media/static/js/adexpanding.js"></script>
<script type="text/javascript">
    window.onload = function () {
        mediaAdExpanding.blockId = 92784;
        mediaAdExpanding.init();
    }
</script>
<hr>
<h4>Best conservative news aggregators in no particular order...</h4>
<ul>
 	<li><a href="https://thelibertydaily.com/">The Liberty Daily</a></li>
<li><a href="https://uncanceled.news/">Uncanceled News</a></li>
 	<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
 	<li><a href="https://populist.press/">Populist Press</a></li>
 	<li><a href="https://conservativeplaylist.com/">Conservative Playlist</a></li>
 	<li><a href="https://www.revolver.news/">Revolver News</a></li>
 	<li><a href="https://presscalifornia.com/">Press California</a></li>
</ul>
<hr>
<div id="rc-widget-a7da91" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178603"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<a href="https://noqreport.com/jd-ruckers-curated-links/">
<img border="0" alt="JD's Curated Links" src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/05/JDs-Curated-Links.jpg?ssl=1" data-recalc-dims="1"></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-2"><div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_123316_0_60d77b4cb3499  normal " data-unique="jnews_module_123316_0_60d77b4cb3499">
                <div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>JD's Curated Links</span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts ">
                <div class="jeg_postsmall jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://noqreport.com/2021/06/26/george-floyds-brother-uttered-the-three-words-that-boils-the-blood-of-the-progressive-left/">George Floyd&#8217;s Brother Uttered the Three Words that Boils the Blood of the Progressive Left</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://noqreport.com/2021/06/26/murdock-green-new-deal-cultists-rely-on-modern-day-alchemy-for-us-energy-needs/">Murdock: Green-New-Deal Cultists Rely on Modern-Day Alchemy for US Energy Needs</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://noqreport.com/2021/06/26/breaking-judge-allows-fulton-county-election-audit-to-proceed-but-with-some-limitations/">Judge Allows Fulton County Election Audit to Proceed — But With Some Limitations</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://noqreport.com/2021/06/26/democrats-go-left-but-hispanics-are-not-rushing-to-join-them/">Democrats Go Left, but Hispanics Are Not Rushing to Join Them</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://noqreport.com/2021/06/25/federal-judge-upholds-florida-law-barring-gun-sales-to-under-21s/">Federal Judge Upholds Florida Law Barring Gun Sales to UNDER-21S</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://noqreport.com/2021/06/25/challenges-to-gaza-ceasefire-are-arising-quickly/">Challenges to Gaza Ceasefire Are Arising Quickly</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://noqreport.com/2021/06/25/cruz-introduces-legislation-to-block-federal-funding-for-inherently-bigoted-critical-race-theory/">Cruz Introduces Legislation to Block Federal Funding for &#8216;Inherently Bigoted&#8217; Critical Race Theory</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://noqreport.com/2021/06/25/ex-fbi-agent-claims-trump-is-biggest-risk-to-united-states-bigger-than-isis-al-qaeda/">Ex-FBI Agent Claims Trump Is ‘Biggest Risk’ to United States, Bigger Than ISIS &#038; Al Qaeda</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://noqreport.com/2021/06/25/democrat-candidates-snub-virginia-police-unions-meeting-invitation-break-precedent/">Democrat Candidates Snub Virginia Police Union&#8217;s Meeting Invitation, Break Precedent</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://noqreport.com/2021/06/25/woman-arrested-for-trespassing-in-capitol-riot-case-told-to-denounce-white-privilege-by-her-own-defense-attorney/">Woman Arrested for Trespassing in Capitol Riot Case Told to Denounce White Privilege by Her Own Defense Attorney</a>
                    </h3>
                    
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                <style scoped>.jnews_module_123316_0_60d77b4cb3499 .jeg_block_heading_3 { background: #dd3333; }</style>
                <script>var jnews_module_123316_0_60d77b4cb3499 = {"header_icon":"","first_title":"JD's Curated Links","second_title":"","url":"","header_type":"heading_3","header_background":"#dd3333","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"10","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"11262","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"0","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"0","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"0","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"0","boxed":"0","boxed_shadow":"0","show_border":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
            </div></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-123316 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://thefederalist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://thefederalist.com/">The Federalist</a></span></h3></div><ul><li><a class='rsswidget' href='https://thefederalist.com/2021/06/26/the-cottagecore-aesthetic-is-giving-gen-z-girls-a-rendezvous-with-femininity/'>The Cottagecore Aesthetic Is Giving Gen Z Girls A Rendezvous With Femininity</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/06/25/bachelor-viewership-tanked-by-more-than-1-million-because-race-politics-is-poison/'>‘Bachelor’ Viewership Tanked By More Than 1 Million Because Race Politics Is Poison</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/06/25/splicing-bidens-infrastructure-bill-is-a-partisan-ploy-to-score-points-with-voters/'>Splicing Biden’s Infrastructure Bill Is A Partisan Ploy To Score Points With Voters</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/06/25/of-china-and-for-china-nike-ceo-admits-company-exists-to-serve-communist-china/'>‘Of China And For China’: Nike CEO Admits Company Exists To Serve Communist China</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/06/25/underage-joyrides-skyrocket-in-washington-d-c/'>Underage ‘Joyrides’ Skyrocket In Washington, D.C.</a></li></ul></div><div class="footer_widget widget_rss" id="rss-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.theblaze.com/feeds/feed.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.theblaze.com/">The Blaze</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.theblaze.com/news/joe-rogan-biden-cancel-culture'>Joe Rogan attacks cancel culture, slams Biden&#039;s leadership: &#039;Everybody knows he&#039;s out of his mind&#039;</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/daytona-beach-police-shooting-othal-wallace'>Florida man wanted for shooting cop in the head apprehended at black nationalist paramilitary encampment following multi-agency manhunt</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/mother-daughter-athlete-duo-appear-on-fox-news-to-rail-against-inclusion-of-transgender-women-in-women-s-sports'>Mother-daughter athlete duo appear on Fox News to rail against inclusion of transgender women in women&#039;s sports: This could mean &#039;the end of women&#039;s sports&#039;</a></li><li><a class='rsswidget' href='https://www.theblaze.com/op-ed/fearless-whitlock-schools-jalen-rose-on-real-reason-kevin-love-named-to-olympic-basketball-team'>Fearless: Whitlock schools Jalen Rose on real reason Kevin Love named to Olympic basketball team</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/christian-singer-matthew-west-issues-apology-after'>Christian singer Matthew West issues apology, yanks video after &#039;Modest is Hottest&#039; — song about his daughters&#039; clothing, purity — faces condemnation across the board</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://pjmedia.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://pjmedia.com/feed">PJ Media</a></span></h3></div><ul><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2021/06/26/major-league-baseballs-best-new-job-belt-inspector-n1457394'>Major League Baseball&#039;s Best New Job: Belt Inspector</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2021/06/26/engineer-warned-of-major-structural-damage-to-florida-condo-building-that-collapsed-n1457405'>Engineer Warned of &#039;Major Structural Damage&#039; to Florida Condo Building That Collapsed</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2021/06/26/biden-overplays-his-hand-and-is-getting-burned-for-it-n1457379'>Biden Overplays His Hand and He&#039;s Getting Burned for It</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/kevindowneyjr/2021/06/26/fla-cop-shooter-with-ties-to-black-extremist-groups-captured-n1457380'>Fla. Cop Shooter With Ties to Black Extremist Groups Captured</a></li><li><a class='rsswidget' href='https://pjmedia.com/columns/kevindowneyjr/2021/06/26/daily-dose-of-downey-communism-isnt-coming-to-america-its-here-n1456994'>Daily Dose of Downey: Communism Isn&#039;t Coming to America, It&#039;s Here</a></li></ul></div><div class="footer_widget widget_rss" id="rss-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="http://nationalfile.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nationalfile.com/">National File</a></span></h3></div><ul><li><a class='rsswidget' href='https://nationalfile.com/arizona-audit-concludes-preliminary-results-available-as-soon-as-monday/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=arizona-audit-concludes-preliminary-results-available-as-soon-as-monday'>Arizona Audit Concludes, Preliminary Results Available As Soon As Monday</a></li><li><a class='rsswidget' href='https://nationalfile.com/leftists-demand-resignation-of-north-alabama-sga-president-for-sharing-instagram-post-suggesting-lgbt-people-be-born-again/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=leftists-demand-resignation-of-north-alabama-sga-president-for-sharing-instagram-post-suggesting-lgbt-people-be-born-again'>Leftists Demand Resignation of North Alabama SGA President For Sharing Instagram Post Suggesting LGBT People Be ‘Born Again’</a></li><li><a class='rsswidget' href='https://nationalfile.com/new-angle-video-emerges-of-protester-shouting-traitor-at-mike-pence/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-angle-video-emerges-of-protester-shouting-traitor-at-mike-pence'>NEW ANGLE: Video Emerges Of Protesters Shouting ‘Traitor’ At Mike Pence</a></li><li><a class='rsswidget' href='https://nationalfile.com/lawyer-behind-pencecard-memo-slams-pence-for-saying-hes-proud-of-1-6-trying-to-divert-attention-from-december-23-betrayal/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=lawyer-behind-pencecard-memo-slams-pence-for-saying-hes-proud-of-1-6-trying-to-divert-attention-from-december-23-betrayal'>Lawyer Behind #PenceCard Memo Slams Pence For Saying He’s ‘Proud’ Of 1/6: Trying To ‘Divert Attention’ From December 23 Betrayal</a></li><li><a class='rsswidget' href='https://nationalfile.com/gosar-calls-for-federal-investigation-into-wells-fargo-after-they-close-accounts-of-lauren-witzke-and-pete-dabrosca/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=gosar-calls-for-federal-investigation-into-wells-fargo-after-they-close-accounts-of-lauren-witzke-and-pete-dabrosca'>Gosar Calls For Federal Investigation Into Wells Fargo After They Close Accounts of Lauren Witzke and Pete D’Abrosca</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://townhall.com/rss/columnists/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://townhall.com/columnists/feed/">Townhall</a></span></h3></div><ul><li><a class='rsswidget' href='https://townhall.com/columnists/kathrynlopez/2021/06/26/the-spirit-of-freedom-n2591612'>The Spirit of Freedom</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/johnmchugh/2021/06/26/postal-service-reform-act-ensures-lower-prices-for-businesses-and-consumers-n2591605'>Postal Service Reform Act Ensures Lower Prices for Businesses and Consumers</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/robjenkins/2021/06/26/progressivisms-chief-victims-women-and-children-n2591595'>Progressivism’s Chief Victims: Women and Children</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/jeffdavidson/2021/06/26/the-ridiculous-overlywoke-greedy-nba-n2591615'>The Ridiculous, Overly-woke, Greedy NBA</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/andrewquinlan/2021/06/26/how-subsidies-may-create-a-space-monopoly-n2591588'>How Subsidies May Create a Space Monopoly</a></li></ul></div><div class="footer_widget widget_rss" id="rss-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.redstate.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://redstate.com/feed/">RedState</a></span></h3></div><ul><li><a class='rsswidget' href='https://redstate.com/beccalower/2021/06/26/watch-us-champ-simone-biles-without-a-word-dispels-the-notion-that-womens-gymnastics-is-racist-n402858'>Watch: US Champ Simone Biles, Without a Word, Dispels the Notion That Women&#039;s Gymnastics Is Racist</a></li><li><a class='rsswidget' href='https://redstate.com/mike_miller/2021/06/26/hot-takes-transfeminist-bioethicist-calls-gendering-animals-wrong-only-serves-to-normalize-gender-n402777'>HOT TAKES: &#039;Transfeminist Bioethicist&#039; Calls &#039;Gendering Animals&#039; Wrong, Only Serves to &#039;Normalize&#039; Gender</a></li><li><a class='rsswidget' href='https://redstate.com/nick-arama/2021/06/26/what-the-fbi-did-to-a-pillar-of-his-community-after-the-capitol-riot-is-shameful-n402768'>What The FBI Did to a Pillar of His Community After the Capitol Riot Is Shameful</a></li><li><a class='rsswidget' href='https://redstate.com/nick-arama/2021/06/26/george-floyds-brother-said-three-words-that-will-cause-blm-the-left-to-flip-out-n402723'>George Floyd&#039;s Brother Said Three Words That Will Cause BLM, the Left to Flip Out</a></li><li><a class='rsswidget' href='https://redstate.com/bonchie/2021/06/26/man-who-shot-police-officer-is-arrested-and-a-democrat-narrative-is-complicated-in-the-process-n402742'>Man Who Shot Police Officer Is Arrested, and a Democrat Narrative Is Complicated in the Process</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.dailysignal.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.dailysignal.com/">Daily Signal</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.dailysignal.com/2021/06/25/blackouts-loom-in-california-as-electricity-prices-are-absolutely-exploding/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=blackouts-loom-in-california-as-electricity-prices-are-absolutely-exploding'>Blackouts Loom in California as Electricity Prices Are ‘Absolutely Exploding’</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/06/24/bidens-hypocritical-efforts-to-stem-the-wave-of-violent-crime-fall-far-short/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bidens-hypocritical-efforts-to-stem-the-wave-of-violent-crime-fall-far-short'>Biden’s Hypocritical Efforts to Stem the Wave of Violent Crime Fall Far Short</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/06/23/leftist-mob-demands-cancels-five-nights-at-freddys-game-developer/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=leftist-mob-demands-cancels-five-nights-at-freddys-game-developer'>Leftist Mob Cancels ‘Five Nights at Freddy’s’ Game Developer</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/06/23/supreme-court-issues-victory-for-free-speech-but-questions-remain/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=supreme-court-issues-victory-for-free-speech-but-questions-remain'>Supreme Court Issues Victory for Free Speech, but Questions Remain</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/06/23/what-the-music-of-world-war-ii-has-to-tell-us-about-patriotism-and-pop-culture/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=what-the-music-of-world-war-ii-has-to-tell-us-about-patriotism-and-pop-culture'>What the Music of World War II Has to Tell Us About Patriotism and Pop Culture</a></li></ul></div><div class="footer_widget widget_rss" id="rss-7"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://twitchy.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://twitchy.com/feed/">Twitchy</a></span></h3></div><ul><li><a class='rsswidget' href='https://twitchy.com/dougp-3137/2021/06/26/heres-kamala-harris-trip-to-the-border-summed-up-hilariously-in-meme-form-with-assist-from-dr-fauci/'>Here&#039;s Kamala Harris&#039; trip to the &#039;border&#039; summed up hilariously in meme form (with assist from Dr. Fauci)</a></li><li><a class='rsswidget' href='https://twitchy.com/dougp-3137/2021/06/26/dem-rep-who-is-a-champion-of-defunding-cops-reportedly-requested-special-police-protection-at-his-home/'>Dem Rep who is a &#039;champion of defunding cops&#039; reportedly requested special police protection at his home</a></li><li><a class='rsswidget' href='https://twitchy.com/dougp-3137/2021/06/26/ny-times-reports-that-progressive-dem-assumptions-could-be-backfiring-with-large-numbers-of-black-and-latino-voters/'>NY Times reports that progressive Dem assumptions could be backfiring with &#039;large numbers of Black and Latino voters&#039;</a></li><li><a class='rsswidget' href='https://twitchy.com/dougp-3137/2021/06/26/sen-ted-cruz-shows-where-kamala-harris-should-have-visited-at-the-border-but-of-course-didnt/'>Sen. Ted Cruz shows where Kamala Harris SHOULD have visited at the border (but of course didn&#039;t)</a></li><li><a class='rsswidget' href='https://twitchy.com/dougp-3137/2021/06/26/public-servant-people-have-questions-and-comments-about-sen-feinsteins-vacation-estate-thats-selling-for-41-million/'>&#039;Public servant&#039;: People have questions and comments about Sen. Feinstein&#039;s vacation estate that&#039;s selling for $41 million</a></li></ul></div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://noqreport.com/contact/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="https://noqreport.com/contact/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul>
                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.facebook.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2021 NOQ Report </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-110"><a href="https://noqreport.com/">Home</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://noqreport.com/category/politics/">Politics</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114"><a href="https://noqreport.com/category/tech/science/">Science</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.facebook.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 NOQ Report</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>
<script data-cfasync="false">
    var VUUKLE_CONFIG = {
        apiKey: "21dc6c86-2652-48e5-a824-58793f86f89e",
        articleId: "123316",
        title: 'Chinese Scientist Who Shipped Deadly Pathogens to Wuhan Held 2 Patents',
        tags: "China, Coronavirus, Covid-19",
        author: "Lloyd Billingsley",
        
                             emotes: {
                        enabled: false,
    firstName: 'HAPPY',
    secondName: 'INDIFFERENT',
    thirdName: 'AMUSED',
    fourthName: 'EXCITED',
    fifthName: 'ANGRY',
    sixthName: 'SAD',
  																								disable: [1,2,3,4,5,6],
  
                },              powerbar: {
                    defaultEmote: 1,
                        items: [
                   'facebook',
                   'twitter',
                   'whatsapp',
                   'linkedin',
                   'reddit',
                   'messenger',
                   'telegram',
                   'pinterest',
                   'flipboard',
                   'email',
                                ],
                                  },
            };
    (function() {
        var d = document,
            s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script><div class="jeg_read_progress_wrapper"></div><link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/b2d28.css" media="all" />

<script type='text/javascript'  src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src="https://noqreport.com/wp-content/cache/minify/0765e.js"></script>

<script type='text/javascript'  src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.7.2/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/noqreport.com\/2021\/06\/26\/chinese-scientist-who-shipped-deadly-pathogens-to-wuhan-held-2-patents","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"123316","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"noqreport.com","zoom_button":"0"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/9880d.js"></script>

<!--[if lt IE 9]>
<script type='text/javascript'  src='https://noqreport.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://noqreport.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://noqreport.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://noqreport.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>

<script src="https://noqreport.com/wp-content/cache/minify/85ec2.js"></script>

<script type='text/javascript'  src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript'  src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","page_data":"123316","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"210618209a","feedback_message_placement":"before"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/44701.js"></script>

<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/noqreport.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"123316"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/de6ef.js"></script>

<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Chinese Scientist Who Shipped Deadly Pathogens to Wuhan Held 2 Patents","published":"2021-06-26 15:08:43","updated":"2021-06-26 19:08:43"}</script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'171406580',post:'123316',tz:'-4',srv:'noqreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '171406580', '123316' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 229/260 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 18/43 queries in 0.005 seconds using disk

Served from: noqreport.com @ 2021-06-26 15:09:00 by W3 Total Cache
-->