<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://noqreport.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="The ONLY Thing That&#8217;s Truly on the Ballot: The Impending Death of the Dollar">
<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes">
<meta property="og:description" content="Every American has at least one issue that resonates with them, that drives how they vote on election day. Many">
<meta property="og:url" content="https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/11/Dollar.jpg?fit=1000%2C500&amp;ssl=1">
<meta property="og:image:height" content="500">
<meta property="og:image:width" content="1000">
<meta property="article:published_time" content="2022-11-03T17:21:49-04:00">
<meta property="article:modified_time" content="2022-11-03T17:21:49-04:00">
<meta property="article:section" content="Opinions">
<meta property="article:tag" content="Dollar">
<meta property="article:tag" content="Economy">
<meta property="article:tag" content="Election 2022">
<meta property="article:tag" content="Elections">
<meta property="article:tag" content="Gold">
<meta property="article:tag" content="Lede">
<meta property="article:tag" content="Midterm Election">
<meta property="article:tag" content="Mike Adams">
<meta property="article:tag" content="Natural News">
<meta property="article:tag" content="Precious Metals">
<meta property="article:tag" content="Silver">
<meta property="article:tag" content="Top Story">
<meta property="article:tag" content="U.S. Dollar">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The ONLY Thing That&#8217;s Truly on the Ballot: The Impending Death of the Dollar">
<meta name="twitter:description" content="Every American has at least one issue that resonates with them, that drives how they vote on election day. Many">
<meta name="twitter:url" content="https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/">
<meta name="twitter:site" content="https://twitter.com/jdrucker">
<meta name="twitter:image:src" content="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/11/Dollar.jpg?fit=1000%2C500&amp;ssl=1">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="500">
			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The ONLY Thing That&#039;s Truly on the Ballot: The Impending Death of the Dollar</title>
	<link rel="canonical" href="https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The ONLY Thing That&#039;s Truly on the Ballot: The Impending Death of the Dollar" />
	<meta property="og:description" content="Every American has at least one issue that resonates with them, that drives how they vote on election day. Many of us have several issues that are important to us. And even though standard operating procedure in modern day elections is to fall back on the words of James Carville, &#8220;It&#8217;s the economy, stupid,&#8221; we&#8217;ve [&hellip;]" />
	<meta property="og:url" content="https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/" />
	<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes" />
	<meta property="article:published_time" content="2022-11-03T21:21:49+00:00" />
	<meta property="og:image" content="https://noqreport.com/wp-content/uploads/2022/11/Dollar.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="JD Rucker" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/jdrucker" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="JD Rucker" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="16 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/","url":"https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/","name":"The ONLY Thing That's Truly on the Ballot: The Impending Death of the Dollar","isPartOf":{"@id":"https://noqreport.com/#website"},"primaryImageOfPage":{"@id":"https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/#primaryimage"},"image":{"@id":"https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/noqreport.com/wp-content/uploads/2022/11/Dollar.jpg?fit=1000%2C500&ssl=1","datePublished":"2022-11-03T21:21:49+00:00","dateModified":"2022-11-03T21:21:49+00:00","author":{"@id":"https://noqreport.com/#/schema/person/2b2c3866daa8ba2443fe7cb43827282e"},"breadcrumb":{"@id":"https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/#primaryimage","url":"https://i0.wp.com/noqreport.com/wp-content/uploads/2022/11/Dollar.jpg?fit=1000%2C500&ssl=1","contentUrl":"https://i0.wp.com/noqreport.com/wp-content/uploads/2022/11/Dollar.jpg?fit=1000%2C500&ssl=1","width":1000,"height":500,"caption":"Dollar"},{"@type":"BreadcrumbList","@id":"https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://noqreport.com/"},{"@type":"ListItem","position":2,"name":"The ONLY Thing That&#8217;s Truly on the Ballot: The Impending Death of the Dollar"}]},{"@type":"WebSite","@id":"https://noqreport.com/#website","url":"https://noqreport.com/","name":"NOQ Report - Conservative Christian News, Opinions, and Quotes","description":"NOQ Report","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://noqreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://noqreport.com/#/schema/person/2b2c3866daa8ba2443fe7cb43827282e","name":"JD Rucker","description":"Editor-in-Chief. Christian, conservative, limited-government federalist. Husband. Father. Legal immigrant.","sameAs":["https://twitter.com/https://twitter.com/jdrucker"],"url":"https://noqreport.com/author/ijp9mablcm/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Feed" href="https://noqreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Comments Feed" href="https://noqreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; The ONLY Thing That&#8217;s Truly on the Ballot: The Impending Death of the Dollar Comments Feed" href="https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/noqreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- noqreport.com is managing ads with Advanced Ads --><script id="noqre-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/79a30.css" media="all" />







<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-auth-check-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/wp-auth-check.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/72352.css" media="all" />

<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script  src="https://noqreport.com/wp-content/cache/minify/5c636.js"></script>

<link rel="https://api.w.org/" href="https://noqreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://noqreport.com/wp-json/wp/v2/posts/188200" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noqreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://noqreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://noqreport.com/?p=188200' />
<link rel="alternate" type="application/json+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2022%2F11%2F03%2Fthe-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2022%2F11%2F03%2Fthe-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar%2F&#038;format=xml" />
<meta name="google-site-verification" content="fInym-KMA81igviU6kC0PEWqP0RBMBz6bT3ObGgeGoM" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77858875-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77858875-3');
</script>
<style>

	/* for unique landing page accent color values,  put any new css added here inside tcb-bridge/js/editor */

	/* accent color */
	#thrive-comments .tcm-color-ac,
	#thrive-comments .tcm-color-ac span {
		color: #03a9f4;
	}

	/* accent color background */
	#thrive-comments .tcm-background-color-ac,
	#thrive-comments .tcm-background-color-ac-h:hover span,
	#thrive-comments .tcm-background-color-ac-active:active {
		background-color: #03a9f4	}

	/* accent color border */
	#thrive-comments .tcm-border-color-ac {
		border-color: #03a9f4;
		outline: none;
	}

	#thrive-comments .tcm-border-color-ac-h:hover {
		border-color: #03a9f4;
	}

	#thrive-comments .tcm-border-bottom-color-ac {
		border-bottom-color: #03a9f4;
	}

	/* accent color fill*/
	#thrive-comments .tcm-svg-fill-ac {
		fill: #03a9f4;
	}

	/* accent color for general elements */

	/* inputs */
	#thrive-comments textarea:focus,
	#thrive-comments input:focus {
		border-color: #03a9f4;
		box-shadow: inset 0 0 3px #03a9f4;
	}

	/* links */
	#thrive-comments a {
		color: #03a9f4;
	}

	/*
	* buttons and login links
	* using id to override the default css border-bottom
	*/
	#thrive-comments button,
	#thrive-comments #tcm-login-up,
	#thrive-comments #tcm-login-down {
		color: #03a9f4;
		border-color: #03a9f4;
	}

	/* general buttons hover and active functionality */
	#thrive-comments button:hover,
	#thrive-comments button:focus,
	#thrive-comments button:active {
		background-color: #03a9f4	}

</style>
<style>img#wpstats{display:none}</style>
	<style type="text/css" id="tve_global_variables">:root{--tcb-background-author-image:url(https://secure.gravatar.com/avatar/5dcef80787b725dd634fac1896433b2d?s=256&d=monsterid&r=g);--tcb-background-user-image:url();--tcb-background-featured-image-thumbnail:url(https://noqreport.com/wp-content/uploads/2022/11/Dollar.jpg);}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/noqreport.com\/#organization","url":"https:\/\/noqreport.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/t.me\/noqreport","https:\/\/gab.com\/jdrucker","https:\/\/gettr.com\/user\/jdrucker","https:\/\/parler.com\/user\/JDRucker"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/noqreport.com\/#website","url":"https:\/\/noqreport.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/noqreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">@media only screen and (min-width : 1200px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1370px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1370px; }  } @media only screen and (min-width : 1441px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1400px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1400px; }  } .jeg_midbar { height : 130px; } .jeg_header .socials_widget > a > i.fa:before { color : #ffffff; } .jeg_header .socials_widget.nobg > a > span.jeg-icon svg { fill : #ffffff; } .jeg_header .socials_widget > a > span.jeg-icon svg { fill : #ffffff; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta name="_mg-domain-verification" content="8e7e80927be3d564cd19d9629724be20" />
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.src='javascript:false'; t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js?cid=b8830015-1eb0-4094-a2bb-9aa53318caeb',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_main .box_wrap .jeg_meta_comment{display:none;}.post-wrapper ul li{font-size:20px;}.jeg_main_content .jeg_inner_content .entry-content .content-inner p{font-size:20px;}.post-wrapper .jeg_main .takeaway{font-size:27px;}.noqre-newsletter .pullquote a{font-size:28px;}.post-wrapper ol li{font-size:20px;}#mct_ai_excerpt p{font-size:24px;}#mct-ai-attriblink{font-size:20px;}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-188200 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"><script async src="https://widget.spreaker.com/widgets.js"></script>


    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
<li id="menu-item-129013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129013"><a href="https://noqreport.com/give/">Give</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://gab.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_odnoklassniki"><i class="fa fa-odnoklassniki"></i> </a><a href="https://gettr.com/user/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_dribbble"><i class="fa fa-dribbble"></i> </a><a href="https://parler.com/user/JDRucker" target='_blank' rel='external noopener nofollow' class="jeg_github"><i class="fa fa-github"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://noqreport.com/contact/newsletter/"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-envelope"></i>
			Newsletter		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://noqreport.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png"  alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x,  2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Thursday, November 3, 2022</div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129024 bgnav" data-item-row="default" ><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129023 bgnav" data-item-row="default" ><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129022 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-114689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-114688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129024 bgnav" data-item-row="default" ><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129023 bgnav" data-item-row="default" ><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129022 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-114689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-114688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/">
		        <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png"  alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x,  2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x,  2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'><h1><a href="https://mypatriotsupply.com/products/mega-1-year-emergency-food-supply?rfsn=6170821.5dcc2a">👉🏽 FLASH SALE: $1,100 OFF One-Year Mega-Food Supply</a></h1></div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">The ONLY Thing That&#8217;s Truly on the Ballot: The Impending Death of the Dollar</h1>

															<h2 class="jeg_post_subtitle">There are plenty of reasons we can look at this midterm election as extremely important, but the one thing that will change everything depending on who wins is the fate of the U.S. Dollar.</h2>
							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://noqreport.com/author/ijp9mablcm/">JD Rucker</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://noqreport.com/2022/11/03/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar/">November 3, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://noqreport.com/category/opinions/" rel="category tag">Opinions</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						<div  class="jeg_featured featured_image "><a href="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/11/Dollar.jpg?fit=1000%2C500&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Dollar" sizes="(max-width: 750px) 100vw, 750px" data-src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/11/Dollar.jpg?resize=750%2C375&amp;ssl=1" data-srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/11/Dollar.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/11/Dollar.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/11/Dollar.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/11/Dollar.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/11/Dollar.jpg?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" /></div></a></div>
						
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><h4><a href="https://americafirstreport.com/">NOQ Report Is Moving to AmericaFirstReport.com</a></h4></div></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner ">
								<div class="noqre-opening-statement" id="noqre-909492737"><blockquote class="pullquote align-center"><p>With food shortages coming, it&#8217;s a smart move to order organic, cooked, freeze-dried chicken for long-term storage from <strong><a href="https://jdrucker.com/chicken">Prepper Organics</a></strong>.</p></blockquote>
</div><p>Every American has at least one issue that resonates with them, that drives how they vote on election day. Many of us have several issues that are important to us. And even though standard operating procedure in modern day elections is to fall back on the words of James Carville, &#8220;It&#8217;s the economy, stupid,&#8221; we&#8217;ve seen many elections in which emotion drove the decision-making process rather than purely financial considerations.</p>
<p>Going into Tuesday&#8217;s midterm elections, the economy is at top of mind. The last time we had an election that was so focused on reversing our fiscal misfortunes was 1980. That was a presidential election during a very different era, so even though we have a wider array of issues on the ballot today, it&#8217;s conspicuous that the economy has been so dominant in polls. But here&#8217;s the thing. No matter how much an average American believes the economy is the biggest thing on the ballot, it&#8217;s actually much bigger than that. It&#8217;s everything.</p>
<p>This election isn&#8217;t just about fixing the economy, lowering inflation, preventing recession, or improving the job market. This election is about preserving the status of the U.S. Dollar itself. If Democrats are able to maintain control of the House and Senate, I&#8217;d make the not-so-bold prediction that they will continue to bring us closer to full-blown economic collapse. That&#8217;s what they&#8217;ve been doing for two years.</p>
<p>Unfortunately, those who think the Republicans can fix things if the anticipated red wave isn&#8217;t thwarted by massive, widespread voter fraud are being far too hopeful. Republican majorities in the House and/or Senate will only <strong>slow the bleeding</strong>. Without veto-proof majorities in both chambers, they will not be able to pass meaningful economic legislation that can become law. They&#8217;ll be delaying our nation&#8217;s demise if they can win, and at this point we&#8217;ll take the delay.</p><div class="noqre-mypillow-support-mike" id="noqre-851737984"><div class="alert alert-success">
<h4>Shockingly, most precious metals companies who sponsor &#8220;conservative&#8221; news outlets are donating to Democrats and/or working with proxies of the CCP. We have found three companies that do not. You can find all three on our <a href="https://jdrucker.com/gold"><strong>precious metals page</strong></a>.</h4>
</div>
</div>
<p>The real benefit of Republican majorities in DC that coincide with big America First victories at the state level (Kari Lake in Arizona and Doug Mastriano in Pennsylvania come to mind) is in allowing the American people an extended opportunity to turn things around. <strong>It is US who can fix the economy.</strong> This happens at the personal level by improving our own financial status and it happens at the national level when enough Americans work to get the economy rolling again. It&#8217;s small business owners and hard-working American citizens making good financial decisions that will save this nation if it is to be saved.</p>
<p>That cannot happen on a wide-enough scale if Democrats retain control for the next two years. In fact, I would go so far as to say our economy will crash before the 2024 election if Democrats can cheat their way to subvert the coming red wave on Tuesday.</p>
<p>Let&#8217;s be clear. Republican control on Capitol Hill with Mitch McConnell and Kevin McCarthy calling the shots will NOT be able to fix things. Even some of the &#8220;fiscally conservative&#8221; Republicans in Congress go along with bloated budgets in order to maintain their status in the caucus with McConnell and McCarthy in charge. GOP leadership is generally feckless, but I&#8217;ll take feckless over destructive any day. Democrat leadership is destructive, as we&#8217;ve learned very clearly the last two years with their control of the House, Senate, and White House.</p>
<p>We need strong leadership that gets out of the way of the American people. The GOP won&#8217;t be strong, but at least they won&#8217;t be as actively and aggressively working against the American people the way Democrats are doing right now. The leadership we need will be among the people, not politicians. If the red wave does materialize, I&#8217;ll post about what is needed from the people. Let&#8217;s see the red wave happen first.</p><div class="noqre-revcontent-inline-2" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-1715885362"><style>div[id^='pi_33956'] .pi_au { display: block !important; }</style>
<script src="https://cdn.powerinboxedge.com/client/jeeng-loader.js" data-config="placement:33956,branding:true,native:false" data-override="max_width:970px,aspect_ratio:97/25"></script>
</div>
<p>Some will balk when I note that President Trump was not exactly fiscally responsible when he was in office, but the difference was his administration and Congress at the time were working on the premise of a strong and growing U.S. economy. When economic prospects are as high as they were in the pre-plandemic days, we can forgive some of the fiscal irresponsibility that was being practiced with massive budgets and spending. Personally, I would prefer strong economic periods be used to pay down our debt with tightened budgets but at least they weren&#8217;t spending like crazy with money that wasn&#8217;t there.</p>
<p>Today, the Biden-Harris regime is doing just that: Spending like crazy with money that isn&#8217;t there and limited prospects of sufficient funds coming in. This is why I&#8217;ve long said the ultimate goal of the regime is to force America to fully adopt <strong>Modern Monetary Theory</strong>. In essence, they want to print money to pay for bills. This will quickly erode the dollar&#8217;s worldwide value and the reliance inherent in the world&#8217;s reserve currency. As a result, the dollar&#8217;s status will drop like a rock. When that happens, we can expect a full-blown economic collapse that will decimate the United States.</p>
<p>But whether there&#8217;s a red wave or not, it behooves everyone to move their wealth or retirement to physical precious metals, either in their own hands or through a self-directed IRA. My regular readers are likely aware that I was against gold and silver for investment and wealth protection during the Trump years. The market was soaring. The prospects were high. Why put money into something that&#8217;s safe when there were investment profits to be made? But the stolen election changed everything and within three months into the Biden-Harris reign of terror, I started looking for precious metals sponsors to promote.</p>
<p>My criteria was simple: Any company I promote must NOT be working with the Chinese Communist Party and the executives must NOT be donating to Democrats. What I found during my research of 27 precious metals companies is that the vast majority of them — over 90% — ARE working with CCP proxies, donating to Democrats, or both. It was shocking, especially considering that many stalwarts in the conservative movement are endorsing these companies. I found <a href="https://jdrucker.com/gold/"><strong>three companies out of 27</strong></a> that are truly America-First companies. Three. Out of 27. So sad.</p><div class="noqre-mixi" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1371799832"><a href="https://mypatriotsupply.com/collections/best-selling-emergency-products/products/100-hour-candle-by-ready-hour-6-pack?rfsn=6170821.5dcc2a"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/10/My-Patriot-Supply-Candles.jpg?fit=1000%2C300&#038;ssl=1" alt="My Patriot Supply Candles"  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/10/My-Patriot-Supply-Candles.jpg?w=1000&ssl=1 1000w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/10/My-Patriot-Supply-Candles.jpg?resize=300%2C90&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/10/My-Patriot-Supply-Candles.jpg?resize=768%2C230&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/10/My-Patriot-Supply-Candles.jpg?resize=750%2C225&ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" class="no-lazyload" width="1000" height="300"  style="display: inline-block;" /></a></div>
<p>The challenge many of my readers have in accepting that the powers-that-be are trying to collapse the economy is understanding the motives of the masses. How could so many Americans be involved if they know what&#8217;s going to happen? The answers is simple. They DON&#8217;T know. They just think they&#8217;re trying to codify Roe v Wade or protect the LGBTQIA+ supremacy agenda. They get involved with various campaigns because they&#8217;re trying to stop the MAGA movement. They participate in voter fraud because they think they&#8217;re &#8220;saving our democracy,&#8221; getting paid, or both. Nearly every participant in the destruction of America has no idea what they&#8217;re really supporting.</p>
<p>This election is an important component of the plan to devalue the dollar, but there are other things happening abroad that are also pushing in that direction. For a taste of what else is happening, I turn to Mike Adams over at Natural News. Mike is known for spreading the truth, and while some believe he is a fearmonger in the way he presents everything, I tend to see him as explaining the worst case scenario — hope for the best and prepare for the worst. It&#8217;s not for everyone, but as long as you can temper his pronouncements with an educated understanding of reality, he can be one of the most important voices in America today. Here&#8217;s Mike&#8230;</p>
<h2>Dollar Dominance Scheduled for TERMINATION as Saudi Arabia Declares CHINA Its “Reliable Partner”</h2>
<p>The petrodollar is now on its last legs as Saudi Arabia has declared China to be its “reliable partner” for energy and trade. The USA, under the catastrophic leadership of fake president Joe Biden — who was planted in the Oval Office via a rigged election — has lost all credibility in the eyes of world leaders.</p>
<p>First, the US military couldn’t even hold its ground in Afghanistan and was beaten by local militiamen who gained possession of tens of billions of dollars in US military equipment during the rushed US evacuation panic. Next, the USA demonstrated its tyranny and warmongering insanity by taking part in the destruction of the Nord Stream pipelines that provide energy to Europe. Adding insult to injury, the corrupt US government, Treasury and private Federal Reserve have been printing money at a maddening pace, exploiting the special position of global reserve currency held by the dollar. The more dollars are printed, the more purchasing power is stolen from other nations that hold dollars. The current dollar devaluation has reached nearly 2% <em>per month</em> and continues to accelerate.</p><div class="noqre-freedom-phone-2" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1443420666"><a href="https://zstacklife.com/freedom"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/ZStack-3.jpg?fit=1000%2C300&#038;ssl=1" alt=""  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/ZStack-3.jpg?w=1000&ssl=1 1000w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/ZStack-3.jpg?resize=300%2C90&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/ZStack-3.jpg?resize=768%2C230&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/ZStack-3.jpg?resize=750%2C225&ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" class="no-lazyload" width="1000" height="300"  style="display: inline-block;" /></a></div>
<p>What the world has come to realize is that:</p>
<ol>
<li>The U.S. is a horrible steward of a global reserve currency and that the U.S. abuses / exploits its currency standing to enforce authoritarian dominance over the world.</li>
<li>The U.S. is a dangerous, cruel empire that bombs civilians, destroys civilian infrastructure and abuses human rights both around the world and at home (hundreds of J6 political prisoners still locked up, with no trial).</li>
<li>The U.S. has <strong>zero regard for the rule of law</strong> and has no respect for anything resembling “democracy” or “human rights.”</li>
<li>The U.S. is a horrible trading partner because it will carry out economic warfare against its own trading partners (such as the Fed raising interest rates to break Britain’s bond-based pension system) while pushing transgenderism and the LGBT agenda on the world.</li>
<li>The U.S. will demand real goods from your nation (commodities, manufactured goods, etc.) while offering you nothing but fiat currency debt instruments in return. The world is tired of trading real, physical assets for America’s IOUs.</li>
<li>U.S. leadership is a cabal of insane, deranged criminals who cannot be reasoned with. The U.S. is like a crazed childhood bully running around with nuclear weapons, beyond the reach of any rational argument or sensible solution involving common ground.</li>
</ol>
<p>For these reasons and more, the nations of the world are set to <strong>repudiate the dollar and bring the U.S. empire to an end</strong>.</p>
<p>We now have confirmation that this global pivot is taking place.</p>
<p>As <a href="https://oilprice.com/Energy/Energy-General/Saudi-Arabia-Reiterates-Commitment-To-China-Regardless-Of-US-Concerns.html">Simon Watkins writes for OilPrice.com</a>:</p><div class="noqre-48" id="noqre-605810819"><div id="ld-9492-6649"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073749029817446,size:[0, 0],id:"ld-9492-6649"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p><em>[T]he U.S. is surprised by the apparent finalisation of the transition of Saudi Arabia away from Washington and towards China, which effectively marks the end of the 1945 core agreement between the U.S. and Saudi Arabia that defined their relationship up until extremely recently.</em></p>
<p>The petrodollar understanding, in other words, is history.</p>
<h3>The last days of the American empire are upon us</h3>
<p>Once the petrodollar is repudiated by nations around the world, <strong>the dollar will collapse in value</strong> as nations dump it, sending a flood of dollars back to the USA where they will saturate the domestic economy. The result will be shocking price inflation in consumer goods (including food) followed by a <em>suicide spiral</em> of last-ditch money printing while the Fed buys up stocks, bonds, houses and expiring Treasury debt, effectively leading to self-immolation of the dollar currency.</p>
<p>Those left holding dollars will lose most of the value — perhaps 95% — and banks will resort to bail-ins or bank holidays to try to prevent bank runs.</p><div class="noqre-our-gold-guy-biden-economy" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-293578504"><a href="https://www.mypillow.com/bath/new-mypillow-bathrobes"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/10/Bath-Robes.jpg?fit=1000%2C308&#038;ssl=1" alt="Bath Robes"  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/10/Bath-Robes.jpg?w=1000&ssl=1 1000w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/10/Bath-Robes.jpg?resize=300%2C92&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/10/Bath-Robes.jpg?resize=768%2C237&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/10/Bath-Robes.jpg?resize=750%2C231&ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" class="no-lazyload" width="1000" height="308"  style="display: inline-block;" /></a></div>
<p>At some point in this fiasco, the ability of the U.S. federal government to pay its own workers will grind to a halt, resulting in a collapse of the federal government’s financial solvency in something resembling the collapse of the Soviet Union in 1991. This will likely be followed by the breakup of the United States into smaller, regional nation states which will launch their own currencies, likely backed by a portfolio of gold and commodities (because no one will trust fiat currency merely on “faith” at this point).</p>
<p><strong>Make sure you are physically present in the state where you want to be when this house of cards comes tumbling down</strong>.</p>
<p>Get full details in today’s Situation Update podcast:</p>
<ul>
<li>Saudi Arabia declares China its “most reliable partner”</li>
<li>Saudi’s MbS is abandoning the petrodollar status in place since 1945</li>
<li>As petrodollar is terminated, US dollar will collapse</li>
<li>Treasury will lose ability to keep printing and auctioning dollar debt</li>
<li>The end of the American empire fast approaches</li>
<li>Fed raises interest rates another .75%, making loans and mortgages MORE expensive</li>
<li>1.3 TRILLION British Pounds wiped out from UK bonds</li>
<li>UK govt stress-tests simulated week-long POWER OUTAGES</li>
<li>Power to be rationed across UK households and businesses</li>
<li>John Fetterman demonstrates complete inability to speak coherently</li>
<li>Maersk shipping giant warns of “dark clouds” as shipping demand plummets</li>
<li>Consumer demand has plunged as people struggle to afford necessities like food</li>
<li>Brain dead White House BRAGS about highest inflation in decades, via social security checks</li>
<li>Interview with Coach Dave Daubenmire</li>
<li>Brighteon: <a href="http://brighteon.com/c9571f62-6dd6-40eb-9672-30be40368fe8" target="_blank" rel="noopener">Brighteon.com/c9571f62-6dd6-40eb-9672-30be40368fe8</a></li>
<li>iTunes podcast: <a href="http://healthrangerreport.com/situation-update-nov-3-2022-dollar-dominance-scheduled-for-termination-as-saudi-arabia-declares-china-is-its-priority-partner" target="_blank" rel="noopener">Healthrangerreport.com/situation-update-nov-3-2022-dollar-dominance-scheduled-for-termination-as-saudi-arabia-declares-china-is-its-priority-partner</a></li>
<li>Bitchute: <a href="http://bitchute.com/video/v2YZMTQoXTN0/" target="_blank" rel="noopener">Bitchute.com/video/v2YZMTQoXTN0/</a></li>
<li>Rumble: <a href="http://rumble.com/v1raa34-situation-update-110322-dollar-dominance-scheduled-for-termination.html" target="_blank" rel="noopener">Rumble.com/v1raa34-situation-update-110322-dollar-dominance-scheduled-for-termination….html</a></li>
<li>Banned.Video: <a href="http://banned.video/watch?id=6363c8bd4375e00c118a54af" target="_blank" rel="noopener">Banned.video/watch?id=6363c8bd4375e00c118a54af</a></li>
</ul>
<p><iframe loading="lazy" src="https://www.brighteon.com/embed/c9571f62-6dd6-40eb-9672-30be40368fe8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></p>
<p>Discover more interviews and podcasts each day at: <a href="https://www.brighteon.com/channels/hrreport" target="_blank" rel="noopener">https://www.brighteon.com/channels/HRreport</a></p><div class="noqre-lockerdome-inline-smartview" id="noqre-1497082357"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-919403491"><a href="https://noqreport.com/gold2"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/1-GoldCo-Free-Silver.jpg?fit=1000%2C250&#038;ssl=1" alt="1 - Goldco Free Silver"  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/1-GoldCo-Free-Silver.jpg?w=1000&ssl=1 1000w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/1-GoldCo-Free-Silver.jpg?resize=300%2C75&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/1-GoldCo-Free-Silver.jpg?resize=768%2C192&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/1-GoldCo-Free-Silver.jpg?resize=750%2C188&ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" class="no-lazyload" width="1000" height="250"  style="display: inline-block;" /></a></div></div>
<p>Follow me on:</p>
<ul>
<li>Brighteon.social: <a href="http://brighteon.social/@HealthRanger" target="_blank" rel="noopener">Brighteon.social/@HealthRanger</a> (my breaking news gets posted here first)</li>
<li>Telegram: <a href="https://t.me/RealHealthRanger">t.me/RealHealthRanger</a> (breaking news is posted here second)</li>
<li>Banned.video: <a href="http://banned.video/channel/mike-adams" target="_blank" rel="noopener">Banned.video/channel/mike-adams</a></li>
<li>Truth Social: <a href="https://truthsocial.com/@healthranger" target="_blank" rel="noopener">https://truthsocial.com/@healthranger</a></li>
<li>Gettr: <a href="http://gettr.com/user/healthranger" target="_blank" rel="noopener">GETTR.com/user/healthranger</a></li>
<li>Parler: <a href="http://parler.com/user/HealthRanger" target="_blank" rel="noopener">Parler.com/user/HealthRanger</a></li>
<li>Rumble: <a href="http://rumble.com/c/HealthRangerReport" target="_blank" rel="noopener">Rumble.com/c/HealthRangerReport</a></li>
<li>BitChute: <a href="http://bitchute.com/channel/9EB8glubb0Ns/" target="_blank" rel="noopener">Bitchute.com/channel/9EB8glubb0Ns/</a></li>
<li>Clouthub: <a href="http://app.clouthub.com/#/users/u/naturalnews/posts" target="_blank" rel="noopener">app.clouthub.com/#/users/u/naturalnews/posts</a></li>
<li>Join the free <a href="https://www.naturalnews.com/readerregistration.html">NaturalNews.com email newsletter</a> to stay alerted about breaking news each day.</li>
<li>Download my current audio books — including Ghost World, Survival Nutrition, The Global Reset Survival Guide and The Contagious Mind — at:</li>
<li><a href="https://audiobooks.naturalnews.com/" target="_blank" rel="noopener">https://Audiobooks.NaturalNews.com/</a></li>
<li>Download my new audio book, “Resilient Prepping” at <a href="http://resilientprepping.com/" target="_blank" rel="noopener">ResilientPrepping.com</a> – it teaches you how to survive the total collapse of civilization and the loss of both the power grid and combustion engines.</li>
<li><a href="https://www.naturalnews.com/2022-11-03-dollar-dominance-scheduled-for-termination-as-saudi-arabia-declares-china-partner.html">NATURAL NEWS</a></li>
</ul>
<h4>About the Author</h4>
<p>Mike Adams (aka the “<a href="http://www.healthranger.com/">Health Ranger</a>“) is a best selling author (#1 best selling science book on Amazon.com called “<a href="http://foodforensics.com/" target="_blank" rel="noopener">Food Forensics</a>“), an environmental scientist, a patent holder for a cesium radioactive isotope elimination invention, a multiple award winner for outstanding journalism, a science news publisher and influential commentator on topics ranging from science and medicine to culture and politics. Follow his videos, podcasts, websites and science projects at the links below.</p>
<p>Mike Adams serves as the founding editor of NaturalNews.com and the lab science director of an internationally accredited (ISO 17025) analytical laboratory known as <a href="http://cwclabs.com/">CWC Labs</a>. There, he was awarded a <a href="https://www.naturalnews.com/053735_CWC_Labs_Health_Ranger_certificate_of_excellence.html">Certificate of Excellence</a> for achieving extremely high accuracy in the analysis of toxic elements in unknown water samples using ICP-MS instrumentation. Adams is also highly proficient in running liquid chromatography, ion chromatography and mass spectrometry time-of-flight analytical instrumentation. He has also achieved numerous laboratory breakthroughs in the programming of automated liquid handling robots for sample preparation and external standards prep.</p>
<p>The U.S. patent office has <a href="https://www.google.com/patents/US9526751" target="_blank" rel="noopener">awarded Mike Adams patent NO. US 9526751 B2</a> for the invention of “<a href="http://cesiumeliminator.com/" target="_blank" rel="noopener">Cesium Eliminator</a>,” a lifesaving invention that removes up to 95% of radioactive cesium from the human digestive tract. Adams has pledged to donate full patent licensing rights to any state or national government that needs to manufacture the product to save human lives in the aftermath of a nuclear accident, disaster, act of war or act of terrorism. He has also stockpiled 10,000 kg of raw material to manufacture Cesium Eliminator in a Texas warehouse, and plans to donate the finished product to help save lives in Texas when the next nuclear event occurs. No independent scientist in the world has done more research on the removal of radioactive elements from the human digestive tract.</p><div class="noqre-newsletter" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-1375803455"><div id="ld-7428-6063"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035051374491494,size:[0, 0],id:"ld-7428-6063"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>Adams is a <i>person of color</i> whose ancestors include Africans and American Indians. He is of <a href="https://www.naturalnews.com/054453_American_Indian_Health_Ranger_African_descent.html">Native American heritage</a>, which he credits as inspiring his “Health Ranger” passion for protecting life and nature against the destruction caused by chemicals, heavy metals and other forms of pollution.</p>
<p>Adams is the author of the world’s first book that published ICP-MS heavy metals analysis results for foods, dietary supplements, pet food, spices and fast food. The book is entitled <a href="http://foodforensics.com/">Food Forensics</a> and is published by BenBella Books.</p>
<p>In his laboratory research, Adams has made numerous food safety breakthroughs such as revealing rice protein products imported from Asia to be <a href="https://www.naturalnews.com/043838_rice_protein_heavy_metals_data_charts.html">contaminated with toxic heavy metals like lead, cadmium and tungsten</a>. Adams was the first food science researcher to document <a href="https://www.naturalnews.com/043808_rice_protein_heavy_metals_NN_standard.html">high levels of tungsten in superfoods</a>. He also discovered <a href="https://www.naturalnews.com/044540_mangosteen_powder_heavy_metals_lead_contamination.html">over 11 ppm lead in imported mangosteen powder</a>, and led an <a href="https://www.naturalnews.com/043792_rice_protein_heavy_metals_industry_agreement.html">industry-wide voluntary agreement</a> to limit heavy metals in rice protein products.</p>
<p>In addition to his lab work, Adams is also the (non-paid) executive director of the non-profit <a href="http://www.consumerwellness.org/">Consumer Wellness Center</a> (CWC), an organization that redirects 100% of its donations receipts to grant programs that teach children and women how to grow their own food or vastly improve their nutrition. Through the non-profit CWC, Adams also launched <a href="http://nutritionrescue.com/">Nutrition Rescue</a>, a program that donates essential vitamins to people in need. <a href="http://consumerwellness.org/GrantSuccessStories.html">Click here</a> to see some of the CWC success stories.</p><div class="noqre-lockerdome-small-2" id="noqre-2054529731"><blockquote class="pullquote align-center"><p>With food shortages hitting, patriots prepare themselves and their families with <strong><a href="https://jdrucker.com/food/">long-term storage food</a></strong>. We recommend THREE options.</p></blockquote>
</div>
<p>With a background in science and software technology, Adams is the original founder of <a href="http://www.arialsoftware.com/">the email newsletter technology company known as Arial Software</a>. Using his technical experience combined with his love for natural health, Adams developed and deployed the content management system currently driving NaturalNews.com. He also engineered the high-level statistical algorithms that power <a href="http://science.naturalnews.com/">SCIENCE.naturalnews.com</a>, a massive research resource featuring over 10 million scientific studies.</p>
<p>Adams is well known for his incredibly popular <a href="http://tv.naturalnews.com/v.asp?v=7EC06D27B1A945BE85E7DA8483025962">consumer activism video blowing the lid on fake blueberries</a> used throughout the food supply. He has also exposed <a href="https://www.naturalnews.com/041646_chicken_mcnuggets_forensic_food_analysis_strange_fibers.html">“strange fibers” found in Chicken McNuggets</a>, <a href="https://www.naturalnews.com/036076_Aajonus_Vonderplanitz_doctorate_nutrition.html">fake academic credentials</a> of so-called health “gurus,” dangerous <a href="https://www.naturalnews.com/034005_Adya_Clarity_consumer_alert.html">“detox” products imported as battery acid</a> and sold for oral consumption, <a href="https://www.naturalnews.com/031280_acai_berries_scam.html">fake acai berry scams</a>, the California <a href="https://www.naturalnews.com/033220_Rawesome_Foods_armed_raids.html">raw milk raids</a>, the <a href="https://www.naturalnews.com/036328_Merck_mumps_vaccine_False_Claims_Act.html">vaccine research fraud</a> revealed by industry whistleblowers and many other topics.</p>
<p>Adams has also helped <a href="https://www.naturalnews.com/032960_Julie_Bass_home_gardening.html">defend the rights of home gardeners</a> and protect the <a href="https://www.naturalnews.com/032090_Maryanne_Godboldo_health_freedom.html">medical freedom rights of parents</a>. Adams is widely recognized to have made a remarkable global impact on issues like GMOs, vaccines, nutrition therapies, human consciousness.</p>
<p>In addition to his activism, Adams is an accomplished musician who has released <a href="https://www.naturalnews.com/Index-Music.html">over fifteen popular songs</a> covering a variety of activism topics.</p><div class="noqre-pib-970x250" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1913828624"><a href="https://www.masstortfinancing.com/"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/Mass-Tort-Financing-3.jpg?fit=1000%2C300&#038;ssl=1" alt=""  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/Mass-Tort-Financing-3.jpg?w=1000&ssl=1 1000w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/Mass-Tort-Financing-3.jpg?resize=300%2C90&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/Mass-Tort-Financing-3.jpg?resize=768%2C230&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/07/Mass-Tort-Financing-3.jpg?resize=750%2C225&ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" class="no-lazyload" width="1000" height="300"  style="display: inline-block;" /></a></div>
<p><a href="http://healthranger.com/Profile.html">Click here to read a more detailed bio on Mike Adams, the Health Ranger</a>, at HealthRanger.com.</p>
<p>Find more science, news, commentary and inventions from the Health Ranger at:</p>
<ul>
<li><strong>Brighteon.com:</strong><a href="http://brighteon.com/channel/hrreport" target="_blank" rel="noopener"><br />
Brighteon.com/channel/hrreport</a></li>
<li><strong>Diaspora: (uncensored social network)</strong><br />
<a href="http://share.naturalnews.com/" target="_blank" rel="noopener">Share.NaturalNews.com</a></li>
<li><strong>GAB:<br />
</strong><a href="https://gab.ai/healthranger" target="_blank" rel="noopener">GAB.com/healthranger</a></li>
<li><strong>Podcasts:</strong><br />
<a href="http://healthrangerreport.com/" target="_blank" rel="noopener">HealthRangerReport.com</a></li>
<li><strong>Online store:<br />
</strong><a href="http://healthrangerstore.com/" target="_blank" rel="noopener">HealthRangerStore.com</a></li>
<li><strong>#1 Bestselling Science Book <em>Food Forensics</em>:<br />
</strong><a href="http://foodforensics.com/" target="_blank" rel="noopener">FoodForensics.com</a></li>
<li><strong>iTunes:</strong><br />
<a href="https://itunes.apple.com/us/podcast/the-health-ranger-report/id1063165791" target="_blank" rel="noopener">itunes.apple.com/us/podcast/the-health-ranger-report/id1063165791</a></li>
<li><strong>SoundCloud:</strong><br />
<a href="https://soundcloud.com/healthranger" target="_blank" rel="noopener">Soundcloud.com/healthranger</a></li>
<li><strong>Health Ranger’s science lab</strong><br />
<a href="http://cwclabs.com/" target="_blank" rel="noopener">CWClabs.com</a></li>
<li><strong>Health Ranger bio</strong><br />
<a href="http://healthranger.com/" target="_blank" rel="noopener">HealthRanger.com</a><br />
<a href="http://www.truthwiki.org/mike-adams-the-health-ranger/" target="_blank" rel="noopener">TruthWiki.org</a></li>
<li><strong>Search engine:</strong><br />
<a href="http://webseed.com/" target="_blank" rel="noopener">Webseed.com</a></li>
</ul>
<span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><div class="noqre-1" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-1372183954"><p><center><iframe loading="lazy" style="border: 1px solid #EEE; background: white;" src="https://jdrucker.substack.com/embed" width="400" height="320" frameborder="0" scrolling="no"></iframe></center></p>
</div><div class="noqre-001-valley" id="noqre-1856999911"><hr />
<hr />
<h2>Will America-First News Outlets Make it to 2023?</h2>
<h4>Things are looking grim for conservative and populist news sites.</h4>
<p>There&#8217;s something happening behind the scenes at several popular conservative news outlets. 2021 was bad, but 2022 is proving to be disastrous for news sites that aren&#8217;t &#8220;playing ball&#8221; with the corporate media narrative. It&#8217;s being said that advertisers are cracking down, forcing some of the biggest ad networks like Google and Yahoo to pull their inventory from conservative outlets. This has had two major effects. First, it has cooled most conservative outlets from discussing &#8220;taboo&#8221; topics like Pandemic Panic Theater, voter fraud, or The Great Reset. Second, it has isolated those ad networks that aren&#8217;t playing ball.</p>
<p>Certain topics are anathema for most ad networks. Speaking out against vaccines or vaccine mandates is a certain path to being demonetized. Highlighting voter fraud in the 2020 and future elections is another instant advertising death penalty. Throw in truthful stories about climate change hysteria, Critical Race Theory, and the border crisis and it&#8217;s easy to understand how difficult it is for America-First news outlets to spread the facts, share conservative opinions, and still pay the bills.</p>
<p>Without naming names, I have been told of several news outlets who have been forced to either consolidate with larger organizations or who have backed down on covering certain topics out of fear of being &#8220;canceled&#8221; by the ad networks. I get it. This is a business for many of us and it&#8217;s not very profitable. Those of us who do this for a living are often barely squeaking by, so loss of additional revenue can often mean being forced to make cuts. That means not being able to cover the topics properly. Its a Catch-22: Tell the truth and lose the money necessary to keep telling the truth, or avoid the truth and make enough money to survive. Those who have chosen survival simply aren&#8217;t able to spread the truth properly.</p>
<p>We will never avoid the truth. The Lord will provide if it is His will. Our job is simply to share the facts, spread the Gospel, and educate as many Americans as possible while exposing the forces of evil.</p>
<p>To those who have the means, we ask that you please donate. We have options available now, but there is no telling when those options will cancel us. We have our <strong><a href="https://noqreport.givingfuel.com/noq-report">GivingFuel</a></strong> page. There have been many who have been canceled by <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BJBTSXXH3MLUN&amp;source=url"><strong>PayPal</strong></a>, but for now it&#8217;s still an option. Your generosity is what keeps these sites running and allows us to get the truth to the masses. We&#8217;ve had great success in growing but we know we can do more with your assistance.</p>
<p>Thank you, and God Bless!</p>
<p>JD Rucker</p>
<hr />
</div><div class="noqre-after-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-123792445"><hr />
<p class="alert alert-warning"><strong>Preparedness Resources for &#8220;Late Preppers&#8221;</strong><br />
* Subscribe to <a href="https://lateprepper.substack.com/">The Late Prepper newsletter</a><br />
* Purchase <a href="https://jdrucker.com/prepare">preparedness supplies</a><br />
* Inquire about <a href="https://jdrucker.com/gold">precious metals</a></p>
<hr />
</div><div class="noqre-ilovemyfreedom-3" id="noqre-1207579643"><blockquote class="pullquote align-center"><p>Covid variant BA.5 is spreading. It appears milder but much more contagious and <strong>evades natural immunity</strong>. Best to boost your immune system with <strong><a href="https://zstacklife.com/?ref=yrxm4jrafg">new Z-Dtox and Z-Stack nutraceuticals</a> </strong>from our dear friend, the late Dr. Vladimir Zelenko.</p></blockquote>
</div><div class="noqre-republish" id="noqre-747132393"><div id="ld-1831-9436"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035050200086374,size:[0, 0],id:"ld-1831-9436"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class="noqre-rumble" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1569304712"><script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="cu1wxk5"></div><script>Rumble("play", {rel:5,"autoplay":2,"video": "cu1wxk5","div": "cu1wxk5"});</script></div><div class="noqre-z" id="noqre-480568068"><blockquote class="wp-embedded-content" data-secret="qCylUlMlvt"><p><a href="https://americafirstreport.com/why-we-moderate-a-commentors-first-post/">Why We &#8220;Moderate&#8221; a Commentor&#8217;s First Post</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Why We &#8220;Moderate&#8221; a Commentor&#8217;s First Post&#8221; &#8212; America First Report" src="https://americafirstreport.com/why-we-moderate-a-commentors-first-post/embed/#?secret=sJ5nndZLWa#?secret=qCylUlMlvt" data-secret="qCylUlMlvt" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
</div><div class="noqre-zzz" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-426354862"><style>div[id^='pi_33956'] .pi_au { display: block !important; }</style>
<script src="https://cdn.powerinboxedge.com/client/jeeng-loader.js" data-config="placement:33956,branding:true,native:false" data-override="max_width:970px,aspect_ratio:97/25"></script>
</div>								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://noqreport.com/tag/dollar/" rel="tag">Dollar</a><a href="https://noqreport.com/tag/economy/" rel="tag">Economy</a><a href="https://noqreport.com/tag/election-2022/" rel="tag">Election 2022</a><a href="https://noqreport.com/tag/elections/" rel="tag">Elections</a><a href="https://noqreport.com/tag/gold/" rel="tag">Gold</a><a href="https://noqreport.com/tag/lede/" rel="tag">Lede</a><a href="https://noqreport.com/tag/midterm-election/" rel="tag">Midterm Election</a><a href="https://noqreport.com/tag/mike-adams/" rel="tag">Mike Adams</a><a href="https://noqreport.com/tag/natural-news/" rel="tag">Natural News</a><a href="https://noqreport.com/tag/precious-metals/" rel="tag">Precious Metals</a><a href="https://noqreport.com/tag/silver/" rel="tag">Silver</a><a href="https://noqreport.com/tag/top-story/" rel="tag">Top Story</a><a href="https://noqreport.com/tag/u-s-dollar/" rel="tag">U.S. Dollar</a></div>
															</div>


						</div>
						
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://noqreport.com/2022/11/03/left-leaning-colin-cowherd-predicts-red-wave-coming/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Left-Leaning Colin Cowherd Predicts Red Wave Coming</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comments-compat-jnews">
	<div id="thrive-comments" class="clearfix">
		<div class="tcm-dot-loader">
			<span class="inner1"></span>
			<span class="inner2"></span>
			<span class="inner3"></span>
		</div>
		<div class="thrive-comments-content">
			<div class="tcm-comments-filter"></div>
			<div class="tcm-comments-create" id="respond"></div>
			<div class="tcm-comments-list">
							</div>
			<div class="tcm-lazy-comments"></div>
		</div>
	</div>
</div>
</div>
									</div>
			</div>
			
<div class="jeg_sidebar   col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-8"><div class="textwidget custom-html-widget"> <script id="0de99fcc16ac4818b17f7f445c47e783">(new Image()).src = 'https://capi.connatix.com/tr/si?token=55262ca9-6b42-4004-80dd-d5675d0d740c&cid=b8830015-1eb0-4094-a2bb-9aa53318caeb';  cnxps.cmd.push(function () {    cnxps({      playerId: "55262ca9-6b42-4004-80dd-d5675d0d740c"    }).render("0de99fcc16ac4818b17f7f445c47e783");  });</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><center><h3>Bypass Big Tech Censors</h3>
<iframe style="border: 1px solid #EEE; background: white;" src="https://jdrucker.substack.com/embed" width="350" height="320" frameborder="0" scrolling="no"></iframe></center>

<hr />



<hr />

<center>
<h3>My Shows</h3>
<h5><a href="https://rumble.com/c/JDRuckerShow">The JD Rucker Show</a> (Rumble)</h5>

<h5><a href="https://podcasts.apple.com/us/podcast/the-jd-rucker-show/id1509059063">The JD Rucker Podcast</a> (Apple)</h5>

<h5><a href="https://redstatetalkradio.com/">Red State Talk Radio</a> (M-F 2pm ET)</h5>

<h5><a href="https://www.americaoutloud.com/the-jd-rucker-political-report/">America Out Loud</a> (M-F 7pm ET)</h5>

<h5><a href="https://jdrucker.substack.com/">America First Report</a> (Substack)</h5>

<h5><a href="https://lateprepper.substack.com/">The Late Prepper</a> (Substack)</h5>

<h5><a href="https://endmedicaltyranny.substack.com/">End Medical Tyranny</a> (Substack)</h5>
</center>

<hr />

<center><h3>Our Sponsors</h3></center>&nbsp;

<center><a href="https://www.mypillow.com/">
<img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/09/TEMP-MyPillow-Seized.jpg?ssl=1" alt="MyPillow Promo Code "JDR" border="0" data-recalc-dims="1" /></a></center>

<hr />

<center><a href="https://mypatriotsupply.com/collections/long-term-food-storage?rfsn=6170821.5dcc2a">
<img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/06/MyPatriotSupply-Square.jpg?ssl=1" alt="MyPatriotSupply" border="0" data-recalc-dims="1" /></a></center>

<hr />

<center><a href="https://zstacklife.com/freedom">
<img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/06/Z-Stack-Square.jpg?ssl=1" alt="Z-Stack Life" border="0" data-recalc-dims="1" /></a></center>

<hr />

<center><a href="https://jdrucker.com/gold">
<img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/06/Our-Gold-Guy-Square.jpg?ssl=1" alt="Precious Metals" data-recalc-dims="1" />
</a></center>

<hr />

<center><h3>Shows</h3></center>
<h5>America Is Lost Until All Liars Are Exposed</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_v1okgme"></div>
<script>
Rumble("play", {"video":"v1okgme","div":"rumble_v1okgme"});</script>
<br>
<h5>Trevor Loudon Reveals Which Senators Up for Reelection Next Week Are Compromised by the CCP</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_v1o8oim"></div>
<script>
Rumble("play", {"video":"v1o8oim","div":"rumble_v1o8oim"});</script>
<br>
<h5>Why the Biden-Harris Economy Is Pushing Younger Americans Into Gold and Silver</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_v1o6t66"></div>
<script>
Rumble("play", {"video":"v1o6t66","div":"rumble_v1o6t66"});</script>
<br>
<h5>World Health Organization Takes Full Control of "Vaccine" Narrative on YouTube</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_v1nx708"></div>
<script>
Rumble("play", {"video":"v1nx708","div":"rumble_v1nx708"});</script>
<br>
<h5>Digital IDs Are Coming to America and Nobody's Paying Much Attention</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_v1nrsgw"></div>
<script>
Rumble("play", {"video":"v1nrsgw","div":"rumble_v1nrsgw"});</script>
<br>
<h5>Man in America: Exposing 2020 Election Fraud Is on the Ballot in the Midterms</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_v1nna45"></div>
<script>
Rumble("play", {"video":"v1nna45","div":"rumble_v1nna45"});</script>
<br>
<h5>Is This Economy Like the Carter Years, 2008, or Worse?</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_v1nle5s"></div>
<script>
Rumble("play", {"video":"v1nle5s","div":"rumble_v1nle5s"});</script>
<br>

<center><h3>Bypass Big Tech Censors</h3>
<iframe style="border: 1px solid #EEE; background: white;" src="https://jdrucker.substack.com/embed" width="350" height="320" frameborder="0" scrolling="no"></iframe></center></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-188200 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_rss" id="rss-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://thefederalist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://thefederalist.com/">The Federalist</a></span></h3></div><ul><li><a class='rsswidget' href='https://thefederalist.com/2022/11/03/raphael-warnock-ad-celebrates-killing-unborn-babies-with-disabilities/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=raphael-warnock-ad-celebrates-killing-unborn-babies-with-disabilities'>Raphael Warnock Ad Celebrates Killing Unborn Babies With Disabilities</a></li><li><a class='rsswidget' href='https://thefederalist.com/2022/11/03/5-days-before-midterms-doj-is-still-refusing-to-release-bidens-plan-to-federalize-local-elections/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=5-days-before-midterms-doj-is-still-refusing-to-release-bidens-plan-to-federalize-local-elections'>5 Days Before Midterms, DOJ Is Still Refusing To Release Biden’s Plan To Federalize Local Elections</a></li><li><a class='rsswidget' href='https://thefederalist.com/2022/11/03/thought-the-private-takeover-of-government-election-offices-was-just-for-2020-think-again/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=thought-the-private-takeover-of-government-election-offices-was-just-for-2020-think-again'>Thought The Private Takeover Of Government Election Offices Was Just For 2020? Think Again</a></li><li><a class='rsswidget' href='https://thefederalist.com/2022/11/03/court-green-bay-wisconsin-must-let-gop-poll-watchers-observe-the-entire-early-voting-process/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=court-green-bay-wisconsin-must-let-gop-poll-watchers-observe-the-entire-early-voting-process'>Court: Green Bay, Wisconsin Must Let GOP Poll Watchers Observe The Entire Early Voting Process</a></li><li><a class='rsswidget' href='https://thefederalist.com/2022/11/03/there-can-be-no-amnesty-on-lockdowns-without-a-reckoning/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=there-can-be-no-amnesty-on-lockdowns-without-a-reckoning'>There Can Be No ‘Amnesty’ On Lockdowns Without A Reckoning</a></li></ul></div><div class="footer_widget widget_rss" id="rss-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://www.theblaze.com/feeds/feed.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.theblaze.com/">The Blaze</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.theblaze.com/news/election-official-fired-for-fraudulently-requesting-military-absentee-ballots-to-allegedly-expose-system-vulnerabilities'>Election official fired for fraudulently requesting military absentee ballots to allegedly expose system vulnerabilities</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/don-lemon-cnn-this-morning-ratings'>Debut of Don Lemon&#039;s &#039;CNN This Morning&#039; show is a ratings bomb</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/ny-democrat-official-caught-removing-illegal-campaign-signs-for-gop-gubernatorial-candidate-lee-zeldin'>N.Y. Democrat official caught removing &#039;illegal&#039; campaign signs for GOP gubernatorial candidate Lee Zeldin — and claims displaying them &#039;leads to bigger crime&#039;</a></li><li><a class='rsswidget' href='https://www.theblaze.com/shows/levintv/levin-explains-why-hillary-is-the-queen-of-dirty-politics-who-just-won-t-go-away'>LEVIN explains why Hillary is the &#039;queen of dirty politics who just won&#039;t go away&#039;</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/sunny-hostin-women-roaches-voting-for-raid'>Sunny Hostin says women that vote GOP are &#039;like roaches voting for Raid.&#039; Co-host quickly shuts her down.</a></li></ul></div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_rss" id="rss-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://pjmedia.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://pjmedia.com/feed">PJ Media</a></span></h3></div><ul><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/lincolnbrown/2022/11/03/well-aoc-theres-always-onlyfans-n1642568'>Well AOC, There’s Always OnlyFans</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/kevindowneyjr/2022/11/03/nyc-jogger-raped-by-you-guessed-it-another-career-criminal-who-should-have-been-in-prison-n1642510'>NYC Jogger Raped by — You Guessed It — Another Career Criminal Who Should Have Been in Prison</a></li><li><a class='rsswidget' href='https://pjmedia.com/culture/robert-spencer/2022/11/03/if-youre-white-and-plunk-down-85000-this-prestigious-university-will-teach-you-to-hate-yourself-n1642494'>If You&#039;re White and Plunk Down $85,000, This Prestigious University Will Teach You to Hate Yourself</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2022/11/03/benjamin-netanyahu-will-serve-as-israels-prime-minister-for-the-third-time-n1642511'>Benjamin Netanyahu Will Serve as Israel&#039;s Prime Minister for the Third Time</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/kevindowneyjr/2022/11/03/michigan-muslims-rock-the-casbah-over-gay-porn-in-schools-jumping-en-masse-to-the-gop-n1642414'>Michigan Muslims Rock the Casbah Over Gay Porn in Schools, Jumping En Masse to the GOP</a></li></ul></div><div class="footer_widget widget_rss" id="rss-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="http://nationalfile.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://nationalfile.com/">National File</a></span></h3></div><ul><li><a class='rsswidget' href='https://nationalfile.com/virginia-state-senator-amanda-chase-takes-on-woke-doctors-will-file-safe-act-to-ban-child-mutilation/'>Virginia State Senator Amanda Chase Takes on ‘Woke’ Doctors, Will File SAFE Act to Ban Child Mutilation</a></li><li><a class='rsswidget' href='https://nationalfile.com/republican-senate-candidate-don-bolduc-was-physically-attacked-prior-to-debate/'>Republican Senate Candidate Don Bolduc was Physically Attacked Prior to Debate</a></li><li><a class='rsswidget' href='https://nationalfile.com/dhs-cybersecurity-head-says-there-will-be-errors-and-glitches-in-upcoming-elections/'>DHS Cybersecurity Head Says There Will be ‘Errors’ and ‘Glitches’ in Upcoming Elections</a></li><li><a class='rsswidget' href='https://nationalfile.com/video-tucker-carlson-questions-legitimacy-of-brazil-election-after-socialist-candidate-wins/'>Video: Tucker Carlson Questions Legitimacy Of Brazil Election After Socialist Candidate Wins</a></li><li><a class='rsswidget' href='https://nationalfile.com/kyrie-irving-donates-500000-to-adl-over-social-media-posts/'>Kyrie Irving Donates $500,000 to ADL, Apologizes For Social Media Posts</a></li></ul></div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_rss" id="rss-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://townhall.com/rss/columnists/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://townhall.com/columnists/feed">Townhall</a></span></h3></div><ul><li><a class='rsswidget' href='https://townhall.com/columnists/marklewis/2022/11/03/what-will-the-majority-republicans-do-n2615446'>What Will the Majority Republicans Do?</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/repvernbuchanan/2022/11/03/tax-hikes-on-families-and-small-businesses-are-coming-republicans-have-a-plan-to-provide-relief-n2615413'>The Republican Plan to Stop Democrats&#039; Looming Tax Hikes</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/tomtradup/2022/11/03/msnbc-is-a-clear-and-present-danger-n2615397'>MSNBC Is A Clear and Present Danger</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/tedharvey/2022/11/03/america-brace-for-a-red-wave-on-tuesday-its-real-n2615392'>America, Brace for a Red Wave on Tuesday. It’s Real.</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/calthomas/2022/11/03/what-the-election-in-brazil-can-teach-america-n2615379'>What the Election in Brazil Can Teach America</a></li></ul></div><div class="footer_widget widget_rss" id="rss-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://www.redstate.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://redstate.com/feed/">RedState</a></span></h3></div><ul><li><a class='rsswidget' href='https://redstate.com/bonchie/2022/11/03/stephen-colbert-calls-tudor-dixon-a-liar-gets-laid-out-by-liberal-newspaper-n653885'>Stephen Colbert Calls Tudor Dixon a Liar, Gets Laid Out By Liberal Newspaper</a></li><li><a class='rsswidget' href='https://redstate.com/jerrywilson/2022/11/03/the-essential-foo-fighters-is-just-that-n653792'>&#039;The Essential Foo Fighters&#039; Is Just That</a></li><li><a class='rsswidget' href='https://redstate.com/carcand/2022/11/03/death-penalty-for-hate-speech-some-college-students-think-so-n653751'>Death Penalty for Hate Speech? Some College Students Think So</a></li><li><a class='rsswidget' href='https://redstate.com/levon/2022/11/03/los-angeles-has-the-opportunity-to-revive-itself-or-have-decades-of-setback-n653754'>Los Angeles Has the Opportunity to Revive Itself or Have Decades of Setback</a></li><li><a class='rsswidget' href='https://redstate.com/sister-toldjah/2022/11/03/the-katie-hobbs-campaign-hq-burglary-drama-just-got-more-interesting-n653804'>The Katie Hobbs Campaign HQ Burglary Drama Just Got More Interesting</a></li></ul></div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129013"><a href="https://noqreport.com/give/">Give</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2022 <a href="https://noqreport.com" title="NOQ Report">NOQ Report</a> </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-110"><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129015"><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129014"><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-129017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129017"><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-129016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129016"><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-129021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129021"><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129018"><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-129019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129019"><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-129020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129020"><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://gab.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_odnoklassniki"><i class="fa fa-odnoklassniki"></i> </a><a href="https://gettr.com/user/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_dribbble"><i class="fa fa-dribbble"></i> </a><a href="https://parler.com/user/JDRucker" target='_blank' rel='external noopener nofollow' class="jeg_github"><i class="fa fa-github"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 <a href="https://noqreport.com" title="NOQ Report">NOQ Report</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script><script type="text/template" id="comments-conversion"><# if ( html_switch === 'tcm_live_update' ) { #>
	<div class="tcm-thank-you-submited tcm-border-color-ac">
		<#= custom_message #>
	</div>
<# } #>
<# if ( html_switch === 'tcm_related_posts' ) { #>
	<div class="tcm-posts tcm-border-color-ac">
	        <#= custom_message #>
	        <div class="tcm-posts-list <# if ( ! show_featured_image ) { #> no-featured-image <# } #> clear-this posts-length-<#= ThriveComments.related_posts.length #>">
		        <# ThriveComments.related_posts.forEach( function ( value ) { #>
			        <div class="tcm-post tcm-color-ac <# if ( ! show_featured_image ) { #> tcm-border-bottom-color-ac <# } #>">
				        <# if ( show_featured_image ) { #>
				            <div>
		                         <a href="<#= value.guid #>" style="background-image: url(<#= value.featured_image #>)" class="tcm-related-thumbnail <# if ( ! value.featured_image ) { #>tcm-no-featured-image<# } #>">
	                            </a>
				            </div>
					    <# } #>
				        <h3><a href="<#= value.guid #>">

								<span>
									<svg class="related-posts-arrow tcm-svg-fill-ac"><use xlink:href="#tcm-related-posts-arrow"></use></svg>								</span>


								<#= value.post_title #>

								</#></a></h3>
			        </div>
		        <# } ) #>
	        </div>
	</div>
<# } #>
<# if ( html_switch === 'tcm_social_share' ) { #>
	<div class="tcm-share-post tcm-border-color-ac">
		<#= custom_message #>
		<div class="share-buttons">
			<# if ( share_btns.fb_share ) { #><div class="fb-button" data-href="http://www.facebook.com/share.php"></div><# } #>
			<# if ( share_btns.tw_share ) { #><div class="tw-button" data-href="https://twitter.com/intent/tweet"></div><# } #>
			<# if ( share_btns.lk_share ) { #><div class="in-button" data-href="https://www.linkedin.com/cws/share"></div><# } #>
			<# if ( share_btns.pt_share ) { #><div class="pt-button" data-href="http://pinterest.com/pin/create/button"></div><# } #>
			<# if ( share_btns.xi_share ) { #><div class="xi-button" data-href="https://www.xing.com/spi/shares/new"></div><# } #>
		</div>
	</div>
<# } #>
</script><script type="text/template" id="comments-create">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</script><script type="text/template" id="comments-deleted"><div class="tcm-deleted-comment clear-this">
	<div class="deleted-header">
		<div class="moderation-img no-image" data-social-avatar="<#= comment.get('social_avatar') #>" data-email="<#= comment.get('comment_author_email') #>" data-src="<#= comment.get('photo_src') #>" style="background-image: url(<#= comment.get('author_avatar_urls') #>);"></div>
		<div class="deleted-header-text">
			<strong>
				<#= comment.get('author_name') #>
			</strong>
			<span>
				<#= comment.get('formatted_date') #>
			</span>
		</div>
	</div>
	<div class="deleted-text">
		<p class="deleted-info-text tcm-color-ac">
			<# if ( comment.get('status') === 'spam' ) { #>
			<span>This comment was marked as spam</span>
			<# } else { #>
			<span>This comment was marked as trash</span>
			<# } #>
			<a href="#" data-key="z" class="undo-action">Undo</a>
		</p>

		<p>
			<#= comment.get('comment_content') #>
		</p>
	</div>
</div>
</script><script type="text/template" id="comments-item">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</script><script type="text/template" id="comments-lazy-loading"><button class="tcm-loader">
	<div style="display: inline-block" class="tcm-dot-loader done">
		<span class="inner1"></span>
		<span class="inner2"></span>
		<span class="inner3"></span>
	</div>
	<p>
		<#= ThriveComments.util.render_label('load_comments') #>
	</p>
</button>
<# if ( comments_rendered > 2 && ! ThriveComments.close_comments ) { #>
<div class="add-comment tcm-background-color-ac">
	<p>
			<span class="add-comment-icon">
				<svg class="add-comment-svg"><use xlink:href="#tcm-add-comment"></use></svg>			</span>
		<#= ThriveComments.util.render_label('add_comment') #></#></p>
</div>
<# } #>
<# if ( showPoweredBy ) { #>
<div class="tcm-powered-by">
    	<a href="https://thrivethemes.com/comments/" title="Powered by Thrive Comments" target="_blank">
			<span class="tcm-footer-logo">
				<svg class="logo-footer-svg"><use xlink:href="#tcm-logo-footer"></use></svg>			</span>

		<span>
			Powered by 		</span>
		<span>
			Thrive Comments		</span>
	</a>
</div>
<# } #>

<# if ( ! ThriveComments.close_comments && ThriveComments.email_services.length !== 0 ) { #>
	<div class="tcm-align-right">

		<a href="javascript:void(0)" class="tcm-link-unsubscribe" title="<#= ThriveComments.util.render_label('unsubscribe') #>"
		<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) || ( typeof ThriveComments.current_user.ID === 'undefined' ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('unsubscribe') #></a>

		<a href="javascript:void(0)" class="tcm-link-subscribe" title="<#= ThriveComments.util.render_label('subscribe') #>"
		<# if ( - 1 !== ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('subscribe') #></a>

		<div id="tcm-subscribe-form" class="tcm-subscribe-form" hidden>
			<div class="tcm-error-message"></div>
			<input class="form-input tcm-subscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
			<button class="submit-subscribe-post"><#= ThriveComments.util.render_label('subscribe') #></a></button>
		</div>

		<# if ( typeof ThriveComments.current_user.ID === 'undefined' ) { #>
			<div id="tcm-unsubscribe-form" class="tcm-subscribe-form"
			<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID )  ) { #> hidden <# } #> >
				<div class="tcm-error-message"></div>
				<input class="form-input tcm-unsubscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
				<button class="submit-unsubscribe-post"><#= ThriveComments.util.render_label('unsubscribe') #></a></button>
			</div>
		<# } #>
        <p class="tcm-already-subscribed" hidden> Already subscribed! </p>

    </div>
<# } #>
<div class="clear"></div>
</script><script type="text/template" id="comments-list"><div id="tcm-comments-filter" class="tcm-comments-filter">
	<div class="tcm-lazy-loader"></div>
</div></script><script type="text/template" id="comments-moderation"><div class="tcm-moderate-dots tcm-background-color-ac-h">
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
</div>

<div class="tcm-dropdown-moderate">
	<# _.each( actions, function( action, key ){ #>
	<div class="tcm-dropdown-moderate-element" data-fn="<#= action.fn #>" data-value="<#= action.value #>"><#= action.text #></div>
	<# }) #>
</div></script><script type="text/template" id="comments-sort"><div class="tcm-comments-filters">
	<div class="left">
		<div class="tcm-comments-number">
			<#= ThriveComments.util.render_label( 'number_of_comments', 'comment_count' ) #>
		</div>
	</div>
	<div class="right">
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','before') #>
		</label>
		<div name="sort-by" id="tcm-sort-by" class="tcm-dropdown tcm-filter-dropdown tcm-really-random">
            <span class="tcm-toggle-button current-sorting">
                <# if ( ThriveComments.settings.comment_order === 'desc') { #>
					<#= ThriveComments.util.render_label( 'newest') #>
					<# } else if( ThriveComments.settings.comment_order === 'asc') { #>
					<#= ThriveComments.util.render_label( 'oldest') #>
					<# } else {#>
				<# if( ThriveComments.settings.tcm_vote_type != 'no_vote' ) {#>
					<#= ThriveComments.util.render_label( 'top_rated') #>
					<# } #>
				<# } #>
			</span>

			<span class="dropdown-arrow-comments">
						<svg class="sort-by-dropdown-svg"><use xlink:href="#tcm-sort-by-dropdown"></use></svg>			</span>

			<div class="tcm-dropdown-content">

				<div data-value="desc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'newest') #>
				</div>
				<div data-value="asc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'oldest') #>
				</div>
				<# if(ThriveComments.settings.tcm_vote_type != 'no_vote'){#>
				<div data-value="top-rated" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'top_rated') #>
				</div>

				<# } #>

			</div>
		</div>
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','after') #>
		</label>
	</div>
</div>
<div class="clear"></div>
<# if ( ThriveComments.close_comments ) { #>
<div class="tcm-closed-comments" style="text-align: center">
	<p>
		<#= ThriveComments.util.render_label('close_comments') #>
	</p>
</div>
<# } #></script>	<div id="wp-auth-check-wrap" class="hidden">
	<div id="wp-auth-check-bg"></div>
	<div id="wp-auth-check">
	<button type="button" class="wp-auth-check-close button-link"><span class="screen-reader-text">Close dialog</span></button>
			<div id="wp-auth-check-form" class="loading" data-src="https://noqreport.com/patriots3000/?interim-login=1&#038;wp_lang=en_US"></div>
			<div class="wp-auth-fallback">
		<p><b class="wp-auth-fallback-expired" tabindex="0">Session expired</b></p>
		<p><a href="https://noqreport.com/patriots3000/" target="_blank">Please log in again.</a>
		The login page will open in a new tab. After logging in you can close it and return to this page.</p>
	</div>
	</div>
	</div>
	<div style="display: none;">
    <svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"xml:space="preserve">
	<defs>

	<symbol id="tcm-reply" viewBox="0 0 100 100">
			<g>
				<path d="M69.9,38.1L69.9,38.1c-1.5-3.7-4.7-6.4-7.4-9.2c-2.8-2.8-6.3-4.7-9.9-6.3c-3.7-1.6-7.7-2.4-11.7-2.4h-11
					l4.7-4.8c3.4-3.4,3.4-9,0-12.4c-3.4-3.4-8.9-3.4-12.2,0L2.8,22.7c-3.4,3.4-3.4,9,0,12.4l19.4,19.7c1.7,1.7,3.9,2.6,6.1,2.6
					c2.2,0,4.4-0.9,6.1-2.6c3.4-3.4,3.4-9,0-12.4l-4.6-4.6h10.9c3.4,0,6.6,1.4,9.1,3.8l4.8,4.8c1.2,2,3,3.4,5.1,4.1
					c2.1,0.6,4.5,0.4,6.6-0.7C70.5,47.5,72,42.3,69.9,38.1z"/>
				<ellipse cx="81.1" cy="60.8" rx="8.5" ry="8.6"/>
			</g>
	</symbol>

	<symbol id="tcm-icon-thumb_down" viewBox="0 0 24 24">
		<g>
			<path d="M18.984 3h4.031v12h-4.031v-12zM15 3c1.078 0 2.016 0.938 2.016 2.016v9.984c0 0.563-0.234 1.031-0.609
			1.406l-6.563 6.609-1.078-1.078c-0.281-0.281-0.422-0.609-0.422-1.031v-0.328l0.984-4.594h-6.328c-1.078 0-2.016-0.891-2.016-1.969l0.047-0.094h-0.047v-1.922c0-0.281
			0.047-0.516 0.141-0.75l3.047-7.031c0.281-0.703 0.984-1.219 1.828-1.219h9z" />
		</g>
	</symbol>

	<symbol id="tcm-icon-thumb_up" viewBox="0 0 24 24">
		<g>
			<path d="M23.016 9.984l-0.047 0.094h0.047v1.922c0 0.281-0.047 0.516-0.141 0.75l-3.047 7.031c-0.281 0.703-0.984
			1.219-1.828 1.219h-9c-1.078 0-2.016-0.938-2.016-2.016v-9.984c0-0.563 0.234-1.031 0.609-1.406l6.563-6.609 1.078
			1.078c0.281 0.281 0.422 0.609 0.422 1.031v0.328l-0.984 4.594h6.328c1.078 0 2.016 0.891 2.016 1.969zM0.984 21v-12h4.031v12h-4.031z" />
		</g>>

	</symbol>

	<symbol id="tcm-add-comment" viewBox="0 0 267.3 245">
		<path style="fill:#FFFFFF;" class="st0" d="M265.7,61C259.6,27.5,230.3,2,195.1,2H72.5C33,2,0.8,34.2,0.8,73.8v77c0,0.1,0,0.1,0,0.2v81.6
			c0,0-1.8,11.1,9.7,11.1c0,0,4.2,1,13.1-4.6l46.8-43.2h124.6c39.5,0,71.7-32.2,71.7-71.7V83.8L265.7,61z M78.4,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6S93,91.4,93,99.5C93,107.5,86.5,114,78.4,114z M137.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C152.1,107.5,145.5,114,137.5,114z M196.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C211.1,107.5,204.6,114,196.5,114z"/>
	</symbol>

	<symbol id="tcm-logo-footer" viewBox="0 0 130 100">
		<path style="fill:#434343;" class="st0" d="M108.8,26.5C106.7,14.9,96.5,6.1,84.4,6.1H41.9C28.2,6.1,17,17.2,17,30.9v26.7c0,0,0,0,0,0.1v28.2
			c0,0-0.6,3.8,3.4,3.8c0,0,1.5,0.4,4.6-1.6l16.2-14.9h12.1c0.1-0.2,0.3-0.4,0.4-0.6l2.2-3.1c0.4-0.6,1.9-2.3,3.1-3.6H37.6
			c-1.1,0-2.1,0.6-2.8,1.4l0,0L24.1,78.6V58.2c0-0.2,0.1-0.4,0.1-0.6V30.9c0-9.7,7.9-17.6,17.6-17.6h42.5c9.7,0,17.6,7.9,17.6,17.6
			v16.9c2.6-0.4,5.3-0.6,7.2-0.7V34.4L108.8,26.5z"/>
		<path style="fill:#57A245;" class="st1" d="M43.7,39.9c-3.3,0-6-2.7-6-6c0-3.3,2.7-6,6-6h38.9c3.3,0,6,2.7,6,6c0,3.3-2.7,6-6,6H43.7z"/>
		<path style="fill:#434343;" class="st0" d="M43.7,52.2h38.9c2.4,0,4.3-1.9,4.3-4.3s-1.9-4.3-4.3-4.3H43.7c-2.4,0-4.3,1.9-4.3,4.3S41.3,52.2,43.7,52.2"/>
		<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#57A245;" class="st2" d="M118.2,52.4c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4
			c-3.4,4.2-4.1,4.9-6.8,10.2c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5
			c-0.6,0.5-1.3,1-1.9,1.5c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2
			c-0.2,0.1-0.4,0.2-0.5,0.2c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7
			c0.6-1.4,1.3-2.8,2.1-4.1c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6l0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7l4.1-1.9
			c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3
			c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4
			c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6
			c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8
			c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9
			c3.5-0.7,12.3-2.3,16.6-2.3h0.9C114,51.2,117.4,51.2,118.2,52.4z"/>
		<path style="fill:none;" class="st3" d="M99.5,58.5c0.4,0,0.2,0,0.2-0.1C99.4,58.4,99.6,58.4,99.5,58.5z M99.5,58.5c0.1-0.1-0.1-0.1,0.2-0.1
			C99.7,58.5,99.9,58.5,99.5,58.5 M99.9,58.3l-0.1,0.1 M99.5,58.5c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3
			c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3
			c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5
			c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3
			c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8
			c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9c3.5-0.7,12.3-2.3,16.6-2.3h0h0.2h0.6c2.2,0,5.6,0.1,6.4,1.3
			c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4c-3.4,4.2-4.1,4.9-6.8,10.2
			c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5c-0.6,0.5-1.3,1-1.9,1.5
			c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2c-0.2,0.1-0.4,0.2-0.5,0.2
			c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7c0.6-1.4,1.3-2.8,2.1-4.1
			c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6c0.1-0.1,0.2-0.2,0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7L99.5,58.5"/>
	</symbol>

	<symbol id="tcm-related-posts-arrow" viewBox="0 0 16 16">
		<path class="st0" d="M8,15.9c-4.4,0-7.9-3.5-7.9-7.9S3.6,0.1,8,0.1s7.9,3.5,7.9,7.9S12.4,15.9,8,15.9z M8,2.4C4.9,2.4,2.4,4.9,2.4,8
			s2.5,5.6,5.6,5.6s5.6-2.5,5.6-5.6S11.1,2.4,8,2.4z M11.9,8.3l-3.3,3.3c-0.1,0.1-0.2,0.1-0.2,0.1c-0.2,0-0.3-0.2-0.3-0.3v-2H4.4
			C4.2,9.3,4.1,9.2,4.1,9V7c0-0.2,0.2-0.3,0.3-0.3H8v-2c0-0.2,0.1-0.3,0.3-0.3c0.1,0,0.2,0,0.2,0.1l3.3,3.3C11.9,7.9,12,7.9,12,8
			S11.9,8.2,11.9,8.3z"/>
	</symbol>

	<symbol id="tcm-sort-by-dropdown" viewBox="0 0 12 7">
		<path style="fill:#6E767D;" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>

	<symbol id="tcm-author-icon" viewBox="0 0 1020 1080">
		<polygon style="fill:#474F57" class="st0" points="44.5,882.9 251.4,1081 251.4,889.8 "/>
		<path style="fill:#6E767D" class="st1" d="M937.8,891.8H81.2c-44.3,0-80.6-36.3-80.6-80.6V82.7c0-44.3,36.3-80.6,80.6-80.6h856.6
			c44.3,0,80.6,36.3,80.6,80.6v728.5C1018.4,855.5,982.1,891.8,937.8,891.8z"/>
		<g>
			<path style="fill:#6E767D" class="st2" d="M732,688.3c-0.5,0.1-2.7,0.5-6.3,1.1c-142.4,25.4-168.6,29.8-171.6,30.1c-7,0.8-12.3,0.4-16-1.3
				c-2.4-1-3.6-2.3-4-2.8c0.2-1,1.4-3.3,2.2-4.7c0.7-1.4,1.6-3,2.3-4.6c4.9-11.1,1.5-22.4-8.9-29.5c-7.8-5.3-18.1-7.4-30.6-6.3
				c-7.5,0.6-138.9,22.6-211.1,34.7l-35.4,27.7c82.6-13.9,240.1-40.2,248.4-41c7.4-0.6,13.2,0.3,16.7,2.7c2,1.4,1.8,1.8,1.3,3.1
				c-0.4,0.9-1,2-1.6,3.2c-2.4,4.4-5.6,10.5-4.5,18c1.2,8.2,7.3,15.3,16.7,19.4c5.3,2.3,11.4,3.5,18.4,3.5c2.8,0,5.7-0.2,8.8-0.5
				c5.7-0.7,63.8-10.9,172.9-30.3c3.6-0.6,5.8-1,6.3-1.1c5.9-1,9.8-6.6,8.7-12.5C743.4,691.2,737.8,687.3,732,688.3L732,688.3z
				 M732,688.3"/>
			<path style="fill:#FFFFFF" class="st2" d="M349.8,583.9l-91.7,95.5c-10.1,10.5-17.2,23.5-20.6,37.7l130.2-102c40.8,18,73.3,23.7,98.3,23.7
				c43.8,0,64.2-17.7,64.2-17.7c-40.8-21.2-46.6-60.6-46.6-60.6c31.3,13.2,96.4,28.7,96.4,28.7c86.5-57.5,131.7-181.9,131.7-181.9
				c-9,2.5-17.5,3.5-25.6,3.5c-40.6,0-68.5-25.9-68.5-25.9l113-24.5c37.6-76.7,41.2-211.1,41.2-211.1L428.2,453.5
				C389.2,487.9,361.9,533.4,349.8,583.9L349.8,583.9z M349.8,583.9"/>
		</g>
	</symbol>

	<symbol id="tcm-bulk-action-arrow" viewBox="0 0 12 7">
		<path style="fill:#6E767D" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>


	</defs>
	</svg>
</div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>( $ => {
	/**
	 * Displays toast message from storage, it is used when the user is redirected after login
	 */
	if ( window.sessionStorage ) {
		$( window ).on( 'tcb_after_dom_ready', () => {
			let message = sessionStorage.getItem( 'tcb_toast_message' );

			if ( message ) {
				tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
				sessionStorage.removeItem( 'tcb_toast_message' );
			}
		} );
	}

	/**
	 * Displays toast message
	 */
	function tcbToast( message, error, callback ) {
		/* Also allow "message" objects */
		if ( typeof message !== 'string' ) {
			message = message.message || message.error || message.success;
		}
		if ( ! error ) {
			error = false;
		}
		TCB_Front.notificationElement.toggle( message, error ? 'error' : 'success', callback );
	}
} )( typeof ThriveGlobal === 'undefined' ? jQuery : ThriveGlobal.$j );
</script><style type="text/css" id="tcb-style-base-tve_notifications-141281"  onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()" class="tcb-lightspeed-style"></style><style type="text/css" id="tve_notification_styles"></style>
<div class="tvd-toast tve-fe-message" style="display: none">
	<div class="tve-toast-message tve-success-message">
		<div class="tve-toast-icon-container">
			<span class="tve_tick thrv-svg-icon"></span>
		</div>
		<div class="tve-toast-message-container"></div>
	</div>
</div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script  src="https://noqreport.com/wp-content/cache/minify/0765e.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/noqreport.com\/2022\/11\/03\/the-only-thing-thats-truly-on-the-ballot-the-impending-death-of-the-dollar","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"188200","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"noqreport.com","zoom_button":"0"};
/* ]]> */
</script>
<script  src="https://noqreport.com/wp-content/cache/minify/9880d.js"></script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://noqreport.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.8.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[],"post_id":"188200"};
/* ]]> */
</script>
<script  src="https://noqreport.com/wp-content/cache/minify/3c0c9.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' id='tcm-frontend-js-js-extra'>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</script>

<script  src="https://noqreport.com/wp-content/cache/minify/c0fb2.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"The ONLY Thing That&#8217;s Truly on the Ballot: The Impending Death of the Dollar","published":"2022-11-03 17:21:49","updated":"2022-11-03 21:21:49"}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'171406580',post:'188200',tz:'-4',srv:'noqreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '171406580', '188200' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 210/266 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 22/50 queries in 0.091 seconds using disk

Served from: noqreport.com @ 2022-11-03 18:16:09 by W3 Total Cache
-->