<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://noqreport.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="150% More Adverse Vaccine Events Reported in Last 15 Months Than in Entire 32 Year History of VAERS Database">
<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes">
<meta property="og:description" content="Since the COVID-19 pandemic began two years ago, the US government has poured billions of your tax dollars into the">
<meta property="og:url" content="https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/04/VAERS-Adverse-Reactions.jpg?fit=1000%2C500&amp;ssl=1">
<meta property="og:image:height" content="500">
<meta property="og:image:width" content="1000">
<meta property="article:published_time" content="2022-04-17T12:50:21-04:00">
<meta property="article:modified_time" content="2022-04-17T12:50:21-04:00">
<meta property="article:author" content="https://thefreethoughtproject.com/">
<meta property="article:section" content="Opinions">
<meta property="article:tag" content="Adverse Reactions">
<meta property="article:tag" content="CDC">
<meta property="article:tag" content="Coronavirus">
<meta property="article:tag" content="Covid-19">
<meta property="article:tag" content="Lede">
<meta property="article:tag" content="The Free Thought Project">
<meta property="article:tag" content="Top Story">
<meta property="article:tag" content="Vaccines">
<meta property="article:tag" content="VAERS">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="150% More Adverse Vaccine Events Reported in Last 15 Months Than in Entire 32 Year History of VAERS Database">
<meta name="twitter:description" content="Since the COVID-19 pandemic began two years ago, the US government has poured billions of your tax dollars into the">
<meta name="twitter:url" content="https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/">
<meta name="twitter:site" content="https://thefreethoughtproject.com/">
<meta name="twitter:image:src" content="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/04/VAERS-Adverse-Reactions.jpg?fit=1000%2C500&amp;ssl=1">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="500">
			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>150% More Adverse Vaccine Events Reported in Last 15 Months Than in Entire 32 Year History of VAERS Database</title>
	<link rel="canonical" href="https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="150% More Adverse Vaccine Events Reported in Last 15 Months Than in Entire 32 Year History of VAERS Database" />
	<meta property="og:description" content="Since the COVID-19 pandemic began two years ago, the US government has poured billions of your tax dollars into the vaccine program. More than $9 billion of your tax dollars were given to vaccine companies for research and $22 billion of your tax dollars were then used to support vaccine distribution. The feds also shelled [&hellip;]" />
	<meta property="og:url" content="https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/" />
	<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes" />
	<meta property="article:published_time" content="2022-04-17T16:50:21+00:00" />
	<meta property="og:image" content="https://noqreport.com/wp-content/uploads/2022/04/VAERS-Adverse-Reactions.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Matt Agorist" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://noqreport.com/#website","url":"https://noqreport.com/","name":"NOQ Report - Conservative Christian News, Opinions, and Quotes","description":"NOQ Report","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://noqreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/noqreport.com/wp-content/uploads/2022/04/VAERS-Adverse-Reactions.jpg?fit=1000%2C500&ssl=1","contentUrl":"https://i0.wp.com/noqreport.com/wp-content/uploads/2022/04/VAERS-Adverse-Reactions.jpg?fit=1000%2C500&ssl=1","width":1000,"height":500,"caption":"VAERS Adverse Reactions"},{"@type":"WebPage","@id":"https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/#webpage","url":"https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/","name":"150% More Adverse Vaccine Events Reported in Last 15 Months Than in Entire 32 Year History of VAERS Database","isPartOf":{"@id":"https://noqreport.com/#website"},"primaryImageOfPage":{"@id":"https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/#primaryimage"},"datePublished":"2022-04-17T16:50:21+00:00","dateModified":"2022-04-17T16:50:21+00:00","author":{"@id":"https://noqreport.com/#/schema/person/06b9e49dca134aea2e900da87b0cb271"},"breadcrumb":{"@id":"https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/"]}]},{"@type":"BreadcrumbList","@id":"https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://noqreport.com/"},{"@type":"ListItem","position":2,"name":"150% More Adverse Vaccine Events Reported in Last 15 Months Than in Entire 32 Year History of VAERS Database"}]},{"@type":"Person","@id":"https://noqreport.com/#/schema/person/06b9e49dca134aea2e900da87b0cb271","name":"Matt Agorist","sameAs":["https://thefreethoughtproject.com/"],"url":"https://noqreport.com/author/matt-agorist/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Feed" href="https://noqreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Comments Feed" href="https://noqreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; 150% More Adverse Vaccine Events Reported in Last 15 Months Than in Entire 32 Year History of VAERS Database Comments Feed" href="https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/noqreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- noqreport.com is managing ads with Advanced Ads --><script id="noqre-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/f5977.css" media="all" />









<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-auth-check-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/wp-auth-check.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/72352.css" media="all" />

<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script  src="https://noqreport.com/wp-content/cache/minify/5c636.js"></script>

<link rel="https://api.w.org/" href="https://noqreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://noqreport.com/wp-json/wp/v2/posts/165993" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noqreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://noqreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://noqreport.com/?p=165993' />
<link rel="alternate" type="application/json+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2022%2F04%2F17%2F150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2022%2F04%2F17%2F150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database%2F&#038;format=xml" />
<meta name="google-site-verification" content="fInym-KMA81igviU6kC0PEWqP0RBMBz6bT3ObGgeGoM" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77858875-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77858875-3');
</script>
<style>

	/* for unique landing page accent color values,  put any new css added here inside tcb-bridge/js/editor */

	/* accent color */
	#thrive-comments .tcm-color-ac,
	#thrive-comments .tcm-color-ac span {
		color: #03a9f4;
	}

	/* accent color background */
	#thrive-comments .tcm-background-color-ac,
	#thrive-comments .tcm-background-color-ac-h:hover span,
	#thrive-comments .tcm-background-color-ac-active:active {
		background-color: #03a9f4	}

	/* accent color border */
	#thrive-comments .tcm-border-color-ac {
		border-color: #03a9f4;
		outline: none;
	}

	#thrive-comments .tcm-border-color-ac-h:hover {
		border-color: #03a9f4;
	}

	#thrive-comments .tcm-border-bottom-color-ac {
		border-bottom-color: #03a9f4;
	}

	/* accent color fill*/
	#thrive-comments .tcm-svg-fill-ac {
		fill: #03a9f4;
	}

	/* accent color for general elements */

	/* inputs */
	#thrive-comments textarea:focus,
	#thrive-comments input:focus {
		border-color: #03a9f4;
		box-shadow: inset 0 0 3px #03a9f4;
	}

	/* links */
	#thrive-comments a {
		color: #03a9f4;
	}

	/*
	* buttons and login links
	* using id to override the default css border-bottom
	*/
	#thrive-comments button,
	#thrive-comments #tcm-login-up,
	#thrive-comments #tcm-login-down {
		color: #03a9f4;
		border-color: #03a9f4;
	}

	/* general buttons hover and active functionality */
	#thrive-comments button:hover,
	#thrive-comments button:focus,
	#thrive-comments button:active {
		background-color: #03a9f4	}

</style>
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css" id="tve_global_variables">:root{--tcb-background-author-image:url(https://secure.gravatar.com/avatar/a02be255209ec5a9993bb6c50117f5f9?s=256&d=monsterid&r=g);--tcb-background-user-image:url();--tcb-background-featured-image-thumbnail:url(https://noqreport.com/wp-content/uploads/2022/04/VAERS-Adverse-Reactions.jpg);}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/noqreport.com\/#organization","url":"https:\/\/noqreport.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/t.me\/noqreport","https:\/\/gab.com\/jdrucker","https:\/\/gettr.com\/user\/jdrucker","https:\/\/parler.com\/user\/JDRucker"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/noqreport.com\/#website","url":"https:\/\/noqreport.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/noqreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta name="_mg-domain-verification" content="8e7e80927be3d564cd19d9629724be20" />
<script type="text/javascript" src="https://classic.avantlink.com/affiliate_app_confirm.php?mode=js&authResponse=15c032ac8c47f276f7cccd2b5e8880627afaba07"></script>
<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_main .box_wrap .jeg_meta_comment{display:none;}.post-wrapper ul li{font-size:20px;}.jeg_main_content .jeg_inner_content .entry-content .content-inner p{font-size:20px;}.post-wrapper .jeg_main .takeaway{font-size:27px;}.noqre-newsletter .pullquote a{font-size:28px;}.post-wrapper ol li{font-size:20px;}#mct_ai_excerpt p{font-size:24px;}#mct-ai-attriblink{font-size:20px;}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-165993 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0.1 vc_responsive"><script async src="https://widget.spreaker.com/widgets.js"></script>


    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
<li id="menu-item-129013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129013"><a href="https://noqreport.com/give/">Give</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://gab.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_odnoklassniki"><i class="fa fa-odnoklassniki"></i> </a><a href="https://gettr.com/user/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_dribbble"><i class="fa fa-dribbble"></i> </a><a href="https://parler.com/user/JDRucker" target='_blank' rel='external noopener nofollow' class="jeg_github"><i class="fa fa-github"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://noqreport.com/contact/newsletter/"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-envelope"></i>
			Newsletter		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://noqreport.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png"  alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x,  2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Sunday, April 17, 2022</div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129024 bgnav" data-item-row="default" ><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129023 bgnav" data-item-row="default" ><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129022 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-114689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-114688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129024 bgnav" data-item-row="default" ><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129023 bgnav" data-item-row="default" ><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129022 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-114689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-114688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/">
		        <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png"  alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x,  2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x,  2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/" data-title="150% More Adverse Vaccine Events Reported in Last 15 Months Than in Entire 32 Year History of VAERS Database" data-id="165993"  data-prev="https://noqreport.com/2022/04/17/more-people-were-shot-in-chicago-this-weekend-than-anywhere-else-but-corporate-media-wont-mention-it/" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'><!-- POWERINBOX 970x250 -->
<div class="pi_33956 powerinbox">
  <!-- domain: stripe.rs-stripe.com -->
  <style type="text/css">
  .pi_33956 div, .pi_33956 a, .pi_33956 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_33956 { position: relative; max-width: 970px; margin: 0 auto; overflow: hidden; } .pi_33956 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_33956 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_33956 .pi_brand img { max-width: 84px; } .pi_33956 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_33956 .pi_brand:hover { width: 84px; } .pi_33956 .pi_au img { height: auto; width: 100%; max-width: 970px; }
  </style>
  <div class="pi_brand">
    <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_33956&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
      <img src="https://stripe.rs-stripe.com/branding/recommend/web.png" height="15" alt="Learn more about RevenueStripe...">
    </a>
  </div>
  <div class="pi_au">
    <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=33956&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=33956&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
  </div>
</div>
<!-- POWERINBOX 970x250 --></div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">150% More Adverse Vaccine Events Reported in Last 15 Months Than in Entire 32 Year History of VAERS Database</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://noqreport.com/author/matt-agorist/">Matt Agorist</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/">April 17, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://noqreport.com/category/opinions/" rel="category tag">Opinions</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						<div  class="jeg_featured featured_image "><a href="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/04/VAERS-Adverse-Reactions.jpg?fit=1000%2C500&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="VAERS Adverse Reactions" sizes="(max-width: 750px) 100vw, 750px" data-src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/04/VAERS-Adverse-Reactions.jpg?resize=750%2C375&amp;ssl=1" data-srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/04/VAERS-Adverse-Reactions.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/04/VAERS-Adverse-Reactions.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/04/VAERS-Adverse-Reactions.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/04/VAERS-Adverse-Reactions.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/04/VAERS-Adverse-Reactions.jpg?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" /></div></a></div>
						
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner ">
								<div class="noqre-before-content" id="noqre-997073973"><div id="ld-9492-6649"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073749029817446,size:[0, 0],id:"ld-9492-6649"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>Since the COVID-19 pandemic began two years ago, the US government has poured billions of your tax dollars into the vaccine program. More than $9 billion of your tax dollars were given to vaccine companies for research and $22 billion of your tax dollars were then used to support vaccine distribution. The feds also shelled out another $10 billion to expand access and currently announced $3 billion more to spend on an ad campaign to combat vaccine hesitancy.</p>
<p>The US government spent <a href="https://thefreethoughtproject.com/foia-request-reveals-biden-admin-paid-1-billion-to-corporate-media-outlets-to-push-covid-vaccines/">well over $130</a> for every man, woman, and child in America to push the COVID-19 vaccines and yet<a href="https://ourworldindata.org/covid-vaccinations?country=USA" target="_blank" rel="noopener"> over one-third of the country</a> still refuses to get fully jabbed while nearly 70 percent refuse to take the booster. Why is that?</p>
<p>Periodically, the Centers for Disease Control and Prevention (CDC) releases the new information on reports submitted to the <a href="https://vaers.hhs.gov/" target="_blank" rel="noopener">Vaccine Adverse Event Reporting System</a> (VAERS). The number of reports are at historical levels and more deaths and adverse events have been reported than ever before.</p>
<p>Before going any further, as not to set off the “fact checkers,” it is important to point out that just because data is submitted to the CDC through VAERS, this does not in anyway mean that these reactions are related to the COVID-19 vaccine.</p><div class="noqre-mypillow-support-mike" id="noqre-1195398408"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1903189113"><a href="https://www.mypillow.com/noq"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-6.jpg?fit=970%2C250&#038;ssl=1" alt="MyPillow 6"  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-6.jpg?w=970&ssl=1 970w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-6.jpg?resize=300%2C77&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-6.jpg?resize=768%2C198&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-6.jpg?resize=750%2C193&ssl=1 750w" sizes="(max-width: 970px) 100vw, 970px" class="no-lazyload" width="970" height="250"  style="display: inline-block;" /></a></div></div>
<p>According to <a href="https://vaers.hhs.gov/faq.html" target="_blank" rel="noopener">the CDC:</a></p>
<p style="padding-left: 40px;"><em>One of the main limitations of VAERS data is that it cannot determine if the vaccine caused the reported adverse event. This limitation has caused confusion in the publicly available data from VAERS WONDER, specifically regarding the number of reported deaths. There have been instances where people have misinterpreted reports of deaths following vaccination as deaths caused by the vaccines; that is not accurate. </em><em>VAERS accepts all reports of adverse health events following vaccinations without judging whether the vaccine caused the adverse health event. Some reports to VAERS represent true vaccine reactions and others are coincidental adverse health events and not related to vaccination.</em></p>
<p>However, also according to the CDC, “VAERS is a national early warning system to detect possible safety problems in U.S. licensed vaccines.” And, given the sheer volume of reports, alarm bells should be sounding everywhere. Yet the are not.</p>
<p>While the CDC assures us that their database is inaccurate, the volume of claims should be enough to raise some serious red flags. The most current numbers from the CDC<a href="https://www.medalerts.org/vaersdb/findfield.php?TABLE=ON&amp;GROUP1=CAT&amp;EVENTS=ON&amp;VAX=COVID19" target="_blank" rel="noopener"> came out on April 1, 2022</a>. The most recent numbers consist of 1,446,252 total adverse events, including 49,535 reports of permanent disability post vaccination, 30,032 life threatening events, 147,361 hospitalizations, 1,030 birth defects, and 26,699 reported deaths.</p><div class="noqre-revcontent-inline-2" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-1112593583"><script src="https://cdn.powerinboxedge.com/client/jeeng-loader.js" data-config="placement:33955,branding:true,native:false" data-override="max_width:300px,aspect_ratio:6/5"></script></div>
<p>While we are told by officials not to be concerned with this data, if we compare it to previous data, the recommendation to ignore it becomes utterly asinine. Prior to the Emergency Use Authorization of the covid jabs in December of 2020, in the entire history of VAERS, there had only been 930,953 adverse events reported over the course of 32 years.</p>
<p>In just 15 months, however, there have been a nearly 1.5 million reports — a number that eclipses all previous reports — and all of them are for the covid vaccines.</p>
<p>Let that sink in… <strong>there have been 150% more reported adverse events for a single vaccine in the last 15 months than have ever been reported in the history of VAERS — for ALL vaccines.</strong></p>
<p>The VAERS database normally receives anywhere between 30,000 and 50,000 reports annually, with roughly 8% to 13% classified as serious (e.g., associated with disability, hospitalization, life-threatening illness or death) according to the <a href="https://www.cdc.gov/vaccinesafety/ensuringsafety/monitoring/vaers/index.html#:~:text=The%20number%20of%20VAERS%20reports,and%20crying%20or%20mild%20irritability.">CDC VAERS Master Search Tool</a>.</p><div class="noqre-mixi" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1571352648"><a href="https://zstacklife.com/freedom"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/12/Z-Stack-1.png?fit=970%2C250&#038;ssl=1" alt="Z-Stack 1"  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/12/Z-Stack-1.png?w=970&ssl=1 970w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/12/Z-Stack-1.png?resize=300%2C77&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/12/Z-Stack-1.png?resize=768%2C198&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/12/Z-Stack-1.png?resize=750%2C193&ssl=1 750w" sizes="(max-width: 970px) 100vw, 970px" class="no-lazyload" width="970" height="250"  style="display: inline-block;" /></a></div>
<p>In 2021, VAERS received a more than <strong>3,000 percent increase</strong> in adverse event reports, and yet we are told not to worry. Perhaps this is why Pfizer — according to recently released FDA documents from February 2021 — hired 600 employees to process adverse events.</p>
<p>According to the <a href="https://phmpt.org/wp-content/uploads/2022/04/reissue_5.3.6-postmarketing-experience.pdf" target="_blank" rel="noopener">unredacted document</a> released April 1:</p>
<blockquote><p>“Pfizer has also taken a multiple actions [sic] to help alleviate the large increase of adverse event reports. This includes significant technology enhancements, and process and workflow solutions, as well as increasing the number of data entry and case processing colleagues.</p>
<p>“To date, Pfizer has onboarded approximately 600 additional full-time employees (FTEs).</p>
<p>“More are joining each month with an expected total of more than 1,800 additional resources by the end of June 2021.”</p></blockquote>
<p>In response to this new information, Brian Hooker, chief scientific officer of <a href="https://childrenshealthdefense.org/">Children’s Health Defense</a> released a statement, pointing out the serious nature of these numbers.</p>
<blockquote><p>“The rollout of the Pfizer vaccine has led to an unprecedented number of adverse events reported — 158,000 adverse events in the first two-plus months of the rollout means that the rate of reported AE [adverse events] was approximately 1:1000, with many of the AEs graded as serious. This is based on a denominator of 125,000,000 vaccines distributed.</p>
<p>“It is no wonder that an army of 1,800 individuals was needed to process all of the information.”</p></blockquote>
<p>Indeed.</p><div class="noqre-freedom-phone-2" id="noqre-367341117"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1675455641"><a href="https://mypatriotsupply.com/collections/alexapure-pro-water-filter?rfsn=6170821.5dcc2a"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/MyPatriotSupply-Water-Purifier-970x300-1.jpg?fit=950%2C300&#038;ssl=1" alt=""  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/MyPatriotSupply-Water-Purifier-970x300-1.jpg?w=950&ssl=1 950w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/MyPatriotSupply-Water-Purifier-970x300-1.jpg?resize=300%2C95&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/MyPatriotSupply-Water-Purifier-970x300-1.jpg?resize=768%2C243&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/MyPatriotSupply-Water-Purifier-970x300-1.jpg?resize=750%2C237&ssl=1 750w" sizes="(max-width: 950px) 100vw, 950px" class="no-lazyload" width="950" height="300"  style="display: inline-block;" /></a></div></div>
<p><em>Image by <a href="https://pixabay.com/users/hakangerman-3738496/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=5897391">hakan german</a> from <a href="https://pixabay.com/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=5897391">Pixabay</a>. Article cross-posted from <a href="https://thefreethoughtproject.com/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/">The Free Thought Project</a>.</em></p>
<span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><div class="noqre-00" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-1267539312"><p><center><iframe loading="lazy" style="border: 1px solid #EEE; background: white;" src="https://jdrucker.substack.com/embed" width="400" height="320" frameborder="0" scrolling="no"></iframe></center></p>
</div><div class="noqre-1" id="noqre-438977856"><blockquote class="pullquote align-center"><a href="https://ourgoldguy.com/contact/">The Biden regime is destroying our economy, putting your property and financial security at risk. What's worse is that they are discouraging the purchase of precious metals as they try to salvage their midterm election fortunes. Buy precious metals from an America-First patriot. Contact <strong>Our Gold Guy</strong> and protect yourself through the coming (and current) economic turmoil. Please tell them JD Rucker sent you.</a></blockquote></div><div class="noqre-after-content" id="noqre-1326469363"><hr />
<hr />
<h2>One Sick Day Proves We Need More Voices in Truthful Media</h2>
<p>On October 19, I was sick. It crossed my mind that I had finally gotten the &#8216;rona, but my wife&#8217;s cream of chicken soup and a few extra hours of sleep into mid-afternoon had be back up and running after a sleepless night before.</p>
<p>When I finally stumbled over to my computer in the evening, I was met with a deluge of concern from readers. They asked what had happened as only one article had been posted that day. Generally, we post between 10-20 daily between all of the sites, not included curated and aggregated content. Seeing that we&#8217;d only posted my super-early morning article before taking the rest of the day off had readers assuming the worst.</p>
<p>We have a wonderful and talented group of writers who volunteer their time for the sites and their readers. Sharing their amazing perspectives has always been a blessing to us because we cannot afford to hire anyone at this time. But having great writers is meaningless if we don&#8217;t have great editors, or at least one additional. My wife helps me read and edit stories from time to time, but I&#8217;m a one-man show when it comes to getting the stories posted.</p>
<p>Whenever I highlight our desperate need for <a href="https://noqreport.givingfuel.com/noq-report">donations</a>, I note that we do not receive money from Google ads even though most in conservative media are beholden. I often ambiguously note that the money donated will help us grow. Today, I&#8217;m highlighting a specific need. We must get an editor to help take some of the load and to expand on our mission of spreading the truth to the world. One sick day proved that.</p>
<p>The great news is that there is no shortage of people who CAN help. I am emailed variations of resumes every week by people who are much smarter than I am. As much as I&#8217;d love to hire some of them, we simply cannot. That takes money and as blessed as we&#8217;ve been to receive donations and collect ad money (though not from Google or Facebook), we have still fallen short.</p>
<p>Those who have the means, PLEASE consider donating. We have the standard <a href="https://noqreport.givingfuel.com/noq-report"><strong>Giving Fuel option</strong></a> and people can <strong><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BJBTSXXH3MLUN&amp;source=url">donate through PayPal</a>. </strong>We are also diving into what we believe is extremely disruptive technology at <a href="https://app.letsgo.finance/profile/jdrucker"><strong>LetsGo.finance</strong></a>, the world&#8217;s first major donation portal for crypto. I&#8217;ll be talking a lot more about them in the near future. Those who prefer <strong>Bitcoin</strong> can send to my address here:<strong> 3A1ELVhGgrwrypwTJhPwnaTVGmuqyQrMB8</strong></p>
<p>We can get the voices out there and we&#8217;re willing to shine a spotlight on new talent. We just need the resources to make it happen. If you can help, we would be extremely grateful.</p>
<p>Thank you and God bless!</p>
<p>JD Rucker</p>
</div><div class="noqre-ilovemyfreedom-3" id="noqre-1084294924"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-2014286889"><a href="https://mypatriotsupply.com/collections/alexapure-pro-water-filter?rfsn=6170821.5dcc2a"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/MyPatriotSupply-Water-Purifier-970x300-1.jpg?fit=950%2C300&#038;ssl=1" alt=""  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/MyPatriotSupply-Water-Purifier-970x300-1.jpg?w=950&ssl=1 950w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/MyPatriotSupply-Water-Purifier-970x300-1.jpg?resize=300%2C95&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/MyPatriotSupply-Water-Purifier-970x300-1.jpg?resize=768%2C243&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/MyPatriotSupply-Water-Purifier-970x300-1.jpg?resize=750%2C237&ssl=1 750w" sizes="(max-width: 950px) 100vw, 950px" class="no-lazyload" width="950" height="300"  style="display: inline-block;" /></a></div></div><div class="noqre-lockerdome-after" id="noqre-1603801444"><div id="ld-1831-9436"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035050200086374,size:[0, 0],id:"ld-1831-9436"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class="noqre-republish" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-174792923"><script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="cu1wxk5"></div><script>Rumble("play", {rel:5,"autoplay":2,"video": "cu1wxk5","div": "cu1wxk5"});</script></div><div class="noqre-rumble" id="noqre-310302528"><hr />
<p>All ORIGINAL content on this site is © 2021 NOQ Report. All REPUBLISHED content has received direct or implied permission for reproduction.</p>
<p>With that said, our content may be reproduced and distributed as long as it has a link to the original source and the author is credited prominently. We don&#8217;t mind you using our content as long as you help out by giving us credit with a prominent link. If you feel like giving us a <a href="https://noqreport.givingfuel.com/noq-report">tip</a> for the content, we will not object!</p>
<p>JD Rucker &#8211; EIC<br />
@jdrucker</p>
<hr />
<p>&nbsp;</p>
</div>								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://noqreport.com/tag/adverse-reactions/" rel="tag">Adverse Reactions</a><a href="https://noqreport.com/tag/cdc/" rel="tag">CDC</a><a href="https://noqreport.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://noqreport.com/tag/covid-19/" rel="tag">Covid-19</a><a href="https://noqreport.com/tag/lede/" rel="tag">Lede</a><a href="https://noqreport.com/tag/the-free-thought-project/" rel="tag">The Free Thought Project</a><a href="https://noqreport.com/tag/top-story/" rel="tag">Top Story</a><a href="https://noqreport.com/tag/vaccines/" rel="tag">Vaccines</a><a href="https://noqreport.com/tag/vaers/" rel="tag">VAERS</a></div>
															</div>


						</div>
						
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://noqreport.com/2022/04/17/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database/" data-title="150% More Adverse Vaccine Events Reported in Last 15 Months Than in Entire 32 Year History of VAERS Database" data-id="165993"  data-prev="https://noqreport.com/2022/04/17/more-people-were-shot-in-chicago-this-weekend-than-anywhere-else-but-corporate-media-wont-mention-it/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comments-compat-jnews">
	<div id="thrive-comments" class="clearfix">
		<div class="tcm-dot-loader">
			<span class="inner1"></span>
			<span class="inner2"></span>
			<span class="inner3"></span>
		</div>
		<div class="thrive-comments-content">
			<div class="tcm-comments-filter"></div>
			<div class="tcm-comments-create" id="respond"></div>
			<div class="tcm-comments-list">
							</div>
			<div class="tcm-lazy-comments"></div>
		</div>
	</div>
</div>
</div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget_text widget widget_custom_html" id="custom_html-8"><div class="textwidget custom-html-widget"><center><h4>Bypass Big Tech Censors</h4><br><iframe src="https://jdrucker.substack.com/embed" width="350" height="320" style="border:1px solid #EEE; background:white;" frameborder="0" scrolling="no"></iframe></center></div></div><div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><hr><h4><center>My Show</h4>
<center><a href="https://podcasts.apple.com/us/podcast/the-midnight-sentinel/id1509059063">
<img border="0" alt="The Midnight Sentinel" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/Midnight-Sentinel.jpg?ssl=1" data-recalc-dims="1"></a></center>
<hr>
<h4><center>Our Sponsors</h4></center>
<center><a href="https://www.mypillow.com/mypillows">
<img border="0" alt="MyPillow Promo Code NOQ" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/MyPillow-Flash-Sale-350.jpg?ssl=1" data-recalc-dims="1"></a></center>
<hr>
<center><a href="https://mypatriotsupply.com/collections/long-term-food-storage?rfsn=6170821.5dcc2a">
<img border="0" alt="MyPatriotSupply" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/MyPatriotSupply-350.jpg?ssl=1" data-recalc-dims="1"></a>
<hr>
<center><a href="https://zstacklife.com/freedom">
<img border="0" alt="Z-Stack Life" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/ZStack-350.jpg?ssl=1" data-recalc-dims="1"></a>
<hr><center><a href="https://ourgoldguy.com/contact/">
  <img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2022/02/Our-Gold-Guy-350.jpg?ssl=1" alt="Our Gold Guy"  data-recalc-dims="1">
</a>
<br>
</a></center><hr>
<center><a href="https://freedomphone.com/?ref=MAGA">
  <img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-2.jpg?ssl=1" alt="Freedom Phone Promo Code MAGA"  data-recalc-dims="1">
</a>
<br>
</a></center><hr>
<h4>Shows</h4>
<h5>Huge Spike in Heart Attacks and Strokes</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_vyiapw"></div>
<script>
Rumble("play", {"video":"vyiapw","div":"rumble_vyiapw"});</script>
<br>
<h5>I'm Not Sure About Elon Musk</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_vydn1j"></div>
<script>
Rumble("play", {"video":"vydn1j","div":"rumble_vydn1j"});</script>
<br>
<h5>Don't Vote for Democrats</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_vy5syj"></div>
<script>
Rumble("play", {"video":"vy5syj","div":"rumble_vy5syj"});</script>
<br>
<h5>Rucker's Wager</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_vy35h1"></div>
<script>
Rumble("play", {"video":"vy35h1","div":"rumble_vy35h1"});</script>
<br>
<h5>The Obama Gambit</h5>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script>

<div id="rumble_vxp0ex"></div>
<script>
Rumble("play", {"video":"vxp0ex","div":"rumble_vxp0ex"});</script>
<br>

<center><h4>Bypass Big Tech Censors</h4><br><iframe src="https://jdrucker.substack.com/embed" width="350" height="320" style="border:1px solid #EEE; background:white;" frameborder="0" scrolling="no"></iframe></center></div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-165993 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0.1 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_rss" id="rss-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://thefederalist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://thefederalist.com/">The Federalist</a></span></h3></div><ul><li><a class='rsswidget' href='https://thefederalist.com/2022/04/16/blockbuster-j6-committee-expose-mike-lee-and-chip-roy-love-the-constitution/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=blockbuster-j6-committee-expose-mike-lee-and-chip-roy-love-the-constitution'>Blockbuster J6 Committee Expose: Mike Lee And Chip Roy Love The Constitution</a></li><li><a class='rsswidget' href='https://thefederalist.com/2022/04/16/biden-raises-cost-of-domestic-oil-production-with-new-order-on-federal-leases/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=biden-raises-cost-of-domestic-oil-production-with-new-order-on-federal-leases'>Biden Raises Cost Of Domestic Oil Production With New Order On Federal Leases</a></li><li><a class='rsswidget' href='https://thefederalist.com/2022/04/15/apples-earth-day-initiative-demonizes-carbon-free-nuclear-power/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=apples-earth-day-initiative-demonizes-carbon-free-nuclear-power'>Apple’s Earth Day Initiative Demonizes Carbon-Free Nuclear Power</a></li><li><a class='rsswidget' href='https://thefederalist.com/2022/04/15/gov-abbott-is-staging-political-theater-as-the-border-explodes/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=gov-abbott-is-staging-political-theater-as-the-border-explodes'>Gov. Abbott Is Staging Political Theater As The Border Explodes</a></li><li><a class='rsswidget' href='https://thefederalist.com/2022/04/15/7-more-house-democrats-can-help-stop-the-looming-border-catastrophe/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=7-more-house-democrats-can-help-stop-the-looming-border-catastrophe'>7 More House Democrats Can Help Stop The Looming Border Catastrophe</a></li></ul></div><div class="footer_widget widget_rss" id="rss-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://www.theblaze.com/feeds/feed.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://www.theblaze.com/">The Blaze</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.theblaze.com/news/franklin-graham-delivers-an-easter-message-from-ukraine-the-only-hope-is-god'>Franklin Graham delivers an Easter message from Ukraine: &#039;The only hope is God&#039;</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/parents-sue-massachusetts-school-district-claiming-school-encouraged-their-children-to-use-new-names-and-pronouns'>Parents sue Massachusetts school district, claiming school encouraged their children to use new names and pronouns</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/state-of-florida-rejects-41-percent-of-submitted-math-textbooks-on-the-basis-that-they-contain-crt-common-core-and-social-emotional-learning'>State of Florida rejects 41 percent of submitted math textbooks on the basis that they contain CRT, Common Core, and social emotional learning</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/fda-investigates-popular-children-s-cereal-after-receiving-over-100-complaints-that-it-caused-illness'>FDA investigates popular children&#039;s cereal after receiving over 100 complaints that it caused illness</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/parent-easter-bunny-eggs-condoms-school'>Parent dressed as Easter Bunny hands out eggs with condoms inside to children at Austin elementary school</a></li></ul></div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_rss" id="rss-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://pjmedia.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://pjmedia.com/feed">PJ Media</a></span></h3></div><ul><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/victoria-taft/2022/04/17/elon-musk-is-not-your-savior-n1589800'>Elon Musk Is Not Your Savior</a></li><li><a class='rsswidget' href='https://pjmedia.com/uncategorized/matt-margolis/2022/04/17/jen-psaki-circles-back-to-her-criticism-of-peter-doocy-and-walks-it-back-n1590421'>Jen Psaki Circles Back to Her Criticism of Peter Doocy — and Walks It Back</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2022/04/17/why-isnt-the-who-making-the-global-covid-death-toll-public-n1590456'>Why Isn&#039;t the WHO Making the Global COVID Death Toll Public?</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2022/04/17/fact-checkers-claim-biden-wasnt-shaking-hands-with-thin-air-oh-really-n1590451'>&#039;Fact Checkers&#039; Claim Biden Wasn&#039;t &#039;Shaking Hands With Thin Air.&#039; Oh, Really?</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/matt-margolis/2022/04/17/will-the-gop-axe-obamacare-next-year-n1590415'>Will the GOP Axe Obamacare Next Year?</a></li></ul></div><div class="footer_widget widget_rss" id="rss-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="http://nationalfile.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://nationalfile.com/">National File</a></span></h3></div><ul><li><a class='rsswidget' href='https://nationalfile.com/twitters-board-owns-less-than-two-percent-of-the-companys-stock/'>Twitter’s Board Owns Less Than One Percent of the Company’s Stock</a></li><li><a class='rsswidget' href='https://nationalfile.com/detective-fired-over-breonna-taylor-shooting-sues-to-get-his-job-back/'>Detective Fired Over Breonna Taylor Shooting Sues to Get his Job Back</a></li><li><a class='rsswidget' href='https://nationalfile.com/desantis-rips-philadelphia-for-reimposing-indoor-mask-mandate/'>DeSantis Rips Philadelphia for Reimposing Indoor Mask Mandate</a></li><li><a class='rsswidget' href='https://nationalfile.com/special-grand-jury-is-investigating-loudoun-countys-cover-up-of-trans-school-bathroom-rapes/'>Special Grand Jury is Investigating Loudoun County’s Cover-Up of Trans School Bathroom Rapes</a></li><li><a class='rsswidget' href='https://nationalfile.com/twitter-to-move-forward-with-poison-pill-plan-in-effort-to-thwart-musks-hostile-takeover/'>Twitter to Move Forward With ‘Poison Pill’ Plan in Effort to Thwart Musk’s Hostile Takeover</a></li></ul></div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_rss" id="rss-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://townhall.com/rss/columnists/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://townhall.com/columnists/feed/">Townhall</a></span></h3></div><ul><li><a class='rsswidget' href='https://townhall.com/columnists/kevinmccullough/2022/04/17/why-elon-must-take-twitter-n2605970'>Why Elon MUST Take Twitter</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/marclittle/2022/04/17/do-not-lose-your-soul-n2605957'>Do Not Lose Your Soul</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/derekhunter/2022/04/17/free-speech-is-a-threat-to-democrats-n2605959'>Free Speech Is A Threat To Democrats</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/myrakahnadams/2022/04/17/a-quick-compelling-bible-study-vol-109-the-banner-of-resurrection-sunday-n2605946'>A Quick, Compelling Bible Study Vol. 109: The Banner of Resurrection Sunday</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/michaelbrown/2022/04/17/substitutionary-atonement-jesus-died-for-us-n2605934'>Substitutionary Atonement: Jesus Died for Us</a></li></ul></div><div class="footer_widget widget_rss" id="rss-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget rss-widget-feed" href="https://www.redstate.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://redstate.com/feed/">RedState</a></span></h3></div><ul><li><a class='rsswidget' href='https://redstate.com/nick-arama/2022/04/17/jen-psakis-response-over-her-doocy-remarks-shows-just-how-shameless-she-is-n551618'>Jen Psaki&#039;s Response Over Her Doocy Remarks Shows Just How Shameless She Is</a></li><li><a class='rsswidget' href='https://redstate.com/bonchie/2022/04/17/watch-blm-marcher-pulls-gun-on-motorist-during-michigan-protest-after-police-shooting-n551615'>WATCH: BLM Marcher Pulls Gun on Motorist During Michigan &#039;Protest&#039; After Police Shooting</a></li><li><a class='rsswidget' href='https://redstate.com/jenvanlaar/2022/04/17/almighty-god-conqueror-of-the-grave-n551162'>Almighty God, Conqueror of the Grave</a></li><li><a class='rsswidget' href='https://redstate.com/alexparker/2022/04/17/public-library-hosts-a-dance-class-for-the-elderly-no-whites-allowed-n551605'>Public Library Hosts a Dance Class for the Elderly — No Whites Allowed</a></li><li><a class='rsswidget' href='https://redstate.com/alexparker/2022/04/16/ohio-state-student-government-rep-says-whites-are-taught-theyre-superior-but-black-people-actually-are-n551586'>Ohio State Student Government Rep Says Whites Are Taught They&#039;re Superior, but Black People Actually Are</a></li></ul></div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129013"><a href="https://noqreport.com/give/">Give</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2021 <a href="https://noqreport.com" title="NOQ Report">NOQ Report</a> </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-110"><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129015"><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129014"><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-129017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129017"><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-129016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129016"><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-129021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129021"><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129018"><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-129019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129019"><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-129020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129020"><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://gab.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_odnoklassniki"><i class="fa fa-odnoklassniki"></i> </a><a href="https://gettr.com/user/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_dribbble"><i class="fa fa-dribbble"></i> </a><a href="https://parler.com/user/JDRucker" target='_blank' rel='external noopener nofollow' class="jeg_github"><i class="fa fa-github"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 <a href="https://noqreport.com" title="NOQ Report">NOQ Report</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script><script type="text/template" id="comments-conversion"><# if ( html_switch === 'tcm_live_update' ) { #>
	<div class="tcm-thank-you-submited tcm-border-color-ac">
		<#= custom_message #>
	</div>
<# } #>
<# if ( html_switch === 'tcm_related_posts' ) { #>
	<div class="tcm-posts tcm-border-color-ac">
	        <#= custom_message #>
	        <div class="tcm-posts-list <# if ( ! show_featured_image ) { #> no-featured-image <# } #> clear-this posts-length-<#= ThriveComments.related_posts.length #>">
		        <# ThriveComments.related_posts.forEach( function ( value ) { #>
			        <div class="tcm-post tcm-color-ac <# if ( ! show_featured_image ) { #> tcm-border-bottom-color-ac <# } #>">
				        <# if ( show_featured_image ) { #>
				            <div>
		                         <a href="<#= value.guid #>" style="background-image: url(<#= value.featured_image #>)" class="tcm-related-thumbnail <# if ( ! value.featured_image ) { #>tcm-no-featured-image<# } #>">
	                            </a>
				            </div>
					    <# } #>
				        <h3><a href="<#= value.guid #>">

								<span>
									<svg class="related-posts-arrow tcm-svg-fill-ac"><use xlink:href="#tcm-related-posts-arrow"></use></svg>								</span>


								<#= value.post_title #>

								</#></a></h3>
			        </div>
		        <# } ) #>
	        </div>
	</div>
<# } #>
<# if ( html_switch === 'tcm_social_share' ) { #>
	<div class="tcm-share-post tcm-border-color-ac">
		<#= custom_message #>
		<div class="share-buttons">
			<# if ( share_btns.fb_share ) { #><div class="fb-button" data-href="http://www.facebook.com/share.php"></div><# } #>
			<# if ( share_btns.tw_share ) { #><div class="tw-button" data-href="https://twitter.com/intent/tweet"></div><# } #>
			<# if ( share_btns.lk_share ) { #><div class="in-button" data-href="https://www.linkedin.com/cws/share"></div><# } #>
			<# if ( share_btns.pt_share ) { #><div class="pt-button" data-href="http://pinterest.com/pin/create/button"></div><# } #>
			<# if ( share_btns.xi_share ) { #><div class="xi-button" data-href="https://www.xing.com/spi/shares/new"></div><# } #>
		</div>
	</div>
<# } #>
</script><script type="text/template" id="comments-create">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</script><script type="text/template" id="comments-deleted"><div class="tcm-deleted-comment clear-this">
	<div class="deleted-header">
		<div class="moderation-img no-image" data-social-avatar="<#= comment.get('social_avatar') #>" data-email="<#= comment.get('comment_author_email') #>" data-src="<#= comment.get('photo_src') #>" style="background-image: url(<#= comment.get('author_avatar_urls') #>);"></div>
		<div class="deleted-header-text">
			<strong>
				<#= comment.get('author_name') #>
			</strong>
			<span>
				<#= comment.get('formatted_date') #>
			</span>
		</div>
	</div>
	<div class="deleted-text">
		<p class="deleted-info-text tcm-color-ac">
			<# if ( comment.get('status') === 'spam' ) { #>
			<span>This comment was marked as spam</span>
			<# } else { #>
			<span>This comment was marked as trash</span>
			<# } #>
			<a href="#" data-key="z" class="undo-action">Undo</a>
		</p>

		<p>
			<#= comment.get('comment_content') #>
		</p>
	</div>
</div>
</script><script type="text/template" id="comments-item">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</script><script type="text/template" id="comments-lazy-loading"><button class="tcm-loader">
	<div style="display: inline-block" class="tcm-dot-loader done">
		<span class="inner1"></span>
		<span class="inner2"></span>
		<span class="inner3"></span>
	</div>
	<p>
		<#= ThriveComments.util.render_label('load_comments') #>
	</p>
</button>
<# if ( comments_rendered > 2 && ! ThriveComments.close_comments ) { #>
<div class="add-comment tcm-background-color-ac">
	<p>
			<span class="add-comment-icon">
				<svg class="add-comment-svg"><use xlink:href="#tcm-add-comment"></use></svg>			</span>
		<#= ThriveComments.util.render_label('add_comment') #></#></p>
</div>
<# } #>
<# if ( showPoweredBy ) { #>
<div class="tcm-powered-by">
    	<a href="https://thrivethemes.com/comments/" title="Powered by Thrive Comments" target="_blank">
			<span class="tcm-footer-logo">
				<svg class="logo-footer-svg"><use xlink:href="#tcm-logo-footer"></use></svg>			</span>

		<span>
			Powered by 		</span>
		<span>
			Thrive Comments		</span>
	</a>
</div>
<# } #>

<# if ( ! ThriveComments.close_comments && ThriveComments.email_services.length !== 0 ) { #>
	<div class="tcm-align-right">

		<a href="javascript:void(0)" class="tcm-link-unsubscribe" title="<#= ThriveComments.util.render_label('unsubscribe') #>"
		<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) || ( typeof ThriveComments.current_user.ID === 'undefined' ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('unsubscribe') #></a>

		<a href="javascript:void(0)" class="tcm-link-subscribe" title="<#= ThriveComments.util.render_label('subscribe') #>"
		<# if ( - 1 !== ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID ) ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('subscribe') #></a>

		<div id="tcm-subscribe-form" class="tcm-subscribe-form" hidden>
			<div class="tcm-error-message"></div>
			<input class="form-input tcm-subscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
			<button class="submit-subscribe-post"><#= ThriveComments.util.render_label('subscribe') #></a></button>
		</div>

		<# if ( typeof ThriveComments.current_user.ID === 'undefined' ) { #>
			<div id="tcm-unsubscribe-form" class="tcm-subscribe-form"
			<# if ( - 1 === ThriveComments.util.get_cookie( 'subscribed_posts' ).indexOf( ThriveComments.post.ID )  ) { #> hidden <# } #> >
				<div class="tcm-error-message"></div>
				<input class="form-input tcm-unsubscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
				<button class="submit-unsubscribe-post"><#= ThriveComments.util.render_label('unsubscribe') #></a></button>
			</div>
		<# } #>
        <p class="tcm-already-subscribed" hidden> Already subscribed! </p>

    </div>
<# } #>
<div class="clear"></div>
</script><script type="text/template" id="comments-list"><div id="tcm-comments-filter" class="tcm-comments-filter">
	<div class="tcm-lazy-loader"></div>
</div></script><script type="text/template" id="comments-moderation"><div class="tcm-moderate-dots tcm-background-color-ac-h">
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
</div>

<div class="tcm-dropdown-moderate">
	<# _.each( actions, function( action, key ){ #>
	<div class="tcm-dropdown-moderate-element" data-fn="<#= action.fn #>" data-value="<#= action.value #>"><#= action.text #></div>
	<# }) #>
</div></script><script type="text/template" id="comments-sort"><div class="tcm-comments-filters">
	<div class="left">
		<div class="tcm-comments-number">
			<#= ThriveComments.util.render_label( 'number_of_comments', 'comment_count' ) #>
		</div>
	</div>
	<div class="right">
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','before') #>
		</label>
		<div name="sort-by" id="tcm-sort-by" class="tcm-dropdown tcm-filter-dropdown tcm-really-random">
            <span class="tcm-toggle-button current-sorting">
                <# if ( ThriveComments.settings.comment_order === 'desc') { #>
					<#= ThriveComments.util.render_label( 'newest') #>
					<# } else if( ThriveComments.settings.comment_order === 'asc') { #>
					<#= ThriveComments.util.render_label( 'oldest') #>
					<# } else {#>
				<# if( ThriveComments.settings.tcm_vote_type != 'no_vote' ) {#>
					<#= ThriveComments.util.render_label( 'top_rated') #>
					<# } #>
				<# } #>
			</span>

			<span class="dropdown-arrow-comments">
						<svg class="sort-by-dropdown-svg"><use xlink:href="#tcm-sort-by-dropdown"></use></svg>			</span>

			<div class="tcm-dropdown-content">

				<div data-value="desc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'newest') #>
				</div>
				<div data-value="asc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'oldest') #>
				</div>
				<# if(ThriveComments.settings.tcm_vote_type != 'no_vote'){#>
				<div data-value="top-rated" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'top_rated') #>
				</div>

				<# } #>

			</div>
		</div>
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','after') #>
		</label>
	</div>
</div>
<div class="clear"></div>
<# if ( ThriveComments.close_comments ) { #>
<div class="tcm-closed-comments" style="text-align: center">
	<p>
		<#= ThriveComments.util.render_label('close_comments') #>
	</p>
</div>
<# } #></script>	<div id="wp-auth-check-wrap" class="hidden">
	<div id="wp-auth-check-bg"></div>
	<div id="wp-auth-check">
	<button type="button" class="wp-auth-check-close button-link"><span class="screen-reader-text">Close dialog</span></button>
			<div id="wp-auth-check-form" class="loading" data-src="https://noqreport.com/patriots3000/?interim-login=1&#038;wp_lang=en_US"></div>
			<div class="wp-auth-fallback">
		<p><b class="wp-auth-fallback-expired" tabindex="0">Session expired</b></p>
		<p><a href="https://noqreport.com/patriots3000/" target="_blank">Please log in again.</a>
		The login page will open in a new tab. After logging in you can close it and return to this page.</p>
	</div>
	</div>
	</div>
	<div style="display: none;">
    <svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"xml:space="preserve">
	<defs>

	<symbol id="tcm-reply" viewBox="0 0 100 100">
			<g>
				<path d="M69.9,38.1L69.9,38.1c-1.5-3.7-4.7-6.4-7.4-9.2c-2.8-2.8-6.3-4.7-9.9-6.3c-3.7-1.6-7.7-2.4-11.7-2.4h-11
					l4.7-4.8c3.4-3.4,3.4-9,0-12.4c-3.4-3.4-8.9-3.4-12.2,0L2.8,22.7c-3.4,3.4-3.4,9,0,12.4l19.4,19.7c1.7,1.7,3.9,2.6,6.1,2.6
					c2.2,0,4.4-0.9,6.1-2.6c3.4-3.4,3.4-9,0-12.4l-4.6-4.6h10.9c3.4,0,6.6,1.4,9.1,3.8l4.8,4.8c1.2,2,3,3.4,5.1,4.1
					c2.1,0.6,4.5,0.4,6.6-0.7C70.5,47.5,72,42.3,69.9,38.1z"/>
				<ellipse cx="81.1" cy="60.8" rx="8.5" ry="8.6"/>
			</g>
	</symbol>

	<symbol id="tcm-icon-thumb_down" viewBox="0 0 24 24">
		<g>
			<path d="M18.984 3h4.031v12h-4.031v-12zM15 3c1.078 0 2.016 0.938 2.016 2.016v9.984c0 0.563-0.234 1.031-0.609
			1.406l-6.563 6.609-1.078-1.078c-0.281-0.281-0.422-0.609-0.422-1.031v-0.328l0.984-4.594h-6.328c-1.078 0-2.016-0.891-2.016-1.969l0.047-0.094h-0.047v-1.922c0-0.281
			0.047-0.516 0.141-0.75l3.047-7.031c0.281-0.703 0.984-1.219 1.828-1.219h9z" />
		</g>
	</symbol>

	<symbol id="tcm-icon-thumb_up" viewBox="0 0 24 24">
		<g>
			<path d="M23.016 9.984l-0.047 0.094h0.047v1.922c0 0.281-0.047 0.516-0.141 0.75l-3.047 7.031c-0.281 0.703-0.984
			1.219-1.828 1.219h-9c-1.078 0-2.016-0.938-2.016-2.016v-9.984c0-0.563 0.234-1.031 0.609-1.406l6.563-6.609 1.078
			1.078c0.281 0.281 0.422 0.609 0.422 1.031v0.328l-0.984 4.594h6.328c1.078 0 2.016 0.891 2.016 1.969zM0.984 21v-12h4.031v12h-4.031z" />
		</g>>

	</symbol>

	<symbol id="tcm-add-comment" viewBox="0 0 267.3 245">
		<path style="fill:#FFFFFF;" class="st0" d="M265.7,61C259.6,27.5,230.3,2,195.1,2H72.5C33,2,0.8,34.2,0.8,73.8v77c0,0.1,0,0.1,0,0.2v81.6
			c0,0-1.8,11.1,9.7,11.1c0,0,4.2,1,13.1-4.6l46.8-43.2h124.6c39.5,0,71.7-32.2,71.7-71.7V83.8L265.7,61z M78.4,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6S93,91.4,93,99.5C93,107.5,86.5,114,78.4,114z M137.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C152.1,107.5,145.5,114,137.5,114z M196.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C211.1,107.5,204.6,114,196.5,114z"/>
	</symbol>

	<symbol id="tcm-logo-footer" viewBox="0 0 130 100">
		<path style="fill:#434343;" class="st0" d="M108.8,26.5C106.7,14.9,96.5,6.1,84.4,6.1H41.9C28.2,6.1,17,17.2,17,30.9v26.7c0,0,0,0,0,0.1v28.2
			c0,0-0.6,3.8,3.4,3.8c0,0,1.5,0.4,4.6-1.6l16.2-14.9h12.1c0.1-0.2,0.3-0.4,0.4-0.6l2.2-3.1c0.4-0.6,1.9-2.3,3.1-3.6H37.6
			c-1.1,0-2.1,0.6-2.8,1.4l0,0L24.1,78.6V58.2c0-0.2,0.1-0.4,0.1-0.6V30.9c0-9.7,7.9-17.6,17.6-17.6h42.5c9.7,0,17.6,7.9,17.6,17.6
			v16.9c2.6-0.4,5.3-0.6,7.2-0.7V34.4L108.8,26.5z"/>
		<path style="fill:#57A245;" class="st1" d="M43.7,39.9c-3.3,0-6-2.7-6-6c0-3.3,2.7-6,6-6h38.9c3.3,0,6,2.7,6,6c0,3.3-2.7,6-6,6H43.7z"/>
		<path style="fill:#434343;" class="st0" d="M43.7,52.2h38.9c2.4,0,4.3-1.9,4.3-4.3s-1.9-4.3-4.3-4.3H43.7c-2.4,0-4.3,1.9-4.3,4.3S41.3,52.2,43.7,52.2"/>
		<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#57A245;" class="st2" d="M118.2,52.4c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4
			c-3.4,4.2-4.1,4.9-6.8,10.2c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5
			c-0.6,0.5-1.3,1-1.9,1.5c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2
			c-0.2,0.1-0.4,0.2-0.5,0.2c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7
			c0.6-1.4,1.3-2.8,2.1-4.1c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6l0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7l4.1-1.9
			c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3
			c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4
			c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6
			c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8
			c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9
			c3.5-0.7,12.3-2.3,16.6-2.3h0.9C114,51.2,117.4,51.2,118.2,52.4z"/>
		<path style="fill:none;" class="st3" d="M99.5,58.5c0.4,0,0.2,0,0.2-0.1C99.4,58.4,99.6,58.4,99.5,58.5z M99.5,58.5c0.1-0.1-0.1-0.1,0.2-0.1
			C99.7,58.5,99.9,58.5,99.5,58.5 M99.9,58.3l-0.1,0.1 M99.5,58.5c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3
			c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3
			c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5
			c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3
			c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8
			c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9c3.5-0.7,12.3-2.3,16.6-2.3h0h0.2h0.6c2.2,0,5.6,0.1,6.4,1.3
			c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4c-3.4,4.2-4.1,4.9-6.8,10.2
			c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5c-0.6,0.5-1.3,1-1.9,1.5
			c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2c-0.2,0.1-0.4,0.2-0.5,0.2
			c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7c0.6-1.4,1.3-2.8,2.1-4.1
			c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6c0.1-0.1,0.2-0.2,0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7L99.5,58.5"/>
	</symbol>

	<symbol id="tcm-related-posts-arrow" viewBox="0 0 16 16">
		<path class="st0" d="M8,15.9c-4.4,0-7.9-3.5-7.9-7.9S3.6,0.1,8,0.1s7.9,3.5,7.9,7.9S12.4,15.9,8,15.9z M8,2.4C4.9,2.4,2.4,4.9,2.4,8
			s2.5,5.6,5.6,5.6s5.6-2.5,5.6-5.6S11.1,2.4,8,2.4z M11.9,8.3l-3.3,3.3c-0.1,0.1-0.2,0.1-0.2,0.1c-0.2,0-0.3-0.2-0.3-0.3v-2H4.4
			C4.2,9.3,4.1,9.2,4.1,9V7c0-0.2,0.2-0.3,0.3-0.3H8v-2c0-0.2,0.1-0.3,0.3-0.3c0.1,0,0.2,0,0.2,0.1l3.3,3.3C11.9,7.9,12,7.9,12,8
			S11.9,8.2,11.9,8.3z"/>
	</symbol>

	<symbol id="tcm-sort-by-dropdown" viewBox="0 0 12 7">
		<path style="fill:#6E767D;" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>

	<symbol id="tcm-author-icon" viewBox="0 0 1020 1080">
		<polygon style="fill:#474F57" class="st0" points="44.5,882.9 251.4,1081 251.4,889.8 "/>
		<path style="fill:#6E767D" class="st1" d="M937.8,891.8H81.2c-44.3,0-80.6-36.3-80.6-80.6V82.7c0-44.3,36.3-80.6,80.6-80.6h856.6
			c44.3,0,80.6,36.3,80.6,80.6v728.5C1018.4,855.5,982.1,891.8,937.8,891.8z"/>
		<g>
			<path style="fill:#6E767D" class="st2" d="M732,688.3c-0.5,0.1-2.7,0.5-6.3,1.1c-142.4,25.4-168.6,29.8-171.6,30.1c-7,0.8-12.3,0.4-16-1.3
				c-2.4-1-3.6-2.3-4-2.8c0.2-1,1.4-3.3,2.2-4.7c0.7-1.4,1.6-3,2.3-4.6c4.9-11.1,1.5-22.4-8.9-29.5c-7.8-5.3-18.1-7.4-30.6-6.3
				c-7.5,0.6-138.9,22.6-211.1,34.7l-35.4,27.7c82.6-13.9,240.1-40.2,248.4-41c7.4-0.6,13.2,0.3,16.7,2.7c2,1.4,1.8,1.8,1.3,3.1
				c-0.4,0.9-1,2-1.6,3.2c-2.4,4.4-5.6,10.5-4.5,18c1.2,8.2,7.3,15.3,16.7,19.4c5.3,2.3,11.4,3.5,18.4,3.5c2.8,0,5.7-0.2,8.8-0.5
				c5.7-0.7,63.8-10.9,172.9-30.3c3.6-0.6,5.8-1,6.3-1.1c5.9-1,9.8-6.6,8.7-12.5C743.4,691.2,737.8,687.3,732,688.3L732,688.3z
				 M732,688.3"/>
			<path style="fill:#FFFFFF" class="st2" d="M349.8,583.9l-91.7,95.5c-10.1,10.5-17.2,23.5-20.6,37.7l130.2-102c40.8,18,73.3,23.7,98.3,23.7
				c43.8,0,64.2-17.7,64.2-17.7c-40.8-21.2-46.6-60.6-46.6-60.6c31.3,13.2,96.4,28.7,96.4,28.7c86.5-57.5,131.7-181.9,131.7-181.9
				c-9,2.5-17.5,3.5-25.6,3.5c-40.6,0-68.5-25.9-68.5-25.9l113-24.5c37.6-76.7,41.2-211.1,41.2-211.1L428.2,453.5
				C389.2,487.9,361.9,533.4,349.8,583.9L349.8,583.9z M349.8,583.9"/>
		</g>
	</symbol>

	<symbol id="tcm-bulk-action-arrow" viewBox="0 0 12 7">
		<path style="fill:#6E767D" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>


	</defs>
	</svg>
</div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>( $ => {
	/**
	 * Displays toast message from storage, it is used when the user is redirected after login
	 */
	if ( window.sessionStorage ) {
		$( window ).on( 'tcb_after_dom_ready', () => {
			let message = sessionStorage.getItem( 'tcb_toast_message' );

			if ( message ) {
				tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
				sessionStorage.removeItem( 'tcb_toast_message' );
			}
		} );
	}

	/**
	 * Displays toast message
	 */
	function tcbToast( message, error, callback ) {
		/* Also allow "message" objects */
		if ( typeof message !== 'string' ) {
			message = message.message || message.error || message.success;
		}
		if ( ! error ) {
			error = false;
		}
		TCB_Front.notificationElement.toggle( message, error ? 'error' : 'success', callback );
	}
} )( typeof ThriveGlobal === 'undefined' ? jQuery : ThriveGlobal.$j );
</script><style type="text/css" id="tcb-style-base-tve_notifications-141281"  onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()" class="tcb-lightspeed-style"></style><style type="text/css" id="tve_notification_styles"></style>
<div class="tvd-toast tve-fe-message" style="display: none">
	<div class="tve-toast-message tve-success-message">
		<div class="tve-toast-icon-container">
			<span class="tve_tick thrv-svg-icon"></span>
		</div>
		<div class="tve-toast-message-container"></div>
	</div>
</div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>

<script  src="https://noqreport.com/wp-content/cache/minify/9b855.js"></script>

<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/noqreport.com\/2022\/04\/17\/150-more-adverse-vaccine-events-reported-in-last-15-months-than-in-entire-32-year-history-of-vaers-database","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"165993","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"noqreport.com","zoom_button":"0","autoload_limit":"10","autoload_content":""};
/* ]]> */
</script>

<script  src="https://noqreport.com/wp-content/cache/minify/fbbb7.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://noqreport.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.6' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[],"post_id":"165993"};
/* ]]> */
</script>
<script  src="https://noqreport.com/wp-content/cache/minify/3c0c9.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' id='tcm-frontend-js-js-extra'>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</script>

<script  src="https://noqreport.com/wp-content/cache/minify/c0fb2.js"></script>

<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"150% More Adverse Vaccine Events Reported in Last 15 Months Than in Entire 32 Year History of VAERS Database","published":"2022-04-17 12:50:21","updated":"2022-04-17 16:50:21"}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'171406580',post:'165993',tz:'-4',srv:'noqreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '171406580', '165993' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 172/289 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 40/91 queries in 0.094 seconds using disk

Served from: noqreport.com @ 2022-04-17 12:50:43 by W3 Total Cache
-->