<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://noqreport.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="Pandemic Triggered ‘Avalanche’ of Kids and Teens With Mental Health Problems — But They Have Nowhere to Go">
<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes">
<meta property="og:description" content="Since the onset of the pandemic, Children’s hospitals throughout the country have seen a “meteoric” rise in the number of children who">
<meta property="og:url" content="https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/09/Pandemic-Triggered-‘Avalanche-of-Kids-and-Teens-With-Mental-Health-Problems-—-But-They-Have-Nowhere-to-Go.jpg?fit=1000%2C500&amp;ssl=1">
<meta property="og:image:height" content="500">
<meta property="og:image:width" content="1000">
<meta property="article:published_time" content="2021-09-15T21:29:49+00:00">
<meta property="article:modified_time" content="2021-09-15T21:29:49+00:00">
<meta property="article:author" content="https://childrenshealthdefense.org">
<meta property="article:section" content="Opinions">
<meta property="article:tag" content="Children">
<meta property="article:tag" content="Children's Health Defense">
<meta property="article:tag" content="Coronavirus">
<meta property="article:tag" content="Covid-19">
<meta property="article:tag" content="Healthcare">
<meta property="article:tag" content="Lede">
<meta property="article:tag" content="Lockdowns">
<meta property="article:tag" content="Pandemic">
<meta property="article:tag" content="Top Story">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Pandemic Triggered ‘Avalanche’ of Kids and Teens With Mental Health Problems — But They Have Nowhere to Go">
<meta name="twitter:description" content="Since the onset of the pandemic, Children’s hospitals throughout the country have seen a “meteoric” rise in the number of children who">
<meta name="twitter:url" content="https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/">
<meta name="twitter:site" content="https://childrenshealthdefense.org">
<meta name="twitter:image:src" content="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/09/Pandemic-Triggered-‘Avalanche-of-Kids-and-Teens-With-Mental-Health-Problems-—-But-They-Have-Nowhere-to-Go.jpg?fit=1000%2C500&amp;ssl=1">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="500">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pandemic Triggered ‘Avalanche’ of Kids and Teens With Mental Health Problems — But They Have Nowhere to Go</title>
	<link rel="canonical" href="https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pandemic Triggered ‘Avalanche’ of Kids and Teens With Mental Health Problems — But They Have Nowhere to Go" />
	<meta property="og:description" content="Since the onset of the pandemic, Children’s hospitals throughout the country have seen a “meteoric” rise in the number of children who need mental health help. To make matters worse, hospitals that struggled to meet the demand for mental health services before the pandemic are now dealing with even fewer resources — like hospital beds, providers, therapists [&hellip;]" />
	<meta property="og:url" content="https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/" />
	<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes" />
	<meta property="article:published_time" content="2021-09-15T21:29:49+00:00" />
	<meta property="og:image" content="https://noqreport.com/wp-content/uploads/2021/09/Pandemic-Triggered-‘Avalanche-of-Kids-and-Teens-With-Mental-Health-Problems-—-But-They-Have-Nowhere-to-Go.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Megan Redshaw" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://noqreport.com/#website","url":"https://noqreport.com/","name":"NOQ Report - Conservative Christian News, Opinions, and Quotes","description":"NOQ Report","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://noqreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/noqreport.com/wp-content/uploads/2021/09/Pandemic-Triggered-\u2018Avalanche-of-Kids-and-Teens-With-Mental-Health-Problems-\u2014-But-They-Have-Nowhere-to-Go.jpg?fit=1000%2C500&ssl=1","contentUrl":"https://i2.wp.com/noqreport.com/wp-content/uploads/2021/09/Pandemic-Triggered-\u2018Avalanche-of-Kids-and-Teens-With-Mental-Health-Problems-\u2014-But-They-Have-Nowhere-to-Go.jpg?fit=1000%2C500&ssl=1","width":1000,"height":500,"caption":"Pandemic Triggered \u2018Avalanche\u2019 of Kids and Teens With Mental Health Problems \u2014 But They Have Nowhere to Go"},{"@type":"WebPage","@id":"https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/#webpage","url":"https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/","name":"Pandemic Triggered \u2018Avalanche\u2019 of Kids and Teens With Mental Health Problems \u2014 But They Have Nowhere to Go","isPartOf":{"@id":"https://noqreport.com/#website"},"primaryImageOfPage":{"@id":"https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/#primaryimage"},"datePublished":"2021-09-15T21:29:49+00:00","dateModified":"2021-09-15T21:29:49+00:00","author":{"@id":"https://noqreport.com/#/schema/person/872f5b06f65b56abce4736902079e176"},"breadcrumb":{"@id":"https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/"]}]},{"@type":"BreadcrumbList","@id":"https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://noqreport.com/"},{"@type":"ListItem","position":2,"name":"Pandemic Triggered \u2018Avalanche\u2019 of Kids and Teens With Mental Health Problems \u2014 But They Have Nowhere to Go"}]},{"@type":"Person","@id":"https://noqreport.com/#/schema/person/872f5b06f65b56abce4736902079e176","name":"Megan Redshaw","sameAs":["https://childrenshealthdefense.org"],"url":"https://noqreport.com/author/megan-redshaw/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Feed" href="https://noqreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Comments Feed" href="https://noqreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Pandemic Triggered ‘Avalanche’ of Kids and Teens With Mental Health Problems — But They Have Nowhere to Go Comments Feed" href="https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/noqreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- noqreport.com is managing ads with Advanced Ads --><script id="noqre-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/2f9de.css" media="all" />




<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Caslon+Text%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/1398c.css" media="all" />




<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/72352.css" media="all" />

<script type='text/javascript'  src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://noqreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://noqreport.com/wp-json/wp/v2/posts/135521" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noqreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://noqreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://noqreport.com/?p=135521' />
<link rel="alternate" type="application/json+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2021%2F09%2F15%2Fpandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2021%2F09%2F15%2Fpandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go%2F&#038;format=xml" />
        <link rel="preconnect" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link rel="preconnect" href="https://api.vuukle.com/">
		<meta name="google-site-verification" content="fInym-KMA81igviU6kC0PEWqP0RBMBz6bT3ObGgeGoM" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77858875-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77858875-3');
</script><style type='text/css'>img#wpstats{display:none}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://noqreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5cafbebb-542f-4215-948f-52b3066e6fec';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://noqreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/noqreport.com\/#organization","url":"https:\/\/noqreport.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/t.me\/noqreport","https:\/\/feeds.feedburner.com\/NOQReport"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/noqreport.com\/#website","url":"https:\/\/noqreport.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/noqreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.jnews_comment_container, #respond {
    display: none;
}
a {

 color: #0031FF;

}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUKMO5D1" async="async"></script>
<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_load_more_flag .format-standard .jeg_meta_comment a{display:none;}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-135521 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"><script async src="https://widget.spreaker.com/widgets.js"></script>


    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
<li id="menu-item-129013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129013"><a href="https://noqreport.com/give/">Give</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, September 15, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://noqreport.com/newsletter"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-envelope"></i>
			NEWSLETTER		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129024 bgnav" data-item-row="default" ><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129023 bgnav" data-item-row="default" ><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129022 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-114689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-114688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129024 bgnav" data-item-row="default" ><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129023 bgnav" data-item-row="default" ><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129022 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-114689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-114688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/">
		        <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/" data-title="Pandemic Triggered ‘Avalanche’ of Kids and Teens With Mental Health Problems — But They Have Nowhere to Go" data-id="135521"  data-prev="https://noqreport.com/2021/09/15/foundation-of-critical-race-theory-shows-its-true-goals-to-abolish-whiteness/" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'><!-- POWERINBOX 970x250 -->
<div class="pi_33956 powerinbox">
  <!-- domain: stripe.rs-stripe.com -->
  <style type="text/css">
  .pi_33956 div, .pi_33956 a, .pi_33956 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_33956 { position: relative; max-width: 970px; margin: 0 auto; overflow: hidden; } .pi_33956 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_33956 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_33956 .pi_brand img { max-width: 84px; } .pi_33956 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_33956 .pi_brand:hover { width: 84px; } .pi_33956 .pi_au img { height: auto; width: 100%; max-width: 970px; }
  </style>
  <div class="pi_brand">
    <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_33956&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
      <img src="https://stripe.rs-stripe.com/branding/recommend/web.png" height="15" alt="Learn more about RevenueStripe...">
    </a>
  </div>
  <div class="pi_au">
    <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=33956&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=33956&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
  </div>
</div>
<!-- POWERINBOX 970x250 --></div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Pandemic Triggered ‘Avalanche’ of Kids and Teens With Mental Health Problems — But They Have Nowhere to Go</h1>

															<h2 class="jeg_post_subtitle">Medical experts across the country say the mental health of children deteriorated during the pandemic — with a large number of children taking up beds in emergency rooms due to a shortage of placements, providers and resources to combat the crisis.</h2>
							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://noqreport.com/author/megan-redshaw/">Megan Redshaw</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/">September 15, 2021</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://noqreport.com/category/opinions/" rel="category tag">Opinions</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						<div class="jeg_featured featured_image"><a href="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/09/Pandemic-Triggered-‘Avalanche-of-Kids-and-Teens-With-Mental-Health-Problems-—-But-They-Have-Nowhere-to-Go.jpg?fit=1000%2C500&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Pandemic Triggered ‘Avalanche’ of Kids and Teens With Mental Health Problems — But They Have Nowhere to Go" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/09/Pandemic-Triggered-‘Avalanche-of-Kids-and-Teens-With-Mental-Health-Problems-—-But-They-Have-Nowhere-to-Go.jpg?resize=750%2C375&amp;ssl=1" data-srcset="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/09/Pandemic-Triggered-‘Avalanche-of-Kids-and-Teens-With-Mental-Health-Problems-—-But-They-Have-Nowhere-to-Go.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/09/Pandemic-Triggered-‘Avalanche-of-Kids-and-Teens-With-Mental-Health-Problems-—-But-They-Have-Nowhere-to-Go.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/09/Pandemic-Triggered-‘Avalanche-of-Kids-and-Teens-With-Mental-Health-Problems-—-But-They-Have-Nowhere-to-Go.jpg?resize=768%2C384&amp;ssl=1 768w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/09/Pandemic-Triggered-‘Avalanche-of-Kids-and-Teens-With-Mental-Health-Problems-—-But-They-Have-Nowhere-to-Go.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/09/Pandemic-Triggered-‘Avalanche-of-Kids-and-Teens-With-Mental-Health-Problems-—-But-They-Have-Nowhere-to-Go.jpg?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" /></div></a></div>
						
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner ">
								<div class="noqre-before-content" id="noqre-1289204016"><div id="ld-2721-4338"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073749029817446,size:[0, 0],id:"ld-2721-4338"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>Since the onset of the pandemic, Children’s <a href="https://www.cnn.com/2021/07/22/health/covid-19-pandemic-mental-health-children/index.html" target="_blank" rel="noopener">hospitals throughout the country</a> have seen a “meteoric” rise in the number of children who need mental health help.</p>
<p>To make matters worse, hospitals that struggled to meet the demand for mental health services before the pandemic are now dealing with even fewer resources — like hospital beds, providers, therapists and counseling — thanks to <a href="https://childrenshealthdefense.org/defender_category/covid/">COVID</a>.</p>
<p>Mental health among young people <a href="https://www.washingtonpost.com/health/child-psychiatrist-counselor-shortage-mental-health-crisis/2021/08/13/844a036a-f950-11eb-9c0e-97e29906a970_story.html" target="_blank" rel="noopener">deteriorated during the pandemic</a> when cabin fever increased family conflicts and closed schools left children isolated from activities and their peers.</p>
<p>According to <a href="https://www.washingtonpost.com/health/child-psychiatrist-counselor-shortage-mental-health-crisis/2021/08/13/844a036a-f950-11eb-9c0e-97e29906a970_story.html" target="_blank" rel="noopener">The Washington Post</a>, from June of last year to late spring 2021, an average of five children each week were admitted to the medical school’s teaching hospital at East Carolina University in Greenville, North Carolina, for overdoses of acetaminophen, opiates, antidepressants and Ritalin.</p><div class="noqre-whizzco-inline" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-2034450124"><!-- Whizzco Widget -->
<div class="ads_container" website_id="1788" widget_id="5219"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<!-- End Whizzco Widget --></div>
<p>Normally, the hospital sees only five kids a month.</p>
<p>In May, Children’s Hospital in Colorado <a href="https://www.cnn.com/2021/07/22/health/covid-19-pandemic-mental-health-children/index.html" target="_blank" rel="noopener">declared a “state of emergency</a>” as kids being treated for anxiety doubled, depression numbers tripled and substance abuse and eating disorders increased compared to pre-pandemic levels.</p>
<p>“We really have never seen anything like this rapid growth in kids presenting with mental health problems and the severity of those problems,” said <a href="https://www.childrenscolorado.org/doctors-and-departments/physicians/g/jenna-glover/" target="_blank" rel="noopener">Jenna Glover,</a> director of psychology training at Children’s Hospital Colorado. “I’ve never seen this in my entire career.”</p>
<p>Other <a href="https://www.cnn.com/2021/07/22/health/covid-19-pandemic-mental-health-children/index.html" target="_blank" rel="noopener">hospitals</a> saw even bigger increases. In January, Wolfson Children’s Hospital in Jacksonville, Florida, saw a 300% increase in the number of behavioral health emergency admissions since April 2020.</p><div class="noqre-mypillow-support-mike" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-158049396"><a href="https://www.mypillow.com/"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/09/9.jpg?fit=1170%2C1170&#038;ssl=1" alt="Mike Lindell Cloud"  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/09/9.jpg?w=1170&ssl=1 1170w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/09/9.jpg?resize=300%2C300&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/09/9.jpg?resize=1024%2C1024&ssl=1 1024w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/09/9.jpg?resize=150%2C150&ssl=1 150w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/09/9.jpg?resize=768%2C768&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/09/9.jpg?resize=75%2C75&ssl=1 75w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/09/9.jpg?resize=350%2C350&ssl=1 350w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/09/9.jpg?resize=750%2C750&ssl=1 750w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/09/9.jpg?resize=1140%2C1140&ssl=1 1140w" sizes="(max-width: 1000px) 100vw, 1000px" class="no-lazyload" width="500" height="500"  style="display: inline-block;" /></a></div>
<p>In January through April 2021, behavioral health emergency department visits were up 72% over the same time period two years ago, the hospital said.</p>
<p>The <a href="https://www.cdc.gov/mmwr/volumes/70/wr/mm7024e1.htm" target="_blank" rel="noopener">Centers for Disease Control and Prevention</a> found emergency department visits for suspected suicide attempts during February and March of 2021 were more than 50% higher for teen girls compared to 2019, and more than 4% higher for boys.</p>
<p>“In the last year, there’s been an avalanche of very severely depressed and anxious children and adolescents,” <a href="https://www.washingtonpost.com/health/child-psychiatrist-counselor-shortage-mental-health-crisis/2021/08/13/844a036a-f950-11eb-9c0e-97e29906a970_story.html" target="_blank" rel="noopener">said</a> San Francisco child psychiatrist Michelle Guchereau. It’s “heartbreaking” and “overwhelming” to have to turn some away, she said.</p>
<p>From April to October 2020, U.S. hospitals saw a<a href="https://www.cdc.gov/mmwr/volumes/70/wr/mm7024e1.htm" target="_blank" rel="noopener"> 31% increase </a>in 12- to 17-year-old kids seeking help for their mental health, and a <a href="https://www.cdc.gov/mmwr/volumes/69/wr/mm6945a3.htm#:~:text=Compared%20with%202019%2C%20the%20proportion,and%2031%25%2C%20respectively." target="_blank" rel="noopener">24% increase</a> for kids ages 5 to 11.</p><div class="noqre-revcontent-inline-2" id="noqre-1428839751"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1996431564"><a href="https://ilovemyfreedoms.com/free-2a-mug?affiliate_id=3336932"><img loading="lazy" src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/09/2a-mug-square.jpg?fit=1080%2C1080&#038;ssl=1" alt="2A Mug"  srcset="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/09/2a-mug-square.jpg?w=1080&ssl=1 1080w, https://i1.wp.com/noqreport.com/wp-content/uploads/2021/09/2a-mug-square.jpg?resize=300%2C300&ssl=1 300w, https://i1.wp.com/noqreport.com/wp-content/uploads/2021/09/2a-mug-square.jpg?resize=1024%2C1024&ssl=1 1024w, https://i1.wp.com/noqreport.com/wp-content/uploads/2021/09/2a-mug-square.jpg?resize=150%2C150&ssl=1 150w, https://i1.wp.com/noqreport.com/wp-content/uploads/2021/09/2a-mug-square.jpg?resize=768%2C768&ssl=1 768w, https://i1.wp.com/noqreport.com/wp-content/uploads/2021/09/2a-mug-square.jpg?resize=75%2C75&ssl=1 75w, https://i1.wp.com/noqreport.com/wp-content/uploads/2021/09/2a-mug-square.jpg?resize=350%2C350&ssl=1 350w, https://i1.wp.com/noqreport.com/wp-content/uploads/2021/09/2a-mug-square.jpg?resize=750%2C750&ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" class="no-lazyload" width="500" height="500"  style="display: inline-block;" /></a></div></div>
<p>In March of this year, <a href="https://www.seattlechildrens.org/about/strategic-plan/mental-health-generation-reach/" target="_blank" rel="noopener">Seattle Children’s Hospital</a> reported seeing one or two patients <a href="https://www.childrenshospitals.org/Newsroom/Press-Releases/2021/Childrens-Hospitals-Ask-Congress-to-Prioritize-Mental-Health-Needs-for-Youth">every night</a> for attempted suicide. The hospital boarded kids in the emergency department because there were no pediatric psychiatric beds available.</p>
<p>A Massachusetts <a href="https://www.mass.gov/doc/impact-of-covid-19-on-the-massachusetts-health-care-system-interim-report/download" target="_blank" rel="noopener">state report</a> showed 39% of pediatric patients who came to the ER for mental health issues in 2020 took up beds in the emergency department due to unavailability of pediatric beds.</p>
<p>During the pandemic, <a href="https://www.luriechildrens.org/" target="_blank" rel="noopener">Ann &amp; Robert H. Lurie Children’s Hospital of Chicago</a> reached what <a href="https://www.luriechildrens.org/en/doctors/hoffmann-jennifer/" target="_blank" rel="noopener">Dr. Jennifer Hoffmann</a>, an emergency medicine physician, called a “crisis point.” There were so many mental health-related emergency room visits it activated a response usually reserved for disaster management.</p>
<p>“It allows for coordination at the highest level of leadership in order to address the mental health crisis among children,” said Hoffmann.</p><div class="noqre-mixi" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-581757505"><div id="rc-widget-67789e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178601"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
<p>Hoffmann’s hospital also <a href="https://www.cnn.com/2021/07/22/health/covid-19-pandemic-mental-health-children/index.html" target="_blank" rel="noopener">had to board kids</a> in the emergency department or admit them to medical beds, where they sometimes waited for days until a psychiatric inpatient bed opened up.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">What’s known as emergency room boarding of psych patients has risen between 200% + 400% monthly in MA during the pandemic. CDC says emergency room visits after suicide attempts among teen girls were up 51% earlier this year as compared w/ 2019 <a href="https://twitter.com/hashtag/TheDefender?src=hash&amp;ref_src=twsrc%5Etfw">#TheDefender</a><a href="https://t.co/esbwnpCAZ3">https://t.co/esbwnpCAZ3</a></p>
<p>&mdash; Children&#39;s Health Defense (@ChildrensHD) <a href="https://twitter.com/ChildrensHD/status/1410191885906243592?ref_src=twsrc%5Etfw">June 30, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Colleague Dr. John Walkup, chair of the Pritzker Department of Psychiatry and Behavioral Health at the hospital, said the pandemic exacerbated access problems that have been around for a while.</p>
<p>“We’ve never had an adequate mental health system in the United States for kids — never — and so you take an inadequate system to begin with, and then all of a sudden, you put kids who are at elevated risk … in a very difficult living and life situation. And you now have a crisis of access,” Walkup said.</p>
<p>Many of the kids Walkup’s hospital treated in the ER had a mental health problem that was never diagnosed, or was inadequately treated before the pandemic. Now, when they seek help, they can’t get a regular appointment with a therapist. Even before the pandemic, <a href="https://journals.sagepub.com/doi/10.1177/0020731417707492" target="_blank" rel="noopener">studies showed</a> it can sometimes take months to get a first appointment.</p><div class="noqre-our-gold-guy-patriot" id="noqre-1244697924"><blockquote class="pullquote align-center"><a href="https://ourgoldguy.com/contact/">Buy your Gold and Silver from true <strong>America-First</strong> patriots. Contact <strong>Our Gold Guy</strong> and protect yourself through the coming (and current) economic turmoil.</a></blockquote></div>
<p>“Those kids, when you take away school, family support, income support, food support, housing support or they lose a relative — those kids really become symptomatic in a big way,” Walkup said.</p>
<p><a href="https://www.linkedin.com/in/zachzaslow" target="_blank" rel="noopener">Zach Zaslow</a>, senior director of government affairs at Children’s Hospital Colorado said his hospital ends up boarding kids in the emergency department or inpatient unit, not because it’s what’s best for the children, but because “there’s literally nowhere else for them to go.”</p>
<p>“Sometimes they get transferred to out-of-state residential facilities to get the care they need, which splits up families,” <a href="https://www.cnn.com/2021/07/22/health/covid-19-pandemic-mental-health-children/index.html" target="_blank" rel="noopener">Zaslow said</a>. “And that can be traumatizing for kids as well.”</p>
<h3>UK experiencing similar crisis</h3>
<p>The UK <a href="https://amp.theguardian.com/society/2021/sep/13/sharp-rise-in-acute-medical-beds-occupied-by-children-with-mental-health-issues" target="_blank" rel="noopener">is experiencing</a> a similar pediatric mental health crisis, with a third of acute hospital beds in parts of England now occupied by vulnerable children who do not need acute medical care but have nowhere else to go, safeguarding experts warned.</p><div class="noqre-newsletter" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-1135618486"><!-- Whizzco Widget -->
<div class="ads_container" website_id="1788" widget_id="5219"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<!-- End Whizzco Widget --></div>
<p>Doctors say they feel like expensive “babysitters” for vulnerable children — many of whom are in care but whose placements have broken down because of their violent and self-harming behavior.</p>
<p>Others have severe neurodevelopmental or eating disorders and need specialist treatment not available on ordinary children’s wards, where they get “stuck,” sometimes for months at a time.</p>
<p>Police are increasingly called to help restrain the children, or to bring them back when they run away, and pediatricians deal with vulnerable children who were not physically ill but displayed such challenging behavior they could not be looked after in other placements.</p>
<h3>More than two-thirds of U.S. counties don’t have psychiatrist</h3>
<p>According to <a href="https://www.washingtonpost.com/health/child-psychiatrist-counselor-shortage-mental-health-crisis/2021/08/13/844a036a-f950-11eb-9c0e-97e29906a970_story.html" target="_blank" rel="noopener">The Washington Post</a>, the problem and its effects are complex.</p><div class="noqre-48" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-723648739"><div id="ld-5283-2791"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035051374491494,size:[0, 0],id:"ld-5283-2791"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>An article in the <a href="https://www.academicpedsjnl.net/article/S1876-2859(15)00273-9/fulltext" target="_blank" rel="noopener">Academic Pediatrics Journal</a> examined barriers to management of psychosocial problems from 2004 to 2013, and found even before the pandemic, pediatricians were overwhelmed with caring for children with mental health problems.</p>
<p>Psychologists have reported a <a href="https://www.apa.org/workforce/data-tools/overview-psychologists-pandemic-response" target="_blank" rel="noopener">30% increase</a> in demand for services for children under 13, and a 16% increase for adolescents. At one hospital in Michigan, admissions of adolescents with <a href="https://pediatrics.aappublications.org/content/pediatrics/early/2021/07/06/peds.2021-052201.full.pdf" target="_blank" rel="noopener">eating disorders </a>more than doubled during the pandemic.</p>
<p>As of Sept. 9, more than 124 million Americans live in mental health “professional shortage areas,” according to <a href="https://data.hrsa.gov/topics/health-workforce/shortage-areas" target="_blank" rel="noopener">federal data</a>, and the country needs at least 6,500 more practitioners to fill the gaps.</p>
<p>Currently, there are on average only <a href="https://pediatrics.aappublications.org/content/144/6/e20192646" target="_blank" rel="noopener">9.75 U.S. child psychiatrists</a> per 100,000 children under age 19. Poor access to child and adolescent psychiatrists has long been a concern raised by pediatricians and families. The American Academy of Child and Adolescent Psychiatry said we need more than <a href="https://www.washingtonpost.com/health/child-psychiatrist-counselor-shortage-mental-health-crisis/2021/08/13/844a036a-f950-11eb-9c0e-97e29906a970_story.html" target="_blank" rel="noopener">four times as many</a> as are available.</p><div class="noqre-lockerdome-inline-smartview" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-570978574"><a href="https://freedomphone.com/?ref=MAGA"><img loading="lazy" src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?fit=900%2C300&#038;ssl=1" alt="Freedom Phone 3"  srcset="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?w=900&ssl=1 900w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?resize=300%2C100&ssl=1 300w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?resize=768%2C256&ssl=1 768w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?resize=750%2C250&ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" class="no-lazyload" width="900" height="300"  style="display: inline-block;" /></a></div>
<p>Wait times for <a href="https://pediatrics.aappublications.org/content/144/6/e20192646" target="_blank" rel="noopener">new appointments</a> can be many months, and families may be required to pay out-of-pocket or travel long distances as psychiatrists congregate in big cities. More than <a href="https://www.washingtonpost.com/health/child-psychiatrist-counselor-shortage-mental-health-crisis/2021/08/13/844a036a-f950-11eb-9c0e-97e29906a970_story.html" target="_blank" rel="noopener">two-thirds of U.S. counties</a> don’t have a psychiatrist at all.</p>
<p>According to <a href="https://www.theguardian.com/society/2021/sep/14/the-terrible-cost-of-neglecting-childrens-mental-health" target="_blank" rel="noopener">The Guardian</a>, facilities that provide mental health services for children have been systematically undermined and underfunded by successive local and national governments — even though successful outcomes lead to a reduced demand for adult services, which could save the UK’s National Health Service considerable expenditures.</p>
<p>Those with power to overhaul and expand the mental health system are simply <a href="https://www.theguardian.com/society/2021/sep/14/the-terrible-cost-of-neglecting-childrens-mental-health" target="_blank" rel="noopener">not doing it</a>.</p>
<p><em>Photo by <strong><a href="https://www.pexels.com/@keira-burton?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels">Keira Burton</a></strong> from <strong><a href="https://www.pexels.com/photo/african-american-boy-sitting-in-chair-and-crying-6624310/?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels">Pexels</a>.</strong></em></p><div class="noqre-freedom-phone-2" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-1467685600"><!-- POWERINBOX 300x250 -->
<div class="pi_33955 powerinbox">
  <!-- domain: stripe.rs-stripe.com -->
  <style type="text/css">
  .pi_33955 div, .pi_33955 a, .pi_33955 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_33955 { position: relative; max-width: 300px; margin: 0 auto; overflow: hidden; } .pi_33955 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_33955 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_33955 .pi_brand img { max-width: 84px; } .pi_33955 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_33955 .pi_brand:hover { width: 84px; } .pi_33955 .pi_au img { height: auto; width: 100%; max-width: 300px; }
  </style>
  <div class="pi_brand">
    <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_33955&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
      <img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1">
    </a>
  </div>
  <div class="pi_au">
    <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=33955&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=33955&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
  </div>
</div>
<!-- POWERINBOX 300x250 --></div>
<p><em>© 2021 Children’s Health Defense, Inc. This work is reproduced and distributed with the permission of Children’s Health Defense, Inc. Want to learn more from Children’s Health Defense? <a href="https://childrenshealthdefense.org/">Sign up</a> for free news and updates from Robert F. Kennedy, Jr. and the Children’s Health Defense. Your <a href="https://childrenshealthdefense.org/about-us/donate/">donation</a> will help to support us in our efforts.</em></p>
<hr />
<hr />
<h2>Plandemic, Voter Fraud, Afghanistan: All Parts of The Great Reset</h2>
<h4>If you still consider &#8220;conspiracy theorist&#8221; to be a pejorative, you&#8217;re not paying enough attention.</h4>
<p>What do Covid-19, 2020 (and beyond) election fraud, and our disastrous abandoning of American citizens in Afghanistan have to do with one another? They&#8217;re all parts of the globalist plan to usher in a new era of Neo-Marxism in a depopulated world. This is The Great Reset unfolding before our eyes, and the only way we can stop it (other than through constant prayer) is to stand together and spread the truth.</p>
<p>Covid-19&#8217;s attachment to The Great Reset is obvious, though we continue to post about it daily. Voter fraud is a bit less obvious but nonetheless easy to recognize when we understand that people like Joe Biden, Justin Trudeau, and Emmanuel Macron are pushing to &#8220;Build Back Better&#8221; under the precepts of Neo-Marxism.</p>
<p>The Afghanistan betrayal in August, 2021, is harder to associate with The Great Reset, but it&#8217;s definitely just as attached. We can see this is the unwillingness of the Biden regime to extend the deadline to withdraw despite American lives put clearly in harm&#8217;s way. We can see it in the needlessly abandoned military equipment that was conspicuously left intact; disabling a Black Hawk takes minutes but they were given to the Taliban in pristine working condition. Then, there&#8217;s the pallets of hundred dollar bills left for them. If you think all of this was just irresponsible governance, you probably think Barack Obama is out of politics, too.</p><div class="noqre-lockerdome-inline" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-2018828275"><div id="ld-1267-2911"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:14082130967999590,size:[0, 0],id:"ld-1267-2911"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>Weakening America&#8217;s standing in the world and empowering the Chinese Communist Party and others to engage fully with our enemies in a globalist cabal are beneficial to the architects of The Great Reset, and both happened in one fell swoop in August.</p>
<p>These truths need to be spread. As a conservative network of news outlets, we are swimming upstream against the forces of mainstream media. We are getting canceled across the board by Big Tech. We will continue to spread the truth to millions, but we desperately need help to spread the truth to a wider range of people. This is where you come in.</p>
<p>The best way you can help us grow and continue to bring proper news and opinions to the people is by donating. We appreciate everything, whether a dollar or $10,000. Anything brings us closer to a point of stability when we can hire writers, editors, and support staff to make the America First message louder. Our <strong><a href="https://noqreport.givingfuel.com/noq-report">Giving Fuel page</a></strong> makes it easy to donate one-time or monthly. Alternatively, you can <strong><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BJBTSXXH3MLUN&amp;source=url">donate through PayPal</a></strong> or Bitcoin as well. <strong>Bitcoin: 3A1ELVhGgrwrypwTJhPwnaTVGmuqyQrMB8</strong></p>
<p>Our network is currently comprised of nine sites:</p><div class="noqre-lockerdome-small-2" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-26255729"><a href="https://www.mypillow.com/"><img loading="lazy" src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?fit=900%2C300&#038;ssl=1" alt="MyPillow Support Conservative Media"  srcset="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?w=900&ssl=1 900w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?resize=300%2C100&ssl=1 300w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?resize=768%2C256&ssl=1 768w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?resize=750%2C250&ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" class="no-lazyload" width="900" height="300"  style="display: inline-block;" /></a></div>
<ul>
<li><a href="https://noqreport.com/">NOQ Report</a></li>
<li><a href="https://conservativeplaylist.com/">Conservative Playlist</a></li>
<li><a href="https://truthbasedmedia.com/">Truth. Based. Media.</a></li>
<li><a href="https://freedomfirstnetwork.com/">Freedom First Network</a></li>
<li><a href="https://basedunderground.com/">Based Underground</a></li>
<li><a href="https://uncanceled.news/">Uncanceled News</a></li>
<li><a href="https://americanconservativemovement.com/">American Conservative Movement</a></li>
<li><a href="https://conservativeplaybook.com/">Conservative Playbook</a></li>
<li><a href="https://ourgoldguy.com/">Our Gold Guy</a></li>
</ul>
<p>We are also building partnerships with great conservative sites like <a href="https://thelibertydaily.com/">The Liberty Daily</a> and <a href="https://www.theepochtimes.com/?utm_source=partner&amp;utm_campaign=noqreport">The Epoch Times</a> to advance the message as loudly as possible, and we&#8217;re always looking for others with which to partner.</p>
<p>Also, we could use contributions of content. If you write or want to start writing and you share our patriotic, conservative, America First ideology, contact us. The contact form on this and all pages on the site goes directly to me.</p>
<p>Some of our content is spread across multiple sites. Other pieces of content are unique. We write most of what we post but we also draw from those willing to allow us to share their quality articles, videos, and podcasts. We collect the best content from fellow conservative sites that give us permission to republish them. We&#8217;re not ego-driven; I&#8217;d much rather post a properly attributed story written by experts like <a href="https://www.mercola.com/">Dr. Joseph Mercola</a> or <a href="https://naturalnews.com/">Natural News</a> than rewrite it like so many outlets like to do. We&#8217;re not here to take credit. We&#8217;re here to spread the truth.</p>
<p>While donations are the best way to help, you can also support us by buying through our sponsors:</p><div class="noqre-our-gold-guy-biden-economy" id="noqre-1677373356"><div id="ld-6770-3309"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13775344306181478,size:[0, 0],id:"ld-6770-3309"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<ul>
<li><a href="https://www.mypillow.com/">MyPillow</a>: Use promo code &#8220;NOQ&#8221; to get up to 66% off AND you&#8217;ll be helping a patriotic, America First company.</li>
<li><a href="https://www.freedomphone.com/?ref=MAGA">Freedom Phone</a>: Use promo code &#8220;MAGA&#8221; and get $50 off AND you&#8217;ll be helping a patriotic, America First company.</li>
<li><a href="https://ourgoldguy.com/contact/">OurGoldGuy</a>: Tell them we sent you in your request to buy gold and it will help us&#8230; AND (wait for it) you&#8217;ll be helping a patriotic, America First company.</li>
</ul>
<p>We know we could make a lot more money if we sold out like so many &#8220;conservative&#8221; publications out there. You won&#8217;t find Google ads on our site for a reason. Yes, they&#8217;re lucrative, but I don&#8217;t like getting paid by minions of Satan (I don&#8217;t like Google very much if you couldn&#8217;t tell).</p>
<p>Time is short. As the world spirals towards The Great Reset, the need for truthful journalism has never been greater. But in these times, we need as many conservative media voices as possible. <strong><a href="https://noqreport.givingfuel.com/noq-report">Please help keep NOQ Report and the other sites in the network going</a></strong>. Our promise is this: We will never sell out America. If that means we&#8217;re going to struggle for a while or even indefinitely, so be it. Integrity first. Truth first. America first.</p>
<p>Thank you and God Bless,<br />
JD Rucker</p><div class="noqre-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1074665378"><hr><h4>Promo for Mike Lindell's New Daily Show</h4>
<iframe class="rumble" width="640" height="360" src="https://rumble.com/embed/vj59vh/?pub=1wxk5" frameborder="0" allowfullscreen></iframe><hr></div>
<p><strong>Bitcoin: 32SeW2Ajn86g4dATWtWreABhEkiqxsKUGn</strong></p><div class="noqre-pib-970x250" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-38184180"><!-- POWERINBOX 970x250 -->
<div class="pi_33956 powerinbox">
  <!-- domain: stripe.rs-stripe.com -->
  <style type="text/css">
  .pi_33956 div, .pi_33956 a, .pi_33956 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_33956 { position: relative; max-width: 970px; margin: 0 auto; overflow: hidden; } .pi_33956 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_33956 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_33956 .pi_brand img { max-width: 84px; } .pi_33956 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_33956 .pi_brand:hover { width: 84px; } .pi_33956 .pi_au img { height: auto; width: 100%; max-width: 970px; }
  </style>
  <div class="pi_brand">
    <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_33956&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
      <img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1">
    </a>
  </div>
  <div class="pi_au">
    <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=33956&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=33956&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
  </div>
</div>
<!-- POWERINBOX 970x250 --></div><div class="noqre-whizzco-bottom" id="noqre-892926107"><!-- Whizzco Widget -->
<div class="ads_container" website_id="1788" widget_id="5218"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<!-- End Whizzco Widget --></div><div class="noqre-content-17" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1912147908"><script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="cu1wxk5"></div><script>Rumble("play", {float_offset:[10,110,1,1],float_size:[310,310],float_mobile_offset:['4%',110,1,1],float_mobile_size:['65%','65%',!1,'215px'],float:'always',rel:5,"autoplay":2,"video": "cu1wxk5","div": "cu1wxk5"});</script></div>
  
  
  <div class="
    mailpoet_form_popup_overlay
          mailpoet_form_overlay_animation_left
      mailpoet_form_overlay_animation
      "></div>
  <div
    id="mp_form_slide_in1"
    class="
      mailpoet_form
      mailpoet_form_slide_in
      mailpoet_form_position_left
      mailpoet_form_animation_left
    "
      >
          <img
        class="mailpoet_form_close_icon"
        alt="close"
        width=20
        height=20
        src='https://noqreport.com/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_black.svg?mailpoet_version=3.69.0'
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_slide_in1 .mailpoet_form {  }
#mp_form_slide_in1 form { margin-bottom: 0; }
#mp_form_slide_in1 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mp_form_slide_in1 .mailpoet_column_with_background { padding: 10px; }
#mp_form_slide_in1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mp_form_slide_in1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_slide_in1 .mailpoet_segment_label, #mp_form_slide_in1 .mailpoet_text_label, #mp_form_slide_in1 .mailpoet_textarea_label, #mp_form_slide_in1 .mailpoet_select_label, #mp_form_slide_in1 .mailpoet_radio_label, #mp_form_slide_in1 .mailpoet_checkbox_label, #mp_form_slide_in1 .mailpoet_list_label, #mp_form_slide_in1 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_slide_in1 .mailpoet_text, #mp_form_slide_in1 .mailpoet_textarea, #mp_form_slide_in1 .mailpoet_select, #mp_form_slide_in1 .mailpoet_date_month, #mp_form_slide_in1 .mailpoet_date_day, #mp_form_slide_in1 .mailpoet_date_year, #mp_form_slide_in1 .mailpoet_date { display: block; }
#mp_form_slide_in1 .mailpoet_text, #mp_form_slide_in1 .mailpoet_textarea { width: 200px; }
#mp_form_slide_in1 .mailpoet_checkbox {  }
#mp_form_slide_in1 .mailpoet_submit {  }
#mp_form_slide_in1 .mailpoet_divider {  }
#mp_form_slide_in1 .mailpoet_message {  }
#mp_form_slide_in1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_slide_in1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }
#mp_form_slide_in1 h2.mailpoet-heading { margin: 0 0 20px 0; }
#mp_form_slide_in1 h1.mailpoet-heading { margin: 0 0 10px; }#mp_form_slide_in1{border-radius: 25px;text-align: center;}#mp_form_slide_in1{width: 380px;max-width: 100vw;}#mp_form_slide_in1 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_slide_in1 .mailpoet_validate_success {color: #00d084}
        #mp_form_slide_in1 input.parsley-success {color: #00d084}
        #mp_form_slide_in1 select.parsley-success {color: #00d084}
        #mp_form_slide_in1 textarea.parsley-success {color: #00d084}
      
        #mp_form_slide_in1 .mailpoet_validate_error {color: #cf2e2e}
        #mp_form_slide_in1 input.parsley-error {color: #cf2e2e}
        #mp_form_slide_in1 select.parsley-error {color: #cf2e2e}
        #mp_form_slide_in1 textarea.textarea.parsley-error {color: #cf2e2e}
        #mp_form_slide_in1 .parsley-errors-list {color: #cf2e2e}
        #mp_form_slide_in1 .parsley-required {color: #cf2e2e}
        #mp_form_slide_in1 .parsley-custom-error-message {color: #cf2e2e}
      #mp_form_slide_in1.mailpoet_form_slide_in { border-bottom-left-radius: 0; border-bottom-right-radius: 0; }#mp_form_slide_in1.mailpoet_form_position_right { border-top-right-radius: 0; }#mp_form_slide_in1.mailpoet_form_position_left { border-top-left-radius: 0; }#mp_form_slide_in1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_slide_in1 {background-image: none;animation: none;border: none;border-radius: 0;bottom: 0;left: 0;max-height: 40%;padding: 20px;right: 0;top: auto;transform: none;width: 100%;min-width: 100%;}} @media (min-width: 500px) {#mp_form_slide_in1 {padding: 30px;}}  @media (min-width: 500px) {#mp_form_slide_in1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_slide_in1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://noqreport.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_slide_in"
      novalidate
      data-delay="15"
      data-exit-intent-enabled=""
      data-font-family="Montserrat"
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="cfb237306d" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 1px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: #cf2e2e; font-size: 20px; line-height: 1.5"><strong>Big Tech Hates Us</strong></h2>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: ; font-size: 18px; line-height: 1.5"><strong>Our Newsletter, delivered when appropriate, is the best way to keep from missing out.</strong></h2>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NTEzOTVmYWJkOTk3X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:16px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Bypass the Censors" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#cf2e2e;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:20px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam!</em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  <div class="noqre-after-content" id="noqre-733041153"><div id="ld-3487-585"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035050200086374,size:[0, 0],id:"ld-3487-585"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class="noqre-after-content_2" id="noqre-853237989"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1361025089"><a href="https://ilovemyfreedoms.com/trump-won-flag?affiliate_id=3336932"><img loading="lazy" src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/09/Trump-Won-Flag.jpg?fit=724%2C500&#038;ssl=1" alt="Trump Won Flag"  srcset="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/09/Trump-Won-Flag.jpg?w=724&ssl=1 724w, https://i1.wp.com/noqreport.com/wp-content/uploads/2021/09/Trump-Won-Flag.jpg?resize=300%2C207&ssl=1 300w" sizes="(max-width: 724px) 100vw, 724px" class="no-lazyload" width="724" height="500"  style="display: inline-block;" /></a></div></div><div class="noqre-after-content_3" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-33666751"><a href="https://www.mypillow.com/"><img loading="lazy" src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?fit=900%2C300&#038;ssl=1" alt="MyPillow Support Conservative Media"  srcset="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?w=900&ssl=1 900w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?resize=300%2C100&ssl=1 300w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?resize=768%2C256&ssl=1 768w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?resize=750%2C250&ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" class="no-lazyload" width="900" height="300"  style="display: inline-block;" /></a></div><div class="noqre-after-content_4" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-406911641"><hr><h4>Promo for Mike Lindell's New Daily Show</h4>
<iframe class="rumble" width="640" height="360" src="https://rumble.com/embed/vj59vh/?pub=1wxk5" frameborder="0" allowfullscreen></iframe><hr></div><div class="noqre-another-after" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-551085879"><a href="https://ourgoldguy.com/contact/"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-America-First.jpg?fit=900%2C300&#038;ssl=1" alt="Our Gold Guy America First"  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-America-First.jpg?w=900&ssl=1 900w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-America-First.jpg?resize=300%2C100&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-America-First.jpg?resize=768%2C256&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-America-First.jpg?resize=750%2C250&ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" class="no-lazyload" width="900" height="300"  style="display: inline-block;" /></a></div><div class="noqre-freedom-phone-3" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1612587683"><a href="https://freedomphone.com/?ref=MAGA"><img loading="lazy" src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?fit=900%2C300&#038;ssl=1" alt="Freedom Phone 3"  srcset="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?w=900&ssl=1 900w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?resize=300%2C100&ssl=1 300w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?resize=768%2C256&ssl=1 768w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?resize=750%2C250&ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" class="no-lazyload" width="900" height="300"  style="display: inline-block;" /></a></div><div class="noqre-lockerdome-after" id="noqre-1996893412"><!-- Whizzco Widget -->
<div class="ads_container" website_id="1788" widget_id="5218"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<!-- End Whizzco Widget --></div><div class="noqre-republish" id="noqre-1898031137"><hr />
<p>All ORIGINAL content on this site is © 2021 NOQ Report. All REPUBLISHED content has received direct or implied permission for reproduction.</p>
<p>With that said, our content may be reproduced and distributed as long as it has a link to the original source and the author is credited prominently. We don&#8217;t mind you using our content as long as you help out by giving us credit with a prominent link. If you feel like giving us a <a href="https://noqreport.givingfuel.com/noq-report">tip</a> for the content, we will not object!</p>
<p>JD Rucker &#8211; EIC<br />
@jdrucker</p>
<hr />
<p>&nbsp;</p>
</div>    <div id="sharing"></div>

    <div id="respond"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>









								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://noqreport.com/tag/children/" rel="tag">Children</a><a href="https://noqreport.com/tag/childrens-health-defense/" rel="tag">Children's Health Defense</a><a href="https://noqreport.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://noqreport.com/tag/covid-19/" rel="tag">Covid-19</a><a href="https://noqreport.com/tag/healthcare/" rel="tag">Healthcare</a><a href="https://noqreport.com/tag/lede/" rel="tag">Lede</a><a href="https://noqreport.com/tag/lockdowns/" rel="tag">Lockdowns</a><a href="https://noqreport.com/tag/pandemic/" rel="tag">Pandemic</a><a href="https://noqreport.com/tag/top-story/" rel="tag">Top Story</a></div>
															</div>


						</div>
						
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" rel="nofollow noopener" class='adlink ads_image_tablet '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" rel="nofollow noopener" class='adlink ads_image_phone '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://noqreport.com/2021/09/15/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go/" data-title="Pandemic Triggered ‘Avalanche’ of Kids and Teens With Mental Health Problems — But They Have Nowhere to Go" data-id="135521"  data-prev="https://noqreport.com/2021/09/15/foundation-of-critical-race-theory-shows-its-true-goals-to-abolish-whiteness/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="disqus" data-id="noq-report"><h3 class='comment-heading'>Discussion about this post</h3><div class="comment_disqus"><div id="disqus_thread"></div></div></div></div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
          <div class="widget widget_mailpoet_form" id="mailpoet_form-2">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_2"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form {  }
#mailpoet_form_2 form { margin-bottom: 0; }
#mailpoet_form_2 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea { width: 200px; }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{border-radius: 0px;text-align: left;}#mailpoet_form_2 form.mailpoet_form {padding: 10px;}#mailpoet_form_2{width: 100%;}#mailpoet_form_2 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_2 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_2 input.parsley-success {color: #00d084}
        #mailpoet_form_2 select.parsley-success {color: #00d084}
        #mailpoet_form_2 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_2 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_2 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_2 .parsley-required {color: #cf2e2e}
        #mailpoet_form_2 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://noqreport.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="cfb237306d" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 10px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: #cf2e2e; font-size: 20px; line-height: 1.5"><span style="font-family: Montserrat" data-font="Montserrat" class="mailpoet-has-font"><strong>Big Tech Hates Us</strong></span></h2>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NTEzOTVmYWJkOTk3X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Bypass the Censors" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#cf2e2e;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! </em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><center><a href="https://www.mypillow.com/">
<img border="0" alt="MyPillow Promo Code NOQ" src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/04/320x480.png?ssl=1" data-recalc-dims="1"></a>

<hr><center><h4>JD Rucker uses the...</h4><br><a href="https://freedomphone.com/?ref=MAGA">
  <img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-2.jpg?ssl=1" alt="Freedom Phone Promo Code MAGA"  data-recalc-dims="1">
</a>
<br>
</a></center><hr>
<!-- POWERINBOX 300x250 -->
<div class="pi_33955 powerinbox">
  <!-- domain: stripe.rs-stripe.com -->
  <style type="text/css">
  .pi_33955 div, .pi_33955 a, .pi_33955 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_33955 { position: relative; max-width: 300px; margin: 0 auto; overflow: hidden; } .pi_33955 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_33955 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_33955 .pi_brand img { max-width: 84px; } .pi_33955 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_33955 .pi_brand:hover { width: 84px; } .pi_33955 .pi_au img { height: auto; width: 100%; max-width: 300px; }
  </style>
  <div class="pi_brand">
    <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_33955&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
      <img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1">
    </a>
  </div>
  <div class="pi_au">
    <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=33955&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=33955&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
  </div>
</div>
<!-- POWERINBOX 300x250 -->
<center>
<style type="text/css"> #unit_92784 td { border-style: none; }  </style>
<div id="unit_92784"><a href="https://mixi.media/" rel="nofollow">Mixi.Media News</a></div>
<script type="text/javascript" charset="utf-8">
    (function () {
        var sc = document.createElement("script"); sc.type = "text/javascript"; sc.async = true;
        sc.src = '//mixi.media/data/js/92784.js'; sc.charset = 'utf-8';
        sc.charset = "utf-8"; var s = document.getElementsByTagName("script")[0];
        s.parentNode.insertBefore(sc, s);
    } ());
</script>
<script type="text/javascript" src="//static.mixi.media/static/js/adexpanding.js"></script>
<script type="text/javascript">
    window.onload = function () {
        mediaAdExpanding.blockId = 92784;
        mediaAdExpanding.init();
    }
</script>
<div id="rc-widget-a7da91" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178603"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div>      <div class="widget widget_mailpoet_form" id="mailpoet_form-3">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_2"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form {  }
#mailpoet_form_2 form { margin-bottom: 0; }
#mailpoet_form_2 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea { width: 200px; }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{border-radius: 0px;text-align: left;}#mailpoet_form_2 form.mailpoet_form {padding: 10px;}#mailpoet_form_2{width: 100%;}#mailpoet_form_2 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_2 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_2 input.parsley-success {color: #00d084}
        #mailpoet_form_2 select.parsley-success {color: #00d084}
        #mailpoet_form_2 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_2 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_2 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_2 .parsley-required {color: #cf2e2e}
        #mailpoet_form_2 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://noqreport.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="cfb237306d" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 10px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: #cf2e2e; font-size: 20px; line-height: 1.5"><span style="font-family: Montserrat" data-font="Montserrat" class="mailpoet-has-font"><strong>Big Tech Hates Us</strong></span></h2>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NTEzOTVmYWJkOTk3X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Bypass the Censors" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#cf2e2e;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! </em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  </div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-135521 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://thefederalist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://thefederalist.com/">The Federalist</a></span></h3></div><ul><li><a class='rsswidget' href='https://thefederalist.com/2021/09/15/local-blob-creature-john-bolton-says-traitor-milley-is-a-okay/'>Local Blob Creature John Bolton Says Traitor Milley Is A-Okay</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/09/15/victims-demand-justice-after-fbi-ignored-nassars-serial-abuse-sexual-assault/'>Victims Demand Justice After FBI Ignored Nassar’s Serial Abuse, Sexual Assault</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/09/15/trump-defense-secretary-says-milley-went-rogue-had-no-authority-to-pass-secret-intel-to-communist-china/'>Trump Defense Secretary Says Milley Went Rogue, Had No Authority To Pass Secret Intel To Communist China</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/09/15/general-kellogg-milley-must-resign-or-be-removed/'>General Kellogg: Milley Must Resign Or Be Removed</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/09/15/grassley-fbi-refuses-to-answer-elected-representatives-about-illegal-leaks-and-botched-investigations/'>Grassley: FBI Refuses To Answer To Elected Representatives About Illegal Leaks And Botched Investigations</a></li></ul></div><div class="footer_widget widget_rss" id="rss-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.theblaze.com/feeds/feed.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.theblaze.com/">The Blaze</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.theblaze.com/news/juveniles-arrested-murder-home-invasion-after-high-speed-chase'>Three kids ages 12 to 15 wanted for murder and home invasion lead police on a wild 120 mph chase</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/suspect-allegedly-makes-anti-white-statement-to-16-year-old-and-kicks-him-in-abdomen-leg-teen-had-just-denied-dollar-to-suspect-in-subway-station'>Suspect allegedly makes &#039;anti-white statement&#039; to 16-year-old and kicks kid in abdomen, leg. Teen had just denied dollar to suspect in subway station.</a></li><li><a class='rsswidget' href='https://www.theblaze.com/shows/in-the-woods/phil-robertson-warning'>&#039;They ALL have one thing in common, they bring nations DOWN&#039;: Phil Robertson shares biblical warning for our nation&#039;s future</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/social-media-lambastes-woke-teacher-for-resurfaced-video-in-which-he-complains-that-making-children-behave-in-class-is-white-supremacy'>Social media lambastes woke teacher for resurfaced viral video in which he complains that making children behave in class is &#039;white supremacy&#039;</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/researchers-potty-train-cows-climate-change'>Researchers potty train cows in order to fight climate change</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://pjmedia.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://pjmedia.com/feed">PJ Media</a></span></h3></div><ul><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/kevindowneyjr/2021/09/15/a-political-civil-war-over-election-audit-in-pennsylvania-n1479104'>A Political Civil War Over Election Audit in Pennsylvania</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/matt-margolis/2021/09/15/serial-groper-al-franken-eyes-political-comeback-n1479090'>Serial Groper Al Franken Eyes Political Comeback</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/kevindowneyjr/2021/09/15/woke-colleges-have-no-tolerance-for-freedom-or-white-people-n1478991'>Woke Colleges Have No Tolerance for Freedom or White People</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/stacey-lennox/2021/09/15/its-ok-to-be-pro-vaccine-and-anti-mandate-in-fact-its-a-winning-message-n1479014'>It&#039;s OK to Be Pro-Vaccine and Anti-Mandate—in Fact, It&#039;s a Winning Message</a></li><li><a class='rsswidget' href='https://pjmedia.com/columns/christian-josi/2021/09/15/the-man-of-the-hour-why-james-gilmore-matters-more-than-ever-2-n1479055'>The Man of the Hour? Why James Gilmore Matters More Than Ever</a></li></ul></div><div class="footer_widget widget_rss" id="rss-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="http://nationalfile.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nationalfile.com/">National File</a></span></h3></div><ul><li><a class='rsswidget' href='https://nationalfile.com/bombshell-milley-admits-to-secretly-calling-ccp-general-promising-advanced-notice-of-attack-amid-accusations-of-treason/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bombshell-milley-admits-to-secretly-calling-ccp-general-promising-advanced-notice-of-attack-amid-accusations-of-treason'>BOMBSHELL: Milley ADMITS To Secretly Calling CCP General, Promising Advanced Notice Of Attack Amid Accusations Of ‘Treason’</a></li><li><a class='rsswidget' href='https://nationalfile.com/nicki-minaj-shares-tucker-carlson-clip-suggesting-elites-are-mad-because-she-supports-medical-freedom/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=nicki-minaj-shares-tucker-carlson-clip-suggesting-elites-are-mad-because-she-supports-medical-freedom'>Nicki Minaj Shares Tucker Carlson Clip Suggesting Elites Are Mad Because She Supports Medical Freedom</a></li><li><a class='rsswidget' href='https://nationalfile.com/breaking-la-county-to-require-covid-vaccines-for-bars-restaurants-and-outdoor-events/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=breaking-la-county-to-require-covid-vaccines-for-bars-restaurants-and-outdoor-events'>BREAKING: LA County To Require COVID Vaccines For Bars, Restaurants And Outdoor Events</a></li><li><a class='rsswidget' href='https://nationalfile.com/arizona-senate-candidate-brnovich-has-history-of-sparring-with-trump-border-hawks-over-immigration/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=arizona-senate-candidate-brnovich-has-history-of-sparring-with-trump-border-hawks-over-immigration'>ARIZONA: Senate Candidate Brnovich Has History Of Sparring With Trump, Border Hawks Over Immigration</a></li><li><a class='rsswidget' href='https://nationalfile.com/full-show-white-rage-milley-either-committed-treason-or-the-watergate-reporter-destroyed-his-remaining-credibility/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=full-show-white-rage-milley-either-committed-treason-or-the-watergate-reporter-destroyed-his-remaining-credibility'>FULL SHOW: ‘White Rage’ Milley Either Committed Treason, Or The Watergate Reporter Destroyed His Remaining Credibility</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://townhall.com/rss/columnists/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://townhall.com/columnists/feed/">Townhall</a></span></h3></div><ul><li><a class='rsswidget' href='https://townhall.com/columnists/anncoulter/2021/09/15/gray-lives-matter-n2595963'>Gray Lives Matter</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/terryjeffrey/2021/09/15/the-enduring-path-to-financial-health-graduate-work-marry-and-have-children-n2595908'>The Enduring Path to Financial Health: Graduate, Work, Marry and Have Children</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/chrissalcedo/2021/09/15/a-case-study-of-how-democrats-are-losing-latinos-in-texas-n2595911'>A Case Study of How Democrats Are Losing Latinos in Texas</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/youngvoicescontributors/2021/09/15/bidens-state-department-authorizes-ban-on-imported-ammo-from-russia-n2595866'>Biden’s State Department Authorizes Ban on Imported Ammo from Russia</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/christalgo/2021/09/15/biden-federal-vaccine-mandate-is-not-about-freedom-or-personal-choice-n2595880'>Biden: Federal Vaccine Mandate ‘Is Not About Freedom or Personal Choice’</a></li></ul></div><div class="footer_widget widget_rss" id="rss-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.redstate.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://redstate.com/feed/">RedState</a></span></h3></div><ul><li><a class='rsswidget' href='https://redstate.com/brandon_morse/2021/09/15/gop-will-force-democrats-to-label-the-taliban-as-terrorists-or-deny-the-fact-with-new-bill-n443458'>GOP Will Force Democrats to Label the Taliban as Terrorists or Deny the Fact With New Bill</a></li><li><a class='rsswidget' href='https://redstate.com/freedom-foundation/2021/09/15/in-boardman-scotus-can-safeguard-the-first-amendment-and-put-unions-in-their-place-n443449'>In Boardman, SCOTUS Can Safeguard the First Amendment — and Put Unions in Their Place</a></li><li><a class='rsswidget' href='https://redstate.com/jenvanlaar/2021/09/15/breaking-la-county-to-require-proof-of-vax-for-customers-and-employees-of-bars-nightclubs-sporting-events-n443547'>BREAKING: LA County to Require Proof of Vaccine for Customers and Employees of Bars, Nightclubs, Sporting Events</a></li><li><a class='rsswidget' href='https://redstate.com/mike_miller/2021/09/15/soccer-star-slams-lebron-james-politics-divide-people-sports-unite-them-if-you-are-intelligent-you-understand-n443438'>Soccer Star Slams LeBron James: Politics Divide People, Sports Unite Them -- &#039;If You Are Intelligent, You Understand&#039;</a></li><li><a class='rsswidget' href='https://redstate.com/bonchie/2021/09/15/jen-psaki-sinks-to-a-new-low-in-defense-of-mark-milley-n443474'>Jen Psaki Sinks to a New Low in Defense of Mark Milley</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.dailysignal.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.dailysignal.com/">Daily Signal</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.dailysignal.com/2021/09/15/smear-campaign-against-larry-elder-reveals-fraud-by-woke-media/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=smear-campaign-against-larry-elder-reveals-fraud-by-woke-media'>Smear Campaign Against Larry Elder Reveals Fraud by Woke Media</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/09/14/new-york-governor-asks-facebook-to-censor-pro-life-misinformation-about-abortion/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-york-governor-asks-facebook-to-censor-pro-life-misinformation-about-abortion'>New York Governor Asks Facebook to Censor Pro-Life ‘Misinformation’ About Abortion</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/09/13/cdc-says-unvaccinated-americans-11-times-more-likely-to-die-from-covid-19/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=cdc-says-unvaccinated-americans-11-times-more-likely-to-die-from-covid-19'>CDC Says Unvaccinated Americans 11 Times More Likely to Die From COVID-19</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/09/13/how-democrats-plan-to-hike-taxes-to-pay-for-3-5-trillion-in-spending/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=how-democrats-plan-to-hike-taxes-to-pay-for-3-5-trillion-in-spending'>How Democrats Plan to Hike Taxes to Pay for $3.5 Trillion in Spending</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/09/13/retreat-from-afghanistan-makes-taliban-best-armed-islamist-group-on-earth/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=retreat-from-afghanistan-makes-taliban-best-armed-islamist-group-on-earth'>Retreat From Afghanistan Makes Taliban Best Armed Islamist Group on Earth</a></li></ul></div><div class="footer_widget widget_rss" id="rss-7"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://twitchy.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://twitchy.com/feed/">Twitchy</a></span></h3></div><ul><li><a class='rsswidget' href='https://twitchy.com/dougp-3137/2021/09/15/the-leftist-persecution-campaign-begins-less-than-24-hours-after-gov-newsom-survived-recall-l-a-county-issues-new-health-orders/'>&#039;The leftist persecution campaign begins&#039;: Less than 24 hours after Gov. Newsom survived recall, L.A. County issues &#039;new health orders&#039;</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/09/15/tax-the-rich-democrats-look-to-cigarettes-and-vaping-to-help-fund-that-3-5-trillion-spending-bill/'>Tax the rich? Democrats look to cigarettes and vaping to help fund that $3.5 trillion spending bill</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/09/15/its-come-to-this-trinidad-tobago-health-minister-addresses-nicki-minajs-cousins-friends-swollen-testicles/'>It&#039;s come to this: Trinidad &amp; Tobago health minister addresses Nicki Minaj&#039;s cousin&#039;s friend&#039;s swollen testicles</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/09/15/read-the-room-sesame-street-is-celebrating-latinx-culture-this-latinx-heritage-month/'>&#039;Read the room&#039;: Sesame Street is celebrating Latinx culture this Latinx Heritage Month</a></li><li><a class='rsswidget' href='https://twitchy.com/dougp-3137/2021/09/15/there-it-is-joe-lockhart-finds-a-way-to-make-hearing-on-fbis-failed-nassar-investigation-about-brett-kavanaugh/'>THERE it is! Joe Lockhart finds a way to make hearing on FBI&#039;s failed Nassar investigation about Brett Kavanaugh</a></li></ul></div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129013"><a href="https://noqreport.com/give/">Give</a></li>
</ul>
                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2021 NOQ Report </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-110"><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129015"><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129014"><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-129017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129017"><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-129016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129016"><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-129021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129021"><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129018"><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-129019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129019"><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-129020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129020"><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 NOQ Report</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>
<script data-cfasync="false">
    var VUUKLE_CONFIG = {
        apiKey: "21dc6c86-2652-48e5-a824-58793f86f89e",
        articleId: "135521",
        title: 'Pandemic Triggered ‘Avalanche’ of Kids and Teens With Mental Health Problems — But They Have Nowhere to Go',
        tags: "Children, Childrens Health Defense, Coronavirus",
        author: "Megan Redshaw",

						        };
    (function () {
        var d = document,
            s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script><div class="jeg_read_progress_wrapper"></div><link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/33cc5.css" media="all" />

<link rel='stylesheet' id='mailpoet_custom_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript'  src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>

<script src="https://noqreport.com/wp-content/cache/minify/9b855.js"></script>

<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/noqreport.com\/2021\/09\/15\/pandemic-triggered-avalanche-of-kids-and-teens-with-mental-health-problems-but-they-have-nowhere-to-go","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"135521","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"noqreport.com","zoom_button":"0","autoload_limit":"10","autoload_content":""};
/* ]]> */
</script>

<script src="https://noqreport.com/wp-content/cache/minify/fbbb7.js"></script>

<script type='text/javascript'  src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.8.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.8.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript'  src='https://noqreport.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script src="https://noqreport.com/wp-content/cache/minify/46a7e.js"></script>

<script type='text/javascript'  src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript'  src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/0bacc.js"></script>

<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Pandemic Triggered \u2018Avalanche\u2019 of Kids and Teens With Mental Health Problems \u2014 But They Have Nowhere to Go","published":"2021-09-15 17:29:49","updated":"2021-09-15 21:29:49"}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'171406580',post:'135521',tz:'-4',srv:'noqreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '171406580', '135521' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 175/210 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 21/38 queries in 0.004 seconds using disk

Served from: noqreport.com @ 2021-09-15 18:04:57 by W3 Total Cache
-->