<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://noqreport.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan">
<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes">
<meta property="og:description" content="When this story broke yesterday, we waited to get confirmation. It didn't make sense that a United States Black Hawk">
<meta property="og:url" content="https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/U.S.-Black-Hawk-Inexplicably-Left-Operational-Used-by-Taliban-to-Hang-Man-in-Afghanistan.jpg?fit=1000%2C500&amp;ssl=1">
<meta property="og:image:height" content="500">
<meta property="og:image:width" content="1000">
<meta property="article:published_time" content="2021-08-31T12:13:11+00:00">
<meta property="article:modified_time" content="2021-08-31T12:13:11+00:00">
<meta property="article:section" content="News">
<meta property="article:tag" content="Afghanistan">
<meta property="article:tag" content="Black Hawk">
<meta property="article:tag" content="Joe Biden">
<meta property="article:tag" content="Military">
<meta property="article:tag" content="Taliban">
<meta property="article:tag" content="Top Story">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan">
<meta name="twitter:description" content="When this story broke yesterday, we waited to get confirmation. It didn&#039;t make sense that a United States Black Hawk">
<meta name="twitter:url" content="https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/">
<meta name="twitter:site" content="https://twitter.com/boydscott">
<meta name="twitter:image:src" content="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/U.S.-Black-Hawk-Inexplicably-Left-Operational-Used-by-Taliban-to-Hang-Man-in-Afghanistan.jpg?fit=1000%2C500&amp;ssl=1">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="500">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan</title>
	<link rel="canonical" href="https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan" />
	<meta property="og:description" content="When this story broke yesterday, we waited to get confirmation. It didn&#8217;t make sense that a United States Black Hawk helicopter would be so easily flown by the Taliban. Surely even the Biden regime would know that it would take minutes to disable these war machines before the Taliban took control. With no &#8220;fact-checks&#8221; debunking [&hellip;]" />
	<meta property="og:url" content="https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/" />
	<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes" />
	<meta property="article:published_time" content="2021-08-31T12:13:11+00:00" />
	<meta property="og:image" content="https://noqreport.com/wp-content/uploads/2021/08/U.S.-Black-Hawk-Inexplicably-Left-Operational-Used-by-Taliban-to-Hang-Man-in-Afghanistan.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/boydscott" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Scott Boyd" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://noqreport.com/#website","url":"https://noqreport.com/","name":"NOQ Report - Conservative Christian News, Opinions, and Quotes","description":"NOQ Report","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://noqreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/U.S.-Black-Hawk-Inexplicably-Left-Operational-Used-by-Taliban-to-Hang-Man-in-Afghanistan.jpg?fit=1000%2C500&ssl=1","contentUrl":"https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/U.S.-Black-Hawk-Inexplicably-Left-Operational-Used-by-Taliban-to-Hang-Man-in-Afghanistan.jpg?fit=1000%2C500&ssl=1","width":1000,"height":500,"caption":"U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan"},{"@type":"WebPage","@id":"https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/#webpage","url":"https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/","name":"U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan","isPartOf":{"@id":"https://noqreport.com/#website"},"primaryImageOfPage":{"@id":"https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/#primaryimage"},"datePublished":"2021-08-31T12:13:11+00:00","dateModified":"2021-08-31T12:13:11+00:00","author":{"@id":"https://noqreport.com/#/schema/person/80b452530afabb9dc5de370eaf7bb2fa"},"breadcrumb":{"@id":"https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/"]}]},{"@type":"BreadcrumbList","@id":"https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://noqreport.com/"},{"@type":"ListItem","position":2,"name":"U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan"}]},{"@type":"Person","@id":"https://noqreport.com/#/schema/person/80b452530afabb9dc5de370eaf7bb2fa","name":"Scott Boyd","description":"The truth is out there. And so am I.","sameAs":["https://twitter.com/https://twitter.com/boydscott"],"url":"https://noqreport.com/author/scott-boyd/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Feed" href="https://noqreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Comments Feed" href="https://noqreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan Comments Feed" href="https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/noqreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- noqreport.com is managing ads with Advanced Ads --><script id="noqre-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/2f9de.css" media="all" />




<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Caslon+Text%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/1398c.css" media="all" />




<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/72352.css" media="all" />

<script type='text/javascript'  src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://noqreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://noqreport.com/wp-json/wp/v2/posts/132670" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noqreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://noqreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://noqreport.com/?p=132670' />
<link rel="alternate" type="application/json+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2021%2F08%2F31%2Fu-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2021%2F08%2F31%2Fu-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan%2F&#038;format=xml" />
        <link rel="preconnect" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link rel="preconnect" href="https://api.vuukle.com/">
		<meta name="google-site-verification" content="fInym-KMA81igviU6kC0PEWqP0RBMBz6bT3ObGgeGoM" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77858875-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77858875-3');
</script>
<script data-ad-client="ca-pub-7694669818652308" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type='text/css'>img#wpstats{display:none}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://noqreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5cafbebb-542f-4215-948f-52b3066e6fec';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://noqreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/noqreport.com\/#organization","url":"https:\/\/noqreport.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/t.me\/noqreport","https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/jdrucker","https:\/\/www.youtube.com\/noqreport","https:\/\/feeds.feedburner.com\/NOQReport"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/noqreport.com\/#website","url":"https:\/\/noqreport.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/noqreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.jnews_comment_container, #respond {
    display: none;
}
a {

 color: #0031FF;

}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUKMO5D1" async="async"></script>
<style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_load_more_flag .format-standard .jeg_meta_comment a{display:none;}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-132670 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"><script async src="https://widget.spreaker.com/widgets.js"></script>


    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
<li id="menu-item-129013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129013"><a href="https://noqreport.com/give/">Give</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Tuesday, August 31, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://noqreport.com/newsletter"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-envelope"></i>
			NEWSLETTER		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.facebook.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129024 bgnav" data-item-row="default" ><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129023 bgnav" data-item-row="default" ><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129022 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-114689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-114688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129024 bgnav" data-item-row="default" ><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129023 bgnav" data-item-row="default" ><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129022 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-114689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-114688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/">
		        <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/" data-title="U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan" data-id="132670"  data-prev="https://noqreport.com/2021/08/31/fauci-considering-booster-shots-every-five-months-for-all-americans-the-spike-protein-assault-never-ends/" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'><!-- POWERINBOX 970x250 -->
<div class="pi_33956 powerinbox">
  <!-- domain: stripe.rs-stripe.com -->
  <style type="text/css">
  .pi_33956 div, .pi_33956 a, .pi_33956 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_33956 { position: relative; max-width: 970px; margin: 0 auto; overflow: hidden; } .pi_33956 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_33956 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_33956 .pi_brand img { max-width: 84px; } .pi_33956 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_33956 .pi_brand:hover { width: 84px; } .pi_33956 .pi_au img { height: auto; width: 100%; max-width: 970px; }
  </style>
  <div class="pi_brand">
    <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_33956&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
      <img src="https://stripe.rs-stripe.com/branding/recommend/web.png" height="15" alt="Learn more about RevenueStripe...">
    </a>
  </div>
  <div class="pi_au">
    <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=33956&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=33956&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
  </div>
</div>
<!-- POWERINBOX 970x250 --></div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://noqreport.com/author/scott-boyd/">Scott Boyd</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/">August 31, 2021</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://noqreport.com/category/news/" rel="category tag">News</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						<div class="jeg_featured featured_image"><a href="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/U.S.-Black-Hawk-Inexplicably-Left-Operational-Used-by-Taliban-to-Hang-Man-in-Afghanistan.jpg?fit=1000%2C500&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/U.S.-Black-Hawk-Inexplicably-Left-Operational-Used-by-Taliban-to-Hang-Man-in-Afghanistan.jpg?resize=750%2C375&amp;ssl=1" data-srcset="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/U.S.-Black-Hawk-Inexplicably-Left-Operational-Used-by-Taliban-to-Hang-Man-in-Afghanistan.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/U.S.-Black-Hawk-Inexplicably-Left-Operational-Used-by-Taliban-to-Hang-Man-in-Afghanistan.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/U.S.-Black-Hawk-Inexplicably-Left-Operational-Used-by-Taliban-to-Hang-Man-in-Afghanistan.jpg?resize=768%2C384&amp;ssl=1 768w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/U.S.-Black-Hawk-Inexplicably-Left-Operational-Used-by-Taliban-to-Hang-Man-in-Afghanistan.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/U.S.-Black-Hawk-Inexplicably-Left-Operational-Used-by-Taliban-to-Hang-Man-in-Afghanistan.jpg?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" /></div></a></div>
						
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner ">
								<div class="noqre-before-content" id="noqre-534757125"><div id="ld-2721-4338"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073749029817446,size:[0, 0],id:"ld-2721-4338"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>When this story broke yesterday, we waited to get confirmation. It didn&#8217;t make sense that a United States Black Hawk helicopter would be so easily flown by the Taliban. Surely even the Biden regime would know that it would take minutes to disable these war machines before the Taliban took control.</p>
<p>With no &#8220;fact-checks&#8221; debunking the video, we can conclude that it is real and accurately portrays Taliban fighters using their newly gifted equipment to torture a man to death. According to Joe Kovacs from <a href="https://www.wndnewscenter.org/watch-man-hangs-from-u-s-supplied-black-hawk-helicopter-in-afghanistan/">WND</a>:</p>
<p style="padding-left: 40px;"><em>Video emerged Monday showing a man hanging from a U.S.-supplied helicopter during what is being called an aerial “patrol” of Kandahar, Afghanistan.</em></p>
<p style="padding-left: 40px;"><em>The footage shared by the Talib Times, which calls itself the “English language official account of Islamic Emirate Afghanistan,” shows the person dangling from what’s thought to be a UH-60 Black Hawk chopper.</em></p><div class="noqre-whizzco-inline" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-1154131667"><!-- Whizzco Widget -->
<div class="ads_container" website_id="1788" widget_id="5219"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<!-- End Whizzco Widget --></div>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Our Air Force! <br />At this time, the Islamic Emirate&#39;s air force helicopters are flying over Kandahar city and patrolling the city. <a href="https://t.co/rlE6nUldZf">pic.twitter.com/rlE6nUldZf</a></p>
<p>&mdash; Talib Times (@TalibTimes) <a href="https://twitter.com/TalibTimes/status/1432328727376007171?ref_src=twsrc%5Etfw">August 30, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p style="padding-left: 40px;"><em>The caption reads: “Our Air Force! At this time, the Islamic Emirate’s air force helicopters are flying over Kandahar city and patrolling the city.”</em></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The dude is alive by the way. <a href="https://t.co/UKt1VUpK8n">pic.twitter.com/UKt1VUpK8n</a></p>
<p>&mdash; Chris (@Chris56974422) <a href="https://twitter.com/Chris56974422/status/1432405047552495626?ref_src=twsrc%5Etfw">August 30, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p style="padding-left: 40px;"><em>The reason for the man hanging was unclear, but <a href="https://therightscoop.com/video-shows-man-hanging-from-black-hawk-helicopter-as-taliban-flies-over-kandahar/">the Right Scoop</a> site suggested it may have been a gruesome, public execution.</em></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Grabbed this from a Taliban Twitter account —  a Taliban-piloted UH-60 Black Hawk hovering over Kandahar with what appears to be a person, or maybe a statue, hanging from a cable underneath <a href="https://t.co/36HFMLEwmn">pic.twitter.com/36HFMLEwmn</a></p>
<p>&mdash; 𝘽𝙧𝙮𝙖𝙣 𝙋𝙖𝙨𝙨𝙞𝙛𝙞𝙪𝙢𝙚 (@BryanPassifiume) <a href="https://twitter.com/BryanPassifiume/status/1432410078116732929?ref_src=twsrc%5Etfw">August 30, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p style="padding-left: 40px;"><em>“I can’t imagine this could be anything other than a public execution by the Taliban,” its report stated. “Why else would you hang a man from a helicopter like this? But I’m open to suggestions otherwise.”</em></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">It appears to be (now former) Afghan Air Force <a href="https://t.co/plG695bMfv">pic.twitter.com/plG695bMfv</a></p>
<p>&mdash; 𝘽𝙧𝙮𝙖𝙣 𝙋𝙖𝙨𝙨𝙞𝙛𝙞𝙪𝙢𝙚 (@BryanPassifiume) <a href="https://twitter.com/BryanPassifiume/status/1432410487724064772?ref_src=twsrc%5Etfw">August 30, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p style="padding-left: 40px;"><em>The unverified video was shared just one day before the remaining American troops were expected to exit Afghanistan.</em></p><div class="noqre-mypillow-support-mike" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-467308126"><hr><h4>Promo for Mike Lindell's New Daily Show</h4>
<iframe class="rumble" width="640" height="360" src="https://rumble.com/embed/vj59vh/?pub=1wxk5" frameborder="0" allowfullscreen></iframe><hr></div>
<p style="padding-left: 40px;"><em>Some online commenters noted:</em></p>
<ul>
<li style="list-style-type: none;">
<ul>
<li><em>“You folks just don’t get it. The Taliban is in the White House. Taliban Treasonist Joe Biden! Wake up, this is no mistake but by design.”</em></li>
<li><em>“Just wait till they start tossing their enemies out of the C130s we left them.”</em></li>
<li><em>“I like how Talib Times Twitter account uses same logo as NBC. LOL.”</em></li>
</ul>
</li>
</ul>
<p style="padding-left: 40px;"><em><b><a href="https://www.amazon.com/s?k=joe+kovacs&amp;ref=nb_sb_noss_1">Learn astonishing Bible truth on a higher level than ever before with the Holy Spirit-filled books by Joe Kovacs</a></b></em></p>
<p style="padding-left: 40px;"><em>Follow Joe on Twitter <a href="https://twitter.com/JoeKovacsNews">@JoeKovacsNews</a></em></p>
<p>There have already been many atrocities committed by the Taliban and inexplicable incompetence demonstrated by the Biden regime, and we&#8217;re only into the first day since the complete withdrawal of American forces from Afghanistan. But there are still plenty of questions. Why were Americans left behind when Biden himself said last week no American would be stranded? Why was our military equipment and pallets of hundred dollar bills left for the Taliban?</p><div class="noqre-revcontent-inline-2" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-362376307"><div id="rc-widget-67789e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178601"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
<p>The equipment is clearly fully operational. That means the Taliban now has access to some of the most sophisticated and deadly military equipment in the world. Was this intentional? It seems unfathomable that our highly trained military &#8220;accidentally&#8221; left behind perfectly intact equipment that will be used against our allies and possibly our own citizens.</p>
<p>Our parting gift to the Taliban was cash and equipment. It took them no time at all to use our equipment for the horrid display of their evil worldview, torturing a man to death with a Black Hawk.</p>
<hr />
<hr />
<h2>Plandemic, Voter Fraud, Afghanistan: All Parts of The Great Reset</h2>
<h4>If you still consider &#8220;conspiracy theorist&#8221; to be a pejorative, you&#8217;re not paying enough attention.</h4>
<p>What do Covid-19, 2020 (and beyond) election fraud, and our disastrous abandoning of American citizens in Afghanistan have to do with one another? They&#8217;re all parts of the globalist plan to usher in a new era of Neo-Marxism in a depopulated world. This is The Great Reset unfolding before our eyes, and the only way we can stop it (other than through constant prayer) is to stand together and spread the truth.</p>
<p>Covid-19&#8217;s attachment to The Great Reset is obvious, though we continue to post about it daily. Voter fraud is a bit less obvious but nonetheless easy to recognize when we understand that people like Joe Biden, Justin Trudeau, and Emmanuel Macron are pushing to &#8220;Build Back Better&#8221; under the precepts of Neo-Marxism.</p><div class="noqre-mixi" id="noqre-1110288114"><div id="unit_96806"><a href="https://mixi.media/" rel="nofollow"></a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/96806.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div>
<p>The Afghanistan betrayal in August, 2021, is harder to associate with The Great Reset, but it&#8217;s definitely just as attached. We can see this is the unwillingness of the Biden regime to extend the deadline to withdraw despite American lives put clearly in harm&#8217;s way. We can see it in the needlessly abandoned military equipment that was conspicuously left intact; disabling a Black Hawk takes minutes but they were given to the Taliban in pristine working condition. Then, there&#8217;s the pallets of hundred dollar bills left for them. If you think all of this was just irresponsible governance, you probably think Barack Obama is out of politics, too.</p>
<p>Weakening America&#8217;s standing in the world and empowering the Chinese Communist Party and others to engage fully with our enemies in a globalist cabal are beneficial to the architects of The Great Reset, and both happened in one fell swoop in August.</p>
<p>These truths need to be spread. As a conservative network of news outlets, we are swimming upstream against the forces of mainstream media. We are getting canceled across the board by Big Tech. We will continue to spread the truth to millions, but we desperately need help to spread the truth to a wider range of people. This is where you come in.</p>
<p>The best way you can help us grow and continue to bring proper news and opinions to the people is by donating. We appreciate everything, whether a dollar or $10,000. Anything brings us closer to a point of stability when we can hire writers, editors, and support staff to make the America First message louder. Our <strong><a href="https://noqreport.givingfuel.com/noq-report">Giving Fuel page</a></strong> makes it easy to donate one-time or monthly. Alternatively, you can <strong><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BJBTSXXH3MLUN&amp;source=url">donate through PayPal</a></strong> or Bitcoin as well. <strong>Bitcoin: 3A1ELVhGgrwrypwTJhPwnaTVGmuqyQrMB8</strong></p><div class="noqre-our-gold-guy-patriot" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-548901844"><a href="https://ourgoldguy.com/contact/"><img loading="lazy" src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-Gold-and-Silver-1.jpg?fit=900%2C300&#038;ssl=1" alt="Our Gold Guy Gold and Silver (1)"  srcset="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-Gold-and-Silver-1.jpg?w=900&ssl=1 900w, https://i1.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-Gold-and-Silver-1.jpg?resize=300%2C100&ssl=1 300w, https://i1.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-Gold-and-Silver-1.jpg?resize=768%2C256&ssl=1 768w, https://i1.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-Gold-and-Silver-1.jpg?resize=750%2C250&ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" class="no-lazyload" width="900" height="300"  style="display: inline-block;" /></a></div>
<p>Our network is currently comprised of nine sites:</p>
<ul>
<li><a href="https://noqreport.com/">NOQ Report</a></li>
<li><a href="https://conservativeplaylist.com/">Conservative Playlist</a></li>
<li><a href="https://truthbasedmedia.com/">Truth. Based. Media.</a></li>
<li><a href="https://freedomfirstnetwork.com/">Freedom First Network</a></li>
<li><a href="https://basedunderground.com/">Based Underground</a></li>
<li><a href="https://uncanceled.news/">Uncanceled News</a></li>
<li><a href="https://americanconservativemovement.com/">American Conservative Movement</a></li>
<li><a href="https://conservativeplaybook.com/">Conservative Playbook</a></li>
<li><a href="https://ourgoldguy.com/">Our Gold Guy</a></li>
</ul>
<p>We are also building partnerships with great conservative sites like <a href="https://thelibertydaily.com/">The Liberty Daily</a> and <a href="https://www.theepochtimes.com/?utm_source=partner&amp;utm_campaign=noqreport">The Epoch Times</a> to advance the message as loudly as possible, and we&#8217;re always looking for others with which to partner.</p>
<p>Also, we could use contributions of content. If you write or want to start writing and you share our patriotic, conservative, America First ideology, contact us. The contact form on this and all pages on the site goes directly to me.</p>
<p>Some of our content is spread across multiple sites. Other pieces of content are unique. We write most of what we post but we also draw from those willing to allow us to share their quality articles, videos, and podcasts. We collect the best content from fellow conservative sites that give us permission to republish them. We&#8217;re not ego-driven; I&#8217;d much rather post a properly attributed story written by experts like <a href="https://www.mercola.com/">Dr. Joseph Mercola</a> or <a href="https://naturalnews.com/">Natural News</a> than rewrite it like so many outlets like to do. We&#8217;re not here to take credit. We&#8217;re here to spread the truth.</p><div class="noqre-newsletter" id="noqre-1091200624">  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_2"
    class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form {  }
#mailpoet_form_2 form { margin-bottom: 0; }
#mailpoet_form_2 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea { width: 200px; }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{border-radius: 0px;text-align: left;}#mailpoet_form_2 form.mailpoet_form {padding: 10px;}#mailpoet_form_2{width: 100%;}#mailpoet_form_2 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_2 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_2 input.parsley-success {color: #00d084}
        #mailpoet_form_2 select.parsley-success {color: #00d084}
        #mailpoet_form_2 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_2 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_2 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_2 .parsley-required {color: #cf2e2e}
        #mailpoet_form_2 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://noqreport.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="8011bcc26d" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 10px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: #cf2e2e; font-size: 20px; line-height: 1.5"><span style="font-family: Montserrat" data-font="Montserrat" class="mailpoet-has-font"><strong>Big Tech Hates Us</strong></span></h2>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NTEzOTVmYWJkOTk3X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Bypass the Censors" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#cf2e2e;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! </em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  
</div>
<p>While donations are the best way to help, you can also support us by buying through our sponsors:</p>
<ul>
<li><a href="https://www.mypillow.com/">MyPillow</a>: Use promo code &#8220;NOQ&#8221; to get up to 66% off AND you&#8217;ll be helping a patriotic, America First company.</li>
<li><a href="https://www.freedomphone.com/?ref=MAGA">Freedom Phone</a>: Use promo code &#8220;MAGA&#8221; and get $50 off AND you&#8217;ll be helping a patriotic, America First company.</li>
<li><a href="https://ourgoldguy.com/contact/">OurGoldGuy</a>: Tell them we sent you in your request to buy gold and it will help us&#8230; AND (wait for it) you&#8217;ll be helping a patriotic, America First company.</li>
</ul>
<p>We know we could make a lot more money if we sold out like so many &#8220;conservative&#8221; publications out there. You won&#8217;t find Google ads on our site for a reason. Yes, they&#8217;re lucrative, but I don&#8217;t like getting paid by minions of Satan (I don&#8217;t like Google very much if you couldn&#8217;t tell).</p>
<p>Time is short. As the world spirals towards The Great Reset, the need for truthful journalism has never been greater. But in these times, we need as many conservative media voices as possible. <strong><a href="https://noqreport.givingfuel.com/noq-report">Please help keep NOQ Report and the other sites in the network going</a></strong>. Our promise is this: We will never sell out America. If that means we&#8217;re going to struggle for a while or even indefinitely, so be it. Integrity first. Truth first. America first.</p>
<p>Thank you and God Bless,<br />
JD Rucker</p><div class="noqre-48" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-369338917"><!-- Whizzco Widget -->
<div class="ads_container" website_id="1788" widget_id="5219"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<!-- End Whizzco Widget --></div><div class="noqre-content" id="noqre-2098802478"><div id="unit_92936"></div>
<p><script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/92936.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></p>
</div>
<p><strong>Bitcoin: 32SeW2Ajn86g4dATWtWreABhEkiqxsKUGn</strong></p><div class="noqre-whizzco-bottom" id="noqre-359613173"><!-- Whizzco Widget -->
<div class="ads_container" website_id="1788" widget_id="5218"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<!-- End Whizzco Widget --></div><div class="noqre-content-17" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-506659362"><script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="cu1wxk5"></div><script>Rumble("play", {float_offset:[10,110,1,1],float_size:[310,310],float_mobile_offset:['4%',110,1,1],float_mobile_size:['65%','65%',!1,'215px'],float:'always',rel:5,"autoplay":2,"video": "cu1wxk5","div": "cu1wxk5"});</script></div>
  
  
  <div class="
    mailpoet_form_popup_overlay
          mailpoet_form_overlay_animation_left
      mailpoet_form_overlay_animation
      "></div>
  <div
    id="mp_form_slide_in1"
    class="
      mailpoet_form
      mailpoet_form_slide_in
      mailpoet_form_position_left
      mailpoet_form_animation_left
    "
      >
          <img
        class="mailpoet_form_close_icon"
        alt="close"
        width=20
        height=20
        src='https://noqreport.com/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_black.svg?mailpoet_version=3.67.1'
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mp_form_slide_in1 .mailpoet_form {  }
#mp_form_slide_in1 form { margin-bottom: 0; }
#mp_form_slide_in1 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mp_form_slide_in1 .mailpoet_column_with_background { padding: 10px; }
#mp_form_slide_in1 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mp_form_slide_in1 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_slide_in1 .mailpoet_segment_label, #mp_form_slide_in1 .mailpoet_text_label, #mp_form_slide_in1 .mailpoet_textarea_label, #mp_form_slide_in1 .mailpoet_select_label, #mp_form_slide_in1 .mailpoet_radio_label, #mp_form_slide_in1 .mailpoet_checkbox_label, #mp_form_slide_in1 .mailpoet_list_label, #mp_form_slide_in1 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_slide_in1 .mailpoet_text, #mp_form_slide_in1 .mailpoet_textarea, #mp_form_slide_in1 .mailpoet_select, #mp_form_slide_in1 .mailpoet_date_month, #mp_form_slide_in1 .mailpoet_date_day, #mp_form_slide_in1 .mailpoet_date_year, #mp_form_slide_in1 .mailpoet_date { display: block; }
#mp_form_slide_in1 .mailpoet_text, #mp_form_slide_in1 .mailpoet_textarea { width: 200px; }
#mp_form_slide_in1 .mailpoet_checkbox {  }
#mp_form_slide_in1 .mailpoet_submit {  }
#mp_form_slide_in1 .mailpoet_divider {  }
#mp_form_slide_in1 .mailpoet_message {  }
#mp_form_slide_in1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_slide_in1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }
#mp_form_slide_in1 h2.mailpoet-heading { margin: 0 0 20px 0; }
#mp_form_slide_in1 h1.mailpoet-heading { margin: 0 0 10px; }#mp_form_slide_in1{border-radius: 25px;text-align: center;}#mp_form_slide_in1{width: 380px;max-width: 100vw;}#mp_form_slide_in1 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mp_form_slide_in1 .mailpoet_validate_success {color: #00d084}
        #mp_form_slide_in1 input.parsley-success {color: #00d084}
        #mp_form_slide_in1 select.parsley-success {color: #00d084}
        #mp_form_slide_in1 textarea.parsley-success {color: #00d084}
      
        #mp_form_slide_in1 .mailpoet_validate_error {color: #cf2e2e}
        #mp_form_slide_in1 input.parsley-error {color: #cf2e2e}
        #mp_form_slide_in1 select.parsley-error {color: #cf2e2e}
        #mp_form_slide_in1 textarea.textarea.parsley-error {color: #cf2e2e}
        #mp_form_slide_in1 .parsley-errors-list {color: #cf2e2e}
        #mp_form_slide_in1 .parsley-required {color: #cf2e2e}
        #mp_form_slide_in1 .parsley-custom-error-message {color: #cf2e2e}
      #mp_form_slide_in1.mailpoet_form_slide_in { border-bottom-left-radius: 0; border-bottom-right-radius: 0; }#mp_form_slide_in1.mailpoet_form_position_right { border-top-right-radius: 0; }#mp_form_slide_in1.mailpoet_form_position_left { border-top-left-radius: 0; }#mp_form_slide_in1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_slide_in1 {background-image: none;animation: none;border: none;border-radius: 0;bottom: 0;left: 0;max-height: 40%;padding: 20px;right: 0;top: auto;transform: none;width: 100%;min-width: 100%;}} @media (min-width: 500px) {#mp_form_slide_in1 {padding: 30px;}}  @media (min-width: 500px) {#mp_form_slide_in1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_slide_in1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://noqreport.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_slide_in"
      novalidate
      data-delay="15"
      data-exit-intent-enabled=""
      data-font-family="Montserrat"
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="8011bcc26d" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 1px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: #cf2e2e; font-size: 20px; line-height: 1.5"><strong>Big Tech Hates Us</strong></h2>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: ; font-size: 18px; line-height: 1.5"><strong>Our Newsletter, delivered when appropriate, is the best way to keep from missing out.</strong></h2>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NTEzOTVmYWJkOTk3X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:16px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Bypass the Censors" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#cf2e2e;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto;font-family:&#039;Montserrat&#039;;font-size:20px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam!</em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  <div class="noqre-after-content" id="noqre-288140032"><div id="ld-3487-585"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035050200086374,size:[0, 0],id:"ld-3487-585"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class="noqre-after-content_2" id="noqre-982538589">  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_2"
    class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form {  }
#mailpoet_form_2 form { margin-bottom: 0; }
#mailpoet_form_2 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea { width: 200px; }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{border-radius: 0px;text-align: left;}#mailpoet_form_2 form.mailpoet_form {padding: 10px;}#mailpoet_form_2{width: 100%;}#mailpoet_form_2 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_2 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_2 input.parsley-success {color: #00d084}
        #mailpoet_form_2 select.parsley-success {color: #00d084}
        #mailpoet_form_2 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_2 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_2 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_2 .parsley-required {color: #cf2e2e}
        #mailpoet_form_2 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://noqreport.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="8011bcc26d" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 10px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: #cf2e2e; font-size: 20px; line-height: 1.5"><span style="font-family: Montserrat" data-font="Montserrat" class="mailpoet-has-font"><strong>Big Tech Hates Us</strong></span></h2>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NTEzOTVmYWJkOTk3X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Bypass the Censors" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#cf2e2e;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! </em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  
</div><div class="noqre-after-content_3" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1013639564"><a href="https://www.mypillow.com/"><img loading="lazy" src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?fit=900%2C300&#038;ssl=1" alt="MyPillow Support Conservative Media"  srcset="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?w=900&ssl=1 900w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?resize=300%2C100&ssl=1 300w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?resize=768%2C256&ssl=1 768w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/08/MyPillow-Support-Conservative-Media.jpg?resize=750%2C250&ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" class="no-lazyload" width="900" height="300"  style="display: inline-block;" /></a></div><div class="noqre-after-content_4" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-2075044516"><hr><h4>Promo for Mike Lindell's New Daily Show</h4>
<iframe class="rumble" width="640" height="360" src="https://rumble.com/embed/vj59vh/?pub=1wxk5" frameborder="0" allowfullscreen></iframe><hr></div><div class="noqre-another-after" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-903768101"><a href="https://ourgoldguy.com/contact/"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-America-First.jpg?fit=900%2C300&#038;ssl=1" alt="Our Gold Guy America First"  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-America-First.jpg?w=900&ssl=1 900w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-America-First.jpg?resize=300%2C100&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-America-First.jpg?resize=768%2C256&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/08/Our-Gold-Guy-America-First.jpg?resize=750%2C250&ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" class="no-lazyload" width="900" height="300"  style="display: inline-block;" /></a></div><div class="noqre-freedom-phone-3" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-1507366907"><a href="https://freedomphone.com/?ref=MAGA"><img loading="lazy" src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?fit=900%2C300&#038;ssl=1" alt="Freedom Phone 3"  srcset="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?w=900&ssl=1 900w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?resize=300%2C100&ssl=1 300w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?resize=768%2C256&ssl=1 768w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-3.jpg?resize=750%2C250&ssl=1 750w" sizes="(max-width: 900px) 100vw, 900px" class="no-lazyload" width="900" height="300"  style="display: inline-block;" /></a></div><div class="noqre-lockerdome-after" id="noqre-1514364641"><!-- Whizzco Widget -->
<div class="ads_container" website_id="1788" widget_id="5218"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<!-- End Whizzco Widget --></div><div class="noqre-republish" id="noqre-1928734412"><hr />
<p>All ORIGINAL content on this site is © 2021 NOQ Report. All REPUBLISHED content has received direct or implied permission for reproduction.</p>
<p>With that said, our content may be reproduced and distributed as long as it has a link to the original source and the author is credited prominently. We don&#8217;t mind you using our content as long as you help out by giving us credit with a prominent link. If you feel like giving us a <a href="https://noqreport.givingfuel.com/noq-report">tip</a> for the content, we will not object!</p>
<p>JD Rucker &#8211; EIC<br />
@jdrucker</p>
<hr />
<p>&nbsp;</p>
</div>    <div id="sharing"></div>

    <div id="respond"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>









								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://noqreport.com/tag/afghanistan/" rel="tag">Afghanistan</a><a href="https://noqreport.com/tag/black-hawk/" rel="tag">Black Hawk</a><a href="https://noqreport.com/tag/joe-biden/" rel="tag">Joe Biden</a><a href="https://noqreport.com/tag/military/" rel="tag">Military</a><a href="https://noqreport.com/tag/taliban/" rel="tag">Taliban</a><a href="https://noqreport.com/tag/top-story/" rel="tag">Top Story</a></div>
															</div>


						</div>
						
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" rel="nofollow noopener" class='adlink ads_image_tablet '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" rel="nofollow noopener" class='adlink ads_image_phone '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://noqreport.com/2021/08/31/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan/" data-title="U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan" data-id="132670"  data-prev="https://noqreport.com/2021/08/31/fauci-considering-booster-shots-every-five-months-for-all-americans-the-spike-protein-assault-never-ends/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="disqus" data-id="noq-report"><h3 class='comment-heading'>Discussion about this post</h3><div class="comment_disqus"><div id="disqus_thread"></div></div></div></div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
          <div class="widget widget_mailpoet_form" id="mailpoet_form-2">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_2"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form {  }
#mailpoet_form_2 form { margin-bottom: 0; }
#mailpoet_form_2 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea { width: 200px; }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{border-radius: 0px;text-align: left;}#mailpoet_form_2 form.mailpoet_form {padding: 10px;}#mailpoet_form_2{width: 100%;}#mailpoet_form_2 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_2 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_2 input.parsley-success {color: #00d084}
        #mailpoet_form_2 select.parsley-success {color: #00d084}
        #mailpoet_form_2 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_2 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_2 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_2 .parsley-required {color: #cf2e2e}
        #mailpoet_form_2 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://noqreport.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="8011bcc26d" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 10px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: #cf2e2e; font-size: 20px; line-height: 1.5"><span style="font-family: Montserrat" data-font="Montserrat" class="mailpoet-has-font"><strong>Big Tech Hates Us</strong></span></h2>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NTEzOTVmYWJkOTk3X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Bypass the Censors" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#cf2e2e;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! </em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  <div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><center><a href="https://www.mypillow.com/">
<img border="0" alt="MyPillow Promo Code NOQ" src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/04/320x480.png?ssl=1" data-recalc-dims="1"></a>

<hr><center><h4>JD Rucker uses the...</h4><br><a href="https://freedomphone.com/?ref=MAGA">
  <img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-2.jpg?ssl=1" alt="Freedom Phone Promo Code MAGA"  data-recalc-dims="1">
</a>
<br>
</a></center><hr>
<!-- POWERINBOX 300x250 -->
<div class="pi_33955 powerinbox">
  <!-- domain: stripe.rs-stripe.com -->
  <style type="text/css">
  .pi_33955 div, .pi_33955 a, .pi_33955 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_33955 { position: relative; max-width: 300px; margin: 0 auto; overflow: hidden; } .pi_33955 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_33955 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_33955 .pi_brand img { max-width: 84px; } .pi_33955 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_33955 .pi_brand:hover { width: 84px; } .pi_33955 .pi_au img { height: auto; width: 100%; max-width: 300px; }
  </style>
  <div class="pi_brand">
    <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_33955&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
      <img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1">
    </a>
  </div>
  <div class="pi_au">
    <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=33955&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=33955&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
  </div>
</div>
<!-- POWERINBOX 300x250 -->
<center>
<style type="text/css"> #unit_92784 td { border-style: none; }  </style>
<div id="unit_92784"><a href="https://mixi.media/" rel="nofollow">Mixi.Media News</a></div>
<script type="text/javascript" charset="utf-8">
    (function () {
        var sc = document.createElement("script"); sc.type = "text/javascript"; sc.async = true;
        sc.src = '//mixi.media/data/js/92784.js'; sc.charset = 'utf-8';
        sc.charset = "utf-8"; var s = document.getElementsByTagName("script")[0];
        s.parentNode.insertBefore(sc, s);
    } ());
</script>
<script type="text/javascript" src="//static.mixi.media/static/js/adexpanding.js"></script>
<script type="text/javascript">
    window.onload = function () {
        mediaAdExpanding.blockId = 92784;
        mediaAdExpanding.init();
    }
</script>
<div id="rc-widget-a7da91" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178603"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div>      <div class="widget widget_mailpoet_form" id="mailpoet_form-3">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_2"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form {  }
#mailpoet_form_2 form { margin-bottom: 0; }
#mailpoet_form_2 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea { width: 200px; }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{border-radius: 0px;text-align: left;}#mailpoet_form_2 form.mailpoet_form {padding: 10px;}#mailpoet_form_2{width: 100%;}#mailpoet_form_2 .mailpoet_message {margin: 0; padding: 0 20px;}
        #mailpoet_form_2 .mailpoet_validate_success {color: #00d084}
        #mailpoet_form_2 input.parsley-success {color: #00d084}
        #mailpoet_form_2 select.parsley-success {color: #00d084}
        #mailpoet_form_2 textarea.parsley-success {color: #00d084}
      
        #mailpoet_form_2 .mailpoet_validate_error {color: #cf2e2e}
        #mailpoet_form_2 input.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 select.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 textarea.textarea.parsley-error {color: #cf2e2e}
        #mailpoet_form_2 .parsley-errors-list {color: #cf2e2e}
        #mailpoet_form_2 .parsley-required {color: #cf2e2e}
        #mailpoet_form_2 .parsley-custom-error-message {color: #cf2e2e}
      #mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://noqreport.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="8011bcc26d" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class='mailpoet_spacer' style='height: 10px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: #cf2e2e; font-size: 20px; line-height: 1.5"><span style="font-family: Montserrat" data-font="Montserrat" class="mailpoet-has-font"><strong>Big Tech Hates Us</strong></span></h2>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_NTEzOTVmYWJkOTk3X2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Bypass the Censors" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#cf2e2e;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto 0 0;font-family:&#039;Montserrat&#039;;font-size:15px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! </em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  </div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-132670 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://thefederalist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://thefederalist.com/">The Federalist</a></span></h3></div><ul><li><a class='rsswidget' href='https://thefederalist.com/2021/08/31/bidens-presidency-is-already-a-total-disaster-and-its-all-his-own-fault/'>Biden’s Presidency Is Already A Total Disaster, And It’s All His Own Fault</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/08/31/10-years-ago-the-gop-had-no-future-trump-changed-that-but-the-path-is-far-from-certain/'>10 Years Ago, The GOP Had No Future. Trump Changed That, But The Path Is Far From Certain</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/08/31/this-worn-out-shoe-from-1965-is-part-of-alabamas-voting-rights-history/'>This Worn-Out Shoe From 1965 Is Part Of Alabama’s Voting Rights History</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/08/31/joe-biden-cant-use-beau-to-avoid-answering-for-american-marines-deaths/'>Joe Biden Can’t Use Beau To Avoid Answering For American Marines’ Deaths</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/08/31/biden-made-the-right-decision-in-a-disastrously-wrong-way-and-theres-no-point-in-pretending-otherwise/'>Biden Made The Right Decision In A Disastrously Wrong Way, And There’s No Point In Pretending Otherwise</a></li></ul></div><div class="footer_widget widget_rss" id="rss-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.theblaze.com/feeds/feed.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.theblaze.com/">The Blaze</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.theblaze.com/news/democratic-lawmakers-want-the-fed-to-aim-to-eliminate-climate-risk-and-promote-racial-and-economic-justice'>Democratic lawmakers want the Federal Reserve to focus on climate change as well as &#039;racial and economic justice&#039;</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/florida-department-of-education-hits-two-school-districts-in-the-pocketbook-withholding-funds-over-mask-mandates'>Florida Department of Education hits two school districts in the pocketbook, withholding funds over mask mandates</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/generals-admirals-milley-austin-resign'>Nearly 90 retired generals and admirals call on Gen. Milley and Gen. Austin to resign over Afghanistan disaster</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/unforgiveable-republicans-lambaste-president-biden-for-leaving-americans-afghan-allies-behind-in-afghanistan'>&#039;Unforgivable&#039;: Republicans lambaste President Biden for leaving Americans, Afghan allies behind in Afghanistan</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/terrorism-plano-lyft-driver-murder'>Man who attacked police station after killing Lyft driver could have been &#039;inspired&#039; by terrorism, FBI says</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://pjmedia.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://pjmedia.com/feed">PJ Media</a></span></h3></div><ul><li><a class='rsswidget' href='https://pjmedia.com/columns/dennis-prager/2021/08/31/cui-bono-who-benefits-from-the-afghanistan-withdrawal-n1474468'>Cui Bono? Who Benefits From the Afghanistan Withdrawal?</a></li><li><a class='rsswidget' href='https://pjmedia.com/columns/salena-zito/2021/08/31/the-restorative-power-of-the-american-people-n1474464'>The Restorative Power of the American People</a></li><li><a class='rsswidget' href='https://pjmedia.com/columns/stephen-kruiser/2021/08/31/the-morning-briefing-biden-weaponizes-dept-of-education-to-become-covid-mask-gestapo-n1474380'>The Morning Briefing: Biden Weaponizes Dept. of Education to Become the COVID Mask Gestapo</a></li><li><a class='rsswidget' href='https://pjmedia.com/columns/stephen-kruiser/2021/08/31/banish-democrats-from-office-until-they-elect-some-non-commie-adults-n1473983'>Banish Democrats From Office Until They Elect Some Non-Commie Adults</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/paula-bolyard/2021/08/31/what-could-have-inspired-him-fbi-believes-texas-lyft-murderer-was-inspired-by-foreign-terrorists-n1474474'>What Could Have Motivated This? FBI Believes Texas Lyft Murderer Was &#039;Inspired&#039; by Foreign Terrorists</a></li></ul></div><div class="footer_widget widget_rss" id="rss-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="http://nationalfile.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nationalfile.com/">National File</a></span></h3></div><ul><li><a class='rsswidget' href='https://nationalfile.com/you-cant-fk-up-as-bad-as-he-did-and-say-youre-sorry-gold-star-family-walks-out-on-meeting-with-biden/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=you-cant-fk-up-as-bad-as-he-did-and-say-youre-sorry-gold-star-family-walks-out-on-meeting-with-biden'>‘You Can’t F**k Up As Bad As He Did And Say You’re Sorry’: Gold Star Family Walks Out On Meeting With Biden</a></li><li><a class='rsswidget' href='https://nationalfile.com/video-jen-psaki-desperately-fends-off-aggressive-fly-during-press-conference/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=video-jen-psaki-desperately-fends-off-aggressive-fly-during-press-conference'>VIDEO: Jen Psaki Desperately Fends Off ‘Aggressive’ Fly During Press Conference</a></li><li><a class='rsswidget' href='https://nationalfile.com/school-district-opens-investigation-into-cali-teacher-who-bragged-about-making-students-pledge-allegiance-to-lgbt-flag/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=school-district-opens-investigation-into-cali-teacher-who-bragged-about-making-students-pledge-allegiance-to-lgbt-flag'>School District Opens Investigation Into Cali Teacher Who Bragged About Making Students Pledge Allegiance To LGBT Flag</a></li><li><a class='rsswidget' href='https://nationalfile.com/video-psaki-says-deaths-of-13-u-s-soldiers-wont-take-the-place-of-all-of-the-progress-biden-regime-has-made/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=video-psaki-says-deaths-of-13-u-s-soldiers-wont-take-the-place-of-all-of-the-progress-biden-regime-has-made'>VIDEO: Psaki Says Deaths Of 13 U.S. Soldiers Won’t ‘Take The Place Of All Of The Progress’ Biden Regime Has Made</a></li><li><a class='rsswidget' href='https://nationalfile.com/abandoned-13-u-s-servicemembers-who-died-during-bidens-botched-afghanistan-withdrawal-identified/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=abandoned-13-u-s-servicemembers-who-died-during-bidens-botched-afghanistan-withdrawal-identified'>ABANDONED: 13 U.S. Servicemembers Who Died During Biden’s Botched Afghanistan Withdrawal Identified</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://townhall.com/rss/columnists/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://townhall.com/columnists/feed/">Townhall</a></span></h3></div><ul><li><a class='rsswidget' href='https://townhall.com/columnists/patbuchanan/2021/08/31/bad-moon-rising-for-biden--and-us-n2595017'>Bad Moon Rising for Biden – and Us</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/derekhunter/2021/08/31/draft-n2595022'>Biden&#039;s Casual Racism and Dementia</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/taylorkeeney/2021/08/31/keeney-op-n2595023'>Biden Betrays the Military, Americans, and Our Allies</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/michaelbrown/2021/08/31/when-this-16yearold-indian-pastor-refused-to-back-down-he-was-severely-burned-with-acid-n2595045'>When This 16-Year-Old Indian Pastor Refused to Back Down He Was Severely Burned with Acid</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/salenazito/2021/08/31/the-restorative-power-of-the-american-people-n2595035'>The Restorative Power of the American People</a></li></ul></div><div class="footer_widget widget_rss" id="rss-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.redstate.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://redstate.com/feed/">RedState</a></span></h3></div><ul><li><a class='rsswidget' href='https://redstate.com/nick-arama/2021/08/31/kirby-refuses-to-respond-to-report-us-knew-where-and-when-suicide-attack-would-occur-n435713'>Kirby Refuses to Respond to Report US Knew Where and When Suicide Attack Would Occur</a></li><li><a class='rsswidget' href='https://redstate.com/joesquire/2021/08/31/with-hurricane-ida-new-orleans-and-louisiana-seem-to-have-learned-nothing-in-16-years-n435639'>With Hurricane Ida, New Orleans and Louisiana Seem to Have Learned Nothing in 16 Years</a></li><li><a class='rsswidget' href='https://redstate.com/nick-arama/2021/08/30/abc-just-did-something-unthinkable-to-commander-of-marine-company-hit-by-kabul-suicide-attack-n435634'>ABC Just Did Something Unthinkable to Commander of Marine Company Hit by Kabul Suicide Attack</a></li><li><a class='rsswidget' href='https://redstate.com/nick-arama/2021/08/30/blinken-official-final-remarks-on-afghanistan-show-how-little-they-care-about-americans-n435573'>Blinken Official Final Remarks on Afghanistan Show How Little They Care About Americans</a></li><li><a class='rsswidget' href='https://redstate.com/nick-arama/2021/08/30/as-biden-pulls-out-bin-ladens-security-chief-triumphantly-returns-to-be-embraced-in-afghanistan-n435527'>As Biden Pulls out, bin Laden&#039;s Security Chief Triumphantly Returns to Be Embraced in Afghanistan</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.dailysignal.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.dailysignal.com/">Daily Signal</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.dailysignal.com/2021/08/31/afghanistan-pullout-deadline-is-here-what-happens-next/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=afghanistan-pullout-deadline-is-here-what-happens-next'>Afghanistan Pullout Deadline Is Here. What Happens Next?</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/08/27/franklin-delano-roosevelt-vs-john-f-kennedy-vs-joe-robinette-biden/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=franklin-delano-roosevelt-vs-john-f-kennedy-vs-joe-robinette-biden'>Franklin Delano Roosevelt vs. John F. Kennedy vs. Joe Robinette Biden</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/08/26/4-keys-to-whats-next-in-afghanistan-as-13-us-service-members-die-in-attacks/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=4-keys-to-whats-next-in-afghanistan-as-13-us-service-members-die-in-attacks'>4 Keys to What’s Next in Afghanistan as 13 US Service Members Die in Attack</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/08/27/why-christians-and-conservatives-should-engage-hollywood/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=why-christians-and-conservatives-should-engage-hollywood'>Why Christians and Conservatives Should Engage Hollywood</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/08/27/president-joe-bidens-disastrous-foreign-policy-instincts/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=president-joe-bidens-disastrous-foreign-policy-instincts'>Biden’s Disastrous Foreign Policy Instincts</a></li></ul></div><div class="footer_widget widget_rss" id="rss-7"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://twitchy.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://twitchy.com/feed/">Twitchy</a></span></h3></div><ul><li><a class='rsswidget' href='https://twitchy.com/dougp-3137/2021/08/30/state-dept-spox-resorts-to-tweeting-jennifer-rubin-op-ed-about-who-deserves-more-credit-for-afghanistan-mess/'>State Dept. spox resorts to tweeting out Jennifer Rubin op-ed about who &#039;deserves more credit&#039; for Afghanistan mess</a></li><li><a class='rsswidget' href='https://twitchy.com/dougp-3137/2021/08/30/this-enrages-me-videos-show-taliban-with-us-fatigues-weapons-equipment-entering-kabul-airport-hangars-to-inspect-aircraft-left-behind/'>&#039;This enrages me&#039;: Videos show Taliban with US fatigues, weapons &amp; equipment entering Kabul airport hangars to inspect aircraft left behind</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/08/30/royal-flush-of-ron-klain-retweets-white-house-chief-of-staff-retweets-joy-reid-responding-to-jennifer-rubin-praising-the-airlift/'>&#039;Royal flush of Ron Klain retweets&#039;: White House chief of staff retweets Joy Reid responding to Jennifer Rubin praising the airlift</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/08/30/biden-administration-launches-civil-rights-investigations-into-five-states-that-bar-indoor-mask-mandates-in-schools/'>Biden administration launches civil rights investigations into five states that bar indoor mask mandates in schools</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/08/30/sounds-familiar-secretary-of-state-antony-blinken-shows-up-late-leaves-without-taking-questions/'>Sounds familiar: Secretary of State Antony Blinken shows up late, leaves without taking questions</a></li></ul></div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129013"><a href="https://noqreport.com/give/">Give</a></li>
</ul>
                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.facebook.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2021 NOQ Report </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-110"><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-129015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129015"><a href="https://noqreport.com/about/">About</a></li>
	<li id="menu-item-129014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129014"><a href="https://noqreport.com/give/">Give</a></li>
</ul>
</li>
<li id="menu-item-129017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129017"><a href="https://noqreport.com/category/news/">News</a></li>
<li id="menu-item-129016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129016"><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
<li id="menu-item-129021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129021"><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
<li id="menu-item-129018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129018"><a href="https://noqreport.com/category/jds-curated-links/">Around the Web</a></li>
<li id="menu-item-129019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129019"><a href="https://noqreport.com/category/videos/">Videos</a></li>
<li id="menu-item-129020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129020"><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.facebook.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 NOQ Report</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>
<script data-cfasync="false">
    var VUUKLE_CONFIG = {
        apiKey: "21dc6c86-2652-48e5-a824-58793f86f89e",
        articleId: "132670",
        title: 'U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan',
        tags: "Afghanistan, Black Hawk, Joe Biden",
        author: "Scott Boyd",

						        };
    (function () {
        var d = document,
            s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script><div class="jeg_read_progress_wrapper"></div><link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/96bef.css" media="all" />

<link rel='stylesheet' id='mailpoet_custom_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.8' type='text/css' media='all' />
<script type='text/javascript'  src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>

<script src="https://noqreport.com/wp-content/cache/minify/9b855.js"></script>

<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/noqreport.com\/2021\/08\/31\/u-s-black-hawk-inexplicably-left-operational-used-by-taliban-to-hang-man-in-afghanistan","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"132670","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"noqreport.com","zoom_button":"0","autoload_limit":"10","autoload_content":""};
/* ]]> */
</script>

<script src="https://noqreport.com/wp-content/cache/minify/fbbb7.js"></script>

<script type='text/javascript'  src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.8/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.8/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript'  src='https://noqreport.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script src="https://noqreport.com/wp-content/cache/minify/46a7e.js"></script>

<script type='text/javascript'  src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript'  src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","is_rtl":""};
var MailPoetForm = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/0bacc.js"></script>

<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"U.S. Black Hawk, Inexplicably Left Operational, Used by Taliban to Hang Man in Afghanistan","published":"2021-08-31 08:13:11","updated":"2021-08-31 12:13:11"}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var i=0,length=advanced_ads_ready_queue.length;i<length;i++)advanced_ads_ready(advanced_ads_ready_queue[i]);</script><script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'171406580',post:'132670',tz:'-4',srv:'noqreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '171406580', '132670' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 148/178 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 23/43 queries in 0.004 seconds using disk

Served from: noqreport.com @ 2021-08-31 08:14:11 by W3 Total Cache
-->