<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://noqreport.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="American Revolution Déjà Vu">
<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes">
<meta property="og:description" content="In polling conducted by Bright Line Watch and YouGov last month, Americans across the country were asked the following survey question:">
<meta property="og:url" content="https://noqreport.com/2021/07/22/american-revolution-deja-vu/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/American-Revolution-Deja-Vu.jpg?fit=1000%2C500&amp;ssl=1">
<meta property="og:image:height" content="500">
<meta property="og:image:width" content="1000">
<meta property="article:published_time" content="2021-07-22T11:56:54+00:00">
<meta property="article:modified_time" content="2021-07-22T11:56:54+00:00">
<meta property="article:section" content="History">
<meta property="article:tag" content="history">
<meta property="article:tag" content="Revolutionary War">
<meta property="article:tag" content="Top Story">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="American Revolution Déjà Vu">
<meta name="twitter:description" content="In polling conducted by Bright Line Watch and YouGov last month, Americans across the country were asked the following survey question:">
<meta name="twitter:url" content="https://noqreport.com/2021/07/22/american-revolution-deja-vu/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/American-Revolution-Deja-Vu.jpg?fit=1000%2C500&amp;ssl=1">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="500">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>American Revolution Déjà Vu</title>
	<link rel="canonical" href="https://noqreport.com/2021/07/22/american-revolution-deja-vu/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="American Revolution Déjà Vu" />
	<meta property="og:description" content="In polling conducted by Bright Line Watch and YouGov last month, Americans across the country were asked the following survey question: “Would you support or oppose [your state] seceding from the United States to join a new union with [list of states in new union]?”  Based upon respondents’ answers to this poll, somewhere between 32% and 44% [&hellip;]" />
	<meta property="og:url" content="https://noqreport.com/2021/07/22/american-revolution-deja-vu/" />
	<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes" />
	<meta property="article:published_time" content="2021-07-22T11:56:54+00:00" />
	<meta property="og:image" content="https://noqreport.com/wp-content/uploads/2021/07/American-Revolution-Deja-Vu.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="J.B. Shurk" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://noqreport.com/#website","url":"https://noqreport.com/","name":"NOQ Report - Conservative Christian News, Opinions, and Quotes","description":"NOQ Report","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://noqreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://noqreport.com/2021/07/22/american-revolution-deja-vu/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/American-Revolution-Deja-Vu.jpg?fit=1000%2C500&ssl=1","contentUrl":"https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/American-Revolution-Deja-Vu.jpg?fit=1000%2C500&ssl=1","width":1000,"height":500,"caption":"American Revolution D\u00e9j\u00e0 Vu"},{"@type":"WebPage","@id":"https://noqreport.com/2021/07/22/american-revolution-deja-vu/#webpage","url":"https://noqreport.com/2021/07/22/american-revolution-deja-vu/","name":"American Revolution D\u00e9j\u00e0 Vu","isPartOf":{"@id":"https://noqreport.com/#website"},"primaryImageOfPage":{"@id":"https://noqreport.com/2021/07/22/american-revolution-deja-vu/#primaryimage"},"datePublished":"2021-07-22T11:56:54+00:00","dateModified":"2021-07-22T11:56:54+00:00","author":{"@id":"https://noqreport.com/#/schema/person/db5de39b28026a62a3435669891a7507"},"breadcrumb":{"@id":"https://noqreport.com/2021/07/22/american-revolution-deja-vu/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://noqreport.com/2021/07/22/american-revolution-deja-vu/"]}]},{"@type":"BreadcrumbList","@id":"https://noqreport.com/2021/07/22/american-revolution-deja-vu/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://noqreport.com/"},{"@type":"ListItem","position":2,"name":"American Revolution D\u00e9j\u00e0 Vu"}]},{"@type":"Person","@id":"https://noqreport.com/#/schema/person/db5de39b28026a62a3435669891a7507","name":"J.B. Shurk","description":"J.B. Shurk is a proud American from Daniel Boone country.","url":"https://noqreport.com/author/j-b-shurk/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Feed" href="https://noqreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Comments Feed" href="https://noqreport.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/noqreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- noqreport.com is managing ads with Advanced Ads --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/49eb6.css" media="all" />


<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Caslon+Text%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/1398c.css" media="all" />




<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/72352.css" media="all" />

<script type='text/javascript'  src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://noqreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://noqreport.com/wp-json/wp/v2/posts/127029" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noqreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://noqreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://noqreport.com/?p=127029' />
<link rel="alternate" type="application/json+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2021%2F07%2F22%2Famerican-revolution-deja-vu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2021%2F07%2F22%2Famerican-revolution-deja-vu%2F&#038;format=xml" />
        <link rel="preconnect" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link rel="preconnect" href="https://api.vuukle.com/">
		<meta name="google-site-verification" content="fInym-KMA81igviU6kC0PEWqP0RBMBz6bT3ObGgeGoM" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77858875-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77858875-3');
</script>
<script data-ad-client="ca-pub-7694669818652308" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="pubexchange:image" content="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/American-Revolution-Deja-Vu.jpg?fit=300%2C150&ssl=1">
<meta name="pubexchange:title" content="American Revolution Déjà Vu">
<style type='text/css'>img#wpstats{display:none}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://noqreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5cafbebb-542f-4215-948f-52b3066e6fec';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://noqreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/noqreport.com\/#organization","url":"https:\/\/noqreport.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/t.me\/noqreport","https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/jdrucker","https:\/\/www.youtube.com\/noqreport","https:\/\/feeds.feedburner.com\/NOQReport"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/noqreport.com\/#website","url":"https:\/\/noqreport.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/noqreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.jnews_comment_container, #respond {
    display: none;
}
a {

 color: #0031FF;

}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_singlepage .__cedato_content_video{display:none;}.jeg_singlepage div .__cedato_content_container{display:none;}.jeg_singlepage .content-inner > div:nth-child(7){display:none;}.jeg_singlepage .entry-header h2{color:#5b5b5b;}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-127029 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"><script async src="https://widget.spreaker.com/widgets.js"></script>
<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "noq_report", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Thursday, July 22, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://noqreport.com/contact/noq-and-acm-newsletter/"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-envelope"></i>
			NEWSLETTER		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.facebook.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
	<li id="menu-item-114688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-114689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li id="menu-item-77359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li id="menu-item-77360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li id="menu-item-114690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114690 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/intelligence/">Intelligence</a></li>
	<li id="menu-item-77361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li id="menu-item-77358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li id="menu-item-77362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li id="menu-item-77368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li id="menu-item-77363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li id="menu-item-77364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li id="menu-item-77365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li id="menu-item-77366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li id="menu-item-77367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li id="menu-item-77369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li id="menu-item-77375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li id="menu-item-77374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li id="menu-item-77373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li id="menu-item-77372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li id="menu-item-77370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li id="menu-item-77371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-77383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li id="menu-item-77378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li id="menu-item-77379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li id="menu-item-77381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li id="menu-item-77380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li id="menu-item-77382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li id="menu-item-77357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li id="menu-item-77385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li id="menu-item-77386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li id="menu-item-77384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li id="menu-item-77397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-77387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li id="menu-item-77388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li id="menu-item-77389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
	<li id="menu-item-114688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114688 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-114689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114689 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li id="menu-item-77359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li id="menu-item-77360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li id="menu-item-114690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114690 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/intelligence/">Intelligence</a></li>
	<li id="menu-item-77361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li id="menu-item-77358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li id="menu-item-77362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li id="menu-item-77368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li id="menu-item-77363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li id="menu-item-77364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li id="menu-item-77365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li id="menu-item-77366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li id="menu-item-77367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li id="menu-item-77369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li id="menu-item-77375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li id="menu-item-77374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li id="menu-item-77373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li id="menu-item-77372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li id="menu-item-77370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li id="menu-item-77371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-77383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li id="menu-item-77378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li id="menu-item-77379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li id="menu-item-77381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li id="menu-item-77380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li id="menu-item-77382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li id="menu-item-77357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li id="menu-item-77385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li id="menu-item-77386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li id="menu-item-77384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li id="menu-item-77397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-77387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li id="menu-item-77388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li id="menu-item-77389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/">
		        <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '><div class='ads_code'><!-- POWERINBOX 970x250 -->
<div class="pi_122335 powerinbox"><!-- domain: rs-stripe.com --> <style type="text/css">
    .pi_122335 div, .pi_122335 a, .pi_122335 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122335 { position: relative; max-width: 970px; margin: 0 auto; overflow: hidden; } .pi_122335 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122335 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122335 .pi_brand img { width: 84px; max-width: 84px; } .pi_122335 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122335 .pi_brand:hover { width: 84px; } .pi_122335 .pi_au img { height: auto; width: 100%; max-width: 970px; }<br />
    </style>
<div class="pi_brand"><a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&amp;utm_medium=web&amp;utm_campaign=rs_122335&amp;utm_content=logo&amp;rs_type=web" target="_blank" rel="nofollow noopener">
<img src="https://stripe.rs-stripe.com/branding/recommend/web.png" alt="Learn more about RevenueStripe..." height="15" />
</a></div>
<div class="pi_au"><a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&amp;cs_stripeid=122335&amp;cs_offset=0&amp;cs_containertype=web&amp;cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=122335&amp;cs_offset=0&amp;cs_containertype=web&amp;cs_esp=powerinbox_web" alt="" /></a></div>
</div>
<!-- POWERINBOX 970x250 --></div></div>        </div>

        
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">American Revolution Déjà Vu</h1>

                                    <h2 class="jeg_post_subtitle">A growing percentage of Americans support secession during a time when the federal government’s actions mirror those of the British Parliament 250 years ago.</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
                                    <div class="jeg_meta_author">
                                        <span class="meta_text">by</span>
                    <a href="https://noqreport.com/author/j-b-shurk/">J.B. Shurk</a>                </div>
                    
                    <div class="jeg_meta_date">
                <a href="https://noqreport.com/2021/07/22/american-revolution-deja-vu/">July 22, 2021</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://noqreport.com/category/offbeat/history/" rel="category tag">History</a>, <a href="https://noqreport.com/category/opinions/" rel="category tag">Opinions</a>                </span>
            </div>
        
            </div>

	<div class="meta_right">
					</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/American-Revolution-Deja-Vu.jpg?fit=1000%2C500&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="American Revolution Déjà Vu" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/American-Revolution-Deja-Vu.jpg?resize=750%2C375&amp;ssl=1" data-srcset="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/American-Revolution-Deja-Vu.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/American-Revolution-Deja-Vu.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/American-Revolution-Deja-Vu.jpg?resize=768%2C384&amp;ssl=1 768w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/American-Revolution-Deja-Vu.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/American-Revolution-Deja-Vu.jpg?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" /></div></a></div>
                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                            </div>

                            <div class="content-inner ">
                                <div class="noqre-before-content" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-590313743"><div id="ld-5283-2791"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035051374491494,size:[0, 0],id:"ld-5283-2791"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px; " data-styles="min-height: 50px;"></div><p>In <a href="http://brightlinewatch.org/still-miles-apart-americans-and-the-state-of-u-s-democracy-half-a-year-into-the-biden-presidency/">polling</a> conducted by Bright Line Watch and YouGov last month, Americans across the country were asked the following survey question: “Would you support or oppose [your state] seceding from the United States to join a new union with [list of states in new union]?”  Based upon respondents’ answers to this poll, somewhere between 32% and 44% of each geographic region’s population support secession in the United States.</p>
<p>In the South, 66% of Republicans and 50% of non-affiliated independents believe their region should break away from the federal government.  Similarly, 47% of Democrats in the Pacific region and 39% of Democrats in the Northeast support seceding from the Union.  Bright Line Watch attempts to frame these results with a warning: “[W]e caution that this survey item reflects initial reactions by respondents about an issue that they are very unlikely to have considered carefully.”  The Western Journal, which <a href="https://www.westernjournal.com/shock-poll-staggering-number-americans-want-say-ok-secession/">reported</a> on the “staggering” numbers, suggests that, had the question of secession been put more bluntly — such as, “Do you want a Civil War?” — the “numbers would surely have been much lower.”</p>
<p>What if both Bright Line Watch and The Western Journal are being too optimistic?  Is it not entirely possible that in one of the most divisive eras in U.S. history, Americans have actually “considered carefully” the issue of secession?  Is it not also possible, given the daily bloodlust encouraged by <a href="https://twitchy.com/samj-3930/2021/07/20/why-so-racist-kitten-blue-check-who-wants-everyone-to-be-allowed-to-punch-one-anti-vaxxer-knocks-herself-out/">blue-check authoritarians</a> on Twitter against their political enemies, that the idea of violent war might sound even <em>more appealing</em> to some than an uneventful and peaceful parting of the ways among the states?  What if Joe Biden’s threat to use <a href="https://dailycaller.com/2021/06/23/joe-biden-gun-control-violent-crime-rate-nuclear-weapons/">nuclear weapons and F-15s</a> against American citizens to prevent pushback against the federal government only convinces more Americans that dissolution of the Union is not only inevitable but also necessary to save lives?</p>
<p>If Americans could be guaranteed a peaceful breakup, would those in favor of secession skyrocket past 90%, or have the bitter divisions separating Americans become so cancerous that the prospects for political amputation and bloodshed aren’t even blips on their radar anymore?  Whether Americans are salivating for Civil War or are willing to prevent one by preemptively separating into smaller political units, the growing national mood toward secession shouldn’t be discounted.</p>
<p>We’ve been here before.  Two hundred and fifty years ago, neither King George III nor the British Parliament anticipated that American colonists would engage in Civil War against their “Mother Country.”  In 1763, colonial militia and British regulars were still jointly engaged in combat against the French on the American frontier at the tail end of the Seven Years’ War.  By 1775, they would be fighting each other at the Battles of Lexington and Concord and then Bunker Hill.  What happened during those consequential twelve years that changed the course of history?  Probably the most succinct answer is this: ordinary Americans began seeing the Crown’s power over their lives as morally illegitimate.</p><div class="noqre-content-13" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-2002668555">  <!-- POWERINBOX 970x250 -->
  <div class="pi_122335 powerinbox">
    <!-- domain: rs-stripe.com -->
    <style type="text/css">
    .pi_122335 div, .pi_122335 a, .pi_122335 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122335 { position: relative; max-width: 970px; margin: 0 auto; overflow: hidden; } .pi_122335 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122335 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122335 .pi_brand img { width: 84px; max-width: 84px; } .pi_122335 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122335 .pi_brand:hover { width: 84px; } .pi_122335 .pi_au img { height: auto; width: 100%; max-width: 970px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_122335&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
        <img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1">
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=122335&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=122335&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 970x250 --></div>
<p>The colonies had enjoyed a high degree of self-governance and autonomy since their inception, but the British Parliament determined that it was high time for the colonies to pay their “fair share” for maintaining the British Empire.  Instead of finding the end of the French and Indian War a financial boon, Americans found themselves on the receiving end of the Sugar Act in ’64, the Stamp Act of ’65, and the Townsend Acts of ’67, all of which insinuated the Crown into the normal course of colonial trade with unexpected tax demands and odious regulations.</p>
<p>When the British moved troops from Halifax to Boston in 1768 to assert control over “noisy patriots” in Massachusetts — an action that contemporary historian Mercy Otis Warren <a href="https://www.lewrockwell.com/2001/06/william-marina/a-day-that-does-live-in-infamy/">deemed</a> would be “mark[ed] with infamy” nearly two centuries before FDR lifted her phrase — more and more Americans began to resent British authority.  Being taxed without proper representation in Parliament was bad enough, but enduring egregious violations of the Standing Army Act while British troops intimidated colonists through outright occupation caused many Americans to question the very foundations of the Crown’s jurisdiction over them.  The heavy-handedness of the British in response to colonial resistance led directly to the Boston Massacre in 1770.</p>
<p>After Parliament passed another tax in the form of the Tea Act in ’73 and the Sons of Liberty held a little Tea Party in its honor, Parliament threw down the gauntlet with the Intolerable Acts in ’74 — coercive laws that were meant primarily to punish Massachusetts for its rebelliousness but ended up galvanizing all thirteen colonies against a common tormentor.  A “shot heard round the world” a short time later, and the world order changed forever.</p>
<p>Now look at the last twenty years in the United States through a similar lens.  After a surprise attack by Islamic terrorists at the beginning of the millennium, Americans of all stripes united to fight a common foe.  National debt used to finance the effort spiraled out of control, and in order to maintain the government’s unsustainable budgets, the Federal Reserve began indirectly taxing poor and middle class Americans by engaging in the unprecedented use of quantitative easing to print dollars on demand.</p><div class="noqre-content-9" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-594871570"><!-- Whizzco Widget -->
<div class="ads_container" website_id="1788" widget_id="5219"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<!-- End Whizzco Widget --></div>
<p>Over time, the war against Islamic terrorism mutated into a war on generic “terrorism” which morphed into an asinine war on “extremism” abroad before inexplicably becoming a war on “extremism” here at home.  At the same time, the very tools created by Congress and President Bush to fight enemies abroad — the Patriot Act, Homeland Security, FISA Court surveillance — became tools used to spy on and target American citizens at home.  When Obama and the Democrats used the 2008 financial crisis to shove Obamacare down Americans’ throats against their will, Americans revolted by voting the bums out in 2010.</p>
<p>When that didn’t work, they sent a complete outsider to the White House to take on the federal government’s entrenched corruption in 2016.  Again, the permanent government in D.C. undermined the peoples’ vote first by engaging in a fraudulent disinformation campaign to frame the sitting president as a Russian agent and then engaging in a fraudulent election in 2020 by unconstitutionally injecting unverified mail-in ballots into the vote in violation of state law.  Finally, when Americans held another Tea Party to protest for “free and fair” representation, the federal government threw down the gauntlet by arresting and intimidating “noisy patriots” en masse.</p>
<p>Two hundred and fifty years ago, when the British Parliament lost legitimacy, Thomas Paine provided the framework for a new American legitimacy based on Natural Law, individual liberty, and the consent of those governed.  The Declaration of Independence and a new nation emerged from that framework.  One wonders whether history will repeat yet again.</p>
<hr />
<hr />
<h2>American Patriots Uniting to Fight Tyranny from, Well, Everywhere</h2>
<h4>We&#8217;re building a new conservative news network. Based on responses from fellow patriots, we&#8217;re heading in the right direction.</h4>
<p>It may be hard to believe based on what we&#8217;re seeing around the nation today, but there are many reasons to be hopeful. First and foremost, the false narrative that most of America hates traditional values or the foundations of our nation are finally being proven false. Despite the best efforts of globalists and Neo-Marxists, patriotic Americans are starting to unify in droves. Meanwhile, Joe Biden can barely muster a half-filled auditorium to deliver his message to the scant few watching CNN and the paid shills in the &#8220;crowd.&#8221;</p><div class="noqre-content-6" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-667727535"><a href="https://www.mypillow.com/"><img loading="lazy" src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/MyPillow-Support-Mike.jpg?fit=1000%2C442&#038;ssl=1" alt="MyPillow Support Mike"  srcset="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/MyPillow-Support-Mike.jpg?w=1000&ssl=1 1000w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/MyPillow-Support-Mike.jpg?resize=300%2C133&ssl=1 300w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/MyPillow-Support-Mike.jpg?resize=768%2C339&ssl=1 768w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/MyPillow-Support-Mike.jpg?resize=750%2C332&ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" class="no-lazyload" width="1000" height="442"  style="display: inline-block;" /></a></div>
<p>The &#8220;silent majority&#8221; that drove Donald Trump to victory in 2016 and 2020 (yes, he won by a landslide but was robbed along with the American people) is finally starting to realize we cannot stay silent any longer. We used to win with our votes, but those are being stolen. We used to win with truth, but the radical left and their agents in mainstream media, Big Tech, and academia are building a post-truth society to drown out reality. Today, we are waking up to the realization that only through direct action and fearlessly spreading the truth can we overcome the nefarious forces working against us.</p>
<p>We are proud to be working our way up to the tip of the conservative media spear. Our network is growing. We&#8217;re establishing strong partnerships with like-minded news outlets and courageous journalists. Even as Big Tech suppresses us, the honest messages they&#8217;re trying to quash are finding their way to the eyes and ears of patriots across the nation. With the help of new content partners like <a href="https://www.theepochtimes.com/">The Epoch Times</a> and <a href="https://thelibertydaily.com/">The Liberty Daily</a>, we&#8217;re starting to see a real impact.</p>
<p>Our network is currently comprised of nine sites:</p>
<ul>
<li><a href="https://noqreport.com/">NOQ Report</a></li>
<li><a href="https://conservativeplaylist.com/">Conservative Playlist</a></li>
<li><a href="https://truthbasedmedia.com/">Truth. Based. Media.</a></li>
<li><a href="https://freedomfirstnetwork.com/">Freedom First Network</a></li>
<li><a href="https://basedunderground.com/">Based Underground</a></li>
<li><a href="https://uncanceled.news/">Uncanceled News</a></li>
<li><a href="https://americanconservativemovement.com/">American Conservative Movement</a></li>
<li><a href="https://conservativeplaybook.com/">Conservative Playbook</a></li>
<li><a href="https://ourgoldguy.com/">Our Gold Guy</a></li>
</ul>
<p>Some of our content is spread across all of these sites. Other pieces of content are unique. We write most of what we post but we also draw from those willing to allow us to share their quality articles, videos, and podcasts. We collect the best content from fellow conservative sites that give us permission to republish them. We&#8217;re not ego-driven; I&#8217;d much rather post a properly attributed story written by experts like <a href="https://www.mercola.com/">Dr. Joseph Mercola</a> or <a href="https://naturalnews.com/">Natural News</a> than rewrite it like so many outlets like to do. We&#8217;re not here to take credit. We&#8217;re here to spread the truth.</p><div class="noqre-content_5" style="margin-top: 5px; margin-bottom: 5px; " id="noqre-2079656342"><div id="ld-1267-2911"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:14082130967999590,size:[0, 0],id:"ld-1267-2911"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>The slow and steady reopening of America is revealing there was a lot more economic hardship brought about from the Covd-19 lockdowns than most realize. While we continue to hope advertising dollars on the sites go up, it&#8217;s simply not enough to do things the right way. We are currently experiencing a gap between revenue and expenses that cannot be overcome by click-ads and <a href="https://www.mypillow.com/">MyPillow</a> promos alone (promo code &#8220;NOQ&#8221; by the way).</p>
<p>To overcome our revenue gap and keep these sites running, our needs fluctuate between $2200-$7800 per month. May, 2021, for example, was amazing and we almost broke even. June, revenue was sluggish at best and we had to make up a big difference out of our pockets. But we&#8217;re not just trying to get out of the red. If and when we start getting enough contributions to expand, we will do just that. Very few get into journalism to try to get rich and we&#8217;re definitely not among those who do. Our success is driven by spreading the truth, profitable or not.</p>
<p>The best way you can help us grow and continue to bring proper news and opinions to the people is by donating. We appreciate everything, whether a dollar or $10,000. Anything brings us closer to a point of stability when we can hire writers, editors, and support staff to make the America First message louder. Our <strong><a href="https://noqreport.givingfuel.com/noq-report">Giving Fuel page</a></strong> makes it easy to donate one-time or monthly. Alternatively, you can <strong><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BJBTSXXH3MLUN&amp;source=url">donate through PayPal</a></strong> or Bitcoin as well. <strong>Bitcoin: 3A1ELVhGgrwrypwTJhPwnaTVGmuqyQrMB8</strong></p>
<p>Time is short. As the world spirals towards radical progressivism, the need for truthful journalism has never been greater. But in these times, we need as many conservative media voices as possible. <strong><a href="https://noqreport.givingfuel.com/noq-report">Please help keep NOQ Report and the other sites in the network going</a></strong>. Our promise is this: We will never sell out America. If that means we&#8217;re going to struggle for a while or even indefinitely, so be it. Integrity first. Truth first. America first.</p><div class="noqre-content_6" id="noqre-649680740"><center><hr>
<div id="vuukle-ad-5"></div>
<hr></center></div>
<p>Thank you and God Bless,<br />
JD Rucker</p><div class="noqre-content-17" id="noqre-2056638490"><script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="cu1wxk5"></div><script>Rumble("play", {float_offset:[10,110,1,1],float_size:[310,310],float_mobile_offset:['4%',110,1,1],float_mobile_size:['65%','65%',!1,'215px'],float:'always',rel:5,"autoplay":2,"video": "cu1wxk5","div": "cu1wxk5"});</script></div>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="3914"></div><div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px;" data-styles="min-height: 50px;"></div><div class="noqre-after-content" id="noqre-392763094"><!-- Whizzco Widget -->
<div class="ads_container" website_id="1788" widget_id="5218"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script>
<!-- End Whizzco Widget --></div><div class="noqre-after-content_2" id="noqre-934995059"><hr />
<div id="unit_92936"></div>
<p><script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/92936.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></p>
<div id="vuukle-ad-12"></div>
<hr />
<hr />
<h3>Newsletter</h3>
<h5>Join fellow patriots as we keep Americans informed and advance the cause of conservatism.</h5>

	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="newsletter-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="527d9f46cd">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="b8166a35d2">
				<input type="hidden" name="_wp_http_referer" value="/2021/07/22/american-revolution-deja-vu/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.8.4 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
<hr />
<hr />
</div><div class="noqre-after-content_3" id="noqre-2044280041"><div id="ld-3487-585"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035050200086374,size:[0, 0],id:"ld-3487-585"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class="noqre-after-content-6" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-509937853"><a href="https://freedomphone.com/discount/MAGA"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-2.jpg?fit=1080%2C933&#038;ssl=1" alt="Freedom Phone 2"  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-2.jpg?w=1080&ssl=1 1080w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-2.jpg?resize=300%2C259&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-2.jpg?resize=1024%2C885&ssl=1 1024w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-2.jpg?resize=768%2C663&ssl=1 768w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-2.jpg?resize=750%2C648&ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" class="no-lazyload" width="500" height="500"  style="display: inline-block;" /></a></div><div class="noqre-lockerdome-after" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="noqre-626539967"><a href="https://ourgoldguy.com/contact/"><img loading="lazy" src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Our-Gold-Guy-Patriot.jpg?fit=750%2C375&#038;ssl=1" alt="Our Gold Guy Patriot"  srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Our-Gold-Guy-Patriot.jpg?w=750&ssl=1 750w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Our-Gold-Guy-Patriot.jpg?resize=300%2C150&ssl=1 300w, https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Our-Gold-Guy-Patriot.jpg?resize=360%2C180&ssl=1 360w" sizes="(max-width: 750px) 100vw, 750px" class="no-lazyload" width="750" height="375"  style="display: inline-block;" /></a></div><div class="noqre-vuukle-after" id="noqre-560762926"><hr />
<p>All ORIGINAL content on this site is © 2021 NOQ Report. All REPUBLISHED content has received direct or implied permission for reproduction.</p>
<p>With that said, our content may be reproduced and distributed as long as it has a link to the original source and the author is credited prominently. We don&#8217;t mind you using our content as long as you help out by giving us credit with a prominent link. If you feel like giving us a <a href="https://noqreport.givingfuel.com/noq-report">tip</a> for the content, we will not object!</p>
<p>JD Rucker &#8211; EIC<br />
@jdrucker</p>
<hr />
<p>&nbsp;</p>
</div>    <div id="sharing"></div>

    <div id="respond"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>









                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://noqreport.com/tag/history/" rel="tag">history</a><a href="https://noqreport.com/tag/revolutionary-war/" rel="tag">Revolutionary War</a><a href="https://noqreport.com/tag/top-story/" rel="tag">Top Story</a></div>
                                                            </div>


                        </div>
	                    
	                                            <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" rel="nofollow noopener" class='adlink ads_image_tablet '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" rel="nofollow noopener" class='adlink ads_image_phone '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
					</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://noqreport.com/author/j-b-shurk/">
					J.B. Shurk				</a>
			</h3>
			<p class="jeg_author_desc">
				J.B. Shurk is a proud American from Daniel Boone country.			</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://noqreport.com/2021/07/22/the-antifa-fbi-coalition/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="The Antifa/FBI Coalition" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/231055.jpeg?resize=75%2C75&amp;ssl=1" data-srcset="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/231055.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/231055.jpeg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/231055.jpeg?resize=350%2C350&amp;ssl=1 350w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/07/231055.jpeg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://noqreport.com/2021/07/22/the-antifa-fbi-coalition/">
                        The Antifa/FBI Coalition                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><a href="https://www.mypillow.com/">
<img border="0" alt="MyPillow Promo Code NOQ" src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/04/320x480.png?ssl=1" data-recalc-dims="1"></a>

<hr><center><h4>JD Rucker uses the...</h4><br><a href="https://freedomphone.com/discount/MAGA">
  <img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/07/Freedom-Phone-2.jpg?ssl=1" alt="Freedom Phone Promo Code MAGA"  data-recalc-dims="1">
</a>
<br>
</a></center><hr>
<!-- POWERINBOX 300x250 -->
  <div class="pi_122336 powerinbox">
    <!-- domain: stripe.rs-stripe.com -->
    <style type="text/css">
    .pi_122336 div, .pi_122336 a, .pi_122336 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122336 { position: relative; max-width: 300px; margin: 0 auto; overflow: hidden; } .pi_122336 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122336 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122336 .pi_brand img { width: 84px; max-width: 84px; } .pi_122336 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122336 .pi_brand:hover { width: 84px; } .pi_122336 .pi_au img { height: auto; width: 100%; max-width: 300px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_122336&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
        <img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1">
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=122336&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=122336&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 300x250 -->
<center>
<hr>
<a href="https://www.freedomfirstcoffee.com/product-page/foundersblend">
<img border="0" alt="Freedom First Coffee" src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/01/Freedom-First-Coffee-Small-Ad.jpg?ssl=1" data-recalc-dims="1">
<hr>
<style type="text/css"> #unit_92784 td { border-style: none; }  </style>
<div id="unit_92784"><a href="https://mixi.media/" rel="nofollow">Mixi.Media News</a></div>
<script type="text/javascript" charset="utf-8">
    (function () {
        var sc = document.createElement("script"); sc.type = "text/javascript"; sc.async = true;
        sc.src = '//mixi.media/data/js/92784.js'; sc.charset = 'utf-8';
        sc.charset = "utf-8"; var s = document.getElementsByTagName("script")[0];
        s.parentNode.insertBefore(sc, s);
    } ());
</script>
<script type="text/javascript" src="//static.mixi.media/static/js/adexpanding.js"></script>
<script type="text/javascript">
    window.onload = function () {
        mediaAdExpanding.blockId = 92784;
        mediaAdExpanding.init();
    }
</script>
<hr>
<h4>Best conservative news aggregators in no particular order...</h4>
<ul>
 	<li><a href="https://thelibertydaily.com/">The Liberty Daily</a></li>
<li><a href="https://uncanceled.news/">Uncanceled News</a></li>
 	<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
 	<li><a href="https://populist.press/">Populist Press</a></li>
 	<li><a href="https://conservativeplaylist.com/">Conservative Playlist</a></li>
 	<li><a href="https://www.revolver.news/">Revolver News</a></li>
 	<li><a href="https://presscalifornia.com/">Press California</a></li>
</ul>
<hr>
<div id="rc-widget-a7da91" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178603"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<a href="https://noqreport.com/jd-ruckers-curated-links/">
<img border="0" alt="JD's Curated Links" src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/05/JDs-Curated-Links.jpg?ssl=1" data-recalc-dims="1"></div></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-127029 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://thefederalist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://thefederalist.com/">The Federalist</a></span></h3></div><ul><li><a class='rsswidget' href='https://thefederalist.com/2021/07/21/mollie-hemingway-republicans-will-gain-seats-for-fighting-back-against-pelosis-unserious-jan-6-commission/'>Mollie Hemingway: Republicans Will Gain Seats For ‘Fighting Back’ Against Pelosi’s Unserious Jan. 6 Commission</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/07/21/hillsdale-college-releases-1776-curriculum-in-hopes-of-pursuing-truth-about-american-history/'>Hillsdale College Releases 1776 Curriculum In Hopes Of Pursuing Truth About American History</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/07/21/podcast-what-your-child-reads-changes-his-soul/'>Podcast: What Your Child Reads Changes His Soul</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/07/21/house-democrats-block-bill-declassifying-the-origins-of-covid-19/'>House Democrats Block Bill Declassifying The Origins Of COVID-19</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/07/21/usa-womens-soccer-team-crushed-at-olympic-opener-after-kneeling-during-national-anthem/'>USA Women’s Soccer Team Crushed At Olympic Opener After Kneeling During National Anthem</a></li></ul></div><div class="footer_widget widget_rss" id="rss-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.theblaze.com/feeds/feed.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.theblaze.com/">The Blaze</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.theblaze.com/news/rio-grande-city-border-patrol-station-agents-encounter-more-large-groups-of-migrants'>Rio Grande City Border Patrol Station agents encounter more large groups of migrants</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/fentanyl-tennessee-baby-overdose-suffocate'>Tennessee man overdosed on fentanyl and killed his 4-month-old baby by falling on her, police say</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/forty-nine-fully-vaccinated-people-in-new-jersey-have-died-from-covid-19'>49 fully vaccinated people in New Jersey have died from COVID-19</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/alabama-nword-tarrant-black-slur'>Alabama city official says he called a black council member the N-word to expose the mayor&#039;s racism</a></li><li><a class='rsswidget' href='https://www.theblaze.com/shows/glenn-tv/critical-race-theory-in-education'>WATCH: Marxist Methods: Debunking the Left&#039;s LIES About Critical Race Theory</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://pjmedia.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://pjmedia.com/feed">PJ Media</a></span></h3></div><ul><li><a class='rsswidget' href='https://pjmedia.com/columns/stephen-kruiser/2021/07/22/the-morning-briefing-drunk-uncle-biden-struggles-with-english-truth-at-town-hall-n1463787'>The Morning Briefing: Drunk Uncle Biden Struggles With English, Truth at Town Hall</a></li><li><a class='rsswidget' href='https://pjmedia.com/victordavishanson/2021/07/22/these-arent-the-democrats-of-old-n1463767'>These Aren&#039;t the Democrats of Old</a></li><li><a class='rsswidget' href='https://pjmedia.com/culture/lincolnbrown/2021/07/21/is-the-rapture-coming-should-we-care-n1463785'>Is the Rapture Coming? Should We Care?</a></li><li><a class='rsswidget' href='https://pjmedia.com/columns/stacey-lennox/2021/07/21/secretary-of-state-anthony-blinken-might-be-worse-his-former-boss-john-kerry-n1463750'>Secretary of State Antony Blinken Might Be Even Worse Than John Kerry</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/stacey-lennox/2021/07/21/biden-administration-calls-guide-on-disrupting-whiteness-and-error-while-leaving-other-radical-content-intact-n1463679'>Biden Administration Calls Guide on &#039;Disrupting Whiteness&#039; an &#039;Error&#039; While Leaving Other Radical Content Intact</a></li></ul></div><div class="footer_widget widget_rss" id="rss-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="http://nationalfile.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nationalfile.com/">National File</a></span></h3></div><ul><li><a class='rsswidget' href='https://nationalfile.com/sleepy-joe-rambles-about-those-aliens-and-a-man-on-the-moon-in-shocking-cnn-fiasco/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=sleepy-joe-rambles-about-those-aliens-and-a-man-on-the-moon-in-shocking-cnn-fiasco'>Sleepy Joe Rambles About ‘Those Aliens’ And ‘A Man on the Moon?’ In Shocking CNN Fiasco</a></li><li><a class='rsswidget' href='https://nationalfile.com/video-joe-biden-clarifies-that-he-is-not-hiding-people-and-sucking-the-blood-of-children/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=video-joe-biden-clarifies-that-he-is-not-hiding-people-and-sucking-the-blood-of-children'>VIDEO: Joe Biden Clarifies That He Is Not ‘Hiding People And Sucking The Blood Of Children’</a></li><li><a class='rsswidget' href='https://nationalfile.com/twitter-tests-new-dislike-feature-but-wont-show-number-of-dislikes-on-tweets/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=twitter-tests-new-dislike-feature-but-wont-show-number-of-dislikes-on-tweets'>Twitter Tests New Dislike Feature, But Won’t Show Number of Dislikes on Tweets</a></li><li><a class='rsswidget' href='https://nationalfile.com/maricopa-official-who-demanded-republicans-use-sharpies-on-election-day-donated-to-mark-kelly-campaign/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=maricopa-official-who-demanded-republicans-use-sharpies-on-election-day-donated-to-mark-kelly-campaign'>Maricopa Official Who Demanded Republicans Use Sharpies On Election Day Donated To Mark Kelly Campaign</a></li><li><a class='rsswidget' href='https://nationalfile.com/virginia-conservative-outsider-taylor-keeney-is-a-never-trumper-supported-impeachment-worked-for-cindy-mccain/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=virginia-conservative-outsider-taylor-keeney-is-a-never-trumper-supported-impeachment-worked-for-cindy-mccain'>VIRGINIA: ‘Conservative Outsider’ Taylor Keeney is a Never Trumper, Supported Impeachment, Worked for Cindy McCain</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://townhall.com/rss/columnists/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://townhall.com/columnists/feed/">Townhall</a></span></h3></div><ul><li><a class='rsswidget' href='https://townhall.com/columnists/derekhunter/2021/07/22/woke-illustrated-swimsuit-issue-n2592879'>Woke Illustrated Swimsuit Issue</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/kurtschlichter/2021/07/22/destroy-woke-hollywood-n2592874'>Destroy Woke Hollywood</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/katieyoder/2021/07/22/i-can-hear-music-is-a-prolife-alternative-to-abortion-books-for-kids-n2592924'>‘I Can Hear Music’ Is a Pro-Life Alternative to Abortion Books for Kids</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/chrisstigall/2021/07/22/im-not-antivaccine-im-pro-questions-n2592923'>I’m Not Anti-Vaccine. I’m Pro Questions.</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/victordavishanson/2021/07/22/victor-davis-hanson-these-arent-the-democrats-of-old-n2592914'>These Aren&#039;t the Democrats of Old</a></li></ul></div><div class="footer_widget widget_rss" id="rss-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.redstate.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://redstate.com/feed/">RedState</a></span></h3></div><ul><li><a class='rsswidget' href='https://redstate.com/jerrywilson/2021/07/22/gavin-newsom-blames-an-increase-in-legal-gun-sales-for-a-rise-in-illegal-homicides-n414561'>Gavin Newsom Blames an Increase in Legal Gun Sales for a Rise in Illegal Homicides</a></li><li><a class='rsswidget' href='https://redstate.com/nick-arama/2021/07/22/cnn-audience-questions-seemed-tailor-made-for-biden-but-he-still-had-trouble-n414508'>CNN Audience Questions Seemed Tailor Made for Biden But He Still Had Trouble</a></li><li><a class='rsswidget' href='https://redstate.com/jenniferoo/2021/07/22/larry-elder-major-williams-and-the-ca-recall-ballot-sabotage-racism-or-just-plain-tomfoolery-n414154'>Larry Elder, Major Williams, and the CA Recall Ballot: Sabotage, Racism, or Just Plain Tomfoolery?</a></li><li><a class='rsswidget' href='https://redstate.com/nick-arama/2021/07/22/biden-tells-one-heck-of-a-breathtaking-lie-at-cnn-town-hall-n414450'>Biden Tells One Heck of a Breathtaking Lie at CNN Town Hall</a></li><li><a class='rsswidget' href='https://redstate.com/jerrywilson/2021/07/21/eric-clapton-announces-his-refusal-to-play-venues-with-covid-vaccine-mandates-n414420'>Eric Clapton Announces His Refusal to Play Venues With COVID Vaccine Mandates</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.dailysignal.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.dailysignal.com/">Daily Signal</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.dailysignal.com/2021/07/22/more-and-more-devastating-congresswoman-details-third-trip-to-border/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=more-and-more-devastating-congresswoman-details-third-trip-to-border'>‘More and More Devastating’: Congresswoman Details Third Trip to Border</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/07/21/major-sullivan-ballou-sacrificed-love-of-his-family-for-love-of-his-country-his-letter-is-a-reminder-of-the-courage-required-to-preserve-freedom/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=major-sullivan-ballou-sacrificed-love-of-his-family-for-love-of-his-country-his-letter-is-a-reminder-of-the-courage-required-to-preserve-freedom'>Maj. Sullivan Ballou Sacrificed Love of  Family for His Country. His Letter Reminds Us That It Takes Courage to Preserve Freedom.</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/07/20/biden-administration-needs-to-take-the-kid-gloves-off-when-reacting-to-chinas-cyberattacks/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=biden-administration-needs-to-take-the-kid-gloves-off-when-reacting-to-chinas-cyberattacks'>Biden Administration Needs to Take the Kid Gloves Off When Reacting to China’s Cyberattacks</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/07/20/real-infrastructure-opportunity-for-congress-speed-deployment-of-5g-network/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=real-infrastructure-opportunity-for-congress-speed-deployment-of-5g-network'>Real Infrastructure Opportunity for Congress: Speed Deployment of 5G Network</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/07/20/hold-china-biden-administration-to-account-to-prevent-drugs-from-crossing-southwest-border/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=hold-china-biden-administration-to-account-to-prevent-drugs-from-crossing-southwest-border'>Hold China, Biden Administration to Account to Prevent Drugs From Crossing Southwest Border</a></li></ul></div><div class="footer_widget widget_rss" id="rss-7"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://twitchy.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://twitchy.com/feed/">Twitchy</a></span></h3></div><ul><li><a class='rsswidget' href='https://twitchy.com/dougp-3137/2021/07/21/thats-it-photo-of-bidens-cnn-town-hall-audience-is-incredibly-underwhelming/'>&#039;That&#039;s it?&#039; Photo of Biden&#039;s CNN town hall audience is incredibly underwhelming</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/07/21/misinformation-president-biden-says-youre-not-going-to-get-covid-if-you-have-these-vaccinations/'>Misinformation? President Biden says you&#039;re not going to get COVID if you have these vaccinations</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/07/21/president-biden-tells-restaurant-owner-he-cant-find-workers-because-theyve-all-moved-on-to-better-opportunities/'>President Biden tells restaurant owner he can&#039;t find workers because they&#039;ve all moved on to better opportunities</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/07/21/uncomfortable-to-watch-heres-a-taste-of-president-bidens-town-hall-with-don-lemon/'>&#039;Uncomfortable to watch&#039;: Here&#039;s a taste of President Biden&#039;s town hall with Don Lemon</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/07/21/doctor-writes-in-emotional-facebook-post-about-dying-covid-patients-begging-her-for-the-vaccine/'>Doctor writes in &#039;emotional Facebook post&#039; about dying COVID patients begging her for the vaccine</a></li></ul></div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul>
                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.facebook.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2021 NOQ Report </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://t.me/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a><a href="https://www.facebook.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jdrucker" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' rel='external noopener nofollow' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 NOQ Report</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>
<script data-cfasync="false">
    var VUUKLE_CONFIG = {
        apiKey: "21dc6c86-2652-48e5-a824-58793f86f89e",
        articleId: "127029",
        title: 'American Revolution Déjà Vu',
        tags: "history, Revolutionary War, Top Story",
        author: "J\.B\. Shurk",

						        };
    (function () {
        var d = document,
            s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "noq_report", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div class="jeg_read_progress_wrapper"></div><link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/b2d28.css" media="all" />

<script type='text/javascript'  src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src="https://noqreport.com/wp-content/cache/minify/0765e.js"></script>

<script type='text/javascript'  src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.8/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript'  src='https://c0.wp.com/c/5.8/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/noqreport.com\/2021\/07\/22\/american-revolution-deja-vu","popup_script":"magnific","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"127029","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"noqreport.com","zoom_button":"0"};
/* ]]> */
</script>

<!--[if lt IE 9]>
<script type='text/javascript'  src='https://noqreport.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script src="https://noqreport.com/wp-content/cache/minify/3fec0.js"></script>

<script type='text/javascript'  src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript'  src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","page_data":"127029","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"021c3b4be7","feedback_message_placement":"before"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/44701.js"></script>

<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/noqreport.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"127029"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/de6ef.js"></script>

<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"American Revolution D\u00e9j\u00e0 Vu","published":"2021-07-22 07:56:54","updated":"2021-07-22 11:56:54"}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'171406580',post:'127029',tz:'-4',srv:'noqreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '171406580', '127029' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 220/249 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 19/35 queries in 0.005 seconds using disk

Served from: noqreport.com @ 2021-07-22 08:27:48 by W3 Total Cache
-->