<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://noqreport.com/xmlrpc.php" />
    <style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="One year ago today, Joe Biden tried to pick a fight with factory worker Jerry Wayne over AR-14s">
<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes">
<meta property="og:description" content="It’s been a full year to the day since Jerry Wayne’s famous confrontation of then-candidate Joe Biden regarding his plan">
<meta property="og:url" content="https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/03/One-year-ago-today-Joe-Biden-tried-to-pick-a-fight-with-factory-worker-Jerry-Wayne-over-AR-14s.jpeg?fit=750%2C375&amp;ssl=1">
<meta property="og:image:height" content="375">
<meta property="og:image:width" content="750">
<meta property="article:published_time" content="2021-03-11T01:15:50+00:00">
<meta property="article:modified_time" content="2021-03-11T01:15:50+00:00">
<meta property="article:author" content="https://gatekeepersonline.com">
<meta property="article:section" content="Guns and Crime">
<meta property="article:tag" content="AR14">
<meta property="article:tag" content="Featured">
<meta property="article:tag" content="Freedom One-on-One">
<meta property="article:tag" content="Jerry Wayne">
<meta property="article:tag" content="Joe Biden">
<meta property="article:tag" content="Podcast">
<meta property="article:tag" content="Top Story">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="One year ago today, Joe Biden tried to pick a fight with factory worker Jerry Wayne over AR-14s">
<meta name="twitter:description" content="It’s been a full year to the day since Jerry Wayne’s famous confrontation of then-candidate Joe Biden regarding his plan">
<meta name="twitter:url" content="https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/">
<meta name="twitter:site" content="https://gatekeepersonline.com">
<meta name="twitter:image:src" content="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/03/One-year-ago-today-Joe-Biden-tried-to-pick-a-fight-with-factory-worker-Jerry-Wayne-over-AR-14s.jpeg?fit=750%2C375&amp;ssl=1">
<meta name="twitter:image:width" content="750">
<meta name="twitter:image:height" content="375">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>One year ago today, Joe Biden tried to pick a fight with factory worker Jerry Wayne over AR-14s</title>
	<link rel="canonical" href="https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="One year ago today, Joe Biden tried to pick a fight with factory worker Jerry Wayne over AR-14s" />
	<meta property="og:description" content="Share the truth It’s been a full year to the day since Jerry Wayne’s famous confrontation of then-candidate Joe Biden regarding his plan to strip American’s of our Second Amendment rights. During that confrontation, the current Alleged President refused to hear Jerry’s concerns and, instead, responded with intimidation, even challenging him to take it outside [&hellip;]" />
	<meta property="og:url" content="https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/" />
	<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes" />
	<meta property="article:published_time" content="2021-03-11T01:15:50+00:00" />
	<meta property="og:image" content="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/03/One-year-ago-today-Joe-Biden-tried-to-pick-a-fight-with-factory-worker-Jerry-Wayne-over-AR-14s.jpeg?fit=750%2C375&#038;ssl=1" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="375" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jeff Dornik">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://noqreport.com/#website","url":"https://noqreport.com/","name":"NOQ Report - Conservative Christian News, Opinions, and Quotes","description":"NOQ Report","potentialAction":[{"@type":"SearchAction","target":"https://noqreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/noqreport.com/wp-content/uploads/2021/03/One-year-ago-today-Joe-Biden-tried-to-pick-a-fight-with-factory-worker-Jerry-Wayne-over-AR-14s.jpeg?fit=750%2C375&ssl=1","width":750,"height":375,"caption":"One year ago today, Joe Biden tried to pick a fight with factory worker Jerry Wayne over AR-14s"},{"@type":"WebPage","@id":"https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/#webpage","url":"https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/","name":"One year ago today, Joe Biden tried to pick a fight with factory worker Jerry Wayne over AR-14s","isPartOf":{"@id":"https://noqreport.com/#website"},"primaryImageOfPage":{"@id":"https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/#primaryimage"},"datePublished":"2021-03-11T01:15:50+00:00","dateModified":"2021-03-11T01:15:50+00:00","author":{"@id":"https://noqreport.com/#/schema/person/8236e118e22051aae0563984a83e0ee1"},"breadcrumb":{"@id":"https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/"]}]},{"@type":"BreadcrumbList","@id":"https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://noqreport.com/","url":"https://noqreport.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/","url":"https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/","name":"One year ago today, Joe Biden tried to pick a fight with factory worker Jerry Wayne over AR-14s"}}]},{"@type":"Person","@id":"https://noqreport.com/#/schema/person/8236e118e22051aae0563984a83e0ee1","name":"Jeff Dornik","sameAs":["https://gatekeepersonline.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Feed" href="https://noqreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Comments Feed" href="https://noqreport.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/noqreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- noqreport.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/49eb6.css" media="all" />


<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/44cb0.css" media="all" />


<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/1398c.css" media="all" />




<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/72352.css" media="all" />

<script type='text/javascript' defer src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://noqreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://noqreport.com/wp-json/wp/v2/posts/112689" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noqreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://noqreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://noqreport.com/?p=112689' />
<link rel="alternate" type="application/json+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F&#038;format=xml" />
		<link rel="preconnect" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
		<link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link rel="preconnect" href="https://api.vuukle.com/">
		<link rel="prefetch preload" href="https://cdn.vuukle.com/platform.js" as="script">
        <meta name="google-site-verification" content="fInym-KMA81igviU6kC0PEWqP0RBMBz6bT3ObGgeGoM" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77858875-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77858875-3');
</script>
<script data-ad-client="ca-pub-7694669818652308" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://noqreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5cafbebb-542f-4215-948f-52b3066e6fec';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://noqreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/noqreport.com\/#organization","url":"https:\/\/noqreport.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/NoqReport","https:\/\/www.youtube.com\/noqreport","https:\/\/feeds.feedburner.com\/NOQReport"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/noqreport.com\/#website","url":"https:\/\/noqreport.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/noqreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.jnews_comment_container, #respond {
    display: none;
}
a {

 color: #0031FF;

}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.jeg_singlepage .__cedato_content_video{display:none;}.jeg_singlepage div .__cedato_content_container{display:none;}.jeg_singlepage .content-inner > div:nth-child(7){display:none;}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-112689 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"><script async src="https://widget.spreaker.com/widgets.js"></script>

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://noqreport.com/contact/">Advertise</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="https://noqreport.com/contact/">Careers</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, March 10, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://feedburner.google.com/fb/a/mailverify?uri=NoqReport&amp;loc=en_US"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-envelope"></i>
			NEWSLETTER		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
</ul>
</li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li id="menu-item-77359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li id="menu-item-77360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li id="menu-item-77361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li id="menu-item-77358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li id="menu-item-77362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li id="menu-item-77368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li id="menu-item-77363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li id="menu-item-77364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li id="menu-item-77365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li id="menu-item-77366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li id="menu-item-77367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li id="menu-item-77369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li id="menu-item-77375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li id="menu-item-77374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li id="menu-item-77373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li id="menu-item-77372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li id="menu-item-77370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li id="menu-item-77371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-77383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li id="menu-item-77378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li id="menu-item-77379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li id="menu-item-77381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li id="menu-item-77380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li id="menu-item-77382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li id="menu-item-77357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li id="menu-item-77385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li id="menu-item-77386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li id="menu-item-77384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li id="menu-item-77397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-77387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li id="menu-item-77388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li id="menu-item-77389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/">
		        <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '><div class='ads_code'><!-- POWERINBOX 970x250 -->
<div class="pi_122335 powerinbox"><!-- domain: rs-stripe.com --> <style type="text/css">
    .pi_122335 div, .pi_122335 a, .pi_122335 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122335 { position: relative; max-width: 970px; margin: 0 auto; overflow: hidden; } .pi_122335 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122335 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122335 .pi_brand img { width: 84px; max-width: 84px; } .pi_122335 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122335 .pi_brand:hover { width: 84px; } .pi_122335 .pi_au img { height: auto; width: 100%; max-width: 970px; }<br />
    </style>
<div class="pi_brand"><a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&amp;utm_medium=web&amp;utm_campaign=rs_122335&amp;utm_content=logo&amp;rs_type=web" target="_blank" rel="nofollow noopener">
<img src="https://stripe.rs-stripe.com/branding/recommend/web.png" alt="Learn more about RevenueStripe..." height="15" />
</a></div>
<div class="pi_au"><a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&amp;cs_stripeid=122335&amp;cs_offset=0&amp;cs_containertype=web&amp;cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=122335&amp;cs_offset=0&amp;cs_containertype=web&amp;cs_esp=powerinbox_web" alt="" /></a></div>
</div>
<!-- POWERINBOX 970x250 --></div></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://noqreport.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://noqreport.com/category/us-news/">U.S. News</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">One year ago today, Joe Biden tried to pick a fight with factory worker Jerry Wayne over AR-14s</h1>

                                    <h2 class="jeg_post_subtitle">Today is the one year anniversary of the day that Jerry Wayne took a stand and confronted Joe Biden on his plan to strip Americans of their Constitutional Rights. In response, now Alleged President Joe Biden got up in his face and threatened to take him outside and fight, attempting to intimidate him into submission. Jerry clearly didn’t back down. Now, we are are one year out and Biden is president and literally destroying our nation. So now what do we do?</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
                                    <div class="jeg_meta_author">
                                        <span class="meta_text">by</span>
                    <a href="https://noqreport.com/author/jeff-dornik/">Jeff Dornik</a>                </div>
                    
                    <div class="jeg_meta_date">
                <a href="https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/">March 10, 2021</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://noqreport.com/category/politics/democrats/" rel="category tag">Democrats</a>, <a href="https://noqreport.com/category/podcasts/freedom-one-on-one-with-jeff-dornik/" rel="category tag">Freedom One-on-One with Jeff Dornik</a>, <a href="https://noqreport.com/category/us-news/crime/" rel="category tag">Guns and Crime</a>, <a href="https://noqreport.com/category/opinions/" rel="category tag">Opinions</a>, <a href="https://noqreport.com/category/podcasts/" rel="category tag">Podcasts</a>                </span>
            </div>
        
            </div>

	<div class="meta_right">
					</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/03/One-year-ago-today-Joe-Biden-tried-to-pick-a-fight-with-factory-worker-Jerry-Wayne-over-AR-14s.jpeg?fit=750%2C375&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="One year ago today, Joe Biden tried to pick a fight with factory worker Jerry Wayne over AR-14s" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/03/One-year-ago-today-Joe-Biden-tried-to-pick-a-fight-with-factory-worker-Jerry-Wayne-over-AR-14s.jpeg?resize=750%2C375&amp;ssl=1" data-srcset="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/03/One-year-ago-today-Joe-Biden-tried-to-pick-a-fight-with-factory-worker-Jerry-Wayne-over-AR-14s.jpeg?w=750&amp;ssl=1 750w, https://i1.wp.com/noqreport.com/wp-content/uploads/2021/03/One-year-ago-today-Joe-Biden-tried-to-pick-a-fight-with-factory-worker-Jerry-Wayne-over-AR-14s.jpeg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/noqreport.com/wp-content/uploads/2021/03/One-year-ago-today-Joe-Biden-tried-to-pick-a-fight-with-factory-worker-Jerry-Wayne-over-AR-14s.jpeg?resize=360%2C180&amp;ssl=1 360w" data-sizes="auto" data-expand="700" /></div></a></div>
                        
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                            </div>

                            <div class="content-inner ">
                                <div class="noqre-before-content" id="noqre-1257739587"><hr>
<div id="vuukle-ad-4"></div>
<hr></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the truth</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F&text=One%20year%20ago%20today%2C%20Joe%20Biden%20tried%20to%20pick%20a%20fight%20with%20factory%20worker%20Jerry%20Wayne%20over%20AR-14s")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Parler" Title="Parler" class="heateorSssSharing heateorSssParlerBackground" onclick='heateorSssPopup("https://parler.com/new-post?message=One%20year%20ago%20today%2C%20Joe%20Biden%20tried%20to%20pick%20a%20fight%20with%20factory%20worker%20Jerry%20Wayne%20over%20AR-14s&url=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssParlerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="MeWe" Title="MeWe" class="heateorSssSharing heateorSssMeWeBackground" onclick='heateorSssPopup("https://mewe.com/share?link=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssMeWeSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F&text=One%20year%20ago%20today%2C%20Joe%20Biden%20tried%20to%20pick%20a%20fight%20with%20factory%20worker%20Jerry%20Wayne%20over%20AR-14s")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F&title=One%20year%20ago%20today%2C%20Joe%20Biden%20tried%20to%20pick%20a%20fight%20with%20factory%20worker%20Jerry%20Wayne%20over%20AR-14s")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=One%20year%20ago%20today%2C%20Joe%20Biden%20tried%20to%20pick%20a%20fight%20with%20factory%20worker%20Jerry%20Wayne%20over%20AR-14s&url=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/', 'One%20year%20ago%20today%2C%20Joe%20Biden%20tried%20to%20pick%20a%20fight%20with%20factory%20worker%20Jerry%20Wayne%20over%20AR-14s', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p><iframe style="width: 100%; max-width: 660px; overflow: hidden; background: transparent;" src="https://embed.podcasts.apple.com/us/podcast/one-year-ago-today-joe-biden-tried-to-pick-fight-factory/id1514695603?i=1000512445620" height="175" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation"></iframe></p>
<p>It’s been a full year to the day since Jerry Wayne’s famous confrontation of then-candidate Joe Biden regarding his plan to strip American’s of our Second Amendment rights. During that confrontation, the current Alleged President refused to hear Jerry’s concerns and, instead, responded with intimidation, even challenging him to take it outside and fight.</p>
<p>This is actually indicative of the typical response by Democrats when confronted with the truth. Since Conservatives have the truth on our side, and the Dems know it, the primary form of deflection from having to answer tough questions is intimidation. This is why we’ve seen Cancel Culture and de-platforming being weaponized, of which Freedom First Network has fallen victims to. However, we’ve also seen it with actual violence (such as the Black Lives Matter riots over the summer) and with threats of violence (often times accomplished through doxxing). Joe Biden’s threat of violence should have immediately rendered him disqualified from running for president, but clearly the Democrats looked the other way.</p>
<p>As discussed in this episode of Freedom One-On-One, Conservatives are going to have to figure out how to take the Left’s power away and refuse to be intimidated. Jerry took a stand against tyrannical power when he confronted Joe Biden, who was threatening to take away our Constitutional Right to own firearms. When the intimidation tactics came, he did not back down. Neither can we.</p><div class="noqre-content-3" id="noqre-1754206489"><div id="vuukle-ad-3"></div></div>
<p>However, that does not mean that we should not be taking precautions. As Americans, we’ve failed to lead the way in building up strong businesses that can compete with the Corporate Elites that are leading our nation. Right now, when you spend your money with the majority of the big corporations, you are either funding the Chinese Communist Party or the Democrat Party. One way or the other, financially supporting Big Corporations is funding the destruction of America.</p>
<p>We must create other alternatives. For example, we’ve created Freedom First Coffee as a superior choice to that of Starbucks. It’s 100% organic and fire-roasted, creating what many are saying is the best tasting coffee that they’ve ever had! You can order your bag of our Founders Blend at http://freedomfirstcoffee.com using code JEFF at checkout for 10% off.</p>
<p>But even beyond the shameless self-plug, where are the Conservative versions of Social Media that are actually competing with Big Tech? Where are the Conservative film studios that are giving Disney and Universal a run for their money? Where are the online marketplaces that take the power away from Jeff Bezos and Amazon?</p><div class="noqre-content-6" id="noqre-889765530"><div id="rc-widget-741d40" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178599"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
<p>If we are going to take back our country, we are going to have to do that through voting. Obviously, there’s voting in candidates through elections every 2-4 years. However, there’s also voting with our dollar by choosing to financially support small businesses with American-made products that love this country. One of the easiest, yet most powerful, ways that you can help save our nation is simply by supporting America First companies. You can make a difference… start with where you spend your money.</p>
<p><iframe style="width: 100%; max-width: 660px; overflow: hidden; background: transparent;" src="https://embed.podcasts.apple.com/us/podcast/freedom-one-on-one-with-jeff-dornik/id1514695603" height="450" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation"></iframe></p>
<p><script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u1wxk5"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script></p>
<div id="rumble_vbwhp5"></div>
<p><script>
Rumble("play", {"video":"vbwhp5","div":"rumble_vbwhp5"});</script></p>
<hr />
<hr />
<h2>&#8216;The Purge&#8217; by Big Tech targets conservatives, including us</h2>
<h4>Just when we thought the Covid-19 lockdowns were ending and our ability to stay afloat was improving, censorship reared its ugly head.</h4>
<p>For the last few months, NOQ Report has appealed to our readers for assistance in staying afloat through Covid-19 lockdowns. The downturn in the economy has limited our ability to generate proper ad revenue just as our traffic was skyrocketing. We had our first sustained stretch of three months with over a million visitors in November, December, and January, but February saw a dip.</p>
<p>It wasn&#8217;t just the shortened month. We expected that. We also expected the continuation of dropping traffic from &#8220;woke&#8221; Big Tech companies like Google, Facebook, and Twitter, but it has actually been much worse than anticipated. Our Twitter account was banned. One of our YouTube accounts was banned and another has been suspended. Facebook &#8220;fact-checks&#8221; everything we post. Spotify canceled us. Why? Because we believe in the truth prevailing, and that means we will continue to discuss &#8220;taboo&#8221; topics.</p><div class="noqre-content-9" id="noqre-1847254239"><div id="ld-5283-2791"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035051374491494,size:[0, 0],id:"ld-5283-2791"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<p>The 2020 presidential election was stolen. You can&#8217;t say that on Big Tech platforms without risking cancelation, but we&#8217;d rather get cancelled for telling the truth rather than staying around to repeat mainstream media&#8217;s lies. They have been covering it up since before the election and they&#8217;ve convinced the vast majority of conservative news outlets that they will be harmed if they continue to discuss voter fraud. We refuse to back down. The truth is the truth.</p>
<p>The lies associated with Covid-19 are only slightly more prevalent than the suppression of valid scientific information that runs counter to the prescribed narrative. We should be allowed to ask questions about the vaccines, for example, as there is ample evidence for concern. One does not have to be an &#8220;anti-vaxxer&#8221; in order to want answers about vaccines that are still considered experimental and that have a track record in a short period of time of having side-effects. These questions are not allowed on Big Tech which is just another reason we are getting cancelled.</p>
<p>There are more topics that they refuse to allow. In turn, we refuse to stop discussing them. This is why we desperately need your help. The best way NOQ Report readers can help is to donate. Our <strong><a href="https://noqreport.givingfuel.com/noq-report">Giving Fuel page</a></strong> makes it easy to donate one-time or monthly. Alternatively, you can <strong><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BJBTSXXH3MLUN&amp;source=url">donate through PayPal</a></strong> as well. We are on track to be short by about $5300 per month in order to maintain operations.</p>
<p>The second way to help is to become a partner. We&#8217;ve strongly considered seeking angel investors in the past but because we were paying the bills, it didn&#8217;t seem necessary. Now, we&#8217;re struggling to pay the bills. We had 5,657,724 sessions on our website from November, 2020, through February, 2021. Our intention is to elevate that to higher levels this year by focusing on a strategy that relies on free speech rather than being beholden to progressive Big Tech companies.</p><div class="noqre-content-13" id="noqre-1258377898"><hr>
<div id="vuukle-ad-5"></div>
<hr></div>
<p>During that four-month stretch, Twitter and Facebook accounted for about 20% of our traffic. We are actively working on operating as if that traffic is zero, replacing it with platforms that operate more freely such as Gab, Parler, and others. While we were never as dependent on Big Tech as most conservative sites, we&#8217;d like to be completely free from them. That doesn&#8217;t mean we will block them, but we refuse to be beholden to companies that absolutely despise us simply because of our political ideology.</p>
<p>We&#8217;re heading in the right direction and we believe we&#8217;re ready talk to patriotic investors who want to not only &#8220;get in on the action&#8221; but more importantly who want to help America hear the truth. Interested investors should contact me directly with the contact button above.</p>
<p>As the world spirals towards radical progressivism, the need for truthful journalism has never been greater. But in these times, we need as many conservative media voices as possible. <strong><a href="https://noqreport.givingfuel.com/noq-report">Please help keep NOQ Report going</a></strong>.</p>
<p><strong>Bitcoin: 32SeW2Ajn86g4dATWtWreABhEkiqxsKUGn</strong></p><div class="noqre-content-17" id="noqre-66196948"><div id="rc-widget-67789e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178601"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
<p><img src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/02/Bitcoin.png?ssl=1" alt="Bitcoin" data-recalc-dims="1" /></p>
<hr />
<div id="unit_92936"></div>
<p><script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/92936.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></p>
<div id="vuukle-ad-12"></div>
<hr />
<hr />
<h3><a href="https://americanconservativemovement.com/">American Conservative Movement</a></h3>
<h5>Join fellow patriots as we form a grassroots movement to advance the cause of conservatism. The coronavirus crisis has prompted many, even some conservatives, to promote authoritarianism. It&#8217;s understandable to some extent now, but it must not be allowed to embed itself in American life. We currently have 11,000+ patriots with us in a very short time. If you are interested, please join us to receive updates.</h5>

	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="american-conservative-movement-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
									<label for="yikes-easy-mc-form-1-PHONE" style="display:none;" class="PHONE-label ">

										<!-- dictate label visibility -->
																					<span class="PHONE-label">
												Phone Number											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-PHONE"  name="PHONE"  placeholder=""  class="yikes-easy-mc-phone "   type="text"  data-phone-type="international" title="International Phone Number" pattern="[0-9,-,+]{1,}"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-MMERGE6"  class="MMERGE6-label ">

										<!-- dictate label visibility -->
																					<span class="MMERGE6-label">
												Comments											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-MMERGE6"  name="MMERGE6"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="527d9f46cd">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="2f04f8a54a">
				<input type="hidden" name="_wp_http_referer" value="/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.8.3 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
<hr />
<hr />
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share the truth</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F&text=One%20year%20ago%20today%2C%20Joe%20Biden%20tried%20to%20pick%20a%20fight%20with%20factory%20worker%20Jerry%20Wayne%20over%20AR-14s")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Parler" Title="Parler" class="heateorSssSharing heateorSssParlerBackground" onclick='heateorSssPopup("https://parler.com/new-post?message=One%20year%20ago%20today%2C%20Joe%20Biden%20tried%20to%20pick%20a%20fight%20with%20factory%20worker%20Jerry%20Wayne%20over%20AR-14s&url=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssParlerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="MeWe" Title="MeWe" class="heateorSssSharing heateorSssMeWeBackground" onclick='heateorSssPopup("https://mewe.com/share?link=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssMeWeSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F&text=One%20year%20ago%20today%2C%20Joe%20Biden%20tried%20to%20pick%20a%20fight%20with%20factory%20worker%20Jerry%20Wayne%20over%20AR-14s")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F&title=One%20year%20ago%20today%2C%20Joe%20Biden%20tried%20to%20pick%20a%20fight%20with%20factory%20worker%20Jerry%20Wayne%20over%20AR-14s")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=One%20year%20ago%20today%2C%20Joe%20Biden%20tried%20to%20pick%20a%20fight%20with%20factory%20worker%20Jerry%20Wayne%20over%20AR-14s&url=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnoqreport.com%2F2021%2F03%2F10%2Fone-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://noqreport.com/2021/03/10/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s/', 'One%20year%20ago%20today%2C%20Joe%20Biden%20tried%20to%20pick%20a%20fight%20with%20factory%20worker%20Jerry%20Wayne%20over%20AR-14s', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class="noqre-after-content_2" id="noqre-359577545"><div id="rc-widget-dc0268" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178602"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>

















<script data-cfasync="false" defer>
    var VUUKLE_CONFIG = {
        apiKey: "21dc6c86-2652-48e5-a824-58793f86f89e",
        articleId: "112689",
		title:'One year ago today, Joe Biden tried to pick a fight with factory worker Jerry Wayne over AR-14s',
        tags: "AR14, Featured, Freedom One-on-One",
        author: "Jeff Dornik",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [1,2,3,4,5,6],
            },
	        powerbar: {
            enabled: false,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ], 
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script>                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://noqreport.com/tag/ar14/" rel="tag">AR14</a><a href="https://noqreport.com/tag/featured/" rel="tag">Featured</a><a href="https://noqreport.com/tag/freedom-one-on-one/" rel="tag">Freedom One-on-One</a><a href="https://noqreport.com/tag/jerry-wayne/" rel="tag">Jerry Wayne</a><a href="https://noqreport.com/tag/joe-biden/" rel="tag">Joe Biden</a><a href="https://noqreport.com/tag/podcast/" rel="tag">Podcast</a><a href="https://noqreport.com/tag/top-story/" rel="tag">Top Story</a></div>
                                                            </div>


                        </div>
	                    
	                                            <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image_tablet '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image_phone '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
					</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://noqreport.com/author/jeff-dornik/">
					Jeff Dornik				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://gatekeepersonline.com' class='url'><i class='fa fa-globe'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><center><iframe allow="autoplay *; encrypted-media *; fullscreen *" frameborder="0" height="450" style="width:100%;max-width:660px;overflow:hidden;background:transparent;" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation" src="https://embed.podcasts.apple.com/us/podcast/noq-report/id1509059063"></iframe></center>
<hr><center>Follow NOQ Report on<br><a href="https://gab.com/jdrucker">
  <img src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/02/Gab.png?ssl=1" alt="NOQ Report on Gab"  data-recalc-dims="1">
</a>
<br><a href="https://t.me/noqreport">
  <img src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/01/Telegram.jpg?ssl=1" alt="NOQ Report on Telegram"  data-recalc-dims="1">
</a>
<br><a href="https://parler.com/profile/JDRucker/posts">
  <img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2021/02/Parler.png?ssl=1" alt="NOQ Report on Parler"  data-recalc-dims="1">
</a></center><hr>
<!-- POWERINBOX 300x250 -->
  <div class="pi_122336 powerinbox">
    <!-- domain: stripe.rs-stripe.com -->
    <style type="text/css">
    .pi_122336 div, .pi_122336 a, .pi_122336 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122336 { position: relative; max-width: 300px; margin: 0 auto; overflow: hidden; } .pi_122336 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122336 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122336 .pi_brand img { width: 84px; max-width: 84px; } .pi_122336 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122336 .pi_brand:hover { width: 84px; } .pi_122336 .pi_au img { height: auto; width: 100%; max-width: 300px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_122336&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
        <img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1">
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=122336&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=122336&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 300x250 -->
<center>
<hr>
<a href="https://www.freedomfirstcoffee.com/product-page/foundersblend">
<img border="0" alt="Freedom First Coffee" src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/01/Freedom-First-Coffee-Small-Ad.jpg?ssl=1" data-recalc-dims="1">
<hr>
<style type="text/css"> #unit_92784 td { border-style: none; }  </style>
<div id="unit_92784"><a href="https://mixi.media/" rel="nofollow">Mixi.Media News</a></div>
<script type="text/javascript" charset="utf-8">
    (function () {
        var sc = document.createElement("script"); sc.type = "text/javascript"; sc.async = true;
        sc.src = '//mixi.media/data/js/92784.js'; sc.charset = 'utf-8';
        sc.charset = "utf-8"; var s = document.getElementsByTagName("script")[0];
        s.parentNode.insertBefore(sc, s);
    } ());
</script>
<script type="text/javascript" src="//static.mixi.media/static/js/adexpanding.js"></script>
<script type="text/javascript">
    window.onload = function () {
        mediaAdExpanding.blockId = 92784;
        mediaAdExpanding.init();
    }
</script>
<hr>
<h4>Best conservative news aggregators in no particular order...</h4>
<ul>
 	<li><a href="https://thelibertydaily.com/">The Liberty Daily</a></li>
<li><a href="https://uncanceled.news/">Uncanceled News</a></li>
 	<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
 	<li><a href="https://populist.press/">Populist Press</a></li>
 	<li><a href="https://conservativeplaylist.com/">Conservative Playlist</a></li>
 	<li><a href="https://www.revolver.news/">Revolver News</a></li>
 	<li><a href="https://presscalifornia.com/">Press California</a></li>
</ul>
<hr>
<div id="rc-widget-a7da91" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="178603"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-112689 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://thefederalist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://thefederalist.com/">The Federalist</a></span></h3></div><ul><li><a class='rsswidget' href='https://thefederalist.com/2021/03/10/senate-confirms-merrick-garland-as-bidens-attorney-general/'>Senate Confirms Merrick Garland As Biden’s Attorney General</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/03/10/biden-border-czar-admits-migrant-surge-is-due-to-the-administrations-open-border-policies/'>Biden Border Czar Admits Migrant Surge Is Due To The Administration’s Open Border Policies</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/03/10/stop-standard-time-madness-we-should-be-saving-daylight-all-year-long/'>Stop Standard Time Madness: We Should Be Saving Daylight All Year Long</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/03/10/teen-vogue-quietly-scrubs-saudi-sponsored-propaganda-from-its-site/'>Teen Vogue Quietly Scrubs Saudi-Sponsored Propaganda From Its Site</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/03/10/congressional-democrats-top-tech-staffer-told-followers-to-burn-every-cop-precinct-to-the-ground-in-deranged-twitter-rant/'>Congressional Democrats’ Top Tech Staffer Told Followers To ‘Burn Every Cop Precinct To The Ground’ In Deranged Twitter Rant</a></li></ul></div><div class="footer_widget widget_rss" id="rss-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.theblaze.com/feeds/feed.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.theblaze.com/">The Blaze</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.theblaze.com/news/pasadena-cancels-vaccine-clinic-hollywood-media-employees-flood-registration'>Pasadena cancels COVID vaccine clinic meant for essential workers after Hollywood and media employees flood registration spots</a></li><li><a class='rsswidget' href='https://www.theblaze.com/shows/levintv/stacey-abrams-on-elections'>&#039;Democracy is NOT anarchy&#039;: Mark Levin dismantles Stacey Abrams&#039; push to overhaul US elections</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/united-teachers-los-angeles-union-finally-agrees-to-allow-students-to-return-to-classrooms'>United Teachers Los Angeles union finally agrees to allow students to return to classrooms — part-time, in mid-April</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/mumford-sons-winston-marshall-time-away-from-band-ngo-book'>Mumford &amp; Sons banjoist Winston Marshall &#039;taking time away&#039; from the band after praising Andy Ngo&#039;s book</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/16-year-old-injures-himself-and-5-others-after-accidentally-setting-off-homemade-bomb-at-michigan-high-school-police-say'>16-year-old injures himself and 5 others after accidentally detonating homemade bomb at Michigan high school, police say</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://pjmedia.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://pjmedia.com/feed">PJ Media</a></span></h3></div><ul><li><a class='rsswidget' href='https://pjmedia.com/columns/stephen-kruiser/2021/03/10/the-morning-briefing-our-border-is-being-overrun-but-hey-no-more-mean-tweets-n1431242'>The Morning Briefing: Our Border Is Being Overrun. But, Hey, No More Mean Tweets!</a></li><li><a class='rsswidget' href='https://pjmedia.com/columns/john-stossel/2021/03/10/the-real-experts-n1431268'>The Real Experts</a></li><li><a class='rsswidget' href='https://pjmedia.com/columns/stephen-kruiser/2021/03/09/predictably-the-new-york-times-sends-lincoln-project-off-into-useful-idiots-land-n1431154'>Predictably, the New York Times Sends Lincoln Project Off Into Useful Idiots Land</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/victoria-taft/2021/03/09/the-feds-choose-an-odd-time-to-remove-protection-around-antifas-favorite-riot-target-in-portland-n1431273'>The Feds Chose an Odd Time to Remove Protection Around Antifa&#039;s Favorite Riot Target in Portland</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/brucecarroll/2021/03/09/the-minneapolis-effect-anti-police-movement-imposing-severe-murder-tax-from-coast-to-coast-n1431300'>The Minneapolis Effect: Anti-Police Movement Imposing Severe &#039;Murder Tax&#039; From Coast to Coast</a></li></ul></div><div class="footer_widget widget_rss" id="rss-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="http://nationalfile.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nationalfile.com/">National File</a></span></h3></div><ul><li><a class='rsswidget' href='https://nationalfile.com/breaking-roger-stone-releases-slams-baseless-smears-from-media-attempts-to-tie-him-to-january-6-its-a-vile-lie/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=breaking-roger-stone-releases-slams-baseless-smears-from-media-attempts-to-tie-him-to-january-6-its-a-vile-lie'>BREAKING: Roger Stone Slams ‘Baseless Smears’ From Media Attempting To Tie Him To January 6, ‘It’s A Vile Lie’</a></li><li><a class='rsswidget' href='https://nationalfile.com/exclusive-pro-trump-covfefe-coffee-sales-skyrocket-nearly-8000-after-they-were-canceled-by-chase-bank/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=exclusive-pro-trump-covfefe-coffee-sales-skyrocket-nearly-8000-after-they-were-canceled-by-chase-bank'>EXCLUSIVE: Pro-Trump Covfefe Coffee Sales Skyrocket Nearly 8,000% After They Were Canceled by Chase Bank</a></li><li><a class='rsswidget' href='https://nationalfile.com/mainstream-newspapers-team-up-to-stalk-anti-lockdown-salon-owner-as-she-moves-to-new-state/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=mainstream-newspapers-team-up-to-stalk-anti-lockdown-salon-owner-as-she-moves-to-new-state'>Mainstream Newspapers Team Up To Stalk Anti-Lockdown Salon Owner As She Moves To New State</a></li><li><a class='rsswidget' href='https://nationalfile.com/revealed-andrew-torba-names-shames-christian-eccu-bank-who-canceled-his-account-without-explanation/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=revealed-andrew-torba-names-shames-christian-eccu-bank-who-canceled-his-account-without-explanation'>REVEALED: Andrew Torba Names, Shames ‘Christian’ ECCU Bank Who Canceled His Account Without Explanation</a></li><li><a class='rsswidget' href='https://nationalfile.com/bidens-dogs-banned-from-white-house-after-aggressive-behavior-biting-incident/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bidens-dogs-banned-from-white-house-after-aggressive-behavior-biting-incident'>Biden’s Dogs Banned From White House After ‘Aggressive Behavior,’ ‘Biting Incident’</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://townhall.com/rss/columnists/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://townhall.com/columnists/feed/">Townhall</a></span></h3></div><ul><li><a class='rsswidget' href='https://townhall.com/columnists/larryoconnor/2021/03/10/due-process-for-cuomo-but-not-your-son-at-college-n2586017'>Due Process for Cuomo But Not Your Son at College</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/benshapiro/2021/03/10/why-dr-seuss-had-to-go-n2585974'>Why Dr. Seuss Had to Go</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/jennybethmartin/2021/03/10/is-trumka-paying-attention-to-the-big-picture-n2585980'>Is Trumka Paying Attention to the Big Picture?</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/rachelmarsden/2021/03/10/royal-family-is-finally-providing-bang-for-the-buck-n2585982'>Royal Family is Finally Providing Bang for the Buck</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/starparker/2021/03/10/whats-causing-americas-baby-bust-n2585965'>What&#039;s Causing America&#039;s Baby Bust?</a></li></ul></div><div class="footer_widget widget_rss" id="rss-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.redstate.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://redstate.com/feed/">RedState</a></span></h3></div><ul><li><a class='rsswidget' href='https://redstate.com/brandon_morse/2021/03/10/jim-jordan-checkmates-defund-the-police-movement-and-democrats-keeping-guards-around-the-capitol-in-one-tweet-n340903'>Jim Jordan Checkmates &quot;Defund the Police&quot; Movement and Democrats Keeping Guards Around the Capitol In One Tweet</a></li><li><a class='rsswidget' href='https://redstate.com/bonchie/2021/03/10/rick-scott-battles-trump-and-it-shows-how-weak-republicans-are-n340743'>Rick Scott Battles Trump, and It Shows How Weak Republicans Are</a></li><li><a class='rsswidget' href='https://redstate.com/freedom-foundation/2021/03/10/liberty-has-no-price-tag-u-s-supreme-court-recognizes-the-value-of-free-speech-rights-in-uzuegbunam-v-preczewski-n340825'>Liberty Has No Price Tag: U.S. Supreme Court Recognizes the Value of Free Speech Rights in Uzuegbunam v. Preczewski</a></li><li><a class='rsswidget' href='https://redstate.com/jeffc/2021/03/10/tulsi-gabbard-shreds-cancel-culture-you-see-the-final-expression-of-cancel-culture-in-islamist-terrorist-groups-like-isis-al-qaeda-n340864'>Tulsi Gabbard Shreds Cancel Culture: ‘You See The Final Expression Of Cancel Culture In Islamist Terrorist Groups Like ISIS, Al-Qaeda’</a></li><li><a class='rsswidget' href='https://redstate.com/nick-arama/2021/03/10/written-in-hell-by-the-devil-himself-mike-lee-warns-of-h-r-1-and-how-dems-will-grab-power-for-decades-if-it-passes-n340788'>&#039;Written in Hell by the Devil Himself&#039;:  Mike Lee Warns of H.R. 1 and How Dems Will Grab Power For Decades If It Passes</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.dailysignal.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.dailysignal.com/">Daily Signal</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.dailysignal.com/2021/03/10/why-are-we-banning-books-blame-our-worship-of-our-self-identity/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=why-are-we-banning-books-blame-our-worship-of-our-self-identity'>Why Are We Banning Books? Blame Our Worship of Our Self-Identity</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/03/08/why-us-taiwan-relations-are-partnership-for-freedom/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=why-us-taiwan-relations-are-partnership-for-freedom'>Why US-Taiwan Relations Are Partnership for Freedom</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/03/05/time-to-start-talking-about-americas-bankruptcy/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=time-to-start-talking-about-americas-bankruptcy'>Time to Start Talking About America’s Coming Bankruptcy</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/03/05/triggered-by-dr-seuss-and-the-muppet-show/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=triggered-by-dr-seuss-and-the-muppet-show'>Triggered by Dr. Seuss and ‘The Muppet Show’</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/03/05/2021-index-finds-rise-in-global-economic-freedom-but-us-score-falls/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=2021-index-finds-rise-in-global-economic-freedom-but-us-score-falls'>2021 Index Finds Rise in Global Economic Freedom, but US Score Falls</a></li></ul></div><div class="footer_widget widget_rss" id="rss-7"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://twitchy.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://twitchy.com/feed/">Twitchy</a></span></h3></div><ul><li><a class='rsswidget' href='https://twitchy.com/gregp-3534/2021/03/10/its-not-just-dr-seuss-disney-puts-restrictions-on-dumbo-and-other-titles-over-racist-stereotypes/'>It&#039;s not just Dr. Seuss. Disney+ puts restrictions on Dumbo and other titles over &#039;racist&#039; stereotypes</a></li><li><a class='rsswidget' href='https://twitchy.com/gregp-3534/2021/03/10/taylor-lorenz-criticizes-tucker-carlson-for-using-her-official-headshot-from-the-nyt/'>Taylor Lorenz criticizes Tucker Carlson for using her official headshot from the NYT</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/03/09/bari-weiss-writes-about-affluent-parents-organizing-in-secret-against-elite-prep-schools-going-anti-racist/'>Bari Weiss writes about affluent parents organizing in secret against elite prep schools going &#039;anti-racist&#039;</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/03/09/new-york-times-reporter-explains-its-hard-to-parody-president-biden-because-people-find-him-likable/'>New York Times reporter explains it&#039;s hard to parody President Biden because people find him likable</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/03/09/adult-male-chris-cuomo-wants-to-see-the-righty-mouths-attacking-meghan-markles-credibility-justify-this-non-denial/'>Adult male Chris Cuomo wants to see the &#039;righty mouths&#039; attacking Meghan Markle&#039;s credibility justify this &#039;non-denial&#039;</a></li></ul></div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://noqreport.com/contact/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="https://noqreport.com/contact/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul>
                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2020 NOQ Report </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-110"><a href="https://noqreport.com/">Home</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-111"><a href="https://noqreport.com/category/politics/">Politics</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://noqreport.com/category/tech/science/">Science</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 NOQ Report</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="jeg_read_progress_wrapper"></div><link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/b2d28.css" media="all" />

<script type='text/javascript' defer src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wuukle-widget-js-extra'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.18","api_key":"1"};
/* ]]> */
</script>

<script type='text/javascript' defer src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.7/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/noqreport.com\/2021\/03\/10\/one-year-ago-today-joe-biden-tried-to-pick-a-fight-with-factory-worker-jerry-wayne-over-ar-14s","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"112689","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"noqreport.com","zoom_button":"0"};
/* ]]> */
</script>

<!--[if lt IE 9]>
<script type='text/javascript' defer src='https://noqreport.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://noqreport.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://noqreport.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://noqreport.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>


<script type='text/javascript' defer src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","page_data":"112689","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"743471ccb9","feedback_message_placement":"before"};
/* ]]> */
</script>

<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/noqreport.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"112689"};
/* ]]> */
</script>
<script defer src="https://noqreport.com/wp-content/cache/minify/53da1.js"></script>

<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"One year ago today, Joe Biden tried to pick a fight with factory worker Jerry Wayne over AR-14s","published":"2021-03-10 20:15:50","updated":"2021-03-11 01:15:50"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/noqreport.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/noqreport.com\/category\/us-news\/","name":"U.S. News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/noqreport.com\/category\/us-news\/crime\/","name":"Guns and Crime"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/noqreport.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/noqreport.com\/category\/us-news\/","name":"U.S. News"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/noqreport.com\/category\/us-news\/crime\/","name":"Guns and Crime"}}]}</script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'171406580',post:'112689',tz:'-5',srv:'noqreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '171406580', '112689' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 202/247 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 25/41 queries in 0.004 seconds using disk

Served from: noqreport.com @ 2021-03-10 20:16:07 by W3 Total Cache
-->