<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://noqreport.com/xmlrpc.php" />
    <meta property="og:type" content="article">
<meta property="og:title" content="The only way to fight cancel culture is to make it backfire">
<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes">
<meta property="og:description" content="Gina Carano didn't say anything bigoted. She didn't molest anyone or engage in hate speech. She spoke her opinion, and">
<meta property="og:url" content="https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/The-only-way-to-fight-cancel-culture-is-to-make-it-backfire.jpg?fit=750%2C375&amp;ssl=1">
<meta property="og:image:height" content="375">
<meta property="og:image:width" content="750">
<meta property="article:published_time" content="2021-02-11T05:00:47+00:00">
<meta property="article:modified_time" content="2021-02-11T11:48:17+00:00">
<meta property="article:section" content="Entertainment and Sports">
<meta property="article:tag" content="Cancel Culture">
<meta property="article:tag" content="Dave Rubin">
<meta property="article:tag" content="Disney">
<meta property="article:tag" content="Featured">
<meta property="article:tag" content="Gina Carano">
<meta property="article:tag" content="Lucasfilm">
<meta property="article:tag" content="The Mandalorian">
<meta property="article:tag" content="Top Story">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The only way to fight cancel culture is to make it backfire">
<meta name="twitter:description" content="Gina Carano didn&#039;t say anything bigoted. She didn&#039;t molest anyone or engage in hate speech. She spoke her opinion, and">
<meta name="twitter:url" content="https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/">
<meta name="twitter:site" content="https://twitter.com/NoqReport">
<meta name="twitter:image:src" content="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/The-only-way-to-fight-cancel-culture-is-to-make-it-backfire.jpg?fit=750%2C375&amp;ssl=1">
<meta name="twitter:image:width" content="750">
<meta name="twitter:image:height" content="375">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The only way to fight cancel culture is to make it backfire</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The only way to fight cancel culture is to make it backfire" />
	<meta property="og:description" content="Gina Carano didn&#8217;t say anything bigoted. She didn&#8217;t molest anyone or engage in hate speech. She spoke her opinion, and frankly what she said wasn&#8217;t all that controversial. But the &#8220;woke&#8221; mob went after her and Disney for having her, so Disney and Lucasfilm responded by canceling her. According to The Right Scoop: Lucasfilm just [&hellip;]" />
	<meta property="og:url" content="https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/" />
	<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes" />
	<meta property="article:published_time" content="2021-02-11T05:00:47+00:00" />
	<meta property="article:modified_time" content="2021-02-11T11:48:17+00:00" />
	<meta property="og:image" content="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/The-only-way-to-fight-cancel-culture-is-to-make-it-backfire.jpg?fit=750%2C375&#038;ssl=1" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="375" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/NoqReport" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lorie Wimble">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://noqreport.com/#website","url":"https://noqreport.com/","name":"NOQ Report - Conservative Christian News, Opinions, and Quotes","description":"NOQ Report","potentialAction":[{"@type":"SearchAction","target":"https://noqreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/The-only-way-to-fight-cancel-culture-is-to-make-it-backfire.jpg?fit=750%2C375&ssl=1","width":750,"height":375,"caption":"The only way to fight cancel culture is to make it backfire"},{"@type":"WebPage","@id":"https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/#webpage","url":"https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/","name":"The only way to fight cancel culture is to make it backfire","isPartOf":{"@id":"https://noqreport.com/#website"},"primaryImageOfPage":{"@id":"https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/#primaryimage"},"datePublished":"2021-02-11T05:00:47+00:00","dateModified":"2021-02-11T11:48:17+00:00","author":{"@id":"https://noqreport.com/#/schema/person/988c4c05dbecb4909729c1e535e53c56"},"breadcrumb":{"@id":"https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/"]}]},{"@type":"BreadcrumbList","@id":"https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://noqreport.com/","url":"https://noqreport.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/","url":"https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/","name":"The only way to fight cancel culture is to make it backfire"}}]},{"@type":"Person","@id":"https://noqreport.com/#/schema/person/988c4c05dbecb4909729c1e535e53c56","name":"Lorie Wimble","description":"Former liberal who recently realized I've been a federalist the whole time. GOP fooled me into hating what I thought was conservatism. Now with a new sheriff in the White House I see the light.","sameAs":["https://twitter.com/https://twitter.com/NoqReport"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Feed" href="https://noqreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Comments Feed" href="https://noqreport.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/noqreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- noqreport.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/c2dba.css" media="all" />




<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/1398c.css" media="all" />




<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/17f76.css" media="all" />


<script type='text/javascript' defer src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<link rel="https://api.w.org/" href="https://noqreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://noqreport.com/wp-json/wp/v2/posts/111096" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noqreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://noqreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://noqreport.com/?p=111096' />
<link rel="alternate" type="application/json+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F&#038;format=xml" />
		<link rel="preconnect" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
		<link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link rel="preconnect" href="https://api.vuukle.com/">
		<link rel="prefetch preload" href="https://cdn.vuukle.com/platform.js" as="script">
        <meta name="google-site-verification" content="fInym-KMA81igviU6kC0PEWqP0RBMBz6bT3ObGgeGoM" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77858875-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77858875-3');
</script>
<script data-ad-client="ca-pub-7694669818652308" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://noqreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5cafbebb-542f-4215-948f-52b3066e6fec';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://noqreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/noqreport.com\/#organization","url":"https:\/\/noqreport.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/NoqReport","https:\/\/www.youtube.com\/noqreport","https:\/\/feeds.feedburner.com\/NOQReport"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/noqreport.com\/#website","url":"https:\/\/noqreport.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/noqreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.jnews_comment_container, #respond {
    display: none;
}
a {

 color: #0031FF;

}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-111096 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"><script async src="https://widget.spreaker.com/widgets.js"></script>

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://noqreport.com/contact/">Advertise</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="https://noqreport.com/contact/">Careers</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Thursday, February 11, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://feedburner.google.com/fb/a/mailverify?uri=NoqReport&amp;loc=en_US"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-envelope"></i>
			NEWSLETTER		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
</ul>
</li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li id="menu-item-77359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li id="menu-item-77360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li id="menu-item-77361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li id="menu-item-77358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li id="menu-item-77362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li id="menu-item-77368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li id="menu-item-77363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li id="menu-item-77364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li id="menu-item-77365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li id="menu-item-77366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li id="menu-item-77367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li id="menu-item-77369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li id="menu-item-77375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li id="menu-item-77374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li id="menu-item-77373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li id="menu-item-77372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li id="menu-item-77370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li id="menu-item-77371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-77383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li id="menu-item-77378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li id="menu-item-77379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li id="menu-item-77381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li id="menu-item-77380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li id="menu-item-77382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li id="menu-item-77357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li id="menu-item-77385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li id="menu-item-77386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li id="menu-item-77384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li id="menu-item-77397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-77387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li id="menu-item-77388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li id="menu-item-77389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/">
		        <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '><div class='ads_code'><div id="vuukle-ad-3"></div></div></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://noqreport.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://noqreport.com/category/culture/">Culture</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">The only way to fight cancel culture is to make it backfire</h1>

                                    <h2 class="jeg_post_subtitle">Actress Gina Carano was found guilty of being a conservative. As a result, she was booted by Disney from The Mandalorian. This and all other politically biased cancelations should be fought by all of us.</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
                                    <div class="jeg_meta_author">
                                        <span class="meta_text">by</span>
                    <a href="https://noqreport.com/author/lorie-wimble/">Lorie Wimble</a>                </div>
                    
                    <div class="jeg_meta_date">
                <a href="https://noqreport.com/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/">February 11, 2021</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://noqreport.com/category/culture/entertainment/" rel="category tag">Entertainment and Sports</a>, <a href="https://noqreport.com/category/politics/leftism/" rel="category tag">Leftism</a>, <a href="https://noqreport.com/category/opinions/" rel="category tag">Opinions</a>                </span>
            </div>
        
            </div>

	<div class="meta_right">
					</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/The-only-way-to-fight-cancel-culture-is-to-make-it-backfire.jpg?fit=750%2C375&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="The only way to fight cancel culture is to make it backfire" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/The-only-way-to-fight-cancel-culture-is-to-make-it-backfire.jpg?resize=750%2C375&amp;ssl=1" data-srcset="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/The-only-way-to-fight-cancel-culture-is-to-make-it-backfire.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/The-only-way-to-fight-cancel-culture-is-to-make-it-backfire.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/The-only-way-to-fight-cancel-culture-is-to-make-it-backfire.jpg?resize=360%2C180&amp;ssl=1 360w" data-sizes="auto" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">586</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=The+only+way+to+fight+cancel+culture+is+to+make+it+backfire&url=https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F&title=The+only+way+to+fight+cancel+culture+is+to+make+it+backfire" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F&title=The+only+way+to+fight+cancel+culture+is+to+make+it+backfire" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F&media=https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/The-only-way-to-fight-cancel-culture-is-to-make-it-backfire.jpg?fit=750%2C375&ssl=1&description=The+only+way+to+fight+cancel+culture+is+to+make+it+backfire" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div class="noqre-before-content" id="noqre-806520338"><hr>
<div id="vuukle-ad-7"></div>
<hr></div><p>Gina Carano didn&#8217;t say anything bigoted. She didn&#8217;t molest anyone or engage in hate speech. She spoke her opinion, and frankly what she said wasn&#8217;t all that controversial. But the &#8220;woke&#8221; mob went after her and Disney for having her, so Disney and Lucasfilm responded by canceling her. According to <a href="https://therightscoop.com/breaking-lucasfilm-caves-to-woke-mob-and-fires-gina-carano-from-mandalorian/">The Right Scoop</a>:</p>
<hr />
<p style="padding-left: 40px;"><span style="color: #800000;">Lucasfilm just went woke today and fired Gina Carano (Cara Dune) from the Mandalorian after the left went into an uproar over some recent social media posts:</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">BREAKING: Lucasfilm fires Gina Carano from The Mandalorian after “abhorrent and unacceptable” social media posts. <a href="https://t.co/jlv1F3bxq1">https://t.co/jlv1F3bxq1</a> <a href="https://t.co/TD7fRJIQTU">pic.twitter.com/TD7fRJIQTU</a></p>
<p>&mdash; IGN (@IGN) <a href="https://twitter.com/IGN/status/1359697894413115393?ref_src=twsrc%5Etfw">February 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p style="padding-left: 40px;"><span style="color: #800000;">Here’s the statement Lucasfilm made:</span></p><div class="noqre-content_3" id="noqre-740823986"><hr>
<div id="vuukle-ad-5"></div>
<hr></div>
<blockquote style="padding-left: 40px;">
<p style="padding-left: 40px;"><span style="color: #800000;">“Gina Carano is not currently employed by Lucasfilm and there are no plans for her to be in the future. Nevertheless, her social media posts denigrating people based on their cultural and religious identities are abhorrent and unacceptable.”</span></p>
</blockquote>
<p style="padding-left: 40px;"><span style="color: #800000;">According to <a style="color: #800000;" href="https://variety.com/2021/tv/news/mandalorian-gina-carano-1234905589/">Variety</a>, here are the ‘offending’ posts:</span></p>
<blockquote style="padding-left: 40px;">
<p style="padding-left: 40px;"><span style="color: #800000;">Carano shared several offensive posts on her Instagram stories Tuesday night, including one that likened contemporary political differences to the treatment of Jews in Nazi Germany.</span></p>
<p style="padding-left: 40px;"><span style="color: #800000;">“Jews were beaten in the streets, not by Nazi soldiers but by their neighbors…even by children,” Carano wrote Instagram. “Because history is edited, most people today don’t realize that to get to the point where Nazi soldiers could easily round up thousands of Jews, the government first made their own neighbors hate them simply for being Jews. How is that any different from hating someone for their political views.” The post originated on a different Instagram account.</span></p>
<p style="padding-left: 40px;"><span style="color: #800000;">Another photo on Carano’s story featured a person with several cloth masks covering their entire face and head. The caption said “Meanwhile in California.”</span></p>
<p style="padding-left: 40px;"><span style="color: #800000;">Both posts were removed from Carano’s Instagram story Wednesday afternoon. Other posts, including a quote saying “Expecting everyone you encounter to agree with every belief or view you hold is fucking wild” and one saying “Jeff Epstein didn’t kill himself,” remained.</span></p>
<p style="padding-left: 40px;"><span style="color: #800000;">Many people on Twitter began using the hashtag #FireGinaCarano, tagging accounts for Disney, Disney Plus, “Star Wars” and Lucasfilm and requesting that Carano be dropped from “The Mandalorian.”</span></p>
</blockquote>
<p style="padding-left: 40px;"><span style="color: #800000;">What a joke. There is nothing at all wrong with her posts! In fact she makes a great point about hating someone for their political views!</span></p>
<hr />
<p>This isn&#8217;t going to end until conservatives and, well, everyone gets involved to let those succumbing to the &#8220;woke&#8221; mobs know we are not appreciative of their pandering. They fear the &#8220;woke&#8221; mob more than us because we do not generally take action to cancel people. Perhaps it&#8217;s time to cancel the cancelers.</p><div class="noqre-content_2" id="noqre-1644296053"><div id="unit_96806"><a href="https://mixi.media/" rel="nofollow"></a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/96806.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div>
<p>We need moves like these to backfire. They need to learn that if they bow to the mob, they&#8217;re going to face a backlash from those of us who appreciate freedom of thought. We&#8217;re not talking about someone who is directly involved in diplomacy or political negotiations. She&#8217;s an actress. Her job has nothing to do with her views.</p>
<p>Disney must be made to hear that they&#8217;re not immune to repercussions for being a radical progressive company. They&#8217;re huge, and that &#8220;too big to fail&#8221; mentality has made them disregard considerations of the complacent right. This must be reversed. It&#8217;s time to cancel Disney. As classical liberal Dave Rubin noted on Twitter:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Disney has cancelled <a href="https://twitter.com/ginacarano?ref_src=twsrc%5Etfw">@ginacarano</a>, so I’m cancelling my <a href="https://twitter.com/disneyplus?ref_src=twsrc%5Etfw">@disneyplus</a>. We need to stop giving these people our money and we must build new franchises.</p>
<p>Gina, if you’d like to come on the show to discuss anything let me know. <a href="https://t.co/c2SSAjjdyu">pic.twitter.com/c2SSAjjdyu</a></p>
<p>&mdash; Dave Rubin (@RubinReport) <a href="https://twitter.com/RubinReport/status/1359706892373811201?ref_src=twsrc%5Etfw">February 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>We stand with Gina Carano and we oppose the actions of Disney to cancel her. The &#8220;woke&#8221; mob has perceived power, but apparently those who believe in freedom of thought do not. Let&#8217;s prove them wrong.</p><div class="noqre-content_4" id="noqre-1333388904"><hr><center>Follow NOQ Report on<br><a href="https://t.me/noqreport">
  <img src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/01/Telegram.jpg?ssl=1" alt="NOQ Report on Telegram"  data-recalc-dims="1">
</a></center><hr></div>
<hr />
<hr />
<h2>COVID-19 lockdowns are taking down an independent news outlet</h2>
<h4>Nobody said running a media site would be easy. We could use some help keeping this site afloat.</h4>
<p>Colleagues have called me the worst fundraiser ever. My skills are squarely rooted on the journalistic side of running a news outlet. Paying the bills has never been my forte, but we&#8217;ve survived. We have ads on the site that help, but since the site&#8217;s inception this has been a labor of love that otherwise doesn&#8217;t bring in the level of revenue necessary to justify it.</p>
<p>When I left a nice, corporate career in 2017, I did so knowing I wouldn&#8217;t make nearly as much money. But what we do at NOQ Report to deliver the truth and fight the progressive mainstream media narrative that has plagued this nation is too important for me to sacrifice it for the sake of wealth. We know we&#8217;ll never make a ton of money this way, and we&#8217;re okay with that.</p>
<p>Things have become harder with the coronavirus lockdowns. Both ad money and donations that have kept us afloat for a while have dropped dramatically. We thought we could weather the storm, but the resurgence of lockdowns that mainstream media and Democrats are pushing has put our prospects in jeopardy. In short, we are now in desperate need of financial assistance.</p>
<p>The best way NOQ Report readers can help is to donate. Our <strong><a href="https://noqreport.givingfuel.com/noq-report">Giving Fuel page</a></strong> makes it easy to donate one-time or monthly. Alternatively, you can <strong><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BJBTSXXH3MLUN&amp;source=url">donate through PayPal</a></strong> as well. We need approximately $17,300 to stay afloat through March when we hope the economy will be more open, but more would be wonderful and any amount that brings us closer to our goal is greatly appreciated.</p>
<p>The second way to help is to become a partner. We&#8217;ve strongly considered seeking angel investors in the past but because we were paying the bills, it didn&#8217;t seem necessary. Now, we&#8217;re struggling to pay the bills. This shouldn&#8217;t be the case as our traffic the last year has been going up dramatically. June, 2018, we had 11,678 visitors. A year later in June, 2019, we were up to 116,194. In June, 2020, we had 614,192. In November, 2020, we hit 1.2 million visitors.</p><div class="noqre-content" id="noqre-648544120"><hr>
<div id="vuukle-ad-6"></div>
<hr></div>
<p>We&#8217;re heading in the right direction and we believe we&#8217;re ready talk to patriotic investors who want to not only &#8220;get in on the action&#8221; but more importantly who want to help America hear the truth. Interested investors should contact me directly with the contact button above.</p>
<p>As the world spirals towards radical progressivism, the need for truthful journalism has never been greater. But in these times, we need as many conservative media voices as possible. <a href="https://noqreport.givingfuel.com/noq-report">Please help keep NOQ Report going</a>.</p>
<hr />
<div id="unit_92936"></div>
<p><script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/92936.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></p>
<div id="vuukle-ad-12"></div>
<hr />
<hr />
<h3><a href="https://americanconservativemovement.com/">American Conservative Movement</a></h3>
<h5>Join fellow patriots as we form a grassroots movement to advance the cause of conservatism. The coronavirus crisis has prompted many, even some conservatives, to promote authoritarianism. It&#8217;s understandable to some extent now, but it must not be allowed to embed itself in American life. We currently have 11,000+ patriots with us in a very short time. If you are interested, please join us to receive updates.</h5>

	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="american-conservative-movement-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
									<label for="yikes-easy-mc-form-1-PHONE" style="display:none;" class="PHONE-label ">

										<!-- dictate label visibility -->
																					<span class="PHONE-label">
												Phone Number											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-PHONE"  name="PHONE"  placeholder=""  class="yikes-easy-mc-phone "   type="text"  data-phone-type="international" title="International Phone Number" pattern="[0-9,-,+]{1,}"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-MMERGE6"  class="MMERGE6-label ">

										<!-- dictate label visibility -->
																					<span class="MMERGE6-label">
												Comments											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-MMERGE6"  name="MMERGE6"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="527d9f46cd">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="2ec0b8e1d3">
				<input type="hidden" name="_wp_http_referer" value="/2021/02/11/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.7.0 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
<hr />
<hr />
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div><div class="noqre-after-content" id="noqre-1965796269"><hr>
<div id="vuukle-ad-8"></div>
<hr></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>

















<script data-cfasync="false" defer>
    var VUUKLE_CONFIG = {
        apiKey: "21dc6c86-2652-48e5-a824-58793f86f89e",
        articleId: "111096",
        tags: "Cancel Culture, Dave Rubin, Disney",
        author: "Lorie Wimble",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [1,2,3,4,5,6],
            },
	        powerbar: {
            enabled: false,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script>                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://noqreport.com/tag/cancel-culture/" rel="tag">Cancel Culture</a><a href="https://noqreport.com/tag/dave-rubin/" rel="tag">Dave Rubin</a><a href="https://noqreport.com/tag/disney/" rel="tag">Disney</a><a href="https://noqreport.com/tag/featured/" rel="tag">Featured</a><a href="https://noqreport.com/tag/gina-carano/" rel="tag">Gina Carano</a><a href="https://noqreport.com/tag/lucasfilm/" rel="tag">Lucasfilm</a><a href="https://noqreport.com/tag/the-mandalorian/" rel="tag">The Mandalorian</a><a href="https://noqreport.com/tag/top-story/" rel="tag">Top Story</a></div>
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">26</span></span></a><a href="https://twitter.com/intent/tweet?text=The+only+way+to+fight+cancel+culture+is+to+make+it+backfire&url=https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">16</span></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F&title=The+only+way+to+fight+cancel+culture+is+to+make+it+backfire" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F&title=The+only+way+to+fight+cancel+culture+is+to+make+it+backfire" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F&media=https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/The-only-way-to-fight-cancel-culture-is-to-make-it-backfire.jpg?fit=750%2C375&ssl=1&description=The+only+way+to+fight+cancel+culture+is+to+make+it+backfire" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
	                                            <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image_tablet '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image_phone '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
					</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://noqreport.com/author/lorie-wimble/">
					Lorie Wimble				</a>
			</h3>
			<p class="jeg_author_desc">
				Former liberal who recently realized I've been a federalist the whole time. GOP fooled me into hating what I thought was conservatism. Now with a new sheriff in the White House I see the light.			</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://twitter.com/NoqReport' class='twitter'><i class='fa fa-twitter'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://noqreport.com/2021/02/11/beware-the-leaping-of-the-whale/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Beware the leaping of the whale" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/Beware-the-leaping-of-the-whale.jpg?resize=75%2C75&amp;ssl=1" data-srcset="https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/Beware-the-leaping-of-the-whale.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/Beware-the-leaping-of-the-whale.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/noqreport.com/wp-content/uploads/2021/02/Beware-the-leaping-of-the-whale.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://noqreport.com/2021/02/11/beware-the-leaping-of-the-whale/">
                        Beware the leaping of the whale                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><center><iframe allow="autoplay *; encrypted-media *; fullscreen *" frameborder="0" height="450" style="width:100%;max-width:660px;overflow:hidden;background:transparent;" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation" src="https://embed.podcasts.apple.com/us/podcast/noq-report/id1509059063"></iframe></center>
<hr><center>Follow NOQ Report on<br><a href="https://t.me/noqreport">
  <img src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/01/Telegram.jpg?ssl=1" alt="NOQ Report on Telegram"  data-recalc-dims="1">
</a></center><hr>
<center>
<hr>
<a href="https://www.freedomfirstcoffee.com/product-page/foundersblend">
<img border="0" alt="Freedom First Coffee" src="https://i1.wp.com/noqreport.com/wp-content/uploads/2021/01/Freedom-First-Coffee-Small-Ad.jpg?ssl=1" data-recalc-dims="1">
<hr>
<style type="text/css"> #unit_92784 td { border-style: none; }  </style>
<div id="unit_92784"><a href="https://mixi.media/" rel="nofollow">Mixi.Media News</a></div>
<script type="text/javascript" charset="utf-8">
    (function () {
        var sc = document.createElement("script"); sc.type = "text/javascript"; sc.async = true;
        sc.src = '//mixi.media/data/js/92784.js'; sc.charset = 'utf-8';
        sc.charset = "utf-8"; var s = document.getElementsByTagName("script")[0];
        s.parentNode.insertBefore(sc, s);
    } ());
</script>
<script type="text/javascript" src="//static.mixi.media/static/js/adexpanding.js"></script>
<script type="text/javascript">
    window.onload = function () {
        mediaAdExpanding.blockId = 92784;
        mediaAdExpanding.init();
    }
</script>
<hr>
<h4>Best conservative news aggregators in no particular order...</h4>
<ul>
 	<li><a href="https://thelibertydaily.com/">The Liberty Daily</a></li>
 	<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
 	<li><a href="https://populist.press/">Populist Press</a></li>
 	<li><a href="https://conservativeplaylist.com/">Conservative Playlist</a></li>
 	<li><a href="https://www.revolver.news/">Revolver News</a></li>
 	<li><a href="https://presscalifornia.com/">Press California</a></li>
</ul>
<hr>
<div id="vuukle-ad-10"></div></div></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-111096 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://thefederalist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://thefederalist.com/">The Federalist</a></span></h3></div><ul><li><a class='rsswidget' href='https://thefederalist.com/2021/02/10/thomas-sowells-politically-incorrect-legacy-is-built-on-following-facts-where-they-lead/'>Thomas Sowell’s Politically Incorrect Legacy Is Built On ‘Following Facts Where They Lead’</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/02/10/white-house-supports-mavericks-scrapping-the-national-anthem-because-america-fails-often/'>White House Supports Mavericks Scrapping The National Anthem Because America Fails ‘Often’</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/02/10/google-owned-youtube-deplatforms-pro-life-group-lifesitenews/'>Google-Owned YouTube Deplatforms Pro-Life Group LifeSiteNews</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/02/10/sen-kennedy-neera-tanden-called-bernie-sanders-everything-except-ignorant-slut-in-mean-tweets/'>Sen. Kennedy: Neera Tanden Called Bernie Sanders Everything Except ‘Ignorant Slut’ In Mean Tweets</a></li><li><a class='rsswidget' href='https://thefederalist.com/2021/02/10/leftists-arent-trying-to-hide-the-insane-policies-biden-must-pass-in-his-first-100-days/'>Leftists Aren’t Trying To Hide The Insane Policies Biden ‘Must Pass In His First 100 Days’</a></li></ul></div><div class="footer_widget widget_rss" id="rss-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.theblaze.com/feeds/feed.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.theblaze.com/">The Blaze</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.theblaze.com/shows/glenn-tv/red-scare-mccarthyism'>LIVE NOW: The New Red Scare &amp; Our &#039;Reality Czars&#039;</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/nbcs-andrea-mitchell-tries-to-dunk-on-ted-cruz-and-embarrasses-herself-instead'>NBC&#039;s Andrea Mitchell tries to dunk on Ted Cruz and embarrasses herself instead</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/trump-twitter-ban-forever'>Twitter says Trump is banned forever from tweeting, even if he runs for president again</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/eugene-goodman-saves-mitt-romney'>Startling video at impeachment trial shows how close rioters got to Mitt Romney, and how a Capitol officer saved him</a></li><li><a class='rsswidget' href='https://www.theblaze.com/shows/levintv/trump-second-impeachment-unconstitutional'>&#039;The second impeachment of an innocent man&#039;: Mark Levin sounds off on &#039;unconstitutional&#039; Trump impeachment</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://pjmedia.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://pjmedia.com/feed">PJ Media</a></span></h3></div><ul><li><a class='rsswidget' href='https://pjmedia.com/columns/david-solway-2/2021/02/10/the-decline-of-intelligence-in-the-west-n1424731'>The Decline of Intelligence in the West</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/victoria-taft/2021/02/10/saying-youll-fight-like-hell-becomes-impeachable-incitement-but-only-when-gop-says-it-n1424657'>Saying You&#039;ll &#039;Fight Like Hell&#039; Becomes Impeachable &#039;Incitement&#039; – But Only When GOP Says it</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/brucecarroll/2021/02/10/neera-tanden-the-lefts-sidney-powell-n1424685'>Neera Tanden, the Left&#039;s Sidney Powell</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/tyler-o-neil/2021/02/10/did-bernie-sanders-just-tank-bidens-omb-pick-neera-tanden-n1424654'>Did Bernie Sanders Just Tank Biden&#039;s OMB Pick Neera Tanden?</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/tyler-o-neil/2021/02/10/uh-oh-dem-impeachment-manager-tried-to-block-electoral-college-votes-in-2017-n1424635'>Uh Oh... Dem Impeachment Manager Tried to Block Electoral College Votes in 2017</a></li></ul></div><div class="footer_widget widget_rss" id="rss-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="http://nationalfile.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nationalfile.com/">National File</a></span></h3></div><ul><li><a class='rsswidget' href='https://nationalfile.com/arizona-maricopa-county-libertarian-party-launches-election-integrity-lawsuit-against-board-of-supervisors/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=arizona-maricopa-county-libertarian-party-launches-election-integrity-lawsuit-against-board-of-supervisors'>ARIZONA: Maricopa County Libertarian Party Launches Election Integrity Lawsuit Against Board of Supervisors</a></li><li><a class='rsswidget' href='https://nationalfile.com/robert-barnes-takes-case-of-man-convicted-for-defending-against-blm-to-supreme-court/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=robert-barnes-takes-case-of-man-convicted-for-defending-against-blm-to-supreme-court'>Robert Barnes Takes Case of Man Convicted For Defending Against BLM to Supreme Court</a></li><li><a class='rsswidget' href='https://nationalfile.com/bruce-springsteen-arrested-for-dwi-reckless-driving-shortly-before-driving-jeep-in-meet-in-the-middle-commercial/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bruce-springsteen-arrested-for-dwi-reckless-driving-shortly-before-driving-jeep-in-meet-in-the-middle-commercial'>Bruce Springsteen Arrested For DWI, Reckless Driving Shortly Before Driving Jeep In ‘Meet In The Middle’ Commercial</a></li><li><a class='rsswidget' href='https://nationalfile.com/bidens-america-illegal-immigrants-frantically-call-texas-police-say-theyre-being-smuggled-in-tanker-with-no-food-oxygen/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bidens-america-illegal-immigrants-frantically-call-texas-police-say-theyre-being-smuggled-in-tanker-with-no-food-oxygen'>BIDEN’S AMERICA: Illegal Immigrants Frantically Call Texas Police, Say They’re Being Smuggled In Tanker With No Oxygen</a></li><li><a class='rsswidget' href='https://nationalfile.com/cdc-now-demands-you-wear-two-masks-not-just-one/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=cdc-now-demands-you-wear-two-masks-not-just-one'>CDC Now Demands You Wear Two Masks, Not Just One</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://townhall.com/rss/columnists/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://townhall.com/columnists/feed/">Townhall</a></span></h3></div><ul><li><a class='rsswidget' href='https://townhall.com/columnists/markdavis/2021/02/10/my-email-exchange-with-mark-cuban-what-was-he-thinking-n2584565'>My Email Exchange with Mark Cuban: What Was He Thinking?</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/anncoulter/2021/02/10/my-nationunifying-impeachment-solution-n2584546'>My Nation-Unifying Impeachment Solution</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/larryoconnor/2021/02/10/bidens-trans-rights-proclamation-tramples-womens-rights-n2584533'>Biden Tramples Women&#039;s Rights with Transgender Proclamation</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/betsymccaughey/2021/02/10/smallbusiness-struggles-n2584508'>Small-Business Struggles</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/benshapiro/2021/02/10/when-the-hateful-think-they-are-the-virtuous-n2584466'>When the Hateful Think They Are the Virtuous</a></li></ul></div><div class="footer_widget widget_rss" id="rss-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.redstate.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://redstate.com/feed/">RedState</a></span></h3></div><ul><li><a class='rsswidget' href='https://redstate.com/jenniferoo/2021/02/10/dda-jonathan-hatami-files-a-harassment-lawsuit-against-la-county-district-attorney-george-gascon-n325026'>DDA Jonathan Hatami Files a Harassment Lawsuit Against LA County District Attorney George Gascon</a></li><li><a class='rsswidget' href='https://redstate.com/kyle-becker/2021/02/10/canceling-the-mandalorians-gina-carano-for-jewish-analogy-only-proves-her-point-n325052'>&#039;Canceling&#039; The Mandalorian&#039;s Gina Carano for Republican-Jewish Analogy Only Proves Her Point</a></li><li><a class='rsswidget' href='https://redstate.com/bonchie/2021/02/10/joe-biden-targets-ron-desantis-but-it-will-only-make-him-stronger-n324974'>Joe Biden Targets Ron DeSantis, but It Will Only Make Him Stronger</a></li><li><a class='rsswidget' href='https://redstate.com/beccalower/2021/02/10/twitter-cfo-ned-segal-ban-donald-trump-permanent-n324987'>Twitter Confirms Ban of Donald Trump Is Permanent; They May Not Have Thought This Through—Watch</a></li><li><a class='rsswidget' href='https://redstate.com/streiff/2021/02/10/senator-bill-cassidy-shows-us-what-is-wrong-with-the-gop-establishment-n324892'>Senator Bill Cassidy Shows Us What Is Wrong With the GOP Establishment</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.dailysignal.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.dailysignal.com/">Daily Signal</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.dailysignal.com/2021/02/10/san-francisco-school-boards-name-purge-reveals-what-the-woke-lefts-war-on-history-is-really-about/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=san-francisco-school-boards-name-purge-reveals-what-the-woke-lefts-war-on-history-is-really-about'>San Francisco School Board’s Name Purge Reveals What the Woke Left’s War on History Is Really About</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/02/09/spending-in-latest-covid-bill-based-on-feelings-not-facts/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=spending-in-latest-covid-bill-based-on-feelings-not-facts'>Spending in Latest COVID Bill Based on Feelings, Not Facts</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/02/08/why-action-civics-is-more-action-than-civics-k-12-students-arent-ready-to-be-activists/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=why-action-civics-is-more-action-than-civics-k-12-students-arent-ready-to-be-activists'>Why Action Civics Is More Action Than Civics: K-12 Students Aren’t Ready to Be Activists</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/02/08/california-cant-enforce-covid-19-restrictions-on-indoor-worship-supreme-court-rules/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=california-cant-enforce-covid-19-restrictions-on-indoor-worship-supreme-court-rules'>California Can’t Enforce COVID-19 Restrictions on Indoor Worship, Supreme Court Rules</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2021/02/08/1776-commission-can-have-a-second-life-outside-of-federal-government/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=1776-commission-can-have-a-second-life-outside-of-federal-government'>1776 Commission Can Have Second Life Outside Federal Government</a></li></ul></div><div class="footer_widget widget_rss" id="rss-7"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://twitchy.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://twitchy.com/feed/">Twitchy</a></span></h3></div><ul><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/02/10/old-tweet-from-house-impeachment-manager-eric-swalwell-doesnt-show-much-concern-for-threats-against-officials/'>Old tweet from House impeachment manager Eric Swalwell doesn&#039;t show much concern for threats against officials</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/02/10/andrea-mitchell-gets-into-a-tussle-with-sen-ted-cruz-over-literature-loses/'>Andrea Mitchell gets into a tussle with Sen. Ted Cruz over literature, loses</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/02/10/house-impeachment-manager-joaquin-castro-says-president-trump-left-everyone-in-this-capitol-for-dead/'>House impeachment manager Joaquin Castro says President Trump &#039;left everyone in this Capitol for dead&#039;</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/02/10/msnbcs-nicolle-wallace-says-president-trump-summoned-a-mob-to-kill-his-vice-president/'>MSNBC&#039;s Nicolle Wallace says President Trump &#039;summoned a mob to kill his vice president&#039;</a></li><li><a class='rsswidget' href='https://twitchy.com/brettt-3136/2021/02/10/rep-ayanna-pressley-says-that-poverty-is-a-policy-choice-not-a-natural-occurrence/'>Rep. Ayanna Pressley says that poverty is a &#039;policy choice,&#039; not a natural occurrence</a></li></ul></div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://noqreport.com/contact/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="https://noqreport.com/contact/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul>
                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2020 NOQ Report </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-110"><a href="https://noqreport.com/">Home</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-111"><a href="https://noqreport.com/category/politics/">Politics</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://noqreport.com/category/tech/science/">Science</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 NOQ Report</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F" data-image-url="" data-title="The+only+way+to+fight+cancel+culture+is+to+make+it+backfire" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fnoqreport.com%2F2021%2F02%2F11%2Fthe-only-way-to-fight-cancel-culture-is-to-make-it-backfire%2F" data-image-url="" data-title="The+only+way+to+fight+cancel+culture+is+to+make+it+backfire" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/b2d28.css" media="all" />

<script type='text/javascript' defer src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='wuukle-widget-js-extra'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.10","api_key":"1"};
/* ]]> */
</script>

<script type='text/javascript' defer src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' defer src='https://c0.wp.com/c/5.6.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/noqreport.com\/2021\/02\/11\/the-only-way-to-fight-cancel-culture-is-to-make-it-backfire","popup_script":"magnific","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"111096","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"noqreport.com","zoom_button":"0"};
/* ]]> */
</script>

<!--[if lt IE 9]>
<script type='text/javascript' defer src='https://noqreport.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->

<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>

<script type='text/javascript' defer src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","page_data":"111096","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"cc4af8027a","feedback_message_placement":"before"};
/* ]]> */
</script>

<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/noqreport.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"111096"};
/* ]]> */
</script>
<script defer src="https://noqreport.com/wp-content/cache/minify/a2a7b.js"></script>

<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"The only way to fight cancel culture is to make it backfire","published":"2021-02-11 00:00:47","updated":"2021-02-11 11:48:17"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/noqreport.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/noqreport.com\/category\/culture\/","name":"Culture"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/noqreport.com\/category\/culture\/entertainment\/","name":"Entertainment and Sports"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/noqreport.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/noqreport.com\/category\/culture\/","name":"Culture"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/noqreport.com\/category\/culture\/entertainment\/","name":"Entertainment and Sports"}}]}</script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'171406580',post:'111096',tz:'-5',srv:'noqreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '171406580', '111096' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 209/253 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 12/42 queries in 0.005 seconds using disk (Request-wide modification query)

Served from: noqreport.com @ 2021-02-11 06:52:19 by W3 Total Cache
-->