<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://noqreport.com/xmlrpc.php" />
    <meta property="og:type" content="article">
<meta property="og:title" content="YouTube removes Jesse Binnall&#8217;s opening statement before the Senate on election fraud">
<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes">
<meta property="og:description" content="Are we all just sheep? Are we unable to think for ourselves, research for ourselves, or discern for ourselves what">
<meta property="og:url" content="https://noqreport.com/2020/12/19/youtube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i1.wp.com/noqreport.com/wp-content/uploads/2020/12/YouTube-removes-Jesse-Binnalls-opening-statement-before-the-Senate-on-election-fraud.jpg?fit=1000%2C562&amp;ssl=1">
<meta property="og:image:height" content="562">
<meta property="og:image:width" content="1000">
<meta property="article:published_time" content="2020-12-20T04:40:57+00:00">
<meta property="article:modified_time" content="2020-12-20T04:40:57+00:00">
<meta property="article:section" content="Big Tech">
<meta property="article:tag" content="Big Brother">
<meta property="article:tag" content="Censorship">
<meta property="article:tag" content="Election 2020">
<meta property="article:tag" content="Featured">
<meta property="article:tag" content="Jesse Binnall">
<meta property="article:tag" content="Senate">
<meta property="article:tag" content="Top Story">
<meta property="article:tag" content="Voter Fraud">
<meta property="article:tag" content="YouTube">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="YouTube removes Jesse Binnall&#8217;s opening statement before the Senate on election fraud">
<meta name="twitter:description" content="Are we all just sheep? Are we unable to think for ourselves, research for ourselves, or discern for ourselves what">
<meta name="twitter:url" content="https://noqreport.com/2020/12/19/youtube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud/">
<meta name="twitter:site" content="https://twitter.com/hasai">
<meta name="twitter:image:src" content="https://i1.wp.com/noqreport.com/wp-content/uploads/2020/12/YouTube-removes-Jesse-Binnalls-opening-statement-before-the-Senate-on-election-fraud.jpg?fit=1000%2C562&amp;ssl=1">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="562">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>YouTube removes Jesse Binnall&#039;s opening statement before the Senate on election fraud</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://noqreport.com/2020/12/19/youtube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="YouTube removes Jesse Binnall&#039;s opening statement before the Senate on election fraud" />
	<meta property="og:description" content="Are we all just sheep? Are we unable to think for ourselves, research for ourselves, or discern for ourselves what we are supposed to believe? According to Google&#8217;s video &#8220;platform,&#8221; YouTube, we should not be allowed to risk seeing anything they consider to be wrongthink, even if it&#8217;s sworn, evidence-driven testimony before the United States [&hellip;]" />
	<meta property="og:url" content="https://noqreport.com/2020/12/19/youtube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud/" />
	<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes" />
	<meta property="article:published_time" content="2020-12-20T04:40:57+00:00" />
	<meta property="og:image" content="https://i1.wp.com/noqreport.com/wp-content/uploads/2020/12/YouTube-removes-Jesse-Binnalls-opening-statement-before-the-Senate-on-election-fraud.jpg?fit=1000%2C562&#038;ssl=1" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="562" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/hasai" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Michio Hasai">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://noqreport.com/#website","url":"https://noqreport.com/","name":"NOQ Report - Conservative Christian News, Opinions, and Quotes","description":"NOQ Report","potentialAction":[{"@type":"SearchAction","target":"https://noqreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://noqreport.com/2020/12/19/youtube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/noqreport.com/wp-content/uploads/2020/12/YouTube-removes-Jesse-Binnalls-opening-statement-before-the-Senate-on-election-fraud.jpg?fit=1000%2C562&ssl=1","width":1000,"height":562,"caption":"YouTube removes Jesse Binnalls opening statement before the Senate on election fraud"},{"@type":"WebPage","@id":"https://noqreport.com/2020/12/19/youtube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud/#webpage","url":"https://noqreport.com/2020/12/19/youtube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud/","name":"YouTube removes Jesse Binnall's opening statement before the Senate on election fraud","isPartOf":{"@id":"https://noqreport.com/#website"},"primaryImageOfPage":{"@id":"https://noqreport.com/2020/12/19/youtube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud/#primaryimage"},"datePublished":"2020-12-20T04:40:57+00:00","dateModified":"2020-12-20T04:40:57+00:00","author":{"@id":"https://noqreport.com/#/schema/person/12fc3245765a107bdb3d7036bc820d1b"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://noqreport.com/2020/12/19/youtube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud/"]}]},{"@type":"Person","@id":"https://noqreport.com/#/schema/person/12fc3245765a107bdb3d7036bc820d1b","name":"Michio Hasai","description":"Michio is a social media strategist and reformed NeverTrumper. To be fair, I really thought he'd go back on his promises. I was wrong.","sameAs":["https://twitter.com/https://twitter.com/hasai"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Feed" href="https://noqreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Comments Feed" href="https://noqreport.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/noqreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- noqreport.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/c2dba.css" media="all" />




<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/1398c.css" media="all" />




<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/17f76.css" media="all" />


<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src="https://noqreport.com/wp-content/cache/minify/2aed4.js"></script>

<script type='text/javascript' id='wuukle-widget-js-extra'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.6","api_key":"1"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/7c793.js"></script>

<link rel="https://api.w.org/" href="https://noqreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://noqreport.com/wp-json/wp/v2/posts/102474" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noqreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://noqreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://noqreport.com/?p=102474' />
<link rel="alternate" type="application/json+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F&#038;format=xml" />
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <meta name="google-site-verification" content="fInym-KMA81igviU6kC0PEWqP0RBMBz6bT3ObGgeGoM" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77858875-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77858875-3');
</script>
<script data-ad-client="ca-pub-7694669818652308" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://noqreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5cafbebb-542f-4215-948f-52b3066e6fec';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://noqreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/noqreport.com\/#organization","url":"https:\/\/noqreport.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/NoqReport","https:\/\/www.youtube.com\/noqreport","https:\/\/feeds.feedburner.com\/NOQReport"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/noqreport.com\/#website","url":"https:\/\/noqreport.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/noqreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.jnews_comment_container, #respond {
    display: none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-102474 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.2 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://noqreport.com/contact/">Advertise</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="https://noqreport.com/contact/">Careers</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Sunday, December 20, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://feedburner.google.com/fb/a/mailverify?uri=NoqReport&amp;loc=en_US"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-envelope"></i>
			NEWSLETTER		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
</ul>
</li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li id="menu-item-77359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li id="menu-item-77360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li id="menu-item-77361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li id="menu-item-77358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li id="menu-item-77362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li id="menu-item-77368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li id="menu-item-77363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li id="menu-item-77364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li id="menu-item-77365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li id="menu-item-77366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li id="menu-item-77367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li id="menu-item-77369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li id="menu-item-77375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li id="menu-item-77374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li id="menu-item-77373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li id="menu-item-77372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li id="menu-item-77370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li id="menu-item-77371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-77383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li id="menu-item-77378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li id="menu-item-77379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li id="menu-item-77381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li id="menu-item-77380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li id="menu-item-77382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li id="menu-item-77357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li id="menu-item-77385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li id="menu-item-77386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li id="menu-item-77384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li id="menu-item-77397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-77387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li id="menu-item-77388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li id="menu-item-77389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/">
		        <img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '><div class='ads_code'><div id="vuukle-ad-3"></div></div></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://noqreport.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://noqreport.com/category/tech/">Tech</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">YouTube removes Jesse Binnall&#8217;s opening statement before the Senate on election fraud</h1>

                                    <h2 class="jeg_post_subtitle">Whatever George Orwell imagined with Big Brother, he could never have imagined what we&#039;re actually seeing today. This is worse than Big Brother. It&#039;s Big Tech Tyranny.</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

						<div class="jeg_meta_author">
								<span class="meta_text">by</span>
				<a href="https://noqreport.com/author/michio-hasai/">Michio Hasai</a>			</div>
			
			<div class="jeg_meta_date">
			<a href="https://noqreport.com/2020/12/19/youtube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud/">December 19, 2020</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://noqreport.com/category/tech/big-tech/" rel="category tag">Big Tech</a>, <a href="https://noqreport.com/category/politics/election-2020/" rel="category tag">Election 2020</a>, <a href="https://noqreport.com/category/politics/leftism/" rel="category tag">Leftism</a>, <a href="https://noqreport.com/category/opinions/" rel="category tag">Opinions</a>			</span>
		</div>
	
	
	<div class="meta_right">
					</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class="jeg_featured featured_image"><a href="https://i1.wp.com/noqreport.com/wp-content/uploads/2020/12/YouTube-removes-Jesse-Binnalls-opening-statement-before-the-Senate-on-election-fraud.jpg?fit=1000%2C562&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="YouTube removes Jesse Binnalls opening statement before the Senate on election fraud" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://i1.wp.com/noqreport.com/wp-content/uploads/2020/12/YouTube-removes-Jesse-Binnalls-opening-statement-before-the-Senate-on-election-fraud.jpg?resize=750%2C375&amp;ssl=1" data-srcset="https://i1.wp.com/noqreport.com/wp-content/uploads/2020/12/YouTube-removes-Jesse-Binnalls-opening-statement-before-the-Senate-on-election-fraud.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/noqreport.com/wp-content/uploads/2020/12/YouTube-removes-Jesse-Binnalls-opening-statement-before-the-Senate-on-election-fraud.jpg?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">904</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=YouTube+removes+Jesse+Binnall%E2%80%99s+opening+statement+before+the+Senate+on+election+fraud&url=https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F&title=YouTube+removes+Jesse+Binnall%E2%80%99s+opening+statement+before+the+Senate+on+election+fraud" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F&title=YouTube+removes+Jesse+Binnall%E2%80%99s+opening+statement+before+the+Senate+on+election+fraud" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F&media=https://i1.wp.com/noqreport.com/wp-content/uploads/2020/12/YouTube-removes-Jesse-Binnalls-opening-statement-before-the-Senate-on-election-fraud.jpg?fit=1000%2C562&ssl=1&description=YouTube+removes+Jesse+Binnall%E2%80%99s+opening+statement+before+the+Senate+on+election+fraud" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div class="noqre-before-content" id="noqre-529015946"><div id="vuukle-ad-4"></div></div><p>Are we all just sheep? Are we unable to think for ourselves, research for ourselves, or discern for ourselves what we are supposed to believe? According to Google&#8217;s video &#8220;platform,&#8221; YouTube, we should not be allowed to risk seeing anything they consider to be wrongthink, even if it&#8217;s sworn, evidence-driven testimony before the United States Senate.</p>
<p>Attorney Jesse Binnall, a part of President Trump&#8217;s legal team, delivered hard-hitting testimony before the U.S. Senate this week that told of widespread voter fraud in multiple states. He was able to back his claims with sworn affidavits, analyses, and hard evidence that voter fraud occurred on a massive scale, particularly in states that were close. But YouTube has taken down the video, as they promised to do, because it insinuates that the election was stolen.</p>
<p>Which it was.</p><div class="noqre-content_3" id="noqre-209066038"><div id="vuukle-ad-5"></div></div>
<p>As Binnall noted on Twitter, this is very much like George Orwell&#8217;s ambiguous antagonist, Big Brother, in his dystopian novel <em>Nineteen Eighty-Four</em>.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">YouTube has decided that my opening statement in the U.S. Seante, given under oath and based upon hard evidence, is too dangerous for you to see; they removed it. To this day, &quot;our evidence has never been refuted, only ignored.&quot; Why is Google so afraid of the truth? <a href="https://twitter.com/hashtag/BigBrother?src=hash&amp;ref_src=twsrc%5Etfw">#BigBrother</a></p>
<p>&mdash; Jesse R. Binnall ⭐️ ⭐️ ⭐️ (@jbinnall) <a href="https://twitter.com/jbinnall/status/1340495095511052289?ref_src=twsrc%5Etfw">December 20, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This move by YouTube and similar moves by other Big Tech &#8220;platforms&#8221; as well as mainstream media should concern everyone, even those on the left. Today, it may behoove leftists to sit back as the powers who control the spread of information in this country work feverishly to keep voter fraud evidence suppressed, but if this continues there will come a day when it will bite us all. It may even destroy this nation altogether.</p><div class="noqre-content_4" id="noqre-1656070778"><hr>
<p style="padding-left: 40px;"><b>Smells like FREEDOM. Order Founders Blend Organic Coffee from <a href="https://www.freedomfirstcoffee.com/product-page/foundersblend">Freedom First Coffee</a>. Use "NOQ" as the promo code for 10% off!</b></p>
<hr></div>
<p>We are bound as a nation by the truth. It is upon that rock that this nation was formed and it is being buried under piles of dirty lies incessantly. This election cycle has revealed the truly evil nature of the adversaries. It&#8217;s not just Democrats. It isn&#8217;t just mainstream media or Big Tech. It isn&#8217;t just China, George Soros, or any other foreign entities. Our adversaries are much more widespread than most of us ever knew. I know I was blindsided by their massive presence in every facet of American life.</p>
<p>Big Tech says the notion of voter fraud is disputed, justifying their censorship. We believe this election is disputed. But they have the power for now. It&#8217;s time for the people to rise up against Big Tech Tyranny.</p>
<hr />
<hr />
<h2>COVID-19 lockdowns are taking down an independent news outlet</h2>
<h4>Nobody said running a media site would be easy. We could use some help keeping this site afloat.</h4>
<p>Colleagues have called me the worst fundraiser ever. My skills are squarely rooted on the journalistic side of running a news outlet. Paying the bills has never been my forte, but we&#8217;ve survived. We have ads on the site that help, but since the site&#8217;s inception this has been a labor of love that otherwise doesn&#8217;t bring in the level of revenue necessary to justify it.</p><div class="noqre-content_2" id="noqre-1607421563"><div id="unit_96806"><a href="https://mixi.media/" rel="nofollow"></a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/96806.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div>
<p>When I left a nice, corporate career in 2017, I did so knowing I wouldn&#8217;t make nearly as much money. But what we do at NOQ Report to deliver the truth and fight the progressive mainstream media narrative that has plagued this nation is too important for me to sacrifice it for the sake of wealth. We know we&#8217;ll never make a ton of money this way, and we&#8217;re okay with that.</p>
<p>Things have become harder with the coronavirus lockdowns. Both ad money and donations that have kept us afloat for a while have dropped dramatically. We thought we could weather the storm, but the resurgence of lockdowns that mainstream media and Democrats are pushing has put our prospects in jeopardy. In short, we are now in desperate need of financial assistance.</p>
<p>The best way NOQ Report readers can help is to donate. Our <strong><a href="https://noqreport.givingfuel.com/noq-report">Giving Fuel page</a></strong> makes it easy to donate one-time or monthly. Alternatively, you can <strong><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BJBTSXXH3MLUN&amp;source=url">donate through PayPal</a></strong> as well. We need approximately $17,300 to stay afloat through March when we hope the economy will be more open, but more would be wonderful and any amount that brings us closer to our goal is greatly appreciated.</p><div class="noqre-content" id="noqre-1401697218"><div id="vuukle-ad-6"></div></div>
<p>The second way to help is to become a partner. We&#8217;ve strongly considered seeking angel investors in the past but because we were paying the bills, it didn&#8217;t seem necessary. Now, we&#8217;re struggling to pay the bills. This shouldn&#8217;t be the case as our traffic the last year has been going up dramatically. June, 2018, we had 11,678 visitors. A year later in June, 2019, we were up to 116,194. In June, 2020, we had 614,192. In November, 2020, we hit 1.2 million visitors.</p>
<p>We&#8217;re heading in the right direction and we believe we&#8217;re ready talk to patriotic investors who want to not only &#8220;get in on the action&#8221; but more importantly who want to help America hear the truth. Interested investors should contact me directly with the contact button above.</p>
<p>As the world spirals towards radical progressivism, the need for truthful journalism has never been greater. But in these times, we need as many conservative media voices as possible. <a href="https://noqreport.givingfuel.com/noq-report">Please help keep NOQ Report going</a>.</p><div class="noqre-vuukle-11" id="noqre-1371272698"><div id="vuukle-ad-11"></div></div>
<hr />
<div id="unit_92936"></div>
<p><script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//mixi.media/data/js/92936.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></p>
<div id="vuukle-ad-12"></div>
<hr />
<h3><a href="https://americanconservativemovement.com/">American Conservative Movement</a></h3>
<h5>Join fellow patriots as we form a grassroots movement to advance the cause of conservatism. The coronavirus crisis has prompted many, even some conservatives, to promote authoritarianism. It&#8217;s understandable to some extent now, but it must not be allowed to embed itself in American life. We currently have 8000+ patriots with us in a very short time. If you are interested, please join us to receive updates.</h5>

	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="american-conservative-movement-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
									<label for="yikes-easy-mc-form-1-PHONE" style="display:none;" class="PHONE-label ">

										<!-- dictate label visibility -->
																					<span class="PHONE-label">
												Phone Number											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-PHONE"  name="PHONE"  placeholder=""  class="yikes-easy-mc-phone "   type="text"  data-phone-type="international" title="International Phone Number" pattern="[0-9,-,+]{1,}"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-MMERGE6"  class="MMERGE6-label ">

										<!-- dictate label visibility -->
																					<span class="MMERGE6-label">
												Comments											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-MMERGE6"  name="MMERGE6"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="527d9f46cd">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="ebc344a39f">
				<input type="hidden" name="_wp_http_referer" value="/2020/12/19/youtube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.7.0 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
<hr />
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div><script type="application/ld+json">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</script><div class="noqre-after-content" id="noqre-681714395"><div id="vuukle-ad-8"></div></div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>














<script>
    var VUUKLE_CONFIG = {
        apiKey: "21dc6c86-2652-48e5-a824-58793f86f89e",
        articleId: "102474",
        tags: "Big Brother, Censorship, Election 2020",
        author: "Michio Hasai",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [1,2,3,4,5,6],
            },
        powerbar: {
            enabled: false,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script>                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://noqreport.com/tag/big-brother/" rel="tag">Big Brother</a><a href="https://noqreport.com/tag/censorship/" rel="tag">Censorship</a><a href="https://noqreport.com/tag/election-2020/" rel="tag">Election 2020</a><a href="https://noqreport.com/tag/featured/" rel="tag">Featured</a><a href="https://noqreport.com/tag/jesse-binnall/" rel="tag">Jesse Binnall</a><a href="https://noqreport.com/tag/senate/" rel="tag">Senate</a><a href="https://noqreport.com/tag/top-story/" rel="tag">Top Story</a><a href="https://noqreport.com/tag/voter-fraud/" rel="tag">Voter Fraud</a><a href="https://noqreport.com/tag/youtube/" rel="tag">YouTube</a></div>
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">40</span></span></a><a href="https://twitter.com/intent/tweet?text=YouTube+removes+Jesse+Binnall%E2%80%99s+opening+statement+before+the+Senate+on+election+fraud&url=https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">25</span></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F&title=YouTube+removes+Jesse+Binnall%E2%80%99s+opening+statement+before+the+Senate+on+election+fraud" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F&title=YouTube+removes+Jesse+Binnall%E2%80%99s+opening+statement+before+the+Senate+on+election+fraud" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F&media=https://i1.wp.com/noqreport.com/wp-content/uploads/2020/12/YouTube-removes-Jesse-Binnalls-opening-statement-before-the-Senate-on-election-fraud.jpg?fit=1000%2C562&ssl=1&description=YouTube+removes+Jesse+Binnall%E2%80%99s+opening+statement+before+the+Senate+on+election+fraud" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
	                                            <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image_tablet '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image_phone '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
					</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://noqreport.com/author/michio-hasai/">
					Michio Hasai				</a>
			</h3>
			<p class="jeg_author_desc">
				Michio is a social media strategist and reformed NeverTrumper. To be fair, I really thought he'd go back on his promises. I was wrong.			</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://twitter.com/hasai' class='twitter'><i class='fa fa-twitter'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://noqreport.com/2020/12/20/incontrovertible-evidence-of-media-incompetence-and-dishonesty/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Incontrovertible evidence of media incompetence and dishonesty" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://i0.wp.com/noqreport.com/wp-content/uploads/2020/12/Incontrovertible-evidence-of-media-incompetence-and-dishonesty.jpg?resize=75%2C75&amp;ssl=1" data-srcset="https://i0.wp.com/noqreport.com/wp-content/uploads/2020/12/Incontrovertible-evidence-of-media-incompetence-and-dishonesty.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/noqreport.com/wp-content/uploads/2020/12/Incontrovertible-evidence-of-media-incompetence-and-dishonesty.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/noqreport.com/wp-content/uploads/2020/12/Incontrovertible-evidence-of-media-incompetence-and-dishonesty.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://noqreport.com/2020/12/20/incontrovertible-evidence-of-media-incompetence-and-dishonesty/">
                        Incontrovertible evidence of media incompetence and dishonesty?                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><center><iframe allow="autoplay *; encrypted-media *; fullscreen *" frameborder="0" height="450" style="width:100%;max-width:660px;overflow:hidden;background:transparent;" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation" src="https://embed.podcasts.apple.com/us/podcast/noq-report/id1509059063"></iframe></center>
<center>
<hr>
<style type="text/css"> #unit_92784 td { border-style: none; }  </style>
<div id="unit_92784"><a href="https://mixi.media/" rel="nofollow">Mixi.Media News</a></div>
<script type="text/javascript" charset="utf-8">
    (function () {
        var sc = document.createElement("script"); sc.type = "text/javascript"; sc.async = true;
        sc.src = '//mixi.media/data/js/92784.js'; sc.charset = 'utf-8';
        sc.charset = "utf-8"; var s = document.getElementsByTagName("script")[0];
        s.parentNode.insertBefore(sc, s);
    } ());
</script>
<script type="text/javascript" src="//static.mixi.media/static/js/adexpanding.js"></script>
<script type="text/javascript">
    window.onload = function () {
        mediaAdExpanding.blockId = 92784;
        mediaAdExpanding.init();
    }
</script>
<hr>
<h4>Best conservative news aggregators in no particular order...</h4>
<ul>
 	<li><a href="https://thelibertydaily.com/">The Liberty Daily</a></li>
 	<li><a href="https://www.citizenfreepress.com/">Citizen Free Press</a></li>
 	<li><a href="https://populist.press/">Populist Press</a></li>
 	<li><a href="https://conservativeplaylist.com/">Conservative Playlist</a></li>
 	<li><a href="https://www.revolver.news/">Revolver News</a></li>
 	<li><a href="https://presscalifornia.com/">Press California</a></li>
</ul>
<hr>
<div id="vuukle-ad-10"></div></div></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-102474 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.4.2 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://thefederalist.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://thefederalist.com/">The Federalist</a></span></h3></div><ul><li><a class='rsswidget' href='https://thefederalist.com/2020/12/19/barstools-dave-portnoy-is-doing-more-for-small-businesses-than-congress/'>Barstool’s Dave Portnoy Is Doing More For Small Businesses Than Congress</a></li><li><a class='rsswidget' href='https://thefederalist.com/2020/12/19/the-american-left-has-now-fully-embraced-racism/'>The American Left Has Now Fully Embraced Racism</a></li><li><a class='rsswidget' href='https://thefederalist.com/2020/12/19/mollie-hemingway-bidens-strenuous-defenses-of-son-hunter-inadvertently-make-the-case-for-a-special-counsel/'>Mollie Hemingway: Biden’s Strenuous Defenses Of Son Hunter Inadvertently Make The Case For A Special Counsel</a></li><li><a class='rsswidget' href='https://thefederalist.com/2020/12/19/biden-win-gives-china-4-year-reprieve-to-pursue-global-dominance/'>Mollie Hemingway: China Is Demanding World Power, Biden Win Gives China 4 Year Reprieve To Pursue Global Dominance</a></li><li><a class='rsswidget' href='https://thefederalist.com/2020/12/19/6-top-survivor-contestants-culled-from-bingeing-in-quarantine/'>6 Top ‘Survivor’ Contestants Culled From Bingeing In Quarantine</a></li></ul></div><div class="footer_widget widget_rss" id="rss-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.theblaze.com/feeds/feed.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.theblaze.com/">The Blaze</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.theblaze.com/news/latinos-hate-latinx-washington-post'>WaPo admits that Latinos hate the term &#039;Latinx&#039;</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/chicago-area-hospital-halts-covid-vaccine'>Chicago-area hospital abruptly halts administering COVID vaccine after multiple reactions in staff members</a></li><li><a class='rsswidget' href='https://www.theblaze.com/slightly-offensve/exclusive-rittenhouses-mother-describes-what-really-happened-on-the-worst-day-of-her-life-2649561716'>EXCLUSIVE: Rittenhouse’s Mother describes what she experienced on the &#039;worst day of her life&#039;</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/coronavirus-vaccine-priority-waitlist-line'>Rich people are trying to skip the coronavirus vaccine line, reportedly offering &#039;donations&#039; of $25,000</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/report-trump-considers-appointing-sidney-powell-special-counsel-to-investigate-voter-fraud'>Report: Trump considers appointing Sidney Powell special counsel to investigate election fraud</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://pjmedia.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://pjmedia.com/feed">PJ Media</a></span></h3></div><ul><li><a class='rsswidget' href='https://pjmedia.com/columns/bryan-leylandtomharris/2020/12/19/bidens-energy-plans-are-expensive-and-dangerous-n1221029'>Biden’s Energy Plans Are Expensive—and Dangerous</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2020/12/19/its-not-a-conspiracy-theory-when-they-do-it-left-is-questioning-mitch-mcconnells-vote-totals-in-kentucky-n1221022'>It&#039;s Not a &#039;Conspiracy Theory&#039; When They Do It: Left Is Questioning Mitch McConnell&#039;s Vote Totals in Kentucky</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2020/12/19/new-variant-of-covid-19-spurs-massive-lockdowns-in-great-britain-n1221020'>&#039;New Variant&#039; of COVID-19 Spurs Massive Lockdowns in Great Britain</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2020/12/19/pentagon-biden-transition-team-spar-over-canceled-meetings-n1221011'>Pentagon, Biden Transition Team Spar Over Canceled Meetings</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2020/12/19/zoom-executive-based-in-china-spied-on-dissidents-at-the-behest-of-the-chinese-communist-party-n1220998'>Zoom Executive Based in China Spied on Dissidents at the Behest of the Chinese Communist Party</a></li></ul></div><div class="footer_widget widget_rss" id="rss-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="http://nationalfile.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nationalfile.com/">National File</a></span></h3></div><ul><li><a class='rsswidget' href='https://nationalfile.com/breaking-white-house-splits-over-special-counsel-martial-law-amid-aftermath-of-solarwinds-breach/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=breaking-white-house-splits-over-special-counsel-martial-law-amid-aftermath-of-solarwinds-breach'>BREAKING: White House Splits Over Special Counsel, Martial Law Amid Aftermath Of SolarWinds Breach</a></li><li><a class='rsswidget' href='https://nationalfile.com/breaking-dem-mayor-bans-young-conservatives-from-florida-tpusa-event-over-covid-rules/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=breaking-dem-mayor-bans-young-conservatives-from-florida-tpusa-event-over-covid-rules'>BREAKING: Dem Mayor Bans Young Conservatives From Florida TPUSA Event Over COVID Rules</a></li><li><a class='rsswidget' href='https://nationalfile.com/florida-state-rep-says-gop-establishment-blocked-him-from-committees-over-america-first-views/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=florida-state-rep-says-gop-establishment-blocked-him-from-committees-over-america-first-views'>Florida State Rep Says GOP Establishment Blocked Him From Committees Over America First Views</a></li><li><a class='rsswidget' href='https://nationalfile.com/fact-check-fauci-did-not-vaccinate-santa-claus/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=fact-check-fauci-did-not-vaccinate-santa-claus'>FACT CHECK: Fauci Did NOT Vaccinate Santa Claus</a></li><li><a class='rsswidget' href='https://nationalfile.com/exclusive-former-trump-nsc-member-says-dnc-biden-campaign-hostile-foreign-intelligence-committed-coup-on-november-3/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=exclusive-former-trump-nsc-member-says-dnc-biden-campaign-hostile-foreign-intelligence-committed-coup-on-november-3'>EXCLUSIVE: Former Trump NSC Member Says DNC, Biden Campaign, ‘Hostile Foreign Intelligence’ Committed ‘Coup’ On November 3</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://townhall.com/rss/columnists/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://townhall.com/columnists/feed/">Townhall</a></span></h3></div><ul><li><a class='rsswidget' href='https://townhall.com/columnists/jessegrady/2020/12/19/attacking-puerto-rico-statehood-is-the-wrong-approach-for-republicans-n2581826'>Attacking Puerto Rico Statehood is the Wrong Approach for Republicans</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/colinmcnickle/2020/12/19/the-daunting-task-of-reshaping-pennsylvanias-system-of-higher-education-n2581650'>The Daunting Task of Reshaping Pennsylvania’s System of Higher Education</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/georgelandrith/2020/12/19/the-trump-administration-must-prevent-venezuelan-dictator-maduro-from-stealing-from-americans-to-aid-his-repressive-regime-n2581823'>The Trump Administration Must Prevent Maduro from Stealing from Americans to Aid His Repressive Regime</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/kathrynlopez/2020/12/19/the-year-of-st-joe-n2581832'>The Year of St. Joe</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/michaelreagan/2020/12/19/the-yahoos-who-stole-christmas-n2581807'>The Yahoos Who Stole Christmas</a></li></ul></div><div class="footer_widget widget_rss" id="rss-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.redstate.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://redstate.com/feed/">RedState</a></span></h3></div><ul><li><a class='rsswidget' href='https://redstate.com/alexparker/2020/12/19/the-stand-cbs-deaf-nick-andros-henry-zaga-appropriation-boycott-n297459'>Critics Boycott CBS Series &#039;The Stand&#039; Because the Actor Playing the Deaf Character Can Hear</a></li><li><a class='rsswidget' href='https://redstate.com/mike_miller/2020/12/19/washington-post-wants-you-to-know-how-many-people-die-from-covid-every-time-you-listen-to-white-christmas-n297406'>Washington Post Wants You to Know How Many People Die From COVID Every Time You Listen to &#039;White Christmas&#039;</a></li><li><a class='rsswidget' href='https://redstate.com/beccalower/2020/12/19/this-chef-has-a-simple-question-for-governors-and-mayors-ramping-up-lockdowns-on-americas-small-businesses-n297332'>This Chef Has a &#039;Simple Question&#039; for Governors and Mayors Ramping up Lockdowns on America&#039;s Small Businesses</a></li><li><a class='rsswidget' href='https://redstate.com/bonchie/2020/12/19/kevin-mccarthy-the-fbi-briefed-me-on-swalwells-chinese-spy-problem-and-its-not-good-n297399'>Kevin McCarthy: The FBI Briefed Me on Swalwell&#039;s Chinese Spy Problem, and It&#039;s Not Good</a></li><li><a class='rsswidget' href='https://redstate.com/mike_miller/2020/12/19/trump-statistically-impossible-he-lost-promises-wild-protest-in-d-c-on-day-electoral-college-votes-are-counted-n297351'>Trump: &#039;Statistically Impossible&#039; He Lost, Promises &#039;Wild&#039; Protest in D.C. on Day Electoral College Votes Are Counted</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.dailysignal.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.dailysignal.com/">Daily Signal</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.dailysignal.com/2020/12/19/sen-mike-lee-exposes-divisive-nature-of-smithsonian-latino-museum/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=sen-mike-lee-exposes-divisive-nature-of-smithsonian-latino-museum'>Sen. Mike Lee Exposes Divisive Nature of Smithsonian Latino Museum</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2020/12/17/8-education-choice-wins-in-2020/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=8-education-choice-wins-in-2020'>8 Education Choice Wins in 2020</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2020/12/16/life-can-win-pence-touts-trump-administrations-pro-life-victories/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=life-can-win-pence-touts-trump-administrations-pro-life-victories'>‘Life Can Win’: Pence Touts Trump Administration’s Pro-Life Victories</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2020/12/17/this-reporter-spent-2020-covering-riots-heres-what-she-saw/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=this-reporter-spent-2020-covering-riots-heres-what-she-saw'>This Reporter Spent 2020 Covering Riots. Here’s What She Saw.</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2020/12/17/how-democrats-attempted-a-2016-electoral-college-coup/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=how-democrats-attempted-a-2016-electoral-college-coup'>How Democrats Attempted a 2016 Electoral College Coup</a></li></ul></div><div class="footer_widget widget_rss" id="rss-7"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://twitchy.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://twitchy.com/feed/">Twitchy</a></span></h3></div><ul><li><a class='rsswidget' href='https://twitchy.com/brett-3136/2020/12/19/bon-appetit-updates-its-article-after-realizing-that-it-inadvertently-delegitimized-iranian-saffron/'>Bon Appétit updates its article after realizing that it &#039;inadvertently delegitimized Iranian saffron&#039;</a></li><li><a class='rsswidget' href='https://twitchy.com/brett-3136/2020/12/19/gardens-are-denied-their-political-agency-botanist-blows-the-lid-off-racism-and-xenophobia-in-british-garden-culture/'>&#039;Gardens are denied their political agency&#039;: Botanist blows the lid off racism and xenophobia in British garden culture</a></li><li><a class='rsswidget' href='https://twitchy.com/brett-3136/2020/12/19/the-nation-looks-at-vote-reparations-where-the-votes-of-black-americans-would-be-counted-twice/'>The Nation looks at vote reparations, where the votes of black Americans would be counted twice</a></li><li><a class='rsswidget' href='https://twitchy.com/brett-3136/2020/12/19/washington-post-tallies-the-number-of-people-who-die-from-covid-19-every-time-you-listen-to-white-christmas/'>Washington Post tallies the number of people who die from COVID-19 every time you listen to &#039;White Christmas&#039;</a></li><li><a class='rsswidget' href='https://twitchy.com/brett-3136/2020/12/19/ibram-x-kendi-acknowledges-that-his-idea-for-a-department-of-anti-racism-can-seem-fascist-and-insane/'>Ibram X. Kendi acknowledges that his idea for a Department of Anti-Racism can seem fascist and insane</a></li></ul></div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://noqreport.com/contact/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="https://noqreport.com/contact/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul>
                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2020 NOQ Report </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-110"><a href="https://noqreport.com/">Home</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-111"><a href="https://noqreport.com/category/politics/">Politics</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://noqreport.com/category/tech/science/">Science</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 NOQ Report</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F" data-image-url="" data-title="YouTube+removes+Jesse+Binnall%E2%80%99s+opening+statement+before+the+Senate+on+election+fraud" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fnoqreport.com%2F2020%2F12%2F19%2Fyoutube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud%2F" data-image-url="" data-title="YouTube+removes+Jesse+Binnall%E2%80%99s+opening+statement+before+the+Senate+on+election+fraud" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/b2d28.css" media="all" />

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/noqreport.com\/2020\/12\/19\/youtube-removes-jesse-binnalls-opening-statement-before-the-senate-on-election-fraud","popup_script":"magnific","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"102474","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"noqreport.com","zoom_button":"0"};
/* ]]> */
</script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://noqreport.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script src="https://noqreport.com/wp-content/cache/minify/3fec0.js"></script>

<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/9549b.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","page_data":"102474","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"6ca50a539a","feedback_message_placement":"before"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/44701.js"></script>

<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/noqreport.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"102474"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/de6ef.js"></script>

<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"YouTube removes Jesse Binnall&#8217;s opening statement before the Senate on election fraud","published":"2020-12-19 23:40:57","updated":"2020-12-20 04:40:57"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/noqreport.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/noqreport.com\/category\/tech\/","name":"Tech"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/noqreport.com\/category\/tech\/big-tech\/","name":"Big Tech"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/noqreport.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/noqreport.com\/category\/tech\/","name":"Tech"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/noqreport.com\/category\/tech\/big-tech\/","name":"Big Tech"}}]}</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'171406580',post:'102474',tz:'-5',srv:'noqreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '171406580', '102474' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 214/246 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 7/37 queries in 0.005 seconds using disk

Served from: noqreport.com @ 2020-12-20 02:49:15 by W3 Total Cache
-->