<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://noqreport.com/xmlrpc.php" />
    <meta property="og:type" content="article">
<meta property="og:title" content="Top five MUST WATCH moments from the First Presidential Debate">
<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes">
<meta property="og:description" content="Debates are often folly for sound bites. In fact, that's pretty much all they are anymore as many voters wait">
<meta property="og:url" content="https://noqreport.com/2020/09/30/top-five-must-watch-moments-from-the-first-presidential-debate/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/noqreport.com/wp-content/uploads/2020/09/Top-five-MUST-WATCH-moments-from-the-First-Presidential-Debate.jpg?fit=1000%2C562&amp;ssl=1">
<meta property="og:image:height" content="562">
<meta property="og:image:width" content="1000">
<meta property="article:published_time" content="2020-09-30T18:29:33+00:00">
<meta property="article:modified_time" content="2020-09-30T18:29:33+00:00">
<meta property="article:author" content="https://noqreport.com">
<meta property="article:section" content="Election 2020">
<meta property="article:tag" content="Chris Wallace">
<meta property="article:tag" content="Debate">
<meta property="article:tag" content="Donald Trump">
<meta property="article:tag" content="Election 2020">
<meta property="article:tag" content="Featured">
<meta property="article:tag" content="Joe Biden">
<meta property="article:tag" content="Top Story">
<meta property="article:tag" content="Video">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Top five MUST WATCH moments from the First Presidential Debate">
<meta name="twitter:description" content="Debates are often folly for sound bites. In fact, that&#039;s pretty much all they are anymore as many voters wait">
<meta name="twitter:url" content="https://noqreport.com/2020/09/30/top-five-must-watch-moments-from-the-first-presidential-debate/">
<meta name="twitter:site" content="https://twitter.com/NoqReport">
<meta name="twitter:image:src" content="https://i0.wp.com/noqreport.com/wp-content/uploads/2020/09/Top-five-MUST-WATCH-moments-from-the-First-Presidential-Debate.jpg?fit=1000%2C562&amp;ssl=1">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="562">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Top five MUST WATCH moments from the First Presidential Debate</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://noqreport.com/2020/09/30/top-five-must-watch-moments-from-the-first-presidential-debate/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Top five MUST WATCH moments from the First Presidential Debate" />
	<meta property="og:description" content="Debates are often folly for sound bites. In fact, that&#8217;s pretty much all they are anymore as many voters wait until after the debate to hear about what was said. Last night&#8217;s presidential debate was especially challenging because the candidates spent as much time talking over each other as they spent answering questions. Joe Biden [&hellip;]" />
	<meta property="og:url" content="https://noqreport.com/2020/09/30/top-five-must-watch-moments-from-the-first-presidential-debate/" />
	<meta property="og:site_name" content="NOQ Report - Conservative Christian News, Opinions, and Quotes" />
	<meta property="article:published_time" content="2020-09-30T18:29:33+00:00" />
	<meta property="og:image" content="https://i0.wp.com/noqreport.com/wp-content/uploads/2020/09/Top-five-MUST-WATCH-moments-from-the-First-Presidential-Debate.jpg?fit=1000%2C562&#038;ssl=1" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="562" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/NoqReport" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://noqreport.com/#website","url":"https://noqreport.com/","name":"NOQ Report - Conservative Christian News, Opinions, and Quotes","description":"NOQ Report","potentialAction":[{"@type":"SearchAction","target":"https://noqreport.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://noqreport.com/2020/09/30/top-five-must-watch-moments-from-the-first-presidential-debate/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/noqreport.com/wp-content/uploads/2020/09/Top-five-MUST-WATCH-moments-from-the-First-Presidential-Debate.jpg?fit=1000%2C562&ssl=1","width":1000,"height":562,"caption":"Top five MUST WATCH moments from the First Presidential Debate"},{"@type":"WebPage","@id":"https://noqreport.com/2020/09/30/top-five-must-watch-moments-from-the-first-presidential-debate/#webpage","url":"https://noqreport.com/2020/09/30/top-five-must-watch-moments-from-the-first-presidential-debate/","name":"Top five MUST WATCH moments from the First Presidential Debate","isPartOf":{"@id":"https://noqreport.com/#website"},"primaryImageOfPage":{"@id":"https://noqreport.com/2020/09/30/top-five-must-watch-moments-from-the-first-presidential-debate/#primaryimage"},"datePublished":"2020-09-30T18:29:33+00:00","dateModified":"2020-09-30T18:29:33+00:00","author":{"@id":"https://noqreport.com/#/schema/person/c39b28f23d110aa051d252e25543e326"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://noqreport.com/2020/09/30/top-five-must-watch-moments-from-the-first-presidential-debate/"]}]},{"@type":"Person","@id":"https://noqreport.com/#/schema/person/c39b28f23d110aa051d252e25543e326","name":"Carl Durrek","description":"Carl is a gaming fanatic, forever stuck on Reddit and all-around lover of food. He writes about food, politics, and cars for several publications and lives in northern California.","sameAs":["https://twitter.com/https://twitter.com/NoqReport"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Feed" href="https://noqreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOQ Report - Conservative Christian News, Opinions, and Quotes &raquo; Comments Feed" href="https://noqreport.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/noqreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- noqreport.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/c2dba.css" media="all" />




<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/1398c.css" media="all" />




<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/c04a0.css" media="all" />



<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script src="https://noqreport.com/wp-content/cache/minify/2aed4.js"></script>

<script type='text/javascript' id='wuukle-widget-js-extra'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.8.5","api_key":"1"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/7c793.js"></script>

<link rel="https://api.w.org/" href="https://noqreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://noqreport.com/wp-json/wp/v2/posts/96842" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://noqreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://noqreport.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://noqreport.com/?p=96842' />
<link rel="alternate" type="application/json+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://noqreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F&#038;format=xml" />
			<meta property="fb:pages" content="1574038392866184" />
			        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <meta name="google-site-verification" content="fInym-KMA81igviU6kC0PEWqP0RBMBz6bT3ObGgeGoM" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77858875-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77858875-3');
</script>
<script data-ad-client="ca-pub-7694669818652308" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://noqreport.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5cafbebb-542f-4215-948f-52b3066e6fec';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://noqreport.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/noqreport.com\/#organization","url":"https:\/\/noqreport.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/noqreport","https:\/\/twitter.com\/NoqReport","https:\/\/www.youtube.com\/noqreport","https:\/\/feeds.feedburner.com\/NOQReport"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/noqreport.com\/#website","url":"https:\/\/noqreport.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/noqreport.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="32x32" />
<link rel="icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<meta name="msapplication-TileImage" content="https://noqreport.com/wp-content/uploads/2020/01/favicon-1.ico" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			.jnews_comment_container, #respond {
    display: none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-96842 single-format-video wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.3.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://noqreport.com/contact/">Advertise</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="https://noqreport.com/contact/">Careers</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, September 30, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://feedburner.google.com/fb/a/mailverify?uri=NoqReport&amp;loc=en_US"
		   class="btn round "
		   target="_blank">
			<i class="fa fa-envelope"></i>
			NEWSLETTER		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/" style="padding: 0 0 0 0;">
	    	    <img   data-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light- data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark- data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x" data-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   data-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light- data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark- data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x" data-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x"></noscript></noscript>	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-77394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li id="menu-item-77395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-77396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
</ul>
</li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li id="menu-item-77359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li id="menu-item-77360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li id="menu-item-77361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li id="menu-item-77358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li id="menu-item-77362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li id="menu-item-77368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li id="menu-item-77363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li id="menu-item-77364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li id="menu-item-77365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li id="menu-item-77366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li id="menu-item-77367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li id="menu-item-77369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li id="menu-item-77375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li id="menu-item-77374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li id="menu-item-77373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li id="menu-item-77372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li id="menu-item-77370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li id="menu-item-77371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li id="menu-item-77376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-77383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li id="menu-item-77377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li id="menu-item-77378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li id="menu-item-77379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li id="menu-item-77381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li id="menu-item-77380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li id="menu-item-77382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li id="menu-item-77357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li id="menu-item-77385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li id="menu-item-77386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li id="menu-item-77384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li id="menu-item-77397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li id="menu-item-77387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li id="menu-item-77388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li id="menu-item-77389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-93 bgnav" data-item-row="default" ><a href="https://noqreport.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77394 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77395 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77396 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/quotes/">Quotes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/">U.S. News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77359 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77360 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/crime/">Guns and Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77361 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/us-news/military/">Military</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77358 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/">World</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77362 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77368 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/americas/">The Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77363 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/asia/">Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77364 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/eu/">EU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77365 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77366 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/pacific/">Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77367 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/world-news/terrorism/">Terrorism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-100 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-145 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77369 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/candidate-spotlight/">Candidate Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77375 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/republicans/">Republicans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/democrats/">Democrats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77374 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/libertarians/">Libertarians</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/foreign-affairs/">Foreign Affairs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77373 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/legislation/">Legislation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77372 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/judiciary/">Judiciary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77370 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/conservatism/">Conservatism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77371 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/federalism/">Federalism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77376 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/politics/state-and-local/">State and Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77383 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77377 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/biblical-messages/">Biblical Messages</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77378 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77379 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/entertainment/">Entertainment and Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77381 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/news-media/">News Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77380 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77382 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/culture/philanthopy/">Philanthopy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77357 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/big-tech/">Big Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77385 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/cybersecurity/">Cybersecurity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77386 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/healthcare/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77384 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77397 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/tech/gadgets/">Gadgets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/">Offbeat</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/conspiracy-theory/">Conspiracy Theory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77387 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/fiction/">Fiction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77388 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77389 bgnav" data-item-row="default" ><a href="https://noqreport.com/category/offbeat/satire/">Satire</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://noqreport.com/">
		        <img   data-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light- data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark- data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x" data-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   data-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light- data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark- data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x" data-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" alt="NOQ Report - Conservative Christian News, Opinions, and Quotes"data-light-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png" data-light-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent2.png 2x" data-dark-src="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png" data-dark-srcset="https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 1x, https://noqreport.com/wp-content/uploads/2020/01/NOQ-Report-Logo-Transparent-Dark1.png 2x"></noscript></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
    <div class="container">

        <div class="jeg_ad jeg_article_top jnews_article_top_ads">
            <div class='ads-wrapper  '><div class='ads_code'><center><iframe width="100%" height="180" frameborder="no" scrolling="no" seamless  data-src="https://share.transistor.fm/e/ac4c8a6a" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></center></div></div>        </div>

        
                        <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                <div id="breadcrumbs"><span class="">
                <a href="https://noqreport.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://noqreport.com/category/politics/">Politics</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://noqreport.com/category/politics/election-2020/">Election 2020</a>
            </span></div>            </div>
            
            <div class="entry-header">
	            
                <h1 class="jeg_post_title">Top five MUST WATCH moments from the First Presidential Debate</h1>

                                    <h2 class="jeg_post_subtitle">In case you missed the debate, here&#039;s everything you need to see in under two minutes</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

						<div class="jeg_meta_author">
								<span class="meta_text">by</span>
				<a href="https://noqreport.com/author/carl-durrek/">Carl Durrek</a>			</div>
			
			<div class="jeg_meta_date">
			<a href="https://noqreport.com/2020/09/30/top-five-must-watch-moments-from-the-first-presidential-debate/">September 30, 2020</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://noqreport.com/category/politics/democrats/" rel="category tag">Democrats</a>, <a href="https://noqreport.com/category/politics/election-2020/" rel="category tag">Election 2020</a>, <a href="https://noqreport.com/category/news-briefs/" rel="category tag">News Briefs</a>, <a href="https://noqreport.com/category/opinions/" rel="category tag">Opinions</a>, <a href="https://noqreport.com/category/politics/republicans/" rel="category tag">Republicans</a>, <a href="https://noqreport.com/category/videos/" rel="category tag">Videos</a>			</span>
		</div>
	
	
	<div class="meta_right">
					</div>
</div>
</div>
            </div>

            <div class="row">
                <div class="jeg_main_content col-md-8">

                    <div class="jeg_inner_content">
                        <div class='jeg_feature_video_wrapper'><div class="jeg_featured featured_video top_right" data-following='' data-position='top_right'><div class='jeg_featured_video_wrapper'><div data-src="https://www.youtube.com/watch?v=S22d25EiB5k" data-type="youtube" data-repeat="false" data-autoplay="false" class="youtube-class clearfix">
                    <div class="jeg_video_container"></div>
                </div><div class='floating_close'></div></div></div></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">577</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Top+five+MUST+WATCH+moments+from+the+First+Presidential+Debate&url=https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F&title=Top+five+MUST+WATCH+moments+from+the+First+Presidential+Debate" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F&title=Top+five+MUST+WATCH+moments+from+the+First+Presidential+Debate" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F&media=https://i0.wp.com/noqreport.com/wp-content/uploads/2020/09/Top-five-MUST-WATCH-moments-from-the-First-Presidential-Debate.jpg?fit=1000%2C562&ssl=1&description=Top+five+MUST+WATCH+moments+from+the+First+Presidential+Debate" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div class="noqre-before-content" id="noqre-932133236"><div id="ld-2721-4338"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12073749029817446,size:[0, 0],id:"ld-2721-4338"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>Debates are often folly for sound bites. In fact, that&#8217;s pretty much all they are anymore as many voters wait until after the debate to hear about what was said. Last night&#8217;s presidential debate was especially challenging because the candidates spent as much time talking over each other as they spent answering questions. Joe Biden in particular failed to address many important issues and sidestepped questions left and right.</p>
<p>The Trump campaign put out a video with five highlights from the debate. While there were some highlights of President Trump laying out his vision, the most telling clips were those in which Biden failed or outright refused to answer direct questions from both moderator Chris Wallace and the President himself.</p>
<p>Joe Biden will not keep us safe from Antifa anarchists. He will pack the courts if elected. Meanwhile, President Trump has a clear vision for success and recovery that takes advantage of our greatest strength: Unity.</p>
<hr />
<hr />
<h2>COVID-19 may take down an independent news outlet</h2>
<h4>Nobody said running a media site would be easy. We could use some help keeping this site afloat.</h4>
<p>Colleagues have called me the worst fundraiser ever. My skills are squarely rooted on the journalistic side of running a news outlet. Paying the bills has never been my forte, but we&#8217;ve survived. We have ads on the site that help, but since the site&#8217;s inception this has been a labor of love that otherwise doesn&#8217;t bring in the level of revenue necessary to justify it.</p><div class="noqre-content_3" id="noqre-444880466">  <!-- POWERINBOX 970x250 -->
  <div class="pi_122335 powerinbox">
    <!-- domain: rs-stripe.com -->
    <style type="text/css">
    .pi_122335 div, .pi_122335 a, .pi_122335 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122335 { position: relative; max-width: 970px; margin: 0 auto; overflow: hidden; } .pi_122335 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122335 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122335 .pi_brand img { width: 84px; max-width: 84px; } .pi_122335 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122335 .pi_brand:hover { width: 84px; } .pi_122335 .pi_au img { height: auto; width: 100%; max-width: 970px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_122335&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener">
        <img  alt="Learn more about RevenueStripe..." data-recalc-dims="1" data-src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Learn more about RevenueStripe..." data-recalc-dims="1" data-src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Learn more about RevenueStripe..." data-recalc-dims="1" data-src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1"></noscript></noscript></noscript>
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=122335&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=122335&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 970x250 --></div>
<p>When I left a nice, corporate career in 2017, I did so knowing I wouldn&#8217;t make nearly as much money. But what we do at NOQ Report to deliver the truth and fight the progressive mainstream media narrative that has plagued this nation is too important for me to sacrifice it for the sake of wealth. We know we&#8217;ll never make a ton of money this way, and we&#8217;re okay with that.</p>
<p>Things have become harder with the coronavirus lockdowns. Both ad money and donations that have kept us afloat for a while have dropped dramatically. We thought we could weather the storm, but the so-called &#8220;surge&#8221; or &#8220;2nd-wave&#8221; that mainstream media and Democrats are pushing has put our prospects in jeopardy. In short, we are now in desperate need of financial assistance.</p>
<p>The best way NOQ Report readers can help is to donate. Our <strong><a href="https://noqreport.givingfuel.com/noq-report">Giving Fuel page</a></strong> makes it easy to donate one-time or monthly. Alternatively, you can <strong><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=BJBTSXXH3MLUN&amp;source=url">donate through PayPal</a></strong> as well. We need approximately $11,500 to stay afloat for the rest of 2020, but more would be wonderful and any amount that brings us closer to our goal is greatly appreciated.</p>
<p>The second way to help is to become a partner. We&#8217;ve strongly considered seeking angel investors in the past but because we were paying the bills, it didn&#8217;t seem necessary. Now, we&#8217;re struggling to pay the bills. This shouldn&#8217;t be the case as our traffic the last year has been going up dramatically. June, 2018, we had 11,678 visitors. A year later in June, 2019, we were up to 116,194. In June, 2020, we had 614,192. We&#8217;re heading in the right direction and we believe we&#8217;re ready talk to patriotic investors who want to not only &#8220;get in on the action&#8221; but more importantly who want to help America hear the truth. Interested investors should contact me directly with the contact button above.</p><div class="noqre-content" id="noqre-271133124"><div id="vuukle-ad-3"></div></div>
<p>Election year or not, coronavirus lockdowns or not, anarchic riots or not, the need for truthful journalism endures. But in these times, we need as many conservative media voices as possible. <a href="https://noqreport.givingfuel.com/noq-report">Please help keep NOQ Report going</a>.</p>
<hr />
<p><em>Check out the NEW <a href="https://podcasts.apple.com/us/podcast/noq-report/id1509059063?mt=2&amp;app=podcast">NOQ Report Podcast</a>.</em></p>
<hr />
<h3><a href="https://americanconservativemovement.com/">American Conservative Movement</a></h3>
<h5>Join fellow patriots as we form a grassroots movement to advance the cause of conservatism. The coronavirus crisis has prompted many, even some conservatives, to promote authoritarianism. It&#8217;s understandable to some extent now, but it must not be allowed to embed itself in American life. We currently have 8000+ patriots with us in a very short time. If you are interested, please join us to receive updates.</h5>

	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="american-conservative-movement-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="FNAME-label">
												First Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="LNAME-label">
												Last Name											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "  required="required" type="text"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
																					<span class="EMAIL-label">
												Email Address											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
									<label for="yikes-easy-mc-form-1-PHONE" style="display:none;" class="PHONE-label ">

										<!-- dictate label visibility -->
																					<span class="PHONE-label">
												Phone Number											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-PHONE"  name="PHONE"  placeholder=""  class="yikes-easy-mc-phone "   type="text"  data-phone-type="international" title="International Phone Number" pattern="[0-9,-,+]{1,}"  value="">

										<!-- Description Below -->
										
									</label>
																		<label for="yikes-easy-mc-form-1-MMERGE6"  class="MMERGE6-label ">

										<!-- dictate label visibility -->
																					<span class="MMERGE6-label">
												Comments											</span>
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-MMERGE6"  name="MMERGE6"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="527d9f46cd">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="1579347d2e">
				<input type="hidden" name="_wp_http_referer" value="/2020/09/30/top-five-must-watch-moments-from-the-first-presidential-debate/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.7.0 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	
<hr />
<hr />
<div id="ld-3487-585"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12035050200086374,size:[0, 0],id:"ld-3487-585"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><br />
<!-- POWERINBOX 970x250 --></p>
<div class="pi_122335 powerinbox"><!-- domain: rs-stripe.com --> </p>
<style type="text/css">
    .pi_122335 div, .pi_122335 a, .pi_122335 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122335 { position: relative; max-width: 970px; margin: 0 auto; overflow: hidden; } .pi_122335 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122335 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122335 .pi_brand img { width: 84px; max-width: 84px; } .pi_122335 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122335 .pi_brand:hover { width: 84px; } .pi_122335 .pi_au img { height: auto; width: 100%; max-width: 970px; }<br />
    </style>
<div class="pi_brand"><a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&amp;utm_medium=web&amp;utm_campaign=rs_122335&amp;utm_content=logo&amp;rs_type=web" target="_blank" rel="nofollow noopener noreferrer"><br />
<img  alt="Learn more about RevenueStripe..." data-recalc-dims="1" data-src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1" /></noscript><br />
</a></div>
<div class="pi_au"><a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&amp;cs_stripeid=122335&amp;cs_offset=0&amp;cs_containertype=web&amp;cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener noreferrer"><img src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&amp;cs_stripeid=122335&amp;cs_offset=0&amp;cs_containertype=web&amp;cs_esp=powerinbox_web" alt="" /></a></div>
</div>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div><div class="noqre-after-content" id="noqre-2092015734"><div id="rc-widget-5bce1c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112026"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
<div id="respond"></div> 
<div id="vuukle-comments" class="commentBoxDiv"></div>














<script>
    var VUUKLE_CONFIG = {
        apiKey: "21dc6c86-2652-48e5-a824-58793f86f89e",
        articleId: "96842",
        tags: "Chris Wallace, Debate, Donald Trump",
        author: "Carl Durrek",
                        
        // Lang

            // Articles - recommendations in emotes and comments widget
        recommendationsWideImages: false,
            globalRecommendations: false,
        // Colors
        darkMode: false,
        // By Widget
                theme: {color: "108ee9"},
        comments: {
            hideRecommendedArticles: false,
            hideCommentInputBox: false,
            enabled: true,
            commentingClosed: false,
            maxChars: '3000',
            countToLoad: '5',
            toxicityLimit: '80',
            spamLimit: '90',
            sorting: 'latest',
                    },
        emotes: {
            enabled: false,
            hideRecommendedArticles: false,
            size: '70', // icons size
            firstImg: '',
            firstName: 'HAPPY',
            secondImg: '',
            secondName: 'INDIFFERENT',
            thirdImg: '',
            thirdName: 'AMUSED',
            fourthImg: '',
            fourthName: 'EXCITED',
            fifthImg: '',
            fifthName:'ANGRY',
            sixthImg: '',
            sixthName: 'SAD',
            disable: [1,2,3,4,5,6],
            },
        powerbar: {
            enabled: false,
            defaultEmote: 1,
                                    items: [
                                            'facebook',
                                            'twitter',
                                            'whatsapp',
                                            'linkedin',
                                            'reddit',
                                            'messenger',
                                            'telegram',
                                            'pinterest',
                                            'flipboard',
                                            'email',
                                        ],
                                                                                },

    };
    (function () {
        var d = document,
        s = d.createElement('script');
        s.async = true;
                s.src = 'https://cdn.vuukle.com/platform.js';
        (d.head || d.body).appendChild(s);
    })();
</script>                                
	                            
                                                                    <div class="jeg_post_tags"><span>Tags:</span> <a href="https://noqreport.com/tag/chris-wallace/" rel="tag">Chris Wallace</a><a href="https://noqreport.com/tag/debate/" rel="tag">Debate</a><a href="https://noqreport.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="https://noqreport.com/tag/election-2020/" rel="tag">Election 2020</a><a href="https://noqreport.com/tag/featured/" rel="tag">Featured</a><a href="https://noqreport.com/tag/joe-biden/" rel="tag">Joe Biden</a><a href="https://noqreport.com/tag/top-story/" rel="tag">Top Story</a><a href="https://noqreport.com/tag/video/" rel="tag">Video</a></div>
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share<span class="count">25</span></span></a><a href="https://twitter.com/intent/tweet?text=Top+five+MUST+WATCH+moments+from+the+First+Presidential+Debate&url=https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet<span class="count">16</span></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F&title=Top+five+MUST+WATCH+moments+from+the+First+Presidential+Debate" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F&title=Top+five+MUST+WATCH+moments+from+the+First+Presidential+Debate" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F&media=https://i0.wp.com/noqreport.com/wp-content/uploads/2020/09/Top-five-MUST-WATCH-moments-from-the-First-Presidential-Debate.jpg?fit=1000%2C562&ssl=1&description=Top+five+MUST+WATCH+moments+from+the+First+Presidential+Debate" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
	                                            <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image_tablet '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a><a href='https://noqreport.givingfuel.com/noq-report' target="_blank" class='adlink ads_image_phone '>
                                    <img src='https://noqreport.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://noqreport.com/wp-content/uploads/2020/07/Save-NOQ-Report-Today.png' alt='Fight Fake News' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
					</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://noqreport.com/author/carl-durrek/">
					Carl Durrek				</a>
			</h3>
			<p class="jeg_author_desc">
				Carl is a gaming fanatic, forever stuck on Reddit and all-around lover of food. He writes about food, politics, and cars for several publications and lives in northern California.			</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://noqreport.com' class='url'><i class='fa fa-globe'></i> </a>
														<a target='_blank' href='https://twitter.com/NoqReport' class='twitter'><i class='fa fa-twitter'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>                    </div>

                </div>
                
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-7"><div class="textwidget custom-html-widget"><h3>Our Podcast...</h3>
<center><a href="https://podcasts.apple.com/us/podcast/noq-report/id1509059063?itsct=podcast_box&amp;itscg=30200" style="display: inline-block; overflow: hidden; border-radius: 13px; width: 250px; height: 83px;"><img src="https://tools.applemediaservices.com/api/badges/listen-on-apple-podcasts/badge/en-US?size=250x83&amp;releaseDate=1600024920&h=7efbbdfd59ed9913e0a2bf1ccc1b6fab" alt="Listen on Apple Podcasts" style="border-radius: 13px; width: 250px; height: 83px;"></a></center>
<center><a href="https://open.spotify.com/show/3Vs6ORrP5nIGNt2RA9NVQ0">
  <img  alt="Spotify" style="width:250px" data-recalc-dims="1" data-src="https://i0.wp.com/noqreport.com/wp-content/uploads/2020/09/Spotify_Logo_RGB_Black.png?ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i0.wp.com/noqreport.com/wp-content/uploads/2020/09/Spotify_Logo_RGB_Black.png?ssl=1" alt="Spotify" style="width:250px" data-recalc-dims="1"></noscript>
</a></center>&nbsp;
<center><script src="https://videos.whatfinger.com/widgets/wfw.js"></script><div id="wWidget_b1a6d20b69" data-action="widget"></div><script type="application/javascript">var wWidgetConf_b1a6d20b69 = {rows: 4,cols: 1,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_b1a6d20b69'};</script></center>
<hr />
  <!-- POWERINBOX 300x250 -->
  <div class="pi_122336 powerinbox">
    <!-- domain: stripe.rs-stripe.com -->
    <style type="text/css">
    .pi_122336 div, .pi_122336 a, .pi_122336 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122336 { position: relative; max-width: 300px; margin: 0 auto; overflow: hidden; } .pi_122336 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122336 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122336 .pi_brand img { width: 84px; max-width: 84px; } .pi_122336 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122336 .pi_brand:hover { width: 84px; } .pi_122336 .pi_au img { height: auto; width: 100%; max-width: 300px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_122336&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener noreferrer">
        <img  alt="Learn more about RevenueStripe..." data-recalc-dims="1" data-src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Learn more about RevenueStripe..." data-recalc-dims="1" data-src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Learn more about RevenueStripe..." data-recalc-dims="1" data-src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1"></noscript></noscript></noscript>
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=122336&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener noreferrer"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=122336&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 300x250 -->
<center>    <div id="rc-widget-aaa5a9" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="112081"></div>
<script type="text/javascript" src="//assets.revcontent.com/master/delivery.js" defer="defer"></script></center>
  <!-- POWERINBOX 300x250 -->
  <div class="pi_122336 powerinbox">
    <!-- domain: stripe.rs-stripe.com -->
    <style type="text/css">
    .pi_122336 div, .pi_122336 a, .pi_122336 img { margin: 0; padding: 0; line-height: 0; list-style: none; border: 0; vertical-align: baseline; } .pi_122336 { position: relative; max-width: 300px; margin: 0 auto; overflow: hidden; } .pi_122336 a { display: block; border: 0; border-style: none; outline: none; text-decoration: none; } .pi_122336 img { display: block; max-width: 100%; border: 0; outline: none; text-decoration: none; } .pi_122336 .pi_brand img { width: 84px; max-width: 84px; } .pi_122336 .pi_brand { position: absolute; display: block; width: 15px; height: 15px; overflow: hidden; right: 0; top: 0; cursor: pointer; z-index: auto; transition: width .3s; line-height: 0; } .pi_122336 .pi_brand:hover { width: 84px; } .pi_122336 .pi_au img { height: auto; width: 100%; max-width: 300px; }
    </style>
    <div class="pi_brand">
      <a href="https://stripe.rs-stripe.com/branding/?utm_source=contentstripe&utm_medium=web&utm_campaign=rs_122336&utm_content=logo&rs_type=web" target="_blank" rel="nofollow noopener noreferrer">
        <img  alt="Learn more about RevenueStripe..." data-recalc-dims="1" data-src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Learn more about RevenueStripe..." data-recalc-dims="1" data-src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  alt="Learn more about RevenueStripe..." data-recalc-dims="1" data-src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i0.wp.com/stripe.rs-stripe.com/branding/recommend/web.png?h=15&#038;ssl=1" alt="Learn more about RevenueStripe..." data-recalc-dims="1"></noscript></noscript></noscript>
      </a>
    </div>
    <div class="pi_au">
      <a href="https://stripe.rs-stripe.com/stripe/redirect?cs_email={{GUID}}&cs_stripeid=122336&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web" target="_blank" rel="nofollow noopener noreferrer"><img alt="" src="https://stripe.rs-stripe.com/stripe/image?cs_email={{GUID}}&cs_stripeid=122336&cs_offset=0&cs_containertype=web&cs_esp=powerinbox_web"></a>
    </div>
  </div>
  <!-- POWERINBOX 300x250 --></div></div></div>            </div>

        
        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-96842 single-format-video wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.3.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://thefederalist.com/feed/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://thefederalist.com/">The Federalist</a></span></h3></div><ul><li><a class='rsswidget' href='https://thefederalist.com/2020/09/30/why-doesnt-anyone-ask-joe-biden-why-hes-dodging-obamacare-taxes/'>Why Doesn’t Anyone Ask Joe Biden Why He’s Dodging Obamacare Taxes?</a></li><li><a class='rsswidget' href='https://thefederalist.com/2020/09/30/chris-wallace-just-gave-the-most-embarrassing-moderator-performance-in-history/'>Chris Wallace Just Gave The Most Embarrassing Moderator Performance In History</a></li><li><a class='rsswidget' href='https://thefederalist.com/2020/09/30/antisemitism-watchdog-winks-while-biden-and-democrats-smear-trump-as-a-nazi/'>Antisemitism Watchdog Winks While Biden And Democrats Smear Trump As A Nazi</a></li><li><a class='rsswidget' href='https://thefederalist.com/2020/09/30/34-days-is-plenty-of-time-to-confirm-amy-coney-barrett/'>34 Days Is Plenty Of Time To Confirm Amy Coney Barrett</a></li><li><a class='rsswidget' href='https://thefederalist.com/2020/09/30/fact-check-transcript-shows-trump-did-not-refuse-to-denounce-or-condemn-white-supremacy-at-debate/'>Fact Check: Transcript Shows Trump Did Not ‘Refuse’ To ‘Denounce’ Or ‘Condemn’ White Supremacy At Debate</a></li></ul></div><div class="footer_widget widget_rss" id="rss-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.theblaze.com/feeds/feed.rss"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://www.theblaze.com/">The Blaze</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.theblaze.com/op-ed/horowitz-joe-biden-disavow-lockdowns'>Horowitz: Did Joe Biden disavow lockdowns during the debate?</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/pennsylvania-governor-hot-mic-masks'>Hot mic appears to catch Pennsylvania&#039;s Democratic governor, state rep laughing about &#039;political theater&#039; of wearing masks​​</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/jason-whitlock-slams-debate-virtue-signaling'>Black sportswriter Jason Whitlock slams &#039;pointless virtue signaling&#039; of media outraged over Trump&#039;s &#039;stand back and stand by&#039; answer about Proud Boys</a></li><li><a class='rsswidget' href='https://www.theblaze.com/your-opinion/poll-who-lost-last-nights-debate'>POLL: Who lost last night&#039;s debate?</a></li><li><a class='rsswidget' href='https://www.theblaze.com/news/leftist-professor-strangle-cops-death-threats'>Leftist professor publicly calls for all cops to be strangled with &#039;intestines of the last capitalist&#039; — then says he got death threats</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-8"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://pjmedia.com/feed"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://pjmedia.com/feed">PJ Media</a></span></h3></div><ul><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2020/09/30/ice-to-conduct-raids-in-sanctuary-cities-before-the-election-n988597'>ICE to Conduct Raids In Sanctuary Cities Before the Election</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2020/09/30/chaos-at-u-s-chamber-of-commerce-over-groups-shift-to-the-left-n988368'>Chaos at U.S. Chamber of Commerce Over Group&#039;s Shift to the Left</a></li><li><a class='rsswidget' href='https://pjmedia.com/election/bryan-preston/2020/09/30/these-debate-moments-may-haunt-joe-biden-for-the-rest-of-the-campaign-n988330'>These Debate Moments May Haunt Joe Biden For the Rest Of the Campaign</a></li><li><a class='rsswidget' href='https://pjmedia.com/news-and-politics/rick-moran/2020/09/30/gov-cuomo-threatens-to-send-national-guard-to-new-york-city-to-deal-with-crime-wave-garbage-piling-up-n988220'>Gov. Cuomo Threatens to Send National Guard to New York City to Deal With Crime Wave, Garbage Piling Up</a></li><li><a class='rsswidget' href='https://pjmedia.com/election/jim-treacher/2020/09/30/good-news-your-preferred-candidate-won-the-debate-n988056'>Good News: Your Preferred Candidate Won the Debate</a></li></ul></div><div class="footer_widget widget_rss" id="rss-9"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="http://nationalfile.com/feed/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://nationalfile.com/">National File</a></span></h3></div><ul><li><a class='rsswidget' href='https://nationalfile.com/video-biden-claims-antifa-is-an-idea-not-an-organization/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=video-biden-claims-antifa-is-an-idea-not-an-organization'>VIDEO: Biden Claims ‘Antifa Is An Idea, Not An Organization’</a></li><li><a class='rsswidget' href='https://nationalfile.com/tulsi-gabbard-calls-for-ban-on-ballot-harvesting-cites-project-veritas-video/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tulsi-gabbard-calls-for-ban-on-ballot-harvesting-cites-project-veritas-video'>Tulsi Gabbard Calls for Ban on Ballot Harvesting, Cites Project Veritas Video</a></li><li><a class='rsswidget' href='https://nationalfile.com/uk-anti-covid-lockdown-protests-unite-disparate-political-groups-in-face-of-police-violence/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=uk-anti-covid-lockdown-protests-unite-disparate-political-groups-in-face-of-police-violence'>UK: Anti COVID Lockdown Protests Unite Disparate Political Groups in Face of Police Violence</a></li><li><a class='rsswidget' href='https://nationalfile.com/man-featured-by-new-york-times-as-isis-associate-arrested-for-faking-involvement-with-terror-group/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=man-featured-by-new-york-times-as-isis-associate-arrested-for-faking-involvement-with-terror-group'>Man Featured By New York Times As ISIS Associate Arrested For Faking Involvement With Terror Group</a></li><li><a class='rsswidget' href='https://nationalfile.com/appeals-court-allows-repeat-of-failed-attack-on-trump-border-wall-funding/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=appeals-court-allows-repeat-of-failed-attack-on-trump-border-wall-funding'>Appeals Court Allows Repeat Of Failed Attack On Trump Border Wall Funding</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://townhall.com/rss/columnists/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://townhall.com/columnists/feed/">Townhall</a></span></h3></div><ul><li><a class='rsswidget' href='https://townhall.com/columnists/elizabethmatory/2020/09/30/yes-theres-a-problem-with-blm-and-no-youre-not-a-racist-for-thinking-that-n2577207'>Yes, There’s a Problem With BLM, and No, You’re Not a Racist For Thinking That</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/michaelbrown/2020/09/30/the-presidential-debate-was-a-snapshot-of-america-n2577204'>The Presidential Debate Was a Snapshot of America</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/austinbay/2020/09/30/the-iguala-massacre-mexicos-president-versus-beyondthelaw-elites-n2577197'>The Iguala Massacre: Mexico&#039;s President Versus Beyond-the-Law Elites</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/walterewilliams/2020/09/30/supreme-court-and-rules-of-the-game-n2577082'>Supreme Court and Rules of the Game</a></li><li><a class='rsswidget' href='https://townhall.com/columnists/katieyoder/2020/09/30/feminists-shouldnt-reject-amy-coney-barrett-and-conservative-feminism-n2577190'>Feminists Shouldn’t Reject Amy Coney Barrett and ‘Conservative Feminism’</a></li></ul></div><div class="footer_widget widget_rss" id="rss-4"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.redstate.com/feed/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://redstate.com/feed/">RedState</a></span></h3></div><ul><li><a class='rsswidget' href='https://redstate.com/bradslager/2020/09/30/cnn-gaslights-joe-biden%E2%80%99s-%E2%80%98mostly-accurate%E2%80%99-debate-performance-by-ignoring-his-laundry-list-of-lies/'>CNN Gaslights Joe Biden’s ‘Mostly Accurate’ Debate Performance by Ignoring His Laundry List of Lies</a></li><li><a class='rsswidget' href='https://redstate.com/mike_miller/2020/09/30/trump-picks-up-third-nobel-peace-prize-nomination-democrat-party-unavailable-for-comment/'>Trump Picks up Third Nobel Peace Prize Nomination; Democrat Party Unavailable for Comment</a></li><li><a class='rsswidget' href='https://redstate.com/slee/2020/09/30/whoa-graham-releases-previously-classified-letter-saying-crossfire-hurricane-was-hillarys-idea-and-obama-wh-was-briefed/'>Whoa, Graham Releases Previously Classified Letter Saying Crossfire Hurricane Was Hillary&#039;s Idea and Obama WH Was Briefed</a></li><li><a class='rsswidget' href='https://redstate.com/nick-arama/2020/09/30/surprising-poll-after-debate-is-good-news-for-trump-trouble-for-biden-with-critical-voter-bloc/'>Surprising Poll After Debate Is Good News for Trump, Trouble for Biden With Critical Voter Bloc</a></li><li><a class='rsswidget' href='https://redstate.com/sister-toldjah/2020/09/30/it-begins-media-democrats-float-canceling-the-remaining-debates-the-real-reasons-why-are-obvious/'>It Begins: Media, Democrats Float Canceling the Remaining Debates, the Real Reasons Why Are Obvious</a></li></ul></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_rss" id="rss-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://www.dailysignal.com/rss"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://www.dailysignal.com/">Daily Signal</a></span></h3></div><ul><li><a class='rsswidget' href='https://www.dailysignal.com/2020/09/30/this-groups-mission-is-to-raise-next-generation-of-american-patriots/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=this-groups-mission-is-to-raise-next-generation-of-american-patriots'>This Group’s Mission Is to Raise Next Generation of American Patriots</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2020/09/28/8-memorable-moments-from-past-presidential-debates/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=8-memorable-moments-from-past-presidential-debates'>8 Memorable Moments From Past Presidential Debates</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2020/09/26/heritage-foundation-launches-campaign-for-barretts-confirmation/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=heritage-foundation-launches-campaign-for-barretts-confirmation'>Heritage Foundation Launches Campaign for Barrett’s Confirmation</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2020/09/26/dirty-attacks-against-amy-coney-barrett-begin-early/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=dirty-attacks-against-amy-coney-barrett-begin-early'>Dirty Attacks Against Amy Coney Barrett Begin Early</a></li><li><a class='rsswidget' href='https://www.dailysignal.com/2020/09/26/fear-not-the-catholic-justice/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=fear-not-the-catholic-justice'>Fear Not the Catholic Justice</a></li></ul></div><div class="footer_widget widget_rss" id="rss-7"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span><a class="rsswidget" href="https://twitchy.com/feed/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://noqreport.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://noqreport.com/wp-includes/images/rss.png" alt="RSS" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript></noscript></a> <a class="rsswidget" href="https://twitchy.com/feed/">Twitchy</a></span></h3></div><ul><li><a class='rsswidget' href='https://twitchy.com/doug-3137/2020/09/30/sen-mike-lee-truth-nukes-james-comeys-attempt-to-resuscitate-the-trump-russia-narrative/'>Sen. Mike Lee truth nukes James Comey&#039;s attempt to resuscitate the Trump/Russia narrative</a></li><li><a class='rsswidget' href='https://twitchy.com/greg-3534/2020/09/30/msnbcs-nicolle-wallace-and-other-blue-checks-get-tricked-by-the-lincoln-projects-dumb-mokney-ad-a/'>MSNBC&#039;s Nicolle Wallace and other blue-checks get tricked by The Lincoln Project&#039;s dumb monkey ad</a></li><li><a class='rsswidget' href='https://twitchy.com/sarah-313035/2020/09/30/do-we-smell-a-lawsuit-joe-biden-tries-to-shame-donald-trump-by-baselessly-insinuating-that-kyle-rittenhouse-is-a-white-supremacist-video/'>Do we smell a lawsuit? Joe Biden tries to shame Donald Trump by baselessly insinuating that Kyle Rittenhouse is a white supremacist [video]</a></li><li><a class='rsswidget' href='https://twitchy.com/greg-3534/2020/09/30/the-trump-campaigns-hogan-gidley-the-proud-boys-is-a-reprehensible-group/'>The Trump campaign&#039;s Hogan Gidley: The Proud Boys &#039;is a reprehensible group&#039;</a></li><li><a class='rsswidget' href='https://twitchy.com/sarah-313035/2020/09/30/gop-rep-doug-collins-formally-calls-on-fbi-director-christopher-wray-resign-for-being-complicit-in-russia-collusion-narrative/'>GOP Rep. Doug Collins formally calls on FBI Director Christopher Wray resign for being &#039;complicit&#039; in Russia collusion narrative</a></li></ul></div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106"><a href="https://noqreport.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="https://noqreport.com/contact/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108"><a href="https://noqreport.com/contact/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://noqreport.com/contact/">Contact</a></li>
</ul>
                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2020 NOQ Report </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://noqreport.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-110"><a href="https://noqreport.com/">Home</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-111"><a href="https://noqreport.com/category/politics/">Politics</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="https://noqreport.com/category/tech/science/">Science</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/noqreport" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/NoqReport" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/noqreport" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://feeds.feedburner.com/NOQReport" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 NOQ Report</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F" data-image-url="" data-title="Top+five+MUST+WATCH+moments+from+the+First+Presidential+Debate" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fnoqreport.com%2F2020%2F09%2F30%2Ftop-five-must-watch-moments-from-the-first-presidential-debate%2F" data-image-url="" data-title="Top+five+MUST+WATCH+moments+from+the+First+Presidential+Debate" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><link rel="stylesheet" href="https://noqreport.com/wp-content/cache/minify/b2d28.css" media="all" />

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src="https://noqreport.com/wp-content/cache/minify/dfacc.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/noqreport.com\/2020\/09\/30\/top-five-must-watch-moments-from-the-first-presidential-debate","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"96842","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"noqreport.com","zoom_button":"0"};
/* ]]> */
</script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://noqreport.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script src="https://noqreport.com/wp-content/cache/minify/3fec0.js"></script>

<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>

<script src="https://noqreport.com/wp-content/cache/minify/442f9.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","page_data":"96842","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/noqreport.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"2a2042a1b2","feedback_message_placement":"before"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/44701.js"></script>

<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/noqreport.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/noqreport.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"96842"};
/* ]]> */
</script>
<script src="https://noqreport.com/wp-content/cache/minify/de6ef.js"></script>

<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Top five MUST WATCH moments from the First Presidential Debate","published":"2020-09-30 14:29:33","updated":"2020-09-30 18:29:33"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/noqreport.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/noqreport.com\/category\/politics\/","name":"Politics"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/noqreport.com\/category\/politics\/election-2020\/","name":"Election 2020"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/noqreport.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/noqreport.com\/category\/politics\/","name":"Politics"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/noqreport.com\/category\/politics\/election-2020\/","name":"Election 2020"}}]}</script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'171406580',post:'96842',tz:'-4',srv:'noqreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '171406580', '96842' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 192/214 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 18/40 queries in 0.030 seconds using disk

Served from: noqreport.com @ 2020-09-30 14:29:48 by W3 Total Cache
-->